Jump to content

Search the Community

Showing results for tags 'ipsec'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Keenetic Community
    • Keenetic Development
    • Keenetic Community Support
    • Keenetic OS Testing
    • Mobile App
  • Open Package Support
    • Opkg Help
    • Opkg Cookbook
    • Opkg Cookbook RUS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Web-site


Interests


Occupation


AOL Account


ICQ Account


WLM


YAHOO


Facebook Account


Twitter Account


Skype Account


Youtube Account


Google+ Account


Keenetic

Found 63 results

  1. Giga (KN-1010) 2.15.A.4.0-2 При создании IPSec подключения по инструкции https://help.keenetic.com/hc/ru/articles/360000422620 web интерфейс не принимает адреса подсетей, соответственно не удается сохранить настройки.
  2. Пытаюсь настроить VPN подключение к NordVPN на Keenetic Ultra 1810. C 1 декабря они убрали поддержку PPTP и L2TP протоколов, и теперь доступны только такие варианты: С OpenVPN все просто и понятно. Скачал ovpn конфиг и готово, вот только скорость не радует, 25 мбит/с максимум (понимаю, что не хватает аппаратного ускорения). А как можно настроить подключение через IKEv2/IPSec ? Пытался разобраться по этой инструкции, но ничего не вышло. Подскажите, знающие люди!
  3. Добрый день! В свете последних событий стало очень актуально )) Имею настроенный в Giga II 2.12 туннель в tunnelbroker.net для ipv6. В рамках локалки всё прекрасно работает. Но вот для VPN ipsec клиентов (ios например) эта история не раздаётся, ipv6 адреса не назначаются и т.д. Подсеть в vpn сделал такую же как и в локалке (хотя это не важно). Я понимаю, что по умолчанию это и не должно происходить, но можно ли руками это соединить.
  4. Доброго времени суток. Имею следующую схему: 1. Сервер, на котором поднято 2 IPSec сервера - racoon для s2s и softether для c2s. Во избежание проблем первый слушает IKE на порту 555 (пробивание NAT отключено, все s2s соединения имеют белый IP), второй - на стандартном 500, чтобы не было проблем со стандартными клиентами вроде виндового, которые не умеют настраивать порт для IPSec. 4500 порт также относится к softether, для клиентов за NATом. Все s2s и c2s соединения работают отлично. 2. Keenetic Extra KN-1710 с самой последней прошивкой 2.13.C.0.0-1. Хочу воткнуться к серверу с помощью IPSec в режиме транспорта на порт 555, но такой возможности нету - при попытке указать порт в веб-морде получаю ошибку "Введите IP-адрес или доменное имя", а в CLI интерфейсе я такой возможности не нашел вообще. Можно сие зафичреквестить?
  5. Alexander_74

    l2tp

    Добрый день! Прошу помощи в настройке туннеля L2TP на Keenetic DSL на прошивке 2.11.C.1.0-3. Туннель не устанавливается. Прошу прощения, если попал не в ту ветку, продублировал сообщение сюда, т.к. похоже та 2.11, что в архиве, уже закрыта. Ситуация следующая: имеется два маршрутизатора Keenetic II и Keenetic DSL, первый из которых имеет белый адрес, и на нем необходимо поднять VPN-сервер для связи со вторым маршрутизатором. Маршрутизаторы используют разных провайдеров. В целом, схема работает, т.к. уже пользовался PPTP-сервером, но назрело время перемен, сейчас PPTP не устраивает, решил перейти на l2tp/IPsec. Установил на Keenetic DSL прошивку 2.11.C.1.0-3 заменой файла firmware (стояла официальная 2.05) из webUI с целью получить L2TP/IPSec клиента. На Keenetic II (2.12.C.1.0-6, поставил также с целью заполучить L2TP/IPSec сервер, до этого стояла официальная 2.06) и поднял сервер. Сразу оговорюсь, что пробовал подключаться к серверу используюя провайдера, где установлен Keenetic DSL, и с помощью Windows-клиента и c помощью Android 5 - соединение работает, причем выход в интернет осуществлялся через keenetic DSL. Однако сам Keenetic DSL подключиться встроенными средствами к серверу не может. Исходя из этого, сделал вывод, что провайдер, скорее всего, не виноват, и дело не в сервере, а в клиенте. Соединение находится в постоянном цикле - канал установлен - внезапно разорван, судя по логу: сначала пишет L2TP0 is up, но через некоторое время "appeared down". Имеется также self-test, снятый во время подключения, приложу в следующем скрытом сообщении. keenetic.log
  6. Добрый день! Подскажите, как настроить подключение L2TP/IPsec с Keenetic DSL? Прошивка: v2.05(AAGK.0)C7 В настройках туннеля есть только настройки проверки подлинности (MS-CHAP) и логин/пароль L2TP. Параметров IPSec нет. Насколько я понял, что IPSec вообще нету в Keenetic DSL на этой версии прошивки. Как же тогда пользоваться L2TP? P.S.Сервер настроен на Keenetic II после установки delta-прошивки 2.12.C.1.0-6. Ставил через CLI (components list delta -> components commit). Однако, такой фокус на Keenetic DSL не прошел, пишет argument parse error. Также читал, что некоторые delta-прошвики на DSL могут привести к неработоспособности самого DSL модема. Если ставить delta-прошивку, то какую лучше ставить на DSL? И как это сделать? Прошу прощения, если попал не в ту ветку или данная тема уже поднималась.
  7. Дело в том что на данный момент существует возможность указания лишь одного правила для фильтрования шифрованного трафика. А если спользовать cli для редактирования access листа и добавления в него доп.правила то срабатывает лишь правило номер 1. прошу реализовать возможность настройки нескольких таких правил. Спасибо!
  8. Всем привет. Коллеги, ваши варианты решения проблемы: есть два роутера Zyxel Keenetic Giga II (прошивки 2.11.C.1.0-3 на обоих) . На Wan интерфейсах обоих железок (точнее пластмассок) белые ip-адреса. Между ними поднят IPSec, всё работает, пинги бегают, ПК за NAT`ом видятся с обоих сторон. На VPN - сервере канал интернета 200 Мбит/с, на клиенте - 70 Мбит/с. Giga (vpn-сервер) находится за GPON роутером МГТС, который переведён в режим бридж. Так вот, если кидаю файл с сервера на клиент (общая папка на ПК на стороне клиента), то скорость загрузки не превышает 10-11 Мбит/с (скрины прилагаю), а если с клиента на сервер ( и в общую папку на ПК за ВПН сервером, и на hdd, подключенный к роутеру), то до 50-60 Мбит/сек. Может сменить метод шифрования ( какой лучше выбрать для каждой фазы и какую группу Диффи выбрать)? Проц выше 35% на обоих роутерах не загружается.И второй момент: если в настройках IPSec перевожу на транспортный режим, то туннель не поднимается, селф тест и отладку могу приложить.
  9. На роутере Keenetic GIGA c прошивкой 2.12.B.0.0-2 (с белым IP) поднят IPsec туннель, к которому подключается роутер Zyxel Keenetic GIGA 2 с прошивкой 2.11.C.1.0-3 (с серым IP). Также на роутере поднят L2TP VPN сервер, к которому подключается Android-клиент. После подключения Android-клиента все работает, и GIGA 2, и Android видят основной роутер, однако при наступлении времени планового обновления ключей IPsec туннель между роутерами падает, и больше не поднимается.
  10. При переходе на вкладку Сервер IPSEC постоянно крутится колесико, в логах Jun 11 00:44:46ndm Core::Scgi::ThreadPool: not found: "crypto/virtual-ip-server". Jun 11 00:44:46ndm Core::Scgi::ThreadPool: not found: "ipsec".
  11. Доброго времени суток! Столкнулся с проблемой, которую сам решить не в силах. Есть два роутера Ultra I на 2.11.C.1.0-3. Первый находится в сети 192.168.1.x, второй - 192.168.2.x - между ними установлен IPSEC тоннель На первом роутере (192.168.1.1) также поднят VPN PPTP-сервер для доступа в сеть извне. При подключении через PPTP я вижу и могу пинговать его, но никак не могу заставить пинговаться второй роутер (192.168.2.1) на другом конце тоннеля и получить до него доступ. Могу ошибаться, но как я помню на последней официально прошивке это работало.. Подскажите, в какую сторону копать, чтобы заработало на 2.11?
  12. Начиная, как минимум, с версии 2.09.A.6.0-2 перестало работать L2TP\IPSec соединение. В логе при попытке соединения пишет следующее: Как я понимаю, причиной такого поведения является вот это: "[E] Apr 29 10:25:24 ndm: Core::Configurator: not found: "interface/ipsec/preshared-key/key"." Естественно, PSK указан и не изменялся, соединение никак не редактировалось. Так же пробовал удалить старое и создать новое соединение - картина не меняется. На текущей прошивке 2.09.A.7.0-0 ситуация такая же. Конфиг и селфтест прилагаю в сообщении ниже.
  13. Здравствуйте! Подскажите, пожалуйста. Уже долго бьюсь и безрезультататно... Имею: Дома Start II с белым IP, локалка 192.168.2.0/24. В офисе 4G III на серой йоте, локалка 192.168.1.0/24 Соединил их с помощью IPSec VPN. Сделал проброс портов к удаленному серверу. При локальном подключении из дома в офис по проброшенным портам типа "adress.mykeenetic.ru:5000" все проходит (RDP, сервак Apache/MySQL). При попытке подключения из интернета ничего не происходит. Не могу понять в чем дело. Домашний Start II не пробрасывает трафик при внешнем подключении в IPSec туннель? Можно ли как-нибудь исправить ситуацию? Пока что временное и костыльное решение для меня - подключаться с недомашнего компа сначала по VPN к домашнему роутеру, ну и после этого все подключается как в локалке. Спасибо.
  14. Добрый день. Бьюсь над проблемой. Есть Giga III и есть iPhone Соединение с интернетом (Билайн) через l2tp. Мне потребовался сервер IPsec для работы в локалке на удаленке. Все работает вроде как, все хосты пингуются с телефона и телефон с устройств в локалке. DLNA, http работают, но samba сервисы недоступны. В логах при попытке подключиться вот такое безобразие, подскажите пожалуйста как быть и что делать. Apr 14 11:22:30ndm kernel: EIP93: PE ring[34] error: AUTH_ERR Apr 14 11:22:30ndm kernel: EIP93: PE ring[42] error: AUTH_ERR Apr 14 11:22:30ndm kernel: EIP93: PE ring[43] error: AUTH_ERR Apr 14 11:22:31ndm kernel: EIP93: PE ring[44] error: AUTH_ERR Apr 14 11:22:31ndm kernel: EIP93: PE ring[45] error: AUTH_ERR Apr 14 11:22:33ndm kernel: EIP93: PE ring[46] error: AUTH_ERR Apr 14 11:22:35ndm kernel: EIP93: PE ring[47] error: AUTH_ERR Apr 14 11:22:40ndm kernel: EIP93: PE ring[64] error: AUTH_ERR Apr 14 11:22:42ndm kernel: EIP93: PE ring[72] error: AUTH_ERR
  15. Здравствуйте! Помогите пожалуйста с настройками клиентов на linux для начинающих. Хотя бы просто примеры ipsec.conf. Для следующей конфигурации: На Giga II поднял IPSec VPN c такими настройками: Giga II на внешнем интерфейсе имеет адрес 48.210.2.2, шлюз 48.210.2.1, внутренняя сеть 192.168.0.0/24 сидит за NAT, шлюз 192.168.0.1 Клиент находится за натом 192.168.2.2/32, шлюз 192.168.2.1, iptables пустой, без правил, Внешний адрес у клиента 212.20.13.66, шлюз 213.228.116.18 Третий день не могу понять, что и как надо настроить. Во первых сбивает с толку разница в терминологии, там left и right, здесь local и remote (локальная и удалённая сеть). У кинетика это left или right сторона? Ну и всё в таком духе, в общем первый опыт и пока во всём разберёшся... не работает пока. Прошу помощи.
  16. Доброго времени суток. Для окончательного решения вопроса о приобретении KN-1010 необходимо выяснить возможность его работы в такой схеме. офис 1: внешний IP 192.192.1.1 внутренняя сеть 192.168.1.0/24 офис 2: внешние IP1 201.201.1.1 IP2 211.211.1.1 внутренняя сеть 10.10.1.0/24 в офисе 1 будет стоять Keenetic KN-1010 в офисе 2 стоит Cosco, IP1 основной, IP2 резервный. Есть DNS-имя для коннекта к Cisco через AnyConnect vpn.office2.com Возможно ли настроить Keenetic для работы с IPSec site-to-site через шлюз с IP1, а при потере связи переход на туннель со шлюзом IP2. Сейчас используется TP-Link, но он не позволяет создать два туннеля с одинаковыми внутренними и удаленными подсетями. Например, VPN1 вн.сеть 192.168.1.0/24, удаленная.сеть 10.10.1.0/24 удаленный шлюз 201.201.1.1 VPN2 вн.сеть 192.168.1.0/24, удаленная.сеть 10.10.2.0/24 удаленный шлюз 201.201.1.1 можно, т.к. для удаленного шлюза разные сочетания внутренней и удаленной подсетей А для ситуации VPN1 вн.сеть 192.168.1.0/24, удаленная.сеть 10.10.1.0/24 удаленный шлюз 201.201.1.1 VPN2 вн.сеть 192.168.1.0/24, удаленная.сеть 10.10.1.0/24 удаленный шлюз 211.211.1.1 такие настройки недопустимы. Предполагаю, что может быть возможна настройка туннеля с помощью указания в качестве шлюза DNS-имени: VPN вн.сеть 192.168.1.0/24, удаленная.сеть 10.10.1.0/24 удаленный шлюз vpn.office2.com Или же может быть здесь реализован механизм наподобие Cisco, когда создается tunnel-group, где прописываются адреса двух ISP. Спасибо за помощь в разъяснении данного вопроса.
  17. Что имеется: Ultra с прошивкой 2.11 статическим IP и активированным PPTP сервером. Omni II с прошивкой 2.11, получающем интернет через 4G модем Huawei E3372 в прошивке HiLink. Собственно, на PPTP скорость отдачи на Omni II от 0 до 2 мегабит. И проблема довольно таки давно не решается до конца, ранее обращался уже в службу поддержки ID 239155, но с того момента только скорость приема пофиксили. Проблема заключается с в следующем если подключиться Кинетиком к PPTP через 4G модем к другому Кинетику, то скорость отдачи на клиенте ущербно мала. Если пытаться подключиться телефоном подключенному по wifi к Кинетику подключенному к 4G модему и установить PPTP с телефона, то скорость отдачи так же режется. Если телефоном в той же схеме подключения подключиться к IPsec, скорость приема и отдачи ~20 мегабит. Если подключаться по проводам, а не через 4G модемы, которых перепробовал кучу, скорость в норме. Подключение в режиме IPsec туннеля работает на полной скорости. Если подключаться Кинетиком к PPTP через 4G модем к Микротику на пример, то скорость приема и отдачи около 20 мегабит. Микротиком с модемом через PPTP к Кинетику тоже скорость около 20 мегабит. Вывод, затык где-то в стороне согласования размера пакетов. Если возможно как-то подключиться к Серверу IPsec Virtual IP с Кинетика Omni II, то поделитесь информацией как, так как через туннель не хватает навыков получить интернет, только локальная сеть Ultra
  18. Equalizer

    Доброго времени суток. Giga 2. После обновления на 2.12.A.4.0-6 сломался l2tp/ipsec, не коннектится от слова совсем. В логах тишина. Self-test снят в момент попытки подключения
  19. @Le ecureuil Giga II 2.12.A.4.0-1 После заливки данной прошивки перестали подниматься IPsec туннели поднятые через интернет. Роутер подключен к инету по PPTP. Откатился на 2.12.A.4.0-0 и вернул предыдущий конфиг. Туннели поднялись. Self-Test прилагаю.
  20. Суть задачи следующая. Основной интернет канал на даче по проводу, резервный на модеме с серым адресом создаю соединение на Zyxel Ultra II на интерфейсе модема l2tp + ipsec до сервера с прямым адресом на сервере делаю проброс порта 3389 на адрес полученный Zyxel а на Zyxel правило проброса 3389 в локальную сеть на ПК Не работает... Если Mikroik -> Mikrotik работает Мне надо что бы Mikrotik сервер VPN -> Zyxel работало.... Перепробовал разные комбинации настроек - чет никак... Может быть есть какой то другой способ что бы в случаи падения основного канала можно было достучаться до внутренней сети и сервисов... Или я чет не там где то настраиваю? Если кто то делал что то подобное напишите пожалуйста как чего куда.... p.s. где l2tp ipsec на Zyxel - c галочкой использовать для доступа в интернет и без нее результат одинаковый прошивка 2.10.C.1.0-0
  21. Модель Keenetic Giga II, Версия ПО 2.12.A.1.0-2, Новый интерфейс. Невозможно настроить L2TP/IPsec сервер, т.к. поле "Общий ключ IPsec" красное и кнопка "Сохранить" неактивна, чтобы я не вводил.
  22. Здравствуйте, уважаемые форумчане! У меня поднят IPSec туннель между Keenetic Ultra II и Keenetic Giga II. На роутерах установлены тестовые прошивки v2.08(AAUX.5)A11 и v2.08(AAFS.5)A11 соответственно. Настройка туннеля производилась по статье №4857 из базы знаний (https://zyxel.ru/kb/4857/). Keenetic Ultra II подключен к Ростелекому (PPPoE) и имеет белый динамический IP. Keenetic Giga II работает через USB модем от Мегафона и имеет серый IP. Проблема такая: Туннель постоянно падает, работает какое-то время, потом связь обрывается, а через какое-то время опять восстанавливается.... Три этом интернет на обоих роутерах работает стабильно. По крайней мере в вэбинтерфейсе обоих роутеров "Время работы" роутера и "Длительность" подключения совпадают. Подскажите в чем может быть проблема?
  23. Хотел сделать стенд для проверки фрагментации EoIP. Extra II и Start II, оба на прошивке 2.11.A.9.0-0, практически "зеркальные" настройки - после прописывания ipsec preshared-key на Extra II соединение стало в ожидание поднятия IPsec, а на Start II ndm: Service: "StrongsWan": unexpectedly stopped даже после ребута. ЧЯДНТ? Self-тесты с обоих устройств ниже
  24. В настройке есть параметр crypto ipsec mtu, если его выставить в 1500, то все равно большие пакеты не пролезают через тоннель. Как определяется MTU в случае site-to-site ipsec vpn? Можно ли его увеличить до 1500?
  25. Добрый день. Пробежался по статьям на сайте zyxel и ответам на вопросы и не удалось выяснить то, что мне нужно. Собираюсь организовать IPSec туннель между двумя Ultra II (прошивки самые последние) по статье "Организация туннеля IPSec VPN между двумя интернет-центрами Keenetic Ultra II и Giga III". Там вроде все понятно написано, но нет главного ответа на мой вопрос, как сделать так, чтобы IPSec "клиент" в виде одной из Ultra II забирал интернет с IPSec "сервера" в виде другой Ultra II. Т.е. суть проста, у меня за городом дом, там стоит LTE антенна с модемом ZTE MF823, воткнутым в Ultra II и получаю интернет от мобильного оператора. В городе у меня офис и стоит роутер Ultra II и сверх быстрый интернет со статическим внешним IP. Мне по факту нужно из загородного дома использовать мой офисный интернет (доступ к офисной сети и компам даже не нужен), т.к. во-первых на каждом сайте у меня не будут просить вводить сложнейшую рекапчу из-за того, что с таким IP ходит в интернет тысячи людей и во-вторых рассчитываю на более стабильный доступ в интернет (насколько он получится стабильным это уже узнаю на практике конечно). Поискал здесь на форуме, тоже есть некоторые похожие вопросы, но боюсь там настолько краткие ответы и устаревшие прошивки, что просто не понимаю где искать какие-то дефолтные маршруты и надо ли. Друзья, если не сложно, подскажите по пунктам как это правильно организовать. Заранее благодарен.
×