Jump to content

Search the Community

Showing results for tags 'keendns'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Keenetic Community
    • Keenetic Development
    • Keenetic Community Support
    • Keenetic OS Testing
    • Mobile App
  • Open Package Support
    • Opkg Help
    • Opkg Cookbook
    • Opkg Cookbook RUS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Web-site


Interests


Occupation


AOL Account


ICQ Account


WLM


YAHOO


Facebook Account


Twitter Account


Skype Account


Youtube Account


Google+ Account


Keenetic

Found 28 results

  1. Модель Keenetic Giga II Режим работы Точка доступа Версия ОС2.15.B.0.0-2 После добавления домена 4-го уровня через webui controlPanel/remoteAccess/KeenDNS на точке доступа, входящей в WiFi System, управляемой контроллером, и попытки обратится к нему извне выдаётся такое: Upstream host is offline or unavailable. Sorry, upstream host is currently offline or unavailable. Please try again later. Есть подозрение из-за того, что ведомая ТД не в курсе какой IP адрес у устройства в сети...
  2. Extra II Давно перестал работать KeenDNS. Пробовал на разных прошивках, регистрировал разные доменные имена, всё никак, ни с компа, ни с телефона (ни по wifi, ни по 4G) self-test.txt
  3. При попытке зарегистрировать имя KeenDNS на Omni (KN-1410) доступно всего 2 пункта, больше ничего нет, не показывает даже занятые имена. Тут же пробую на Lite III, Extra II все варианты доступны
  4. dialog

    Хотелось бы увидеть в кинетике новую функцию субдомен, который будет привязан к пользовательскому роутеру, не имеющему постоянного IP-адреса, как в микротике функция IP-Cloud, знаю что есть no-ip но новая функция не помешает
  5. Доброго дня! Имею проблему с недоступностью webui по зарегистрированному имени KeenDNS с автоматическим получением сертификата Let's Encrypt. Так же по этой проблеме создан тикет #400857 в официальную поддержку, где коллеги уточнили, что с текущим уровнем журналирования происходящего с KeenDNS и в целом webui сложно диагностировать мою проблему и попросили обратится к разработчикам тут, на форуме, чтобы те добавили расширенную диагностику работы webui в том числе и по KeenDNS FQDN. От себя добавлю, что было бы очень здорово, если бы эта расширенная диагностика была опциональной, а не обязательной. То есть выполняешь в CLI что-то типа set http.debug=1 и у тебя включается эта самая расширенная диагностика. В целом, считаю данную функцию очень нужной. Притом и самим разработчикам для более точной диагностики возникающих проблем. Прошу поддержать голосованием. Спасибо!
  6. Добрый день. Ребят, может кто-нибудь подсказать, есть ли возможность установить keendns на Keenetic DSL? Обновил до самой последней прошивки, но там нет (
  7. Здравствуйте. Имеется такой баг с KeenDNS: В локальной сети есть компьютер с сайтом. Через "Доступ к веб-приложениям домашней сети" открыт доступ к этому сайту. KeenDNS настроен через облако. Все в общем-то работает, но периодически доступ из вне к сайту пропадает. Происходит это чаще всего после того, как выключают свет и роутер перегружается. Один раз замечал этот баг когда на ночь компьютер с сайтом был выключен, а утром включен. При попытке зайти на сайт (из вне) в браузере видим следующую картину: Upstream host is offline or unavailable. Sorry, upstream host is currently offline or unavailable. Please try again later. Удаленный сервер выключен или недоступен. В настоящий момент удаленный сервер выключен или недоступен. Попробуйте обратиться позже. При этом компьютер включен и сайт доступен из локальной сети.... И такая ситуация продолжается до тех пор, пока в вэб интерфейсе роутера на вкладке "Настройки доступа" не "переткнешь" галку Разрешить доступ После этого доступ к сайту из вне снова работает....... Ниже приложу логи до "перетыкивания" галочки и после.
  8. @ndm @Le ecureuilKN-1810 (2.14.A.4.0-1) Невозможно пройти авторизацию для доступа в вэб по KeenDNS ни напрямую ни через облако в Chrome (Windows7 32 bit). При авторизации появляется соoбщение о неправильном пароле и конце сессии.
  9. С удивлением обнаружил, что, когда устройство с настроенным KeenDNS и доступом через облако *.keenetic.pro теряет интернет, с его доменного имени начинает работать редирект на сайт keenetic.com Несуществующий и временно недоступный домены ведут себя идентично, что не есть правильно. Прошу добавить внятное сообщение о недоступности для существующих субдоменов, желательно с указанием времения последней регистрации. Также нужна статистика регистраций устройства в облаке - дата, время, IP У NoIP подобные вещи были.
  10. Nkllganov53

    Не могу установить соединение с web-мордой Qnap по https. Схема подключения QNAP: [Qnap, ос 3.73] -> [KN-1010 точка доступа] -> [ultra2] -> (ISP) KeenDNS через облако. Все кинетики на последней 2.12. Настраивал как здесь (https://forum.keenetic.net/topic/4992-keendns-%D0%B8-synology/?page=0#comment-57674): зарегистрировал домен 4 уровня для Qnap через web, получил сертификат для него через cli. При попытке обращения к Qnap через https хром выдает Bad Getway, а в логах ошибка: Aug 24 07:22:10 keenetic_ultra nginx 2018/08/24 07:22:10 [error] 26211#0: *18517 recv() failed (131: Unknown error) while reading response header from upstream, client: unix:, server: qnp.xxx.keenetic.link, request: "GET / HTTP/1.1", upstream: "http://192.168.1.251:443/", host: "qnp.xxx.keenetic.link" Через http к qnap все работает, к ultra2 доступ https есть. В конфиге все есть, но не работает. Может кто нибудь помочь, куда копать?
  11. clickerpw

    Добрый день. Omni II. прошивка 2.11.A.2.0-0 при использовании сервиса KeenDNS постоянная ошибка в логе Cloud::Tunnel: "NDNS/df344e6d35d6fd14e924c7d9c5501267": failed to read first handshake response line. Sep 19 19:47:49ndm Cloud::Tunnel: "NDNS/82c3bcf9c8ec4238a7458a5484a77dbf": failed to read first handshake response line. Sep 19 19:48:46ndm Cloud::Tunnel: "NDNS/e318f7034c1a7cbe4371abe25e37d05d": failed to read first handshake response line. Sep 19 19:48:46ndm Cloud::Tunnel: "NDNS/bdbbdf8bd3baf345bcc751d433fc11d6": failed to read first handshake response line. подскажите куда смотреть
  12. @Le ecureuil На 2 Giga III; Ultra II; 2Lite III rev/A (2.11.C.0.0-2) Нет, или долго приходится ждать доступ по KeenDNS. Не зависит HTTP или HTTPS. Проблему после заливки обнаружил и на 2.10. После регистрации доменного имени доступ есть до первой перезагрузки. Затем либо часами приходится ждать когда появится запрос логина и пароля либо это вообще не происходит. После ввода no ip http ssl redirect для HTTPS доменов доступ был до первой перезагрузки. Проверял с различных устройств и через разных провайдеров.Тех поддержка в курсе Запрос #380519. Они удаленно заходили на роутеры и снимали диагностику. Если понадобиться ,что-то дополнительно приложу.
  13. Приветствую. Домашняя сеть, ультра2 на 192.168.1.1. Основной канал - выделенка. МТС роутер Huawei CPE B315 по проводу как второй ipoe - в режиме резерва на 192.168.2.1. В локальной сети прекрасно открывается мтс роутер Huawei по его ip 192.168.2.1 что когда он в резерве, что в активе. Чтобы получить доступ к нему через keendns сделал, как советовали: ip http proxy mts upstream http 192.168.2.1 80 domain ndns allow public При этом при переходе по mts.bla-bla.mykeenetic.ru извне - браузер редиректится на http://192.168.2.1/html/index.html?url=mts.bla-bla.mykeenetic.ru - и, соответственно, ничего не открывается. Написал в саппорт, там после долгих изучений ответили: То есть CPE B315 форвардит на 192.168.2.1 в любом случае, даже при обращении извне через keendns. Есть ли какой вариант обойти это или исправить в будущих прошивках? В настройках самого CPE B315 я такого не нашёл. Возможно, подскажете, куда копать. В CLI разбираюсь слабо, но готовые команды вбить могу без проблем. Спасибо!
  14. День добрый! При использовании функции "Доступ к веб-приложениям домашней сети" получается домен четвертого уровня, но https сертификат выписан на домен третьего, и при заходе выдается ошибка сертификата, можно это как то решить? Например выписыванием отдельных сертификатов или wildicard'ом? Что бы при добавлении имени на него делался сертификат например.
  15. Добрый день. Роутер: Keenetic Lite II Прошивка: 2.12.A.2.0-1 Освободил зарегистрированное через KeenDNS доменное имя, а затем заново зарегистрировал. После регистрации в журнале отображается ошибка: Core::Configurator: not found: "ndns/book-name". Из self-test: Янв 31 18:29:02 ndm Acme::Client: cancel certificate issuing for domain "blablabla.keenetic.pro". Янв 31 18:29:02 ndm Ndns::Client: dropped "blablabla.keenetic.pro". Янв 31 18:29:03 ndm Core::ConfigurationSaver: saving configuration... Янв 31 18:29:06 ndm Core::ConfigurationSaver: configuration saved. Янв 31 18:29:21 ndm Ndns::Client: check completed. Янв 31 18:29:30 ndm Ndns::Client: booked "blablabla.keenetic.pro". Янв 31 18:29:30 ndm Core::Configurator: not found: "ndns/book-name". Янв 31 18:29:30 ndm Core::ConfigurationSaver: saving configuration... Янв 31 18:29:31 ndm Acme::Client: start automatic reissuing of certificate for domain "blablabla.keenetic.pro". Янв 31 18:29:31 ndm Http::Manager: security level unchanged. Янв 31 18:29:31 ndm Acme::Client: obtaining certificate for domain "blablabla.keenetic.pro" is started. Янв 31 18:29:32 ndm Core::Configurator: not found: "ndns/book-name". Янв 31 18:29:33 ndm Acme::Client: perform HTTP sanity checks for domain "blablabla.keenetic.pro". Янв 31 18:29:34 ndm Core::ConfigurationSaver: configuration saved. Янв 31 18:29:35 ndm Io::TcpSocket: wait: discarded 213.191.7.144:80: host is unreachable. Янв 31 18:29:35 ndm Io::Http::Client: [190] failed to connect: operation failed. Янв 31 18:29:35 ndm Acme::Client: check failed for domain "blablabla.keenetic.pro". Янв 31 18:29:35 ndm Http::Manager: security level unchanged. Янв 31 18:29:35 ndm Acme::Client: retry after 15 s, retry 1. Янв 31 18:29:36 ndm Core::Configurator: not found: "ndns/book-name". Янв 31 18:29:48 ndm Core::Syslog: last message repeated 3 times. И вот только что в журнале было: Янв 31 18:47:58 ndm Acme::Client: system failed [0xcffd0646], unable to issue certificate for domain "blablabla.keenetic.pro".
  16. День добрый. Использую KeenDNS имя вида https://****.keenetic.pro . После перезагрузки и получения адреса по PPPoE всё подхватывается нормально. Однако, после сброса сессии, обновления имени не происхоит. Возможно, проблема в параллельно запущенном Entware+nginx, правда, на 81 порту. В логе записи вида Селф-тест сохранить не даёт, после перезагрузки всё работает.
  17. Arendatr

    Добрый день! После обновления на 2.11 перестают работать устройства, выставленные в интернет с помощью облака KeenDNS. Вместо них открывается страница нового интерфейса роутера.
  18. Приветствую. начал разбираться с keendns через облако - очень удобная функция. Не хватает: 1. Возможности добавить более сложный пароль для доступа к роутеру через интернет (сейчас используется пароль от веб интерфейса). 2. Возможности добавить пароль для доступа к любому клиенту в сети. Сейчас они открываются вообще без пароля через keendns. В локалке они тоже открываются без пароля (да есть пара устройств с веб интерфейсом и без пароля), но в локалке чужих людей нет. Или они не откроются через keendns без ввода пароля от веб-интерфейса роутера? 3. В списке локальных устройств нет, например, роутера, через который я выхожу в интернет как резерв по wifi. Keenetic у меня 192.168.1.1, а wifi роутер 192.168.2.1. Так вот в любом состоянии (резерв или основной канал) 192.168.2.1 у меня открывается в локалке. Логично, что его в списке нет, ведь он в другой подсети. Но хотелось бы иметь к нему доступ и через keendns. Спасибо!
  19. sousstudio

    Доброго здравия, форумчане! На Keenetic LTE работает прошивка 2.11.A.2.0-0 с Билайном. Связь - отличная! НО, есть пару моментов: Периодически (каждые несколько секунд) пишет "No Internet access" при этом сама сетка не отрубается (или отрубается но тут же восстанавливается, по этому обрыва не видно - связь как была так и есть, морда открывается, сайты тоже, в логах ничего). Подозреваю что из-за этого не работает KeenDNS Cloud, так как при No Internet access сбрасывается KeenDNS name. Собственно всё. Это не фатально, можно сказать мои впечатления о последней драфтовой прошивке с Билайном. Спасибо!
  20. Товарищи, заметил, что при запущенном Transmission становится практически недоступен доступ через KeenDNS к web-морде роутера и интерфейсу transmission. Подключение происходит через-раз с ошибкой "http-400". В логах " failed to connect to 88.198.177.103:443 - operation timeout" Так-же по неизвестной причине не происходит отдачи скаченных торрентов. Только загрузка. Подключение через WISP на вышестоящем роутере порт вх. подключений transmisson tcp/upd проброшен . ---- Модель Keenetic Omni II Сервисный код Версия NDMS 2.09.C.1.0-0 Обновления Нет Режим работы Интернет-центр (Основной) Время работы 14:34:04 Текущее время 21/9/2017 09:47:21 Загрузка ЦП 89% Память 63% (41/64 МБ) Файл подкачки 5 из 2047 МБ log.txt self-test (1).txt
  21. Здравствуйте, форумчане! Такой вопрос. Есть старенький Keenetic OMNI работающий через 4G модем от Yota. Понабилось осуществить проброс портов на ресурсы локальной сети за ним. Yota статики физикам не даёт, поэтому варианта решения (как мне кажется) два: 1) пробрасывать через облако KeenDNS; 2) сделать какой-нибудь туннель на внешний сервак (или другой роутер) с белым IP. Стал читать https://help.keenetic.net/hc/ru/articles/213965569-Использование-сервиса-удаленного-доступа-KeenDNS https://help.keenetic.net/hc/ru/articles/115000477609-Пример-удаленного-доступа-к-ресурсам-домашней-сети-через-сервис-KeenDNS-с-помощью-доменных-имен-4-го-уровня- - вроде как возможно на прошивках выше 2.08, а на Omni последняя официальная была 2.06. Поставил 2.08 http://files.keenopt.ru/firmware/Keenetic_Omni/2017-02-24/ отсюда (2.09 не встала сначала, поэтому 2.08). Захожу в KeenDNS и вижу всё тоже "Открывает доступ только к веб-интерфейсу интернет-центра." Вопрос - это я чего-то не так делаю, Omni этого не поддерживает или это требует каких-то действий в CLI? И второй - я правильно понимаю что при появлении опции облачных клиентов, я смогу сделать через облако проброс порта? (например, чтобы при обращении (mykeenetic).mykeentic.net на порт 1234 он перебрасывался в локалку на 192.168.1.123? Огромное человеческое спасибо за любой ответ!
  22. Други! Направьте, если уже обсуждалось аналогичное. Есть keeenetic 2 2.10 прошивкой. Keendns через 3g/LTE модем работает на ура. Могу зайти на keenetic через web и все настраивать. Установил ещё домен 4го уровня для доступа на веб-интерфейс Моксы - тоже все работает. Мокса связывает меня тепловым насосом по Local TCP Application Port 4002. Естественно настроил NAT, т.к. keendns не пробрасывает внешние порты отличные от списка (80, 81, 280, 591, 777, 5080, 8080, 8090 и 65080 , читай https://help.keenetic.net/hc/ru/articles/115001511429-Пример-удаленного-доступа-к-ресурсам-домашней-сети-через-сервис-KeenDNS-с-помощью-классических-правил-NAT-) Короче для доступа к тепловому насосу мне нужно проброс обращений с одного из открытых внешних портов , например выбрал 8090, на мой порт 4002 внутреннего устройства (moxa) сети моего keenetica. Что и было это сделал с помощью NAT правила. Теперь, когда я обращаюсь из вне специальной программой управления тепловым насосом по адресу моёимя.mykeenetic.ru:8090 Пишет, что соединение установлено, но все равно не работает. Что и где я сделал не так или в принципе так как я придумал не работает ??? спасибо всем кто отозвался !
  23. В начале апреля уже спрашивал, посоветовали оформить отдельным топиком. Только руки дошли. Имеется 4G III, при попытке подключиться через keendns(облако, серый ip, работает в режиме интернет центра) к веб морде другого устройства в сети(пробовал несколько разных), появляется данная надпись Устройства в сети и работают, из локалки все доступно. К веб интерфейсу самомого роутера через keendns подключается без проблем. Делал по этой инструкции
  24. @ndm Extra II 2.10.A.2.0-0 серый ип - понадобился доступ через KeenDNS на порт 8090 transmission - piuextra.mykeenetic.ru:8090 и заметил, что при заходе выдает ошибку страницы "Bad Request". При этом настройки следующие - настроен доступ через ndns с доменным именем piuextra.mykeenetic.ru, через cloud, вкл чекбокс #usb.transmission "Разрешить управление из Интернета". С таким конфигом в v2.08(ABGH.0)C2 черз piuextra.mykeenetic.ru:8090 заходит без проблем, при этом записи такие: (config)> show ndns name: piuextra booked: piuextra domain: mykeenetic.ru address: 0.0.0.0 access: cloud ttp: direct: no interface: FastEthernet0/Vlan2 address: 10.77.140.xx tunnel: id: 0793ee0e19b5717ce30847559dd3e9b9 client: 81.5.116.xx proxy: 91.218.112.xx:443 target: 10.77.140.xx:8090 tunnel: id: 636e760558c72e1d19a2d1fe4300aba3 client: 81.5.116.xx proxy: 91.218.112.xx:443 target: 10.77.140.xx:8090 tunnel: id: 9df270a1fe2e259032ade48f989bd043 client: 81.5.116.xx proxy: 91.218.112.xx:443 target: 10.77.140.xx:8090 Настройку порта через NAT и через доменное имя 4-го уровня при этом не делаю. В 2.10.A.2.0-0 картина другая, делаю тоже самое, но получаю Bad Request и записи такие: (config)> show ndns name: piuextra booked: piuextra domain: mykeenetic.ru address: 0.0.0.0 updated: yes access: cloud ttp: direct: no interface: FastEthernet0/Vlan2 address: 10.77.140.xx @ndm Как видим туннель не поднимается через cloud. Вопрос, со стороны какой прошивки баг? селф тесты ниже
  25. Giga III, прошивка 2.08.A.11.0-5 . На 2.08.A.11.0-4 было тоже самое. KeenDNS настроен в режиме прямого доступа, белый IP. Из интернета доступ к вебинтерфесу роутера есть. Внутри домашней сети есть устройство ESP_x , подключено по WiFi 2,4 ГГц, у которого есть веб интерфейс на 80 порту. Пытаюсь настроить Доступ к веб-приложениям домашней сети на вкладке KeenDNS. После нажатия кнопки Сохранить выкидывает окно ввода пароля, причем после ввода пароля оно выскакивает еще раз. После этого не удается зайти на страницу устройства из интернета по адресу pogoda.xxxx.mykeenetic.ru. Открывается белая страница. Подскажите, может я что-то делаю не так?
×
×
  • Create New...