Jump to content

Search the Community

Showing results for tags 'kn-1810'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Keenetic Community
    • Keenetic Development
    • Keenetic Community Support
    • KeeneticOS Testing
    • Mobile App
    • Keenetic RMM
  • Open Package Support
    • Opkg Help
    • Opkg Cookbook
    • Opkg Cookbook RUS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Web-site


Interests


Occupation


AOL Account


ICQ Account


WLM


YAHOO


Facebook Account


Twitter Account


Skype Account


Youtube Account


Google+ Account


Keenetic

Found 6 results

  1. Здравствуйте! Есть проблема с новым KN-1810. Заключается она в том, что работающий в режиме маршрутизатора Keenetic Ultra не получает на WAN интерфейс со стороны провайдера IP и не соединяется по PPPOE. Причём картина выглядит одинаково и при подключении по оптике через SFP и по меди через RJ-45. Если подключить в любой другой порт RJ-45 по меди всё работает. При этом на WAN порту тоже работает (эпизодически), но не всегда. Провайдер разводит руками. Что делать и в чем может быть причина? В чем принципиальное различие WAN порта и обычных портов в KN-1810 на L2 уровне ? Настройки сбрасывал. Версии прошивок менял. Сейчас стоит последняя релизная. При этом "старый" (чёрный) Keneetic Ultra 2 на этом же соединении и тех же настройках без проблем соединяется через WAN порт...
  2. После замены роутера на KN-1810 (Версия ОС 3.4.12) имя сети wifi cделал прежним, а шифрование выставил WPA2-PSK + WPA3-PSK, т.к. есть устройства и с WPA2 и с WPA3. Все устройства сети, после ввода нового пароля, успешно зарегистрировались, кто с WPA2, кто с WPA3, кроме Apple TV 3-его поколения (модель A1469). На нём выходила ошибка: "Введённый пароль сети Wi-Fi недействителен. Повторите попытку. (-100)" или (-3900), но при этом не предлагалось ввести другой пароль. После включения старого роутера с таким же именем wifi сети, после первой же неудачной попытки предлагалось ввести новый пароль, и если в этот момент выключить старый роутер и ввести пароль сети от нового, то Apple TV успешно регистрировался на KN-1810. Попробовав различные комбинации (забыть сеть, перезагрузка с выключением и т.д.), но без включенного старого роутера невозможно было зарегистрироваться в wifi сети KN-1810. После этого решил сбросить настройки на Apple TV к заводским, но после сброса ничего не изменилось, он по-прежнему не регистрировался в сети с той же ошибкой. В итоге оказалось, что причина в WPA3, который этот старый Apple TV не поддерживает. После выставления на роутере шифрования WPA2-PSK + WPA3-PSK, Apple TV перестает регистрироваться в сети, и, ни в логе, ни в файле self-test нет видимых попыток регистрации. Т.е. после сохранения новой конфигурации, все устройства в течении нескольких секунд успешно регистрируются, и это видно и в логе, и в self-test, а попыток регистрации от Apple TV нет. Если оставить только шифрование WPA2, то через 4-5 секунд после сохранения конфигурации Apple TV успешно регистрируется в сети, и это видно и в логе, и в self-test. Проблема скорее всего в Apple TV (хотя не обязательно), но хотелось бы понять, почему в логах и self-test нет ничего, что указывало бы на проблему. Все другие устройства, причем того же периода выпуска и поколения, как и Apple TV, например старый планшет iPad Air, тоже не поддерживающие WPA3, прекрасно регистрируется с WPA2. Собственно вопрос навеян тем, что в режиме WPA2-PSK + WPA3-PSK, устройства с WPA3 соединяются на более высокой скорости, чем когда выставлен только WPA2. Или регистрируются на примерно одинаковой, но затем быстро доходят до максимальной с WPA3.
  3. Добрый день. Имеетеся Ультра 1810 с белым IP адресом. Так же есть свой домен xxxxxxx.ru Использую ультру как реверс прокси для внутренних хостов по http внутри и https снаружи. Выпустил сертификаты с помощью ip http ssl acme get name. Получилось сделать только 5 сертификатов, на 6ом вышла ошибка что места на разделе для сертификатов не хватает для сохранения нового сертификата. При этом в логах: Core::Configuration: failed to store a new extended entry: new data size is too large (24427 bytes). Обращался саппорт, там сказали что в новых моделях с индексом KN-xx11 места уже 232Кб, а в планируемых новых будет от 512К до 2М в зависимости от модели. Предлагаю реализовать увеличение данного раздела хотя бы на старших моделях роутеров, у которых памяти не впритык как у младших. Технически я себе это представляю как изменение таблицы разделов c переразбивкой. На этом разделе хранятся не только сертификаты KeenDNS но и конфиги OpenVPN. Может я не один такой, проголосуют те кому надо. Спасибо!
  4. Доброго времени суток. Подключил к KN-1810 диск (AGESTAR 3UBCP3 + WD5000LPLX). Решил для начала использовать NTFS, но после нескольких сообщений о "грязной" фс отформатировал в ext4 (MiniTool Partition Wizard). Здесь меня ждал новый прикол: диск стал периодически пропадать (раз в несколько суток). Чтобы диск заново инициализировался, нужно просто переподключить кабель. Самое неприятное - ничего нельзя сделать через вэб-интерфейс. На стабильной ведёт себя так же. На GIGA3 таких проблем не было (кроме NTFS), работал месяцами (где-то год назад). Использовал его и как переносную ОС (linux mint на ext4) - без проблем. Нагрузка на диск низкая, изредка качаю торренты и загружаю скачанное по FTP. Если нужны дополнительные сведения - предоставлю (например вывод каких-нибудь команд, есть xubuntu). Спасибо.
  5. Доброго времени суток. Господа, последнее время дней так 5 подряд, начали происходить отвалы клиентов в диапазоне 5 Ггц на ультре 1810 ( v2.14.C.0.0-0 ). Выглядит это следующим образом. Подцепился клиент к маршрутизатору на 5 Ггц, работает, потом происходит отключение от диапазона 5 Ггц., без повторного подключения автоматически. При попытке подключится принудительно на 5 Ггц диапазон, занимает довольно продолжительное время, не так как всегда быстро. Данный баг, отловил на пк с сетевой картой Intel AC 9260. Например вчера произошел такой же отвал от сети, думал может глюк на пк какой то, взял iphone 7plus попробовал в это же время законнектиться на 5 Ггц диапазон, подключиться удалось, но заняло это секунд 30 наверное. Как то так. Кудой копать уважаемые? Лог прикрепил, если это поможет разобраться в ситуации. Спасибо log.txt
  6. Помогите, пожалуйста, настроить IPv6 в домашней сети для Wi-Fi клиентов. Интернет провайдер: MGTS GPON Роутер интернет провайдера: SERCOMM RV6688v2, sc3.3.42 Keenetic Ultra: KN-1810, NDMS 2.13.C.0.0-3 Keenetic подключен по проводу к SERCOMM. На SERCOMM включен IPv6 На Keenetic включен IPv6 Keenetic имеет доступ к IPv6 ресурсам: Подключенный по Wi-Fi к домашней сети MacBook получает настройки IPv6 но не имеет доступа к IPv6 ресурсам ping6 ipv6.google.com PING6(56=40+8+8 bytes) 2a00:1370:••••:••••:••:3fc0:cb2c:bc22 --> 2a00:1450:4010:c05::66 ^C --- ipv6.l.google.com ping6 statistics --- 5 packets transmitted, 0 packets received, 100.0% packet loss Команда show running-config на Keenetic показывает: https://hb.bizmrg.com/d.korobkin/ipv6/running-config.txt … system … set net.ipv6.conf.all.forwarding 1 … ipv6 subnet Default bind Home number 0 mode slaac Добавление system set net.ipv6.conf.all.accept_ra 1 ничего не меняет. Если подключить устройства к Wi-Fi сети SERCOMM, то доступ по IPv6 появляется, следовательно проблема в Keenetic. Подскажите, какие еще настройки необходимо выполнить, чтобы Wi-Fi клиенты Keenetic получили доступ по IPv6?
×
×
  • Create New...