Jump to content

Search the Community

Showing results for tags 'pppoe'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Keenetic Community
    • Keenetic Development
    • Keenetic Community Support
    • Keenetic OS Testing
    • Mobile App
  • Open Package Support
    • Opkg Help
    • Opkg Cookbook
    • Opkg Cookbook RUS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Web-site


Interests


Occupation


AOL Account


ICQ Account


WLM


YAHOO


Facebook Account


Twitter Account


Skype Account


Youtube Account


Google+ Account


Keenetic

Found 7 results

  1. Прошивка 2.14 официальная бэта. 1. Как сделать PPPoE-подключение через WISP? В старом интерфейсе в свойствах PPPoE/VPN-подключений спокойно можно было выбирать, через какой интерфейс подключаться. В новом интерфейсе такого нет. 2. Есть PPPoE подключение, через которое поднимается VPN-подключение до сервера, а уже через него ходит интернет. При падении VPN-подключения интернет не должен ходить через PPPoE. Так-же через PPPoE-соединение работали локальные ресурсы, в обход VPN, для чего был добавлен статический маршрут до подсети провайдера. Как было сделано в старом интерфейсе: на PPPoE-подключении убрана галка "Использовать для выхода в интернет" + прописан статический маршрут на адрес сервера + прописан статический маршрут до подсети с ресурсами провайдера; на VPN-соединении стояла галка "Использовать для выхода в интернет". Всё работало, при падении VPN интернет не ходил через PPPoE, локальные ресурсы работали через PPPoE. В новом интерфейсе: В "Приоритетах подключений" создал новый профиль, где оставил галку только на VPN-подключении, на PPPoE снял, что-бы при падении VPN трафик не шёл через PPPoE. Прописал на PPPoE статические маршруты до сервера и ресурсов провайдера. Но теперь ресурсы провайдера, которые раньше работали через PPPoE по статическому маршруту, ходят через VPN. Если ставлю галки и на PPPoE, и на VPN, то локальные ресурсы через PPPoE работают нормально, но при падении VPN интернет начинает ходить через PPPoE, что неприемлемо! Как решить мои проблемы?
  2. Добрый день! Есть две сети 192.168.0.0/24 и 192.168.2.0/24. Между поднят туннель OpenVPN с ip 172.18.1.1 и 172.18.2.0 соответственно. Нет пинга между 172.18.1.1 и 172.18.2.0, ну и, соответственно, доступа в локальные сети. Как сделать, чтобы был доступ по ip между локальными сетями? Я, на сколько понял, проблема в PPPoE и/или APN, у которых маршрут прописывается автоматически, который OpenVPN не понимает. Для настройки использовал статью c настройками из варианта 1 (PSK).
  3. Запрошенной страницы не существует #broadband.ppp 2.11.A.9.0-2, на 2.11.A.9.0-1 было также. startup-config(2).txt self-test(1).txt UPD: Удаление компонента Клиент OpenVPN удаляет и страницу настройки PPPoE, PPTP #broadband.ppp Кроме того при редактировании существующего подключения Тип (протокол) вместо списка является текстовым полем. Не баг, а фича.
  4. Помогите настроить Кинетик под следующую задачу. Порт 0 Кинетика подключен в порт коммутатора провайдера. Порт коммутатора работает в режиме trunk, разрешены следующие VLAN: 300, 390, 400. VLAN 300 — отдельная закрытая подсеть с приватной адресацией (10.102.2xx/24). VLAN 390 — отдельный изолированный L2VPN, без IP-адресации, должен быть сбриджеван с портами 3 и 4. VLAN 400 — VLAN, в котором должно быть установлено PPPoE-подключение для доступа в интернет. То есть коротко: 0.400 - интернет PPPoE, 0.300 - закрытая подсеть, 0.390+3+4 - бридж, 1+2 - локальная сеть. Через веб-интерфейс я такое настроить не могу, он глючит и не дает выбрать нужные параметры. Составил такую текстовую конфигурацию (которую буду загружать вместо startup-config), просьба ее проверить и посоветовать изменения: Но такое не работает. Как правильно создать бридж?
  5. добрый день. прошу помочь разобраться со странной проблемой. keenetic viva, авторизация у провайдера по pppoe, много лет работала железка нормально, на одном из lan портов еще приставка dune hd 102, подписывается по igmp. просто перестал работать инет и тв, поднимается pppoe соединение, форвардинга никакого нет, потом падает, пробует соединяться сообщая в лог, что есть незавершенное pppoe. ТВ тоже не работает, хотя pppoe для этого не нужно, приставка должна получать так же приватный адрес из сети оператора. no ip на wan соединении делал, тоже ничего не помогает. прошивка последняя, ставил и предыдущие, сбрасывал все настройки, делал рекавери утилитой зиксель - ничего не помогает. в инете нашел похожую проблему, якобы с процессором проблема и можно смело выкидывать коробку...
  6. Ребята! Нужна ваша помощь. Есть keenetic ultra 2, встала задача организовать PPPOE авторизацию на другом устройстве подключенном во внутреннюю сеть кинетика. Есть такая возможность у кинетика во вкладке интернет - прочее включить "Пропускать PPPoE-соединения" в пояснении подписано: Позволяет устройствам, подключенным к внутреннему интерфейсу, устанавливать PPPoE-соединения с внешним сервером. Хорошо, обрадовался. Ставлю галочку, определяю Внешний интерфейс: ISP (Broadband connection) и Внутренний интерфейс: Home (Home network), затем жму применить и .... обламываюсь. На устройстве во внутренней сети авторизация не проходит. Подключил комп, тоже самое. Хорошо. Ладно, есть другой кинетик 4g. Там во вкладке icmp proxy есть строчка "Пропускать PPPoE-соединения" где можно галочку поставить. Ставлю. Применить. И всё прекрасно авторизуется по PPPOE с другого устройства во внутренней сети. Спрашивает что за х... в Ulta2? Глюки прошивки? Что делать то?
  7. 1 через кинетик, установлен компонент "управления пропускной полосой" 2 прямое подключение после удаления компонента проблема решилась. зачем он режет скорость если не просят, ведь ограничений настроеных небыло? v2.07(AANT.2)C1
×
×
  • Create New...