Jump to content

Search the Community

Showing results for tags 'wi-fi'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Keenetic Community
    • NDMS Development
    • NDMS Community Support
    • NDMS Testing
    • Mobile App
  • Open Package Support
    • Opkg Help
    • Opkg Cookbook
    • Opkg Cookbook RUS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Web-site


Interests


Occupation


AOL Account


ICQ Account


WLM


YAHOO


Facebook Account


Twitter Account


Skype Account


Youtube Account


Google+ Account


Keenetic

Found 54 results

  1. VovanVE

    Добрый день. Такой вопрос: планируется ли добавление в прошивки Keenetic (конкретно интересует Ultra) поддержки EAP (для аутентификации на точке доступа через Radius)? Возможно ли это в принципе? Спасибо.
  2. Здравствуйте. При настройке нового роутера Giga KN-1010 и подключении устройств к Wi-Fi использовал режим видимости SSID. Прошивка 2.12.C.0.0-1 Подключил все устройства к Wi-Fi и включил "Скрывать SSID" После этого все настроенные Wi-Fi соединения на всех устройствах по 2,4 и 5 МГц отключились, какие-то устройства сразу отключились, некоторые через 8 часов. Пришлось подключать заново Wi-Fi на всех устройствах в режиме "Скрывать SSID" Проблема осталась только с телевизором Samsung KU 6400, который не подключатся в режиме "Скрывать SSID" Отключил режим "Скрывать SSID" - Wi-Fi подключился опять, но через некоторое время стал нестабильный Wi-Fi, появлялся – пропадал значок на устройствах. Я его отключил и при выборе сети была ошибка – не правильный пароль. Устройства не подключались. Хотя пароль был верным. Поменял название SSID, на всякий случай указал новый пароль, включил видимость SSID и заново переподключил все устройства. Короче, Скрытый режим SSID не работает корректно…., проще сказать, - не работает…
  3. Приветствую вас. Проблема в том, что я подключил роутер Гига 2 к сети Ви-Фи соседа, чтобы красть интернет - и результат: получаю скорость 600кБ/с, которая не стабильна, если к Гиге 2 подключены 2 и более устройств по ви-фи. И мало того, если скорость становиться нестабильным, она снижается до 30кБ/с, и самое банальное открытие странички кинетик-центра http://192.168.0.1:777/dashboard происходит с трудом (временами жду до 5минут, чтобы открылась в браузере); + пинг в локальных играх увеличивается с 0,01сек до 2сек; + скорость передачи файлов по локальной сети тоже падает жестко с 4МБ/с до 2кБ/с, даже до сбоя передачи файлов бывает. И соседи почти своим интернетом не пользуются. И когда скорость падает, когда пинг всех локальных операции увеличивается, то я ограничиваю скорость всем пользователям до минимума (8кБ/с) (только доооолго грузит сайт-кинетик-центра) - и через несколько секунд (20сек) пинг уменьшается и сайты открываются (но с маленькой скоростью) + увеличиваю ограничение одному пользователю, то у него скорость до 600кБ/с доходит, а потом через некоторое время, когда много запросов (обращений) в инет делают пользователи, то снова скорость падает и снова пинг увеличивается. Решите поскорее проблему, пожалуйста. self-test.txt
  4. garifulinalexandr

    Добрый день на сегодня цозника проблема чтобы точка к инету цеплялась через конкретный мак адрес точки доступа провайдера а не через канал. Так как на одном канале точка видет две точки доступа провайдера и постоянно переключаеться между ними. Как можно реализовать данную функцию.
  5. Добавить возможность назначать на кнопки раздельное включение выключение сетей Wi-Fi 2.4 Ггц и 5 Ггц. В данный момент существует возможность назначить лишь общее включение выключение сети wi-fi
  6. Добавьте плиз возможность включение гостевой сети 5 ггц по нажатию кнопки на интернет центре. спасибо
  7. NetFarmer

    Вопрос простой, но для меня не очевидный, потому задам. Поддержка WPA3 потребует и аппаратной его поддержи со стороны устройств или его можно будет добавить в дальнейшем в NDMS для нынешнего поколения устройств?
  8. Доброго времени суток! Имеется роутер Keenetic 4G III Rev.b, на котором установлена прошивка 2.12.B.0.0-4 (последняя на момент написания) этого поста. Имеется некоторая странная зависимость, прошивка работает по разному в зависимости от установленных компонентов. Вчера (по отношению ко дню написания поста), у меня всё работало как задумано. Но вчера, при меньшем количестве компонентов необходимые настройки удалось произвести, после была проверена работа, а после компоненты были установлены, и необходимая работа сохранилась. Исходя из этого я могу сделать вывод такой. Что если текстовый файл конфигурации сформировался правильно, и всё работает так, как задумано, то уже дальнейшая установка компонентов ничего не ломает. Если же установить все необходимые компоненты, потом сделать сброс и попытаться настроить всё ещё раз, но уже с компонентами, то уже ничего не работает. То есть, не работает совсем. При этом в журнале пишет ошибку, при попытке сохранения необходимой конфигурации. Сегодня спрашивал в чате неофициальной технической поддержки про это, но ответа там не получил и мне посоветовали написать вопрос здесь. Так как там есть некоторые скриншоты, то продублирую сюда ссылки из чата. https://t.me/Keenetic_ru/7977 Опишу, что хочу сделать и как сделано сейчас. Есть сеть предприятия, есть DHCP сервер и есть клиенты, которые подключаются к сети. Есть устройство Keenetic 4G III Rev.b с прошивкой 2.12.B.0.0-4. Ранее данный роутер работал в режиме ТД (точки доступа), сам ни каких изменений не вносил, DHCP не раздавал. Работал как коммутатор и раздавал при этом Wi-Fi. Проблем это не вызывало. Задумал сделать одну вещь. К одному из портов подключен SIP шлюз D-Link 5112s, который может работать только в режиме UDP или TCP. Он подключен к SIP серверу. На SIP сервере имеется возможность подключаться по VPN тоннелю, при этом сервер выдает маршруты, что до сервера идет только SIP трафик, а другой трафик идет как обычно, даже без создания отдельного профиля для отдельно устройства. Вчера взял и выделил отдельный порт, порт 1 в отдельный сегмент. Для этого сегмента сделал необходимые настройки и шлюз стал работать через VPN туннель как и задумано. Так же сделал отдельный сегмент, чисто с Wi-Fi сетью, и сделал там правило, что бы все устройства этого сегмента ходили через VPN сервер, другой VPN сервер, который находится во Франции. Это было сделано для того, что бы тестировать на предмет работы при всяких блокировках. Так же сделал третий сегмент. Третий сегмент это 3 порта LAN и Wi-Fi сеть, которые бы работали как в режиме точки доступа. Отключил там DHCP и снял чек бокс использовать NAT. Вчера у меня всё работало как и задумано, и я решил сделать сброс, что бы настроить всё так же, но с нуля. Но вот, пол дня ничего не получалось сделать, и тогда в качестве предположения я удалил все компоненты, и оставил только самые необходимые и всё стало работать нормально. Но всё равно немного не так как вчера. То есть от каждого компонента есть некоторая зависимость, но стабильной работы и зависимости от какого компонента это происходит мне пока установить не удалось. Одно только понятно, что если текстовый конфигурационный файл правильно сгенерирован, то всё работает нормально. Если же нет, то не работает. Файл генерирует web-интерфейс, который зависит от компонентов. Компоненты которые добавлял/удалял Режим клиента Wi-Fi - вчера этот компонент я не удалял, но сегодня удалил на всякий случай Клиент L2TP - нужно для подключения к серверу VPN SSTP VPN-сервер - для подключения к сети через облако, роутер за NAT находится L2TP/IPsec VPN-сервер - пишет, что это обязательный компонент IPsec VPN - на сервере l2tp ipsec Клиент OpenVPN - нужно для подключения к другому серверу Шлюз прикладного уровня (ALG) для SIP - вчера был, сегодня удалил его Контроль состояния интернет-подключения (Ping Check) - вчера был, сегодня удалил его Captive portal - вчера был, сегодня удалил И да, сегодня при попытке сохранить конфиг (при компонентах установленных) была вот такая вот ошибка. Июн 6 16:09:20 ndm Network::Nat: no removing NAT rule found. Вот эта ошибка. Но вчера её не было. self-test (1).txt self-test.txt
  9. T@rkus

    Имеется Giga II 2.09.A.5.0-2 (интернет-центр) ; Lite III 2.09.A.5.0-2 (усилитель).В ситуации когда устройство-клиент (допустим смартфон) подключено к интернет центру, но интернет-центр находится на более дальнем расстоянии от устройства-клиента чем усилитель, приходится в ручную делать выкл/вкл сети wi-fi клиента дабы клиент переподключился на усилитель для получения более мощного сигнала (или наоборот),что ни есть удобно.Было ло бы замечательно если бы устройство-клиент автоматом передавалось на подключение к раздающему wi-fi устройству с более мощным сигналом в сети wi-fi. Возможна ли реализация подобного?
  10. Александр Арбатский

    Странная ситуация возникла после обновления прошивки Keenetic Extra II В админке роутера включён и настроен Wi-Fi, но не одно из внешних устройств (ноутбук и телефон) не видят этих Wi-Fi сетей. До обновления всё работало отлично. Откат прошивки на более ранние версии ничего не изменили. Подскажите что нажать, чтобы Wi-Fi возвратился в эфир?
  11. Ростелеком предоставляет возможность подключения к их Wi-Fi точкам доступа с авторизацией по протоколу 802.1x, в keenetic-ах подключиться к такой сети невозможно, он её (закрытую логином и паролем сеть RTWiFi) даже не видит, а открытую сеть для регистрации RTOpen видит и подключается. Просьба добавить соответствующий функционал. Инструкцию по настройке WiFi от Ростелекома прилагаю. В конце инструкции есть пошаговое описание подключения к их сети. RtWiFi_manual.pdf
  12. Здравствуйте. Keenetic Giga первой версии работает нормально до тех пор, пока к нему, качающему торренты, не подключается ретранслятор TP-Link. Wi-Fi есть, но подключиться к сети либо невозможно, либо при подключении отсутствует интернет. Заметил (возможно, это случайность), что если торренты самим устройством не качаются, то репитер с keenetic'ом работает нормально. Возможно, причина в том, что репитер в списке подключённых устройств значится, но ip ему не выдаётся.
  13. У меня две ультра2. Одна загородом, вторая в квартире. Загородом система посложнее, в сети несколько роутеров, думал проблема в этом. Но сейчас наблюдаю такую же проблему в квартире, где ультра - единственный роутер. И с совершенно другими подключенными клиентами. Итак, иногда начинается такая фигня и длится по несколько часов. Идентичных записей в логе много сотен, они повторяются раз в пару секунд. С чем это может быть связано? Сигнал на этом клиенте нормальный, он никуда не отваливается. Это вообще wifi камера, висящая на стене. С другими клиентами всё нормально, им хватает парной записи раз в сутки. А вот по некоторым клиентам (раньше я думал, что только по айфонам и айпадам, но сегодняшняя ночь показывает, что такое происходит с любым клиентом) - вот так: Dec 20 02:49:48wmond WifiMaster0/AccessPoint0: (MT76x2) STA(20:59:a0:b8:e4:ee) set key done in WPA2/WPA2PSK. Dec 20 02:49:50wmond WifiMaster0/AccessPoint0: (MT76x2) STA(20:59:a0:b8:e4:ee) had associated successfully. Dec 20 02:49:50wmond WifiMaster0/AccessPoint0: (MT76x2) STA(20:59:a0:b8:e4:ee) set key done in WPA2/WPA2PSK. Dec 20 02:49:52wmond WifiMaster0/AccessPoint0: (MT76x2) STA(20:59:a0:b8:e4:ee) had associated successfully. Dec 20 02:49:52wmond WifiMaster0/AccessPoint0: (MT76x2) STA(20:59:a0:b8:e4:ee) set key done in WPA2/WPA2PSK. Dec 20 02:49:54wmond WifiMaster0/AccessPoint0: (MT76x2) STA(20:59:a0:b8:e4:ee) had associated successfully. Dec 20 02:49:54wmond WifiMaster0/AccessPoint0: (MT76x2) STA(20:59:a0:b8:e4:ee) set key done in WPA2/WPA2PSK. Dec 20 02:49:56wmond WifiMaster0/AccessPoint0: (MT76x2) STA(20:59:a0:b8:e4:ee) had associated successfully. Dec 20 02:49:56wmond WifiMaster0/AccessPoint0: (MT76x2) STA(20:59:a0:b8:e4:ee) set key done in WPA2/WPA2PSK. Dec 20 02:49:59wmond WifiMaster0/AccessPoint0: (MT76x2) STA(20:59:a0:b8:e4:ee) had associated successfully. Dec 20 02:49:59wmond WifiMaster0/AccessPoint0: (MT76x2) STA(20:59:a0:b8:e4:ee) set key done in WPA2/WPA2PSK. Dec 20 02:50:03wmond WifiMaster0/AccessPoint0: (MT76x2) STA(20:59:a0:b8:e4:ee) had associated successfully.
  14. avanti-sysadmin

    https://habrahabr.ru/company/pentestit/blog/340182/ http://www.kb.cert.org/vuls/id/228519 Добрый день! Просьба обратить внимание. Спасибо!
  15. После подключения к проводному инету (наконец-то), проходит пару дней и начинаются "танцы с бубном". Ребут помогает не на долго, сброс делал. Почему именно сейчас вылезло, когда гарантия прошла. Text File.txt
  16. Хотелось бы иметь такую возможность из соображений безопасности. Очень актуально для wi-fi
  17. Поднимаю старую тему, так как в предыдущей я ответов не дождался, с того времени произошло следующее, прошивку роутера обновил до 2.11.A.8.0-4, телефон заменил на Honor 9 ("белый" с сертификатом РСТ), проблема все таже, начиная с прошивки 2.09, телефон не видит сеть 5 Ггц в списке доступных сетей, но если добавить к ней подключение вручную, то он подключается и работает, но в списке доступных сетей она не появляется, программы типа WiFi Analyzer её тоже не видят. На прошивке 2.08 и более старых, все нормально. Ниже добавлю обычный Self-test и self-test c включенной отладкой с прошивки 2.11.A.8.0-4.
  18. artsel

    Привет. Настраивал wisp и столкнулся с такими проблемами: 1. Нет валидации пароля при настройке. Ошибку нашел только в логах 2. Если сеть недоступна, эфир сканируется каждую минуту, даже если приоритет подключения ниже текушего
  19. Планируется ли? Нужна для работы в диапазоне 5 ГГц.
  20. Добрый день. Предлагаю добавить Гостевую сеть Wi-Fi 5 ГГц в назначение кнопок интернет-центра. Удобно было бы по нажатию главной кнопки включать Гостевую сеть Wi-Fi именно на 5 ГГц, так как на 2,4 нет устройств, уже в прошлом. Голосуйте за тему.
  21. Столкнулся с проблемой - на прошивках 2.11 тормозится воспроизведение UHD 4K фильмов на телевизоре. К Giga III по USB 3.0 подключен HDD 1Тб, далее к роутеру подключается по Wi-Fi 5ГГц телевизор LG. Полоса 80МГц, скорость 325Мбит/с, расстояние между устройствами 1м. Пробовал подключаться вместо Wi-Fi кабелем на 1Гбит/с - проблема не исчезла. При подключении HDD напрямую к ТВ - всё воспроизводится прекрасно, без подвисаний. Эфир в 5ГГц абсолютно чистый. Т.е проблема в самом роутере, либо его прошивке. Что посоветуете, куда копать? Заметил, что при воспроизведении с роутера индикатор обращения на HDD мигает периодически, а при подключении к ТВ - постоянно. .. Возможно, прошивка просто не успевает обрабатывать такие объёмы информации с HDD?
  22. Доброго времени суток. Являюсь пользователем Lite III Rev.B, у меня настроена работа по расписанию,по нему работают 3 вещи: Wi-Fi access point, Guest access point и Keenetic-1100 (это название моей точки доступа). Все это дело выключается с 1:30 до 8:00 утра. Проблема заключается в том, что иногда, раз в неделю, а может и пару дней подряд, не включается Wi-Fi в эти самые 8:00, не горит даже лампочка активности Wi-Fi. И не заработает, пока не перезапустишь роутер. В чем может быть проблема? Такое было на прошивке 2.09, и теперь вот на 2.10.C.0.0-0. Селф тест приложу следующим сообщением, как раз сегодня не включился Wi-Fi.
  23. Нет индикации светодиода Wi-Fi, клиенты не видят Wi-Fi- сеть, в WISP бесконечно крутится ромашка. Прошивка была последняя draft 2.08. Сброс на заводские настройки и установка последней 2.09 результата не принесли. В логах есть записи: Аппаратная неисправность? Сейчас добавлю self-test.
  24. Привет. Хочется просить добавить отображение стандарта Wi-Fi (a/b/g/n/ac) для каждого подключения. См. картинки.
  25. Как на счет подумать такого : Чуть по проще Airtime Fairness для решения проблем медленного клиента, т.е. для каждого клиенте wi-fi выделяется время в течение которого он может передавать, т.е. все одинаковое время на передачу данных (Fairness - честность). Или весовой коэффицент для каждого клиента или по умолчанию равноценный.
×