Jump to content
  • 0
dexter

Ultra 2 на 3.6 Alpha 3 проблема с IPIP туннелями

Question

Выплыла непонятная проблема с туннелями. 

Два дня подряд на данном роутере падают туннели. При этом первый раз упали не в одно время, а сегодня ночью оба сразу.

Ниже сообщением будет только лог с log сервера, т.к. сегодня не мог снять селф-тест. 

Когда эта проблема возникла первый раз, при снятии селф-теста, в момент его сохранения на компьютер, вебка роутера зависла и помогла только перезагрузка. При этом cli продолжал работать. 

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Ниже пост с логом в момент когда не сохранился селф-тест и завис веб интерфейс роутера.

Share this post


Link to post
Share on other sites
  • 0

Благодаря @r13 были найдены deadlock-и в ipsec в ветке 3.06. В 3.6.A12 будет поправлено, просьба проверить.

Share this post


Link to post
Share on other sites
  • 0

Оно давно не падало. Проверю обязательно.

  • Thanks 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...