Jump to content
Si_Siska

Redmi 8t не видит Keenetic Ultra обе сети 5г и 2.4г

Recommended Posts

Попробовали все стандартные ситуации.
Перезагрузили и то и то.
Проверили обновления.
Версия Redmi android 10 QKQ1.200114.002
Версия MIUI global 12.0.1

Скорее всего проблема "в лучшем за свои деньги" телефоне.  На Ultra (KN-1810) сеть видит хорошо, так что модуль на телефоне работает.

версия 2.16.D.8.0-2 (перестал видеть на D.7)

Edited by Si_Siska

Share this post


Link to post
Share on other sites

Ну а телефон чужие соседские сети то видит?

Share this post


Link to post
Share on other sites

А если вручную установить на 2.18 канал сети 2.4 например 6, а сети 5 - например 36?

Возможно новая Ультра выбирает каналы по другим признакам, а 2.18 берёт каналы, которые Редмик "не слушает".

Share this post


Link to post
Share on other sites

Поменял регион. То есть установил на ру не помогло, ранее работало.. установка любого канала не помогает

Share this post


Link to post
Share on other sites
39 минут назад, Si_Siska сказал:

Поменял регион. То есть установил на ру не помогло, ранее работало.. установка любого канала не помогает

А другие смартфоны у вас работают нормально? Если да -- то проблема в самом этом смарте.... и " мучить" кинетик нет смысла...

Share this post


Link to post
Share on other sites
9 часов назад, Si_Siska сказал:

версия 2.16.D.8.0-2 (перестал видеть на D.7)

Ну или как вариант откатиться на 2.16.D.6  или более ранние версии...

Share this post


Link to post
Share on other sites

Попробую откатить позже.

На д7 работало все хорошо какое-то время, а потом перестало конектиться. Возможно было какое-то обновление на редми. Нет ли ни какой информации о прекращении поддержки каких либо сертефикатов и тд., которые не дают приконектится к роутеру?

Share this post


Link to post
Share on other sites

убрать шифрования, если подк, попробовать выставить Only WPA2 итд.

Забыть сеть на смарте.

Edited by r777ay

Share this post


Link to post
Share on other sites
7 minutes ago, r777ay said:

убрать шифрования, если подк, попробовать выставить Only WPA2 итд.

Данный роутер установлен в роли усилителя. Все настройки сети идентичны главному.. онли впа2.  Ультру 1810, редмик видит отлично.

 

Upd. Забывал.

Edited by Si_Siska

Share this post


Link to post
Share on other sites

Иногда помогало такое: Удалить все возможные компоненты, выкл по питанию, сброс на завод, накатить всё обратно.

Share this post


Link to post
Share on other sites
5 minutes ago, r777ay said:

Иногда помогало такое: Удалить все возможные компоненты, выкл по питанию, сброс на завод, накатить всё обратно.

Завтра попробую сбросить. Но кажется все же что-то сломали в редми последним обновлением. Но странно все это тк. другие устройства в доме(соседские) редми видит, а ультру нет. Например мой самсунг без всяких проблем переключается при роуминге.

Edited by Si_Siska

Share this post


Link to post
Share on other sites
2 минуты назад, Si_Siska сказал:

Но кажется все же что-то сломали в редми последним обновлением

HardReset Redmi :)))))))

Share this post


Link to post
Share on other sites

Проблему решил.

На главном роутере выключил роуминг и редми снова начал видеть сеть. Не хотелось бы гадать на гуще, но кажется все из-за того что старый кинетик не умеет в роуминг/меш и тд и в сети о нем нет инфы как о части меша и телефон его игнорит. 

 

Осталось только загадкой, почему раньше работало все, а тут перестало.

Screenshot_20201116-195230_Chrome.jpg

Edited by Si_Siska

Share this post


Link to post
Share on other sites

А можно краткий курс по командам? А то я откаты не разу еще не делал а найти что-то не могу где посмотреть.

Share this post


Link to post
Share on other sites

кто-то видит я хотел протестировать.....
Где скачать d6 для ручной не нашел.
через телнет поклацал и что сказать что бы откат сделать там инфы нет.
знч ладно...

Share this post


Link to post
Share on other sites
1 час назад, Si_Siska сказал:

Где скачать d6 для ручной не нашел.

На будущее, делайте бэкап ПО, настроек перед обновлением, чтобы сохранить свои предпочтения к компонентам/настройкам и возможности откатится для теста

Edited by r777ay

Share this post


Link to post
Share on other sites
51 минуту назад, r777ay сказал:

На будущее, делайте бэкап ПО, настроек перед обновлением, чтобы сохранить свои предпочтения к компонентам/настройкам и возможности откатится для теста

Все как бы есть, нет только в WEB возможности пользователю делать загрузку с

Скрытый текст

[I] Jan  1 00:00:04 kernel: di: active = 0, backup = 2, current = 1
[I] Jan  1 00:00:04 kernel: 15 ndmpart partitions found on MTD device MT7621-NAND
[I] Jan  1 00:00:04 kernel: mtd: creating 15 MTD partitions on "MT7621-NAND":
[I] Jan  1 00:00:04 kernel: 0x000000000000-0x000000080000 : "U-Boot"
[I] Jan  1 00:00:04 kernel: 0x000000080000-0x000000100000 : "U-Config"
[I] Jan  1 00:00:04 kernel: 0x000000100000-0x000000180000 : "RF-EEPROM"
[I] Jan  1 00:00:04 kernel: 0x000000180000-0x000000340000 : "Kernel_1"
[I] Jan  1 00:00:04 kernel: 0x000000340000-0x000001d40000 : "RootFS_1"
[I] Jan  1 00:00:04 kernel: mtd: device 4 (RootFS_1) set to be root filesystem
[I] Jan  1 00:00:04 kernel: 0x000000180000-0x000001d40000 : "Firmware_1"
[I] Jan  1 00:00:04 kernel: 0x000001d40000-0x000001dc0000 : "Config_1"
[I] Jan  1 00:00:04 kernel: 0x000001dc0000-0x000001fc0000 : "Storage"
[I] Jan  1 00:00:04 kernel: 0x000001fc0000-0x000002000000 : "Dump"
[I] Jan  1 00:00:04 kernel: 0x000003fc0000-0x000004040000 : "U-State"
[I] Jan  1 00:00:04 kernel: 0x000004040000-0x0000040c0000 : "U-Config_res"
[I] Jan  1 00:00:04 kernel: 0x0000040c0000-0x000004140000 : "RF-EEPROM_res"
[I] Jan  1 00:00:04 kernel: 0x000004140000-0x000005d00000 : "Firmware_2"
[I] Jan  1 00:00:04 kernel: 0x000005d00000-0x000005d80000 : "Config_2"
[I] Jan  1 00:00:04 kernel: 0x000000000000-0x000007f80000 : "Full"

 

 

  • Upvote 1

Share this post


Link to post
Share on other sites
41 минуту назад, vasek00 сказал:

нет только в WEB возможности пользователю делать загрузку с

Был где то топик с голосованием, правда для V3, как по мне было бы удобно.

Edited by r777ay

Share this post


Link to post
Share on other sites

d6 тоже теперь не работает.
Самсунг нормально работает. скорее всего прилетела обнова у редми и перестала работать...  а может я ду....невнимателен был и ранее у меня был роуминг выключен и я его случайно включил.

Share this post


Link to post
Share on other sites

Я так понимаю собака тут зарыта?

Версия 3.6 Alpha 6:

  • Wi-Fi: исправлена ошибка в процедуре GTK-rekey в режиме FT-роуминга

Завтра проверю.

Share this post


Link to post
Share on other sites

Подтверждаю. Проблема роуминга исправлена.

Share this post


Link to post
Share on other sites

Я поспешил.... в итоге не работает. Выключаю и забываю. Разрывы переживу без роуминга.

Share this post


Link to post
Share on other sites

Конечно, потому что исправление с GTK касалось только Wifi чипы 76x2 и 7610, которых в ваших устройствах нет.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...