Jump to content
  • 0
brutalworm

Keenetic 4G после обновления с 2.* -> 3.5.6 стал отваливаться вайфай и падать скорость по нему

Question

Всех приветствую
Обновил через веб-интерфейс прошивку с предустановленной 2.* (не помню точный номер) до последней доступной через веб-интерфейс 3.5.6
И начались проблемы с вайфаем - периодически сильно проседает скорость или вообще отваливается, некоторые устройства не подключаются вовсе (зависает на "Идентификация...") или же входят в цикл подключиться-отключиться.
Проблемы с провайдером исключил.

Подскажите, пожалуйста, как откатиться и на какую стабильно работающую версию лучше это сделать? Или же можно это починить как-то ещё?

Edited by brutalworm

Share this post


Link to post
Share on other sites

16 answers to this question

Recommended Posts

  • 0
9 часов назад, brutalworm сказал:

Обновил через веб-интерфейс прошивку с предустановленной 2.* (не помню точный номер) до последней доступной через веб-интерфейс 3.5.6
Подскажите, пожалуйста, как откатиться и на какую стабильно работающую версию лучше это сделать? Или же можно это починить как-то ещё?

Для чистоты эксперимента, сохраните свои startup-config + firmware, и сбросьте роутер на заводские, с последующей перенастройкой. Затем можно сравнить поведение после перезалива старого конфига и заново настроенного.

  • Thanks 1
  • Upvote 1

Share this post


Link to post
Share on other sites
  • 0

я уже сбрасывал на заводские, но версия прошивки при этом не меняется, проблемы остаются всё те же

Share this post


Link to post
Share on other sites
  • 0
2 часа назад, brutalworm сказал:

я уже сбрасывал на заводские, но версия прошивки при этом не меняется, проблемы остаются всё те же

Версия прошивки не может априори смениться, так как вы наверняка находитесь на канале stable и 3.5.6 на данный момент это "крайняя" версия. Попробуйте сменить канал на test. Мейби в 3.6 будет лучше. Не забываем перед этим startup-config+firmware сохранить для отката в случае не удачи...

  • Thanks 1

Share this post


Link to post
Share on other sites
  • 0

Вдогонку. Часто народ жалуется тут на Band Steering. Туда тоже покапайте )

Share this post


Link to post
Share on other sites
  • 0

после обновления на 3.6 пока что проблемы не возникали!
спасибо за совет, возможно, помогло =)

Share this post


Link to post
Share on other sites
  • 0
14 часа назад, brutalworm сказал:

после обновления на 3.6 пока что проблемы не возникали!
спасибо за совет, возможно, помогло 😃

Так может быть у вас просто стоит авто выбор канала WiFi? И роутер выбирает автоматом не совместимый с устройствами к примеру. Если так, то попробуйте вручную зафиксировать на 5ггц канал 36 к примеру, а на 2.4ггц канал от 1-ого до 11-ого в зависимости от того, какой наиболее свободный. 

Edited by Space Alex

Share this post


Link to post
Share on other sites
  • 0

у меня нет канала на 5ггц, только 2.4. Выбран 10й вручную.
Проблемы после обновленияна 3.6 остались те же, к сожалению

Особенно раздражает на одном устройстве с 10й виндой, вообще не подключается к вайфаю. Но подключается к смартфону, с которого этот же вайфай раздаётся :facepalm:
 

Share this post


Link to post
Share on other sites
  • 0
3 минуты назад, brutalworm сказал:

Проблемы после обновленияна 3.6 остались те же, к сожалению

Вертайтесь взад, читайте канал stable. Пилите self-test и к официалам бодрым шагом...

  • Upvote 1

Share this post


Link to post
Share on other sites
  • 0
2 часа назад, brutalworm сказал:

Выбран 10й вручную.

Чисто из опыта - выбирайте вручную 13 канал, он всегда самый свободный, скорость в максимуме, потому что автовыбор соседних роутеров никогда его не устанавливает. Но есть одно НО - есть оборудование, чисто азиатское - оно не видит 12 и 13 каналы. Если у вас такое в использовании, совет не подойдёт. А если нет, смело ставьте 12 или 13 каналы и сравните с нижними по Спидтесту. Разницу увидите, проверено временем.

Edited by iggo

Share this post


Link to post
Share on other sites
  • 0
21 час назад, brutalworm сказал:

нашёл решение проблемы - купил xiaomi роутер

😄😄 не проще было на 2.16 прошить и протестировать. 

Share this post


Link to post
Share on other sites
  • 0

У меня тоже после обновления Keenetic OS с 2.15 на 3.5.6 неведомым образом скорость с 800 упала до 85, обновился на тестовую 3.6 и вернулось все как было. Странная эта 3.5.6

  • Need more info 1

Share this post


Link to post
Share on other sites
  • 0
1 час назад, Роман Колесников сказал:

У меня тоже после обновления Keenetic OS с 2.15 на 3.5.6 неведомым образом скорость с 800 упала до 85, обновился на тестовую 3.6 и вернулось все как было. Странная эта 3.5.6

что это за скорость такая?линк или измерение?провод или воздух?какое устройство?

у меня проблем с 3.5.6 нет 

Share this post


Link to post
Share on other sites
  • 0
  • Подтверждаю, прошивка 3.5.6 вообще не удачная и имеются баги. Заметил сразу глюк, когда выключаешь Mesh - клиенту перестают конектится к 5Гц, висят только на 2.4Еще есть баг, что когда клиент подключился к 5гц, затем по отдалению переключается на точку 2.4. А вот обратно на 5 не цепляется.
  • Что-то подкачали. Причем это уже на моей памяти 2я кривая прошивка.
  • 3.5.2 - баг на двух железках (1910 и 1810) проявился. Не поднималась сессия pppoe. Делал даунгрейд до 3.5.1 
  • Что сейчас делать даже не знаю, либо возвращать 3.5.1 или уже ставить 3.6 бету.

Share this post


Link to post
Share on other sites
  • 0

p.s. поставил 3.6 бету 1

выключил меш, выключил бенд стиринг. Жестко привязал клиенты. Пока полет нормальный.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...