Jump to content
  • 0
3-50

Нестабильное l2tp соединение с провайдером Билайн (3.6 alpha 13)

Question

После обновления Keenetic Ultra c 3.6 alpha 12 до 3.6 alpha 13 начались регулярные разрывы соединения, после перезагрузки роутера какое-то время работает без нареканий, затем идёт переподключение, потом снова работает, и опять переподключается, иногда не переподключается. Ошибка возникает на этапе аутентификации.

Edited by 3-50

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Подтверждаю.  Кратковременные разрывы. Помогает перезагрузка роутера при длительном ап  тайме. Перезагрузка подключения не помогает.

Не исключаю и проблемы билайна. С момента последней перезагрузки падений не было 12 часов. Прошлый ап тайм превышал 10 дней и соединение было прирывисто.

Edited by Si_Siska

Share this post


Link to post
Share on other sites
  • 0

До меня только сейчас дошло, какую я глупость написал. Я не на альфе 13 был. А на 3.5.6 

А попал в эту тему так как действительно были проблемы со стабильностью.

Share this post


Link to post
Share on other sites
  • 0

KN-1810 3.6 Beta 3, Beeline L2TP разрыв сессии 

Скрытый текст

[I] Feb 18 23:33:41 pppd_L2TP0: l2tp: recv CDN 
[I] Feb 18 23:33:41 pppd_L2TP0: l2tp: RC = 2 - Call disconnected for the reason indicated in error code 
[I] Feb 18 23:33:41 pppd_L2TP0: l2tp: EC = 6 - A generic vendor-specific error occurred in the LAC 
[I] Feb 18 23:33:41 pppd_L2TP0: l2tp: EM: "Locally generated disconnect" 
[I] Feb 18 23:33:41 pppd_L2TP0: l2tp: shutting down control connection 
[I] Feb 18 23:33:41 pppd_L2TP0: l2tp: sending stopccn 
[I] Feb 18 23:33:41 pppd_L2TP0: l2tp: recv [CTRL ZLB <Ns 541> <Nr 141> <RNs 141> <RNr 541>] 
[I] Feb 18 23:33:43 pppd_L2TP0: l2tp: shutdown completed 
[I] Feb 18 23:33:43 pppd_L2TP0: Hangup (SIGHUP) 
[I] Feb 18 23:33:43 pppd_L2TP0: Connect time 674.6 minutes. 
[I] Feb 18 23:33:43 pppd_L2TP0: Sent 261163254 bytes, received 549303502 bytes. 
[I] Feb 18 23:33:43 ndm: Network::Interface::Ip: "L2TP0": IP address cleared. 
[I] Feb 18 23:33:43 ndhcpc: GigabitEthernet1: received ACK for 100.99.232.136 from 100.103.241.1 lease 600 sec. 
[I] Feb 18 23:33:43 ndm: Network::InternetChecker: Internet access lost (status: 0x0000). 

log/self-test 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...