Jump to content
  • 0
some_dsl_problems

SQM like luci

Question

Hello,

I have just upgraded my dsl modem to Keenetic Extra DSL last week. I am very happy with the interface. Very nice and clean design. But my main goal to buy this device was only sqm/openwrt. Since it is advertised to support openwrt packages I touht that I can install or as in front of the box it says QOS so I made up my mind and bought it. When I open the interface and enable QoS it said QoS is not queuing only work on torrent traffic. Which lowered my expectations and I have opened the dslreport speed test but there were no change on my buffer bloat score (D). So I installed the entware but it also doesnt support sqm-scripts because it is a user mode addon. So I know sqm takes too much cpu but I dont need speed I need stable connection and no buffer bloat. My network is only 32mbit so extra dsl's cpu should and could easily handle that. SQM should be an industry standart on keenetic modems. Its the only thing I care when I buy one. Please add luci-app-sqm to keenetic.

Best pings,

Share this post


Link to post
Share on other sites

26 answers to this question

Recommended Posts

  • 0
6 минут назад, some_dsl_problems сказал:

Which lowered my expectations and I have opened the dslreport speed test but there were no change on my buffer bloat score (D).

What a firmware version do you use? Please try 3.6 Beta 1 from the "Preview" update channel.

Share this post


Link to post
Share on other sites

  • 0

Hello again, Im back home.

Before upgrading I made a test with 3.4.12 Qos enabled :

resim.png.e903876b115b40bf15b44133721ce126.png

after upgrade 3.6 beta2 without Qos installed:

resim.png.712d7278453a3f390fdb93b6185623aa.png

resim.png.1428d4dbfb6b63a003b66c6d71698607.png

Upload did improve but no change on download.

 

After installing and enabling with auto bandwith mesurement Qos almost the same results like without Qos:

(upload same improvement but no change on download)

 

resim.png.37c064833aac42b72ca2afdd7f048d8f.pngresim.png.f867eccb1b7aaf072f6014401b18612d.png 

 

After installing Opkg traffic control support:

resim.png.8892bef775eaad21c3e372d8f52dc619.png

 

resim.png.6ee5602363e65778f043e6b7845a2a02.png

still no change on download.

And also I couldt find any settings on opkg package in ui.

Qos doesnt seem to do anything. Without it, router acts the same.

 

Do I miss something?

(all test made with ethernet, no other device connected also)

 

 

Edited by some_dsl_problems
ethernet noted

Share this post


Link to post
Share on other sites

  • 0
26 минут назад, Muhep Atasoy сказал:

I'm using 100 Mbps internet over fiber. My test result always F. How can I enable SQM for Keenetic Viva. Is my problem related to my isp?

image.thumb.png.1ab494501e9c79cee5b9229c85f83273.png

 

Why do your fiber is so asymmetic with only 8 mbps available for upload?

And plz write the name of your ISP interface from Keeentic.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...