Jump to content
  • 0
maraty

TV приставка при выключении отключает lan порт Air (KN-1611)

Question

Добрый день. Проблема, что при выключении TV приставки от Wifire (sumavision q5) отключается порт Air (KN-1611), подключенного через Lan.

В логах при этом  

[I] Apr  5 21:44:03 ndm: Network::Interface::Switch: "FastEthernet0/3": switch link down at port 3. 

Т.е. при следующем включении приставки, порт не включается обратно. Диоды на порте не светятся. Приходится переключать в другой порт, потом втыкать обратно, при этом порт загорается. Но таких ручных переключений тоже ограниченное количество, в какой то момент перестают работать остальные порты, в которые я включал приставку :). И приходится перезагружать роутер выключением из розетки, т.к. перезагрузка через консоль не помогает.

Куда копать? 

 

 

 

 

Share this post


Link to post
Share on other sites

11 answers to this question

Recommended Posts

  • 0
4 минуты назад, Марат Мустафин сказал:

Добрый день. Проблема, что при выключении TV приставки от Wifire (sumavision q5) отключается порт Air (KN-1611), подключенного через Lan.

В логах при этом  

[I] Apr  5 21:44:03 ndm: Network::Interface::Switch: "FastEthernet0/3": switch link down at port 3. 

Т.е. при следующем включении приставки, порт не включается обратно. Диоды на порте не светятся. Приходится переключать в другой порт, потом втыкать обратно, при этом порт загорается. Но таких ручных переключений тоже ограниченное количество, в какой то момент перестают работать остальные порты, в которые я включал приставку :). И приходится перезагружать роутер выключением из розетки, т.к. перезагрузка через консоль не помогает.

Куда копать? 

 

 

 

 

Думаю, нужно смотреть настройки самой приставки. Свяжитесь с поддержкой Wifire, лучше с инженерами. 

Share this post


Link to post
Share on other sites

  • 0

Не порт оключается, а линк на порту пропадает. Что нормально при отключении клиента. Почему приставка при включении не поднимает линк, вопрос в этом. В поддержку обращались? Что в логах при включении приставки?

Share this post


Link to post
Share on other sites

  • 0
Just now, Илья Картавенко said:

Думаю, нужно смотреть настройки самой приставки. Свяжитесь с поддержкой Wifire, лучше с инженерами. 

Да собственно там и нет особо настроек.

Подозрение, что как приставка управляет телевизором по hdmi (включение / выключение), на уровне железа она дает команду на выключение порта. Но это разве что self-log подскажет.

Share this post


Link to post
Share on other sites

  • 0
3 minutes ago, r13 said:

Не порт оключается, а линк на порту пропадает. Что нормально при отключении клиента. Почему приставка при включении не поднимает линк, вопрос в этом. В поддержку обращались? Что в логах при включении приставки?

В логах при включении приставки "FastEthernet0/3" и "port 3" больше не встречаются (пока не перетыкал порты).

Share this post


Link to post
Share on other sites

  • 0
7 minutes ago, Илья Картавенко said:

Думаю, нужно смотреть настройки самой приставки. Свяжитесь с поддержкой Wifire, лучше с инженерами. 

Тут еще нюанс, что до этого эта же приставка на тех же проводах прекрасно работала с Xiaomi mini. С инженерами свяжусь, но мне непонятно поведение приставки, что с другими роутерами она работает.

Провайдеры они такие, скажут что у вас роутер проблемный и все. Нужна фактура :)

Share this post


Link to post
Share on other sites

  • 0
1 минуту назад, maraty сказал:

Тут еще нюанс, что до этого эта же приставка на тех же проводах прекрасно работала с Xiaomi mini. С инженерами свяжусь, но мне непонятно поведение приставки, что с другими роутерами она работает.

Провайдеры они такие, скажут что у вас роутер проблемный и все. Нужна фактура :)

Как раз нет инженеры wifire разбираются. У меня тоже этот провайдер, помогали много раз. Ну, другие роутеры работают по другому

Share this post


Link to post
Share on other sites

  • 0
16 minutes ago, Илья Картавенко said:

Как раз нет инженеры wifire разбираются. У меня тоже этот провайдер, помогали много раз. Ну, другие роутеры работают по другому

Собственно трава зеленая, солнце желтое.

Ответ техподдержки wifire 

"оператор порты не блокирует. Вы можете произвести сброс настроек роутера до заводских и попробовать настроить его повторно. Ваш тип подключения который нужно указать в настройках это автоматическое получение IP адреса (DHCP)"

Share this post


Link to post
Share on other sites

  • 0
7 минут назад, maraty сказал:

Собственно трава зеленая, солнце желтое.

Ответ техподдержки wifire 

"оператор порты не блокирует. Вы можете произвести сброс настроек роутера до заводских и попробовать настроить его повторно. Ваш тип подключения который нужно указать в настройках это автоматическое получение IP адреса (DHCP)"

Посмотрите в личные сообщения, пожалуйста

Share this post


Link to post
Share on other sites

  • 0

Приставка зарегистрирована на кинетике? Мак-адрес не меняется?

И попробуйте ещё включить приставку, зайти в веб-интерфейсе кинетика в список устройств, далее на вашу приставку и там нажмите кнопку "Разбудить по сети". Даст ли это какой-нибудь эффект.

Share this post


Link to post
Share on other sites

  • 0

Как итог поста. По рекомендации поддержки подключил роутер напрямую через короткий патч. Порт "погас" при выключении приставки и включился обратно при включении, т.е. работает корректно. Буду переобжимать порты. Всем спасибо.

  • Upvote 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...