Jump to content
  • 0
r13

CdcEthernet не работает с включенной опцией usb wwan-force-connected

Question

@vst

Если на модеме включить настройку  usb wwan-force-connected то после перезагрузки модем остается в резерве, default route на него не переключается. В случае если это единственный линк интернет становится не доступен.

Прикладываю селфтест - после загрузки модем с высшим приоритетом остается висеть в резерве.

 

  • Thanks 1

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0
13 hours ago, vst said:

Спасибо за отчёт, догадываюсь в чем проблема. До очередного драфта успею поправить.

I remember experiencing a similar situation only when I left the WISP connection. After rebooting, even though ping-check was on, it didn't connect or connect quickly. For this reason, the wired wan that is not used at the moment is selected as active and its ping-check feature is on.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...