Jump to content
  • 0
rze

Теряются пакеты Giga II

Question

Теряются пакеты сидя через роутер

 RTFYPuV.png 

1YhOEFH.png

На данный момент стоит  v2.06(AAFS.9)C1, пробовал последние тестовые. Провайдер Ростелеком, PPoE. К роутеру подключены 2 телефона, планшет, комп по wifi, тв через приставку, комп через lan(в основном только он используется). Роутеру около двух лет.  Что то можно сделать или роутер в утиль?

 

Edited by rze

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0

Как выглядит распределение потерь, если компьютер подключить напрямую к провайдеру без маршрутизатора?

Share this post


Link to post
Share on other sites
  • 0
4 минуты назад, sergeyk сказал:

Как выглядит распределение потерь, если компьютер подключить напрямую к провайдеру без маршрутизатора?

напрямую потерь нет. совсем. Обращался к провайдеру, долго им доказывал что проблема вообще есть, максимум что добился - пришел монтажник переобжал коннектор, проверил тестером, сказал что линия идеальная. Все.

Share this post


Link to post
Share on other sites
  • 0
2 минуты назад, sergeyk сказал:

Отключать ускорители пробовали?


no ppe hardware

no ppe software

 

пробовал только  no ppe hardware, попробую сейчас второй. p.s. проблема кстати не постоянная, может день нормально быть, а может за вечер пару раз так проседать. роутер при этом не виснет, на морду заходит.

Share this post


Link to post
Share on other sites
  • 0
Только что, sergeyk сказал:

На 2.08 то же самое?

да, сидел как раз на 2.08

Share this post


Link to post
Share on other sites
  • 0
1 минуту назад, sergeyk сказал:

В качестве WAN не пробовали другой порт настраивать?

пробовал, вместо 0 ставил 2 и 3(в данный момент)

Share this post


Link to post
Share on other sites
  • 0

Это только по проводу такие результаты или по Wi-Fi то же самое?

Share this post


Link to post
Share on other sites
  • 0
1 минуту назад, sergeyk сказал:

Это только по проводу такие результаты или по Wi-Fi то же самое?

делал как то давно в этот момент пинг с роутера(прикрепил), попробовать с устройства через wifi?

getOrderFile.txt

Share this post


Link to post
Share on other sites
  • 0
2 минуты назад, sergeyk сказал:

У вас к устройству через USB что-нибудь подключено?

нет, вроде даже и не подключал ни разу ничего

Share this post


Link to post
Share on other sites
  • 0

Можно еще попробовать поменять блок питания.

С устройства LAN-узлы тоже с потерями пингуются?

Share this post


Link to post
Share on other sites
  • 0
2 минуты назад, sergeyk сказал:

С устройства LAN-узлы тоже с потерями пингуются?

хм, не пробовал. попробую

Share this post


Link to post
Share on other sites
  • 0
18 минут назад, rze сказал:

хм, не пробовал. попробую

попробовал, с роутера до компа не теряются, а в winmtr до 109.105.135.60 теряются

Share this post


Link to post
Share on other sites
  • 0
Только что, sergeyk сказал:

А до шлюза провайдера?

а где ip его найти? 

в винмтр вторая строчка? sC4qvCU.png

Share this post


Link to post
Share on other sites
  • 0

В закладке "Маршруты" ненулевое значение поля "Шлюз".

Share this post


Link to post
Share on other sites
  • 0
1 минуту назад, sergeyk сказал:

В закладке "Маршруты" ненулевое значение поля "Шлюз".

XpRyWx2.png

Share this post


Link to post
Share on other sites
  • 0
Только что, sergeyk сказал:

У вас без PPPoE провайдер локальные адреса выдает?

в

Действующее подключение к Интернету

rtPPPoE0

Broadband connectionISP

 ISP нету, а если напрямую провод ткнуть, то вроде давал какой то

Share this post


Link to post
Share on other sites
  • 0
4 минуты назад, sergeyk сказал:

Попробуйте пинг до шлюза без PPPoE.

Через роутер или на прямую? если через роутер, то не пингует.

Share this post


Link to post
Share on other sites
  • 0
3 минуты назад, sergeyk сказал:

С устройства.

с выключенным ppoe jhKgM5y.png

 

с включенным ppoe 4gtBCH1.png

Share this post


Link to post
Share on other sites
  • 0

С выключенным PPPoE, скорее всего, должен быть другой шлюз.

Share this post


Link to post
Share on other sites
  • 0

Можно еще попробовать (без PPPoE) пинг до PPPoE-сервера или DNS-сервера, если он есть.

Share this post


Link to post
Share on other sites
  • 0
3 минуты назад, sergeyk сказал:

С выключенным PPPoE, скорее всего, должен быть другой шлюз.

71XhleW.png

Share this post


Link to post
Share on other sites
  • 0

Сделайте еще захват пакетов на ISP в сценарии, когда у вас пропадают пинги через PPPoE с устройства.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...