Jump to content
  • 2
b3er

Отваливается 5GHz wi-fi

Question

Заметил интересную штуку: Wi-Fi 5GHz отваливается стабильно два раза в день, в cron пусто, никаких расписаний не создавал нигде. Помогает отключение и включение заново точки доступа  5GHz. Двушка и LAN при этом работают на ура. Настройки все стандартные, кроме, пожалуй, канала пятерки - 153.

Model Keenetic Ultra II
   
NDMS version v2.08(AAUX.0)B0
Edited by b3er

Share this post


Link to post
Share on other sites

99 answers to this question

  • 0
В 31.03.2017 в 09:55, ndm сказал:

@Konst если сегодняшняя сборка получится в целом рабочая, мы подкрутим пороги Automatic Gain Controller. Затем планируем сделать параметр в CLI. Попробуйте не задавать канал жестко, остальные настройки (SkyDNS, No-IP) к пропускам маяков отношения не имеют.

Расскажите какое значение настроено по-умолчанию в прошивке для Giga III. В CLI не нашёл параметра для просмотра текущего значения, только установка нового.

Может быть для обычных пользователей написать мини-инструкцию? Для чего надо, когда требуется менять, как подбирать значения и т.д. Я про VGA, который в последней сборке можно теперь крутить.

Я, например, разбираюсь, но совсем отдалённо.

Edited by Cha-Cha

Share this post


Link to post
Share on other sites
  • 0
В 20.05.2017 в 12:42, Cha-Cha сказал:

Для чего надо, когда требуется менять, как подбирать значения

это, видимо, как пульт для усилка, но в dca-стиле .. чтобы на выходе мощу поднять перед передачей на следующий узел .. ламповые еще ценятся в плане сглаживания помех и прочего мусора .. там .. плохо группу слышно, поднял gain и заодно слышишь группу через дорогу если без изоляции и смотря где "звукосниматель" .. ну т.е. если в лесу и надо передачу от клиента поднять на дистанции, то норм по идее.

подбирать методом тыка или цеплять под карбюратор, заводить и смотреть в таком стиле:

Скрытый текст

ku.jpg.3772e0f19d9801ae24c3a12a467ad86a.jpg

 

  • Thanks 1

Share this post


Link to post
Share on other sites
  • 0

Всем доброго дня!

На версии 2.09.B.0.0-1 (Giga III) также наблюдаются проблемы с 5ГГц Wifi, отваливается где-то через 3 часа работы. Точка 5ГГц в эфире не видна, 2,4ГГц работает (видна).

Edited by flash
уточнение модели

Share this post


Link to post
Share on other sites
  • 0

Приветсвую всех.

Совсем недавно приобрел Extra II. Подключил как точку доступа к Giga II. На Extra включена точка 5ГГц, точка 2ГГц выключена. 
В простое отваливается точка 5ГГц. Хотя статус стоит включена. Но индикатор не мигает. Помогает только если из розетки вырубить. Под другому никак. Сменил прошивку на бета-версию (2.09.B.0.0-1) - тоже самое. Так же имется nexus 5X, но пока не наткнулся на тему не связывал с этим. 

Share this post


Link to post
Share on other sites
  • 0
3 минуты назад, llvllaestro сказал:

Приветсвую всех.

Совсем недавно приобрел Extra II. Подключил как точку доступа к Giga II. На Extra включена точка 5ГГц, точка 2ГГц выключена. 
В простое отваливается точка 5ГГц. Хотя статус стоит включена. Но индикатор не мигает. Помогает только если из розетки вырубить. Под другому никак. Сменил прошивку на бета-версию (2.09.B.0.0-1) - тоже самое. Так же имется nexus 5X, но пока не наткнулся на тему не связывал с этим. 

Обновитесь до 2.10 и посмотрите как будет себя вести.

  • Thanks 1

Share this post


Link to post
Share on other sites
  • 0
15 минут назад, llvllaestro сказал:

Так же имется nexus 5X, но пока не наткнулся на тему не связывал с этим. 

nexus-5x

Share this post


Link to post
Share on other sites
  • 0
20 минут назад, AndreBA сказал:

Обновитесь до 2.10 и посмотрите как будет себя вести.

Спасибо, нашел. Проверю отпишу.

8 минут назад, AndreBA сказал:

Да, в эту тему смотрел. Жду пока человек с утройством придет, чтобы потестить.

Edited by llvllaestro

Share this post


Link to post
Share on other sites
  • 0
В 28.06.2017 в 20:35, AndreBA сказал:

Обновитесь до 2.10 и посмотрите как будет себя вести.

Спасибо большо за совет. Судя по всему помогло, после обновления больше соединение не падало.

 

  • Thanks 2

Share this post


Link to post
Share on other sites
  • 0

У меня с Nexus 5X на Android O beta тоже 5GHz точка падает постоянно на Keenetic Extra II v2.08(ABGH.0)C2.

Когда версия 2.10 в релиз пойдёт?

Share this post


Link to post
Share on other sites
  • 0
55 минут назад, CometSeeker сказал:

У меня с Nexus 5X на Android O beta тоже 5GHz точка падает постоянно на Keenetic Extra II v2.08(ABGH.0)C2.

Когда версия 2.10 в релиз пойдёт?

Мы нашли способ предотвратить пропадание 5 ГГц с Нексусами. Со дня на день выйдет в релиз 2.09, где проблема уйдет. Пришлось откатить тулчейн на предыдущую версию, это было единственным быстрым решением.

На 2.10 тулчейн пока последней версии, т.е. у некоторых пользователей проблема останется. В 2.10 еще есть время для экспериментов.

  • Thanks 3

Share this post


Link to post
Share on other sites
  • 0
6 часов назад, ndm сказал:

Друзья, 2.09.C.0.0-0 сегодня вышла в официальный релиз. Обновляйтесь.

Доброго дня, подскажите, где скачать эту версию прошивки, почему - то  не отображается на омни 2, что есть обновление на эту версию с версии 2.08 (стабильная официальный релиз)? На файлескинопт то же нет  этой версии дельта 2.09 на омни 2 есть только драфт 2.09 в папке эксперементал!?    

Share this post


Link to post
Share on other sites
  • 0
8 минут назад, abychkov сказал:

Доброго дня, подскажите, где скачать эту версию прошивки, почему - то  не отображается на омни 2, что есть обновление на эту версию с версии 2.08 (стабильная официальный релиз)? На файлескинопт то же нет  этой версии дельта 2.09 на омни 2 есть только драфт 2.09 в папке эксперементал!?    

Здесь почитайте. Особенно внизу "мелким шрифтом".

  • Thanks 1

Share this post


Link to post
Share on other sites
  • 0
2 минуты назад, AndreBA сказал:

читал там всё и мелким шрифтом то же * Официально выпущен для Keenetic Start II, Lite III rev.B, 4G III rev.B, Giga III, Ultra II, Air и Extra II.
  Пересобран в delta для 
Keenetic II, III, Giga II, Ultra, Lite II, Lite III, 4G III, Omni, Omni II, Viva, Extra, DSL, VOX и LTE.  - вот вторая строчка интересует где скачать дельту 2.09 а не драфт 2,09 на файлес кинопт точка ру ?

Share this post


Link to post
Share on other sites
  • 0
1 минуту назад, abychkov сказал:

читал там всё и мелким шрифтом то же * Официально выпущен для Keenetic Start II, Lite III rev.B, 4G III rev.B, Giga III, Ultra II, Air и Extra II.
  Пересобран в delta для 
Keenetic II, III, Giga II, Ultra, Lite II, Lite III, 4G III, Omni, Omni II, Viva, Extra, DSL, VOX и LTE.  - вот вторая строчка интересует где скачать дельту 2.09 а не драфт 2,09 на файлес кинопт точка ру ?

Это обсуждение уже не в этой теме. Для вашего роутера официального реализа нет. Значит остается в отладочных версиях, ищите там.

  • Thanks 1

Share this post


Link to post
Share on other sites
  • 0
19 минут назад, AndreBA сказал:

Это обсуждение уже не в этой теме. Для вашего роутера официального реализа нет. Значит остается в отладочных версиях, ищите там.

Да Ладно там релиз  и драфта 2.09.C.0.0-0  хватило бы на омни 2  , но его скачать негде, сплошное огорчение , а так ждал 2.09 стабильную на омни 2 

Share this post


Link to post
Share on other sites
  • 0
33 минуты назад, abychkov сказал:

Да Ладно там релиз  и драфта 2.09.C.0.0-0  хватило бы на омни 2  , но его скачать негде, сплошное огорчение , а так ждал 2.09 стабильную на омни 2 

Скачиваете отсюда старую дельту: http://files.keenopt.ru/firmware/Keenetic_Omni_II/2016-10-14/

Обновляетесь на нее, а затем через веб обновляетесь на свежевыпущенную дельту.

Edited by r13
  • Thanks 1

Share this post


Link to post
Share on other sites
  • 0
3 часа назад, r13 сказал:

Скачиваете отсюда старую дельту: http://files.keenopt.ru/firmware/Keenetic_Omni_II/2016-10-14/

Обновляетесь на нее, а затем через веб обновляетесь на свежевыпущенную дельту.

Спасибо, но не получается обновиться по этой инструкции, идет обновление с дельты 2,07 на дельту 2.08.C.2.0-0 а не на дельту 2.09 

Share this post


Link to post
Share on other sites
  • 0
1 минуту назад, abychkov сказал:

Спасибо, но не получается обновиться по этой инструкции, идет обновление с дельты 2,07 на дельту 2.08.C.2.0-0 а не на дельту 2.09 

2.08.C.2.0-0 для Омни2 вроде как официальный релиз

при обновлении с в вебе выбран экспериментальный канал?

  • Thanks 1

Share this post


Link to post
Share on other sites
  • 0
16 минут назад, r13 сказал:

2.08.C.2.0-0 для Омни2 вроде как официальный релиз

при обновлении с в вебе выбран экспериментальный канал?

Всё удалось обновиться, с последнего драфта 2,09 на дельта 2,09 она появилась в эксперементальном канале, заместо эксперементальной  2.10  , всем спасибо за помощь!  

Share this post


Link to post
Share on other sites
  • 0

обновился дельта 2,09  сейчас после перезагрузки роутера вылазит такая ошибка при заходе в вебинтерфейс по адресу 192.168.1,1

ощибка вида, ndm.request:  (2) failed with code 7471105 (no such command: mode [http/ci //].)

ну если нажать на эскейп то появляется такие надписи в красном квадрате в углу 

no such command: mode [http/ci //].
no such command: mode [http/ci //former.status[ready]/former.status[load]].
3no such command: mode [http/ci //former.status[load]].
к сожалению в журнал и другие опции войти не могу экран мерцает с бещенной скоростью в вебинтерфейсе роутера кнопки не кликабельны из за этого

Безымянный.jpg

Edited by abychkov

Share this post


Link to post
Share on other sites
  • 0
36 минут назад, abychkov сказал:

обновился дельта 2,09  сейчас после перезагрузки роутера вылазит такая ошибка при заходе в вебинтерфейс по адресу 192.168.1,1

ощибка вида, ndm.request:  (2) failed with code 7471105 (no such command: mode [http/ci //].)

ну если нажать на эскейп то появляется такие надписи в красном квадрате в углу 

no such command: mode [http/ci //].
no such command: mode [http/ci //former.status[ready]/former.status[load]].
3no such command: mode [http/ci //former.status[load]].
к сожалению в журнал и другие опции войти не могу экран мерцает с бещенной скоростью в вебинтерфейсе роутера кнопки не кликабельны из за этого

Безымянный.jpg

"Полный" сброс(кнопкой) и настройка с нуля не помогают?

Share this post


Link to post
Share on other sites
  • 0

Коллеги, добрый день.

Ultra II с последней прошивкой. 5 GHz работает отлично, а вот 2.4 отваливается постоянно с описанными симптомами. Лампочка горит, сеть с клиентов не видно, в списке клиентов никого в 2.4 нет. Помогает или отключить/включить сеть или ребут по питанию.

 

Подскажите куда смотреть? Грешу на старый iPad, пока экспериментирую.

PS. Если есть тема про 2.4 отдельно, заранее сорри.

Тикет пока не создавал.

Edited by Voch
добавление

Share this post


Link to post
Share on other sites
  • 0
В 17.07.2017 в 23:48, ndm сказал:

Мы нашли способ предотвратить пропадание 5 ГГц с Нексусами. Со дня на день выйдет в релиз 2.09, где проблема уйдет. Пришлось откатить тулчейн на предыдущую версию, это было единственным быстрым решением.

На 2.10 тулчейн пока последней версии, т.е. у некоторых пользователей проблема останется. В 2.10 еще есть время для экспериментов.

Можно узнать как прошли эксперименты и что будет в 2,10/20,11?

Share this post


Link to post
Share on other sites
  • 0
58 минут назад, AndreBA сказал:

2.10 уже все(экскременты закончились). Что в ней есть можно почитать здесь:https://forum.keenetic.net/topic/2611-журнал-изменений-210/

Вот я и хотел узнать починили 5 ГГц или нет, в чейнджлоге что то не увидел. Впрочем я уже подключился снова в к 5ггц посмотрим как пойдет.

Share this post


Link to post
Share on other sites
  • 0

Всем доброго времени суток. Пользуюсь Keenetic Extra II уже полгода. По началу всё было нормально, а пару месяцев назад начала отваливаться сеть 5 ГГц, тогда стояла прошивка 2.09, на данный момент стоит 2.10, телефоны, подключенные к сети - Google Pixel XL и Nexus 5x. Отключение происходит буквально на секунд 15-20, потом соединение вновь появляется. С 5х порой как-то вообще странно вела себя вафля, так что перевел его на 2,4 ГГц, вроде там всё нормально, хотя я за этим особо не слежу, 5х не мой. А на пикселе отключения происходят довольно часто. Причем в мессенджерах всё нормально, при просмотре видео с Ютуб всё нормально, но как по закону подлости стоит включить какую-нибудь онлайн игрушку, и сразу отваливается. Вообще закономерности отсоединения сети не выявил, как и каких-то равных промежутков, всё происходит когда как. Пробовал переключать ширину канала, сами каналы, изменений позитивных не наблюдаю.

Share this post


Link to post
Share on other sites
  • 0

@Alexander Moiseev зайдите в http://192.168.1.1/?#wireless.ap-5ghz и отключите Band Steering, если не отключен, далее проверьте работу.

Если можно, в момент отключения хостов от 5 ГГц WifiMaster1/AccessPoint0, скиньте сюда log из http://192.168.1.1/?#tools.log

p.s.: желательно обновиться до  beta 2.11.B.0.0-0 от 28.12.2017

Edited by enpa
  • Thanks 1

Share this post


Link to post
Share on other sites
  • 0
18 часов назад, enpa сказал:

@Alexander Moiseev зайдите в http://192.168.1.1/?#wireless.ap-5ghz и отключите Band Steering, если не отключен, далее проверьте работу.

Спасибо за ответ! Сделал как вы сказали, будем посмотреть. Что касается журнала, там интересная история. Я хоть и не силен в прошивках роутеров, однако когда в очередной раз словил отключение с последующим подключением, быстро полез смотреть этот самый журнал, и подметил одну вещь. Непосредственно в сам момент отключения в журнале никаких записей не появилось, последние записи были сделаны за 3-5 минут до этого. И когда после отвала связь вновь восстановилась, в журнале появилась запись как при обычном подключении "мак_адрес associated successfully".

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×