Jump to content
  • 0
KRoK

Не могу попасть в web-интерфейс роутера

Question


Роутер Zyxel Keenetik Omni II
Не ping'ся роутер, не могу зайти в настройки веб-интерфейса роутера подключенного к пк по LAN,по Wi-Fi все работает и заходит в веб-интерфейс, пробовал вводить адрес ipv4 вручную ничего не происходит, сбрасывал сетевые настройки, переустанавливал windows, менял кабель, отключал антивирус и брандмауэр

Адаптер Ethernet Ethernet:

DNS-суффикс подключения . . . . . :
Описание. . . . . . . . . . . . . : NVIDIA nForce Networking Controller
Физический адрес. . . . . . . . . : 00-26-18-B5-15-DE
DHCP включен. . . . . . . . . . . : Да
Автонастройка включена. . . . . . : Да
Автонастройка IPv4-адреса . . . . : 169.254.124.75(Основной)
Маска подсети . . . . . . . . . . : 255.255.0.0
Основной шлюз. . . . . . . . . :
NetBios через TCP/IP. . . . . . . . : Включен

Share this post


Link to post
Share on other sites

25 answers to this question

Recommended Posts

  • 0
18 минут назад, KRoK сказал:

Роутер Zyxel Keenetik Omni II
Не ping'ся роутер, не могу зайти в настройки веб-интерфейса роутера подключенного к пк по LAN,по Wi-Fi все работает и заходит в веб-интерфейс, пробовал вводить адрес ipv4 вручную ничего не происходит, сбрасывал сетевые настройки, переустанавливал windows, менял кабель, отключал антивирус и брандмауэр

У вас компьютер не получает адреса от DHCP. В результате Windows подставляет адрес по умолчанию вида 169.254.xxx.xxx.  И если вы можете зайти в web морду через WiFi то значит вы можете посмотреть видет ли он ваш компьютер и какой адрес назначен. 

Edited by pachalia

Share this post


Link to post
Share on other sites
  • 0

Была аналогичная ситуация, только с keenetic giga белым. Модемный свисток от провайдера с длинным usb шнурком за окном. Pc родителей ходил по lan, остальные девайсы по WiFi. Всё работало как часы, несколько лет у отца в деревне, пока в один "прекрасный" день Pc не перестал видеть dhcp и как следствие inet. По приезду выяснил, что просто напросто накрылся медным тазом свич. Пришлось купить в Pc свисток WiFi.

Так до сих пор и юзаем с мёртвым свичем, но живым WiFi... 

Share this post


Link to post
Share on other sites
  • 0

Действительно, описание очень похоже на то что свич в роутере накрылся медным тазом. И выход только в установке в ПК Wi-Fi свистка.

Share this post


Link to post
Share on other sites
  • 0

или у человека выведен lan из бриджа
или сетевая на пк

анамнез нужен, а то очнулся, гипс

Edited by IgaX

Share this post


Link to post
Share on other sites
  • 0

Да, и мы не знаем есть ли у него подключение к Инету через WAN-порт.

Share this post


Link to post
Share on other sites
  • 0
16 часов назад, pachalia сказал:

У вас компьютер не получает адреса от DHCP. В результате Windows подставляет адрес по умолчанию вида 169.254.xxx.xxx.  И если вы можете зайти в web морду через WiFi то значит вы можете посмотреть видет ли он ваш компьютер и какой адрес назначен. 

Если перезагрузить роутер, то пк виден минуты 2-3, его ip 192.168.1.2, добавил пк по MAC пишет что не в сети, пробовал "разбудить" ничего не происходит В приложении My Keenetik также пк видно , но тоже не в сети

Share this post


Link to post
Share on other sites
  • 0

 

4 часа назад, Fandor сказал:

Да, и мы не знаем есть ли у него подключение к Инету через WAN-порт.

Выход в интернет через USB модем прошитый в HiLink

Share this post


Link to post
Share on other sites
  • 0
6 часов назад, IgaX сказал:

или у человека выведен lan из бриджа
или сетевая на пк

анамнез нужен, а то очнулся, гипс

А как узнать...? В настройках сети Интерфейсы только Wi-Fi, нет интерфейса для VLan

Edited by KRoK

Share this post


Link to post
Share on other sites
  • 0

@KRoK

У вас однозначно полетел свич в роутере. Это не лечится, без вариантов. Поэтому у вас два выхода:

- Как и советовал @Mamay если у вас доступ к Инету через USB-3G/4G свисток, то вас выручит только установка Wi-Fi модуля в ПК. Но по опыту это выручит ненадолго.
- Если нужны проводные порты и есть возможность получить доступ в Инет по кабелю, то покупайте новый роутер.

Лично я выбрал бы второй вариант, как наименее затратный в перспективе.

Share this post


Link to post
Share on other sites
  • 0

т.е.

15 часов назад, KRoK сказал:

Если перезагрузить роутер, то пк виден минуты 2-3, его ip 192.168.1.2

потом что-то коллапсирует и:

В 23.02.2017 в 04:56, KRoK сказал:

Автонастройка IPv4-адреса . . . . : 169.254.124.75(Основной)
Маска подсети . . . . . . . . . . : 255.255.0.0

т.е. грубо говоря на сетевой pc падает линк (каким-то образом, Вы это не описываете в подробностях), но сетевой адаптер как-бы включен.

т.е. либо железо действительно глючит, либо что-то с настройками, которые отвечают за согласование линка .. ну там .. какой-нибудь энергосберегающий режим включается и все, на печь и ни в какую бо дефолт.

15 часов назад, KRoK сказал:

А как узнать...? В настройках сети Интерфейсы только Wi-Fi, нет интерфейса для VLan

проще сделать так: в следующий раз, когда перезагрузите роутер и все будет работать какое-то время: заходите в интерфейс роутера -> система -> диагностика -> "включить режим отладки" -> ... спокойно ожидаете приступа ... -> проверяете по пульсу, что линк умер -> "закончить отладку", сохранить self-test, прикрепить этот файл в сообщение на форум, чтобы всем было удобно посмотреть, что именно происходит.

также не помешают скриншоты всех дополнительных настроек для драйвера сетевой "NVIDIA nForce Networking Controller".

а может быть все проще и это Ваш случай:
https://support.microsoft.com/ru-ru/help/979464/nvidia-nforce-network-controller-causes-a-network-connection-drop-in-windows-7

Share this post


Link to post
Share on other sites
  • 0
9 часов назад, IgaX сказал:

следующий раз, когда перезагрузите роутер и все будет работать какое-то время: заходите в интерфейс роутера -> система -> диагностика -> "включить режим отладки" -> ... спокойно ожидаете приступа ... -> проверяете по пульсу, что линк умер -> "закончить отладку", сохранить self-test, прикрепить этот файл в сообщение на форум, чтобы всем было удобно посмотреть, что именно происходит.

 

 

self-test.txt

Edited by KRoK

Share this post


Link to post
Share on other sites
  • 0
9 часов назад, IgaX сказал:

 

т.е. либо железо действительно глючит, либо что-то с настройками, которые отвечают за согласование линка .. ну там .. какой-нибудь энергосберегающий режим включается и все, на печь и ни в какую бо дефолт.

 

Из-За блока питания может быть такое?

Share this post


Link to post
Share on other sites
  • 0
59 минут назад, KRoK сказал:

Из-За блока питания может быть такое?

по идее вряд ли, тогда бы более обширное воздействие наблюдалось, а netsh не помог? .. если больного мучили током в духе Франклина, то лучше об этом сразу сказать, а потом пристрелить, чтобы не мучался все же в сторону беспроводного адаптера.

Share this post


Link to post
Share on other sites
  • 0

а это точно нужно? попробуйте вырезать из конфига

interface FastEthernet0/Vlan3
    description "Guest VLAN"
    security-level private
    ip dhcp client dns-routes
    ip dhcp client name-servers
    up
!

 

Share this post


Link to post
Share on other sites
  • 0
Скрытый текст

Feb 24 23:07:53 ndhcps: _WEBADMIN: DHCPDISCOVER received  from 00:26:18:b5:15:de.
Feb 24 23:07:53 ndhcps: _WEBADMIN: making OFFER of 192.168.1.55 to 00:26:18:b5:15:de.

Feb 24 23:08:01 ndhcps: _WEBADMIN: DHCPDISCOVER received  from 00:26:18:b5:15:de.
Feb 24 23:08:01 ndhcps: _WEBADMIN: making OFFER of 192.168.1.55 to 00:26:18:b5:15:de.

Feb 24 23:13:01 ndhcps: _WEBADMIN: DHCPDISCOVER received  from 00:26:18:b5:15:de.
Feb 24 23:13:01 ndhcps: _WEBADMIN: making OFFER of 192.168.1.55 to 00:26:18:b5:15:de.

Feb 24 23:13:33 ndhcps: _WEBADMIN: DHCPDISCOVER received  from 00:26:18:b5:15:de.
Feb 24 23:13:33 ndhcps: _WEBADMIN: checking current leases...
Feb 24 23:13:33 ndhcps: _WEBADMIN: searching for free IP address...
Feb 24 23:13:33 ndhcps: _WEBADMIN: checking requested IP address
Feb 24 23:13:33 ndhcps: _WEBADMIN: searching IP address in pool (started from 192.168.1.55)...
Feb 24 23:13:34 ndhcps: _WEBADMIN: offering lease: 192.168.1.55 00:26:18:b5:15:de 200 requested no DESKTOP-ATBOHK4 MSFT 5.0
Feb 24 23:13:34 ndhcps: _WEBADMIN: making OFFER of 192.168.1.55 to 00:26:18:b5:15:de.
Feb 24 23:13:34 ndhcps: _WEBADMIN: send broadcast packet from br0
Feb 24 23:13:37 ndhcps: _WEBADMIN: received DHCP packet on br0 from: 0.0.0.0 00:26:18:b5:15:de MSFT 5.0 DESKTOP-ATBOHK4 via 00:26:18:b5:15:de

в общем, от клиента приходит запрос, ему предложение, но потом клиент почему-то не принимает offer, поэтому нету ACK и *опа.

хорошая новость - скорее всего, программная на клиенте, плохая - что если netsh не поможет, то вариантов много.

Edited by IgaX

Share this post


Link to post
Share on other sites
  • 0
2 часа назад, IgaX сказал:

по идее вряд ли, тогда бы более обширное воздействие наблюдалось, а netsh не помог? .. если больного мучили током в духе Франклина, то лучше об этом сразу сказать, а потом пристрелить, чтобы не мучался все же в сторону беспроводного адаптера.

Роутер был подключен к пк по лан, сгорел блок питания у пк, поставил другой системник , но с тем же жестким диском роутер уже не работал переустановил windows не помогло

 

1 час назад, IgaX сказал:
  Показать содержимое

Feb 24 23:07:53 ndhcps: _WEBADMIN: DHCPDISCOVER received  from 00:26:18:b5:15:de.
Feb 24 23:07:53 ndhcps: _WEBADMIN: making OFFER of 192.168.1.55 to 00:26:18:b5:15:de.

Feb 24 23:08:01 ndhcps: _WEBADMIN: DHCPDISCOVER received  from 00:26:18:b5:15:de.
Feb 24 23:08:01 ndhcps: _WEBADMIN: making OFFER of 192.168.1.55 to 00:26:18:b5:15:de.

Feb 24 23:13:01 ndhcps: _WEBADMIN: DHCPDISCOVER received  from 00:26:18:b5:15:de.
Feb 24 23:13:01 ndhcps: _WEBADMIN: making OFFER of 192.168.1.55 to 00:26:18:b5:15:de.

Feb 24 23:13:33 ndhcps: _WEBADMIN: DHCPDISCOVER received  from 00:26:18:b5:15:de.
Feb 24 23:13:33 ndhcps: _WEBADMIN: checking current leases...
Feb 24 23:13:33 ndhcps: _WEBADMIN: searching for free IP address...
Feb 24 23:13:33 ndhcps: _WEBADMIN: checking requested IP address
Feb 24 23:13:33 ndhcps: _WEBADMIN: searching IP address in pool (started from 192.168.1.55)...
Feb 24 23:13:34 ndhcps: _WEBADMIN: offering lease: 192.168.1.55 00:26:18:b5:15:de 200 requested no DESKTOP-ATBOHK4 MSFT 5.0
Feb 24 23:13:34 ndhcps: _WEBADMIN: making OFFER of 192.168.1.55 to 00:26:18:b5:15:de.
Feb 24 23:13:34 ndhcps: _WEBADMIN: send broadcast packet from br0
Feb 24 23:13:37 ndhcps: _WEBADMIN: received DHCP packet on br0 from: 0.0.0.0 00:26:18:b5:15:de MSFT 5.0 DESKTOP-ATBOHK4 via 00:26:18:b5:15:de

в общем, от клиента приходит запрос, ему предложение, но потом клиент почему-то не принимает offer поэтому, нету ACK и *опа.

хорошая новость - скорее всего, программная на клиенте, плохая - что если netsh не поможет, то вариантов много.

netsh не помогло 

 

1 час назад, IgaX сказал:

а это точно нужно? попробуйте вырезать из конфига


interface FastEthernet0/Vlan3
    description "Guest VLAN"
    security-level private
    ip dhcp client dns-routes
    ip dhcp client name-servers
    up
!

 

я вырежу, а как его обратно залить?)

Share this post


Link to post
Share on other sites
  • 0
11 час назад, KRoK сказал:

я вырежу, а как его обратно залить?)

да не, не надо, просто хотел понять как примерно wan порт перешел в lan.

11 час назад, KRoK сказал:

поставил другой системник , но с тем же жестким диском

т.е. Вы не знаете наверняка - работает ли сетевая карта в новом системнике и другой нет, чтобы проверить и локализовать проблему.

В общем, у Вас пока:

Скрытый текст

<port name="3">
<id>FastEthernet0/3</id>
<index>3</index>
<interface-name>3</interface-name>
<type>Port</type>
<link>up</link>
<speed>100</speed>
<duplex>half</duplex>
<auto-negotiation>on</auto-negotiation>

м.б. стоит переустановить драйвер сетевой в pc: лучше через диспетчер устройств - удаляете сетевой адаптер, потом обновляете конфигурацию, чтобы сетевая нашлась сразу и установилась. тут в идеале сначала скачать свежие дрова для сетевой (и на всякий достать старые дрова если есть) и при удалении сетевого адаптера выбрать удаление вместе с драйвером (если спросит - или самому удалить драйвер из настроек устройства), чтобы из системы ушел старый драйвер и накатить уже новый.

half-duplex и nvidia немного режет слух, поэтому если выше не исправит - попробуйте через cli (по поиску посмотрите как если что):

interface FastEthernet0/3 duplex full

если это тоже не поможет, то без скриншотов доп.настроек мне не очень хочется вникать, почему dhcp на клиенте не принимает offer и далее, видимо, clean install.

Edited by IgaX

Share this post


Link to post
Share on other sites
  • 0
9 часов назад, KRoK сказал:

Роутер был подключен к пк по лан, сгорел блок питания у пк

После этого можно было закончить разговор, выяснив гипотетическую причину смерти свича. Нет же, вы как истинный партизан до последнего молчали тут об этом. Откуда нам знать почему и главное как сгорел бп? И не повлекло ли это событие, вслед за собой, выход из строя эзернет железки...  

Share this post


Link to post
Share on other sites
  • 0
В 25.02.2017 в 11:33, IgaX сказал:

м.б. стоит переустановить драйвер сетевой в pc: лучше через диспетчер устройств - удаляете сетевой адаптер, потом обновляете конфигурацию, чтобы сетевая нашлась сразу и установилась. тут в идеале сначала скачать свежие дрова для сетевой (и на всякий достать старые дрова если есть) и при удалении сетевого адаптера выбрать удаление вместе с драйвером (если спросит - или самому удалить драйвер из настроек устройства), чтобы из системы ушел старый драйвер и накатить уже новый.

Не помогло

В 25.02.2017 в 11:33, IgaX сказал:

если это тоже не поможет, то без скриншотов доп.настроек мне не очень хочется вникать, почему dhcp на клиенте не принимает offer и далее, видимо, clean install.

Какие именно вам скриншоты нужны?

Edited by TheBB

Share this post


Link to post
Share on other sites
  • 0
8 часов назад, KRoK сказал:

Какие именно вам скриншоты нужны?

Не мне :)

Диспетчер устройств -> Сетевые Адаптеры -> NVIDIA nForce Networking Controller -> Свойства:

1) Скрин вкладки "Общие";
2) Скрин вкладки "Драйвер";
3) Скрины вкладки "Дополнительно" - для каждого свойства.

Потом зовете @Padavan, ку и смотрите против неизвестных настроек на свитче роутера.

И пока ждете, можете попробовать оценить масштаб геморроя (и другие способы, м.б. там тоже поспрашивать):

1) Курите (м.б. внимание на советы ВИталЕк):
http://forum.ixbt.com/topic.cgi?id=4:95056

2) Курите (м.б. заодно спросите какие именно дрова помогли на автомате):
https://forum.nvworld.ru/viewtopic.php?f=15&t=21643
http://nvworld.ru/faq/nforce-onboard-network-broken/
http://nvworld.ru/faq/nforce-onboard-network-bsod/ (м.б. все же тут собака)

3) Кому-то помогает шаманство:
http://forum.ru-board.com/topic.cgi?forum=8&topic=26363

4) А м.б. это криво работает ActiveArmor Firewall:
http://www.nvidia.ru/object/security_ru.html

5) У кого-то норм на луноходах, но проблемы с вистой (помогает переустановка), кому-то только родные дрова:
https://forums.techguy.org/threads/solved-nvidia-nforce-network-adapter-not-connecting-to-modem-router-at-boot.951815/

6) Кто-то сдается и использует другую дешевую сетевуху:
http://www.tomshardware.co.uk/forum/39564-63-network-unidentified-internet-intranet-help

Я тут больше уже никак не помогу ;)

Share this post


Link to post
Share on other sites
  • 0

Не хочу плодить тем поэтому спрошу здесь:

не могу зайти в web-интерфейс роутера. Но при этом есть пинг до роутера (стабильный).

Пытаюсь зайти через ПК, который подключен к gpon-роутеру по wi-fi.  К gpon-роутеру по лан подключен кинетик.

Напрямую к кинетику по wi-fi устройства подключаются и веб морда доступна.

Судя по всему блочит кинетик, но как исправить - не могу понять.

 

П.С. По такой же схеме был подключен кинетик на предыдущей квартире (только ПК был подключен к gpon-роутеру по лан). IP-адресация была та же.

Share this post


Link to post
Share on other sites
  • 0
40 минут назад, Roman Semak сказал:

Пытаюсь зайти через ПК, который подключен к gpon-роутеру по wi-fi.  К gpon-роутеру по лан подключен кинетик.

Напрямую к кинетику по wi-fi устройства подключаются и веб морда доступна.

Судя по всему блочит кинетик, но как исправить - не могу понять.

 

П.С. По такой же схеме был подключен кинетик на предыдущей квартире (только ПК был подключен к gpon-роутеру по лан). IP-адресация была та же.

А кинетик подключен через wan или через lan интерфейс? Если через wan, то ничего удивительного. Локалка gpon роутера является внешней сетью для кинетика, соответственно на кинетике нужно разрешить поключения на него извне. Содайте в кинетике правило переадресации с Провайдер (WAN) на 192.168.1.1 (шлюз локалки роутера) с 80 на 80 порт.

Или активируйте Облачная служба Keenetic Cloud.

А есть, оказывается, проще способ. в Пункте меню Пользователи и доступ, поставите галочку на Разрешить доступ из Интернета по HTTP

Edited by keenet07

Share this post


Link to post
Share on other sites
  • 0
1 hour ago, keenet07 said:

А кинетик подключен через wan или через lan интерфейс?

Подключен через лан, также в кинетике прописан маршрут по умолчанию: шлюз 192.168.1.1 ( gpon ) для интерфейса Home.

Действующие маршруты выглядят так:

1. Сеть назначения 0.0.0.0/0, шлюз 192.168.1.1 интерфейс Номе

2. Сеть назначения 192.168.1.0/24, шлюз 0.0.0.0 интерфейс Номе

Также в разделе "Домашняя сеть" есть устройство с IP и Мас ПК в состоянии "подключено".

Получается кинетик "видит" ПК, но тем не менее подключение не проходит.

 

П.С. кинетик и ПК в одной подсети - 192.168.1.х. Кинетик транслирует DHCP от gpon в свою Wi-Fi сеть.

Share this post


Link to post
Share on other sites
  • 0
47 минут назад, Roman Semak сказал:

Подключен через лан, также в кинетике прописан маршрут по умолчанию: шлюз 192.168.1.1 ( gpon ) для интерфейса Home.

Действующие маршруты выглядят так:

1. Сеть назначения 0.0.0.0/0, шлюз 192.168.1.1 интерфейс Номе

2. Сеть назначения 192.168.1.0/24, шлюз 0.0.0.0 интерфейс Номе

Также в разделе "Домашняя сеть" есть устройство с IP и Мас ПК в состоянии "подключено".

Получается кинетик "видит" ПК, но тем не менее подключение не проходит.

 

П.С. кинетик и ПК в одной подсети - 192.168.1.х. Кинетик транслирует DHCP от gpon в свою Wi-Fi сеть.

А адреса устройств разведены? По умолчанию оба устройства должны занимать адрес 192.168.1.1

Вы на кинетик на какой адрес коннектитесь?

По вай-фай это работает потому-что там другая подсеть и она через свой шлюз всё прогоняет.

Что если сделать кинетику домашнюю сеть в другом диапазоне. например 10. и коннектиться уже на 192.168.10.1

Edited by keenet07

Share this post


Link to post
Share on other sites
  • 0
22 hours ago, keenet07 said:

А адреса устройств разведены? По умолчанию оба устройства должны занимать адрес 192.168.1.1

Адреса у кинетика и gpon разные но из одной подсети.

Это нужно чтобы устройства корректно работали с обменником и взаимодействовали между собой.

Только вот не добился пока этого взаимодействия ))

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...