Jump to content
  • 0
Zewkin

Не пускает по NetBIOS снаружи

Question

Добрый день,

Настроил по инструкции, при попытке залогиниться в лог пишется 

Core::Scgi::Session: unsupported method "OPTIONS" for "/".

Спустя три попытки -

ndmNetfilter::Util::BfdManager: ban remote host 91.197.217.11 for 15 minutes.

Пароль верный, IP роутера белый и статический. Права на папку настроены.

Что я делаю неправильно? Спасибо.

Edited by Zewkin

Share this post


Link to post
Share on other sites

9 answers to this question

Recommended Posts

  • 1
32 минуты назад, Zewkin сказал:

Добрый день,

Настроил по инструкции, при попытке залогиниться в лог пишется 


Core::Scgi::Session: unsupported method "OPTIONS" for "/".

Спустя три попытки -


ndmNetfilter::Util::BfdManager: ban remote host 91.197.217.11 for 15 minutes.

Пароль верный, IP роутера белый и статический. Права на папку настроены.

Что я делаю неправильно? Спасибо.

Вы похоже вообще не по netbios, а по webdav пытаетесь зайти.

Плюс сейчас все провайдеры поголовно режут входящий трафик на 139,445 для защиты от атак.

Ну и вообще использовать netbios в голом виде через Интернет - очень плохое решение.

  • Thanks 2

Share this post


Link to post
Share on other sites
  • 0

Столкнулся с аналогичной проблемой на прошлой неделе, трафик на определенные порты и протоколы действительно ограничен со стороны провайдера (особенно для бизнес сегмента). Полностью согласен с @Le ecureuil что использовать UDP на 445 порт, да и вообще netbios в чистом виде не есть хорошо. Остается VPN (по PPTP, хотя и в его огороде камаз щебня насыпан), либо IPSec, что лучше, но сложнее в настройке. Для простоты настройки создал VPN подключение, благо Win10 дружит со 128-м шифрованием "из коробки", проверил, что подключение установлено в консоли и IP теперь домашний, но зайти на жесткий диск, подключенный к роутеру, не получилось, хотя ранее по netbios все работало. Сижу изучаю статьи и разбираюсь. Запросил конечно у провайдера о блокировке протокола GRE и порта TCP 1723 в трафике, но ответа пока нет.

Share this post


Link to post
Share on other sites
  • 0

Остальные чатлане, честно отключившие SMBv1 на клиентах и ожидающие поддержку всестороннего шифрования от SMBv3.1.1 по 445/TCP в рамках Embedded SMB/CIFS (от Tuxera? full specs), чтобы секьюрно гонять трафик в 0.0.0.0/0, наверное, уже смирились.

Share this post


Link to post
Share on other sites
  • 0

Обновился с релиза 2.09 до 2.10 и таже самая проблема.

В качестве клиента Windows10 LTSB x64, модуль "Контроль доступа к папкам" не установлен.

Файрвол на клиенте отключать пробовал, у провайдера не зафильтровано.

Share this post


Link to post
Share on other sites
  • 0
3 часа назад, Supermaks сказал:

Обновился с релиза 2.09 до 2.10 и таже самая проблема.

В качестве клиента Windows10 LTSB x64, модуль "Контроль доступа к папкам" не установлен.

Файрвол на клиенте отключать пробовал, у провайдера не зафильтровано.

На 2.10 smb уже 3-ей версии вроде как. 

Share this post


Link to post
Share on other sites
  • 0
В 11/27/2017 в 19:21, Mamay сказал:

На 2.10 smb уже 3-ей версии вроде как. 

Дак и на Windows 10 наверное уже 3-я версия, разве нет?

 

Share this post


Link to post
Share on other sites
  • 0

Update: всё таки нашелся фильтр на 445 порту в одном месте, доступ с WAN заработал.

Для себя фиксирую что на 2.09 хватало открытого 139 порта, на 2.10 нужен 445.

Share this post


Link to post
Share on other sites
  • 0

Ребят, помогите разобраться пожалуйста?!

Провайдер не режет порты, с мобильника могу подключиться к шаре из вне, а вот с компьютера с работы не могу прорваться... пишет ошибку

Core::Scgi::Session: unsupported method "OPTIONS" for "/".

Share this post


Link to post
Share on other sites
  • 0
1 час назад, priZrak495 сказал:

Ребят, помогите разобраться пожалуйста?!

Провайдер не режет порты, с мобильника могу подключиться к шаре из вне, а вот с компьютера с работы не могу прорваться... пишет ошибку


Core::Scgi::Session: unsupported method "OPTIONS" for "/".

В первом посте описано, что у вас не так.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...