Jump to content
r13

Новый авто туннель не поднимается(no acceptable traffic selectors found)

Recommended Posts

Дано:

  Ultra2 - сервер с белым IP

  Giga2 - клиент за нат

Создал автоматический IPIP туннель

Со стороны сервера в логах все ок туннель поднялся:

IpSec::Configurator: crypto map "IPIP2" is up.

А вот со стороны клиеннта следующая ошибка:

Jun 10 16:44:25ipsec
12[IKE] no acceptable traffic selectors found 
Jun 10 16:44:25ipsec
12[IKE] closing IKE_SA due CHILD_SA setup failure 
Jun 10 16:44:25ndm
IpSec::Configurator: error while establishing CHILD_SA crypto map "IPIP2" connection.

И клиент уходит на реконнект

селф с клиента далее.

Share this post


Link to post
Share on other sites

@Le ecureuil "Хороший" у вас отпуск :wink:  

Отдыхайте лучше. Туннели пару, тройку недель подождут.

  • Thanks 1

Share this post


Link to post
Share on other sites
3 часа назад, r13 сказал:

@Le ecureuil "Хороший" у вас отпуск :wink:  

Отдыхайте лучше. Туннели пару, тройку недель подождут.

Ну у меня была возможность проверить и поправить пока погода дрянная :D

  • Thanks 1

Share this post


Link to post
Share on other sites

Туннель заработал. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...