Jump to content
  • 0
sousstudio

Keenetic LTE и симки

Question

Добрый день, форумчане!!!

Спасибо ещё раз за помощь по вопросу о KeenDNS. Принял решение поставить Keenetic LTE - чтобы IPSec держал, да и модем лучше Yoto'вского по словам @Le ecureuil.

Принес, обновил, обновил до rb_draft_2.10.A.5.0-2 (люблю bleeding edge). Тестирую:

Симка №1 от Yota - чуть долго коннектиться, потом всё ок. (Ну почти ок, hello.yota.ru при попытки запустить 64кбитный тариф снова забрасывает на свою главную; в разных браузерах)

Симка №2 от Beeline. Вот тут что-то не то. Сначала (презагружаю отключением для исключение других гипотез) Unknown, потом вроде Installed, но коннекта нет.

Jan 01 03:09:43ndmkernel: ue_lte 1-1:1.0: lte0: register 'ue_lte' at usb-ehci-platform-1, Altair LTE device, b0:XX:XX:XX:XX:XX
Jan 01 03:09:43ndmNetwork::Interface::Usb: "UsbLte0": interface "LTE" is plugged (port 1).
Jan 01 03:09:47nimproxyignore reserved multicast group 239.255.255.250
Jan 01 03:09:47nimproxycurrent time: 588 sec, actual entries:
Jan 01 03:09:49ndnproxymax. requests 14 132 
Jan 01 03:09:51ndmNetwork::Interface::UsbLte: "UsbLte0": USIM network CID: 25099.
Jan 01 03:09:51ndmNetwork::Interface::UsbLte: "UsbLte0": connection in progress...
Jan 01 03:09:54ndmNetwork::NeighbourTable: neighbour table dump:
Jan 01 03:09:54ndmNetwork::NeighbourTable: ID: 1: MAC: 1c:XX:XX:XX:XX:XX, via: 1c:XX:XX:XX:XX:XX, IP: 192.168.1.34, interface: Bridge0, FirstSeen: 572, LastSeen: 14, active.
Jan 01 03:09:57nimproxycurrent time: 598 sec, actual entries:
Jan 01 03:10:01ndnproxymax. requests 14 132 
Jan 01 03:10:07nimproxycurrent time: 608 sec, actual entries:
Jan 01 03:10:13ndnproxymax. requests 14 132 
Jan 01 03:10:17nimproxycurrent time: 618 sec, actual entries:
Jan 01 03:10:24ndmNetwork::NeighbourTable: neighbour table dump:
Jan 01 03:10:24ndmNetwork::NeighbourTable: ID: 1: MAC: 1c:XX:XX:XX:XX:XX, via: 1c:XX:XX:XX:XX:XX, IP: 192.168.1.34, interface: Bridge0, FirstSeen: 602, LastSeen: 44, active.
Jan 01 03:10:25ndnproxymax. requests 14 132 
Jan 01 03:10:27nimproxycurrent time: 628 sec, actual entries:
Jan 01 03:10:37ndnproxymax. requests 14 132 
Jan 01 03:10:37nimproxycurrent time: 638 sec, actual entries:
Jan 01 03:10:37nimproxysending IGMPv2 general query to br0 [192.168.1.1]
Jan 01 03:10:41nimproxyignore reserved multicast group 239.255.255.250
Jan 01 03:10:41nimproxycurrent time: 641 sec, actual entries:
Jan 01 03:10:49ndnproxymax. requests 14 132 
Jan 01 03:10:51nimproxycurrent time: 651 sec, actual entries:
Jan 01 03:10:52ndmNetwork::Interface::UsbLte: "UsbLte0": connection failed.
Jan 01 03:10:54ndmNetwork::NeighbourTable: neighbour table dump:
Jan 01 03:10:54ndmNetwork::NeighbourTable: ID: 1: MAC: 1c:XX:XX:XX:XX:XX, via: 1c:XX:XX:XX:XX:XX, IP: 192.168.1.34, interface: Bridge0, FirstSeen: 632, LastSeen: 30, active.
Jan 01 03:11:00ndnproxymax. requests 14 132 
Jan 01 03:11:01nimproxycurrent time: 661 sec, actual entries:
Jan 01 03:11:11ndmCore::Ndss: no internet connection.
Jan 01 03:11:11nimproxycurrent time: 671 sec, actual entries:
Jan 01 03:11:12ndnproxymax. requests 14 132 
Jan 01 03:11:16ndmCore::Ndss: no internet connection.
Jan 01 03:11:21nimproxycurrent time: 681 sec, actual entries:

И через некоторое время уходит в :

Jan 01 03:12:58ndmNetwork::Interface::UsbLte: "UsbLte0": connection retry (1/7).
Jan 01 03:13:02ndmNetwork::Interface::UsbLte: "UsbLte0": connection failed.
Jan 01 03:13:08ndmNetwork::Interface::UsbLte: "UsbLte0": connection retry (2/7).
Jan 01 03:13:12ndmNetwork::Interface::UsbLte: "UsbLte0": connection failed.
Jan 01 03:13:18ndmNetwork::Interface::UsbLte: "UsbLte0": connection retry (3/7).
Jan 01 03:13:22ndmNetwork::Interface::UsbLte: "UsbLte0": connection failed.
Jan 01 03:13:28ndmNetwork::Interface::UsbLte: "UsbLte0": connection retry (4/7).
Jan 01 03:13:33ndmNetwork::Interface::UsbLte: "UsbLte0": connection failed.
Jan 01 03:13:38ndmNetwork::Interface::UsbLte: "UsbLte0": connection retry (5/7).
Jan 01 03:13:43ndmNetwork::Interface::UsbLte: "UsbLte0": connection failed.
Jan 01 03:13:48ndmNetwork::Interface::UsbLte: "UsbLte0": connection retry (6/7).
Jan 01 03:13:53ndmNetwork::Interface::UsbLte: "UsbLte0": connection failed.
Jan 01 03:13:58ndmNetwork::Interface::UsbLte: "UsbLte0": connection retry (7/7).
Jan 01 03:14:03ndmNetwork::Interface::UsbLte: "UsbLte0": connection failed.
Jan 01 03:14:08ndmNetwork::Interface::UsbLte: "UsbLte0": connection restart.

Вставляю карту назад в мобильный 4G роутер от Билайна - все работает. Переставляю назад - ничего. Пробовал как есть, пробовал через SIM-адаптер - 0 реакции, все тоже самое.

Мысли

  1. симка какого-то другого формата? Рисунок контактов несколько отличается от Yota'вской.
  2. Билайн, продавая роутеры, цепляет SIM к IMEI? Но попробовал ставить симку в телефон - всё отлично работает.
  3. плохой сигнал? Но и на телефоне и на роутере Билайн берёт спокойно, 4G.
  4. отсутствие поддержки в NDMS/баг? Но ведь я поставил последнюю прошивку (на штатной тоже не запустился), по идеи там уже добавлено всё что только можно (и нужно).

Настройки все по умолчанию.

Что это может быть?

Буду благодарен за любой ответ!

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 1
Только что, sousstudio сказал:

Спасибо! Только где её взять?

2.11 под LTE нет.

Тут http://files.keenopt.ru/experimental/Keenetic_LTE/2017-07-25/ - тоже нет

> components list draft

> components commit

При подключенном Интернете.

Share this post


Link to post
Share on other sites
  • 0
3 минуты назад, Le ecureuil сказал:

Попробуйте 2.11. Там недавно были какие-то обновления прошивки LTE-модуля из-за проблем с Билайном, возможно это оно.

 

Спасибо! Только где её взять?

2.11 под LTE нет.

Тут http://files.keenopt.ru/experimental/Keenetic_LTE/2017-07-25/ - тоже нет

Share this post


Link to post
Share on other sites
  • 0
2 часа назад, Le ecureuil сказал:

> components list draft

> components commit

При подключенном Интернете.

:14_relaxed: За что люблю кинетики: ПО над которым работают постоянно, а не забрасывают с первого релиза; хорошее железо; и конечно дружелюбный и отзывчивый коллектив forum.keenetic.net! Спасибо!!! Действительно заработало!

Теперь, немного оффтопа, возвращаясь к предыдущей теме. Скопировал сюда настройки IPSec с удаленного роутера. Но пишет (на головном Ultra II): Remote host is behind NAT. Потом retransmit и deleting half-open IKE_SA after timeout.

Почему так? Ведь на Yota удаленном работало. Что я забыл? (в Firewall вроде ничего не надо прописывать, это не PPTP)

Edited by sousstudio

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...