Jump to content
  • 4
S1nGeN0r

Переподключение CdcEthernet0 каждые 10 секунд

Question

Обновился до 2.11.A.4.0-1: На GIGA II 

Использую модем Huawei E3372 В режиме Hilink. 

Теперь стало каждые 10 секунд переподключаться в веб интерфейсе. 

Полный цикл переподключения, Подключение без IP-Адреса. - Резервирование - Нет доступа в Интернет - Доступ в Интернет. И так каждые 10 секунд. от 8-10 секунд начинает перезагружаться.  На стабильности интернета не особо влияет, шустро переподключается. Но все же сам факт перепоключение замечен в веб интерфейсе.

Доходит до 9 секунды и начинает перезагружаться. Просто не держит стабильно. На предыдущей прошивке было все хорошо, Self Test в тему положить или мне выслать в личку?

Edited by S1nGeN0r
Исправления

Share this post


Link to post
Share on other sites

24 answers to this question

  • 0

Не могу разобраться, пишу в сообщении, прикрепляю Self-Test 

Затем нажимаю отправить ответ, а потом скрыть. 

И после этого меня выкидает в ошибку страница не доступна. 

Так и повторил пару раз. Ничего не понял. Извините. 

Может теперь после скрытия я не могу видеть свое же сообщение?

Share this post


Link to post
Share on other sites
  • 0

Для решения вашего вопроса нужно сначала определиться - что за сим вы используете в модеме, так как теперь у многих операторов есть привязка - Использовать интернет в телефоне/планшете или модеме, просто берется IMEI устройства. Именно такое поведение как у вас

Теперь стало каждые 10 секунд переподключаться в веб интерфейсе. 

 

  • Y'r wrong 1

Share this post


Link to post
Share on other sites
  • 0
1 час назад, S1nGeN0r сказал:

Не могу разобраться, пишу в сообщении, прикрепляю Self-Test 

Затем нажимаю отправить ответ, а потом скрыть. 

И после этого меня выкидает в ошибку страница не доступна. 

Так и повторил пару раз. Ничего не понял. Извините. 

Может теперь после скрытия я не могу видеть свое же сообщение?

Все правильно. Вы его и не увидите,раз скрыли. Его увидят админы.

Share this post


Link to post
Share on other sites
  • 0
4 минуты назад, vasek00 сказал:

Для решения вашего вопроса нужно сначала определиться - что за сим вы используете в модеме, так как теперь у многих операторов есть привязка - Использовать интернет в телефоне/планшете или модеме, просто берется IMEI устройства. Именно такое поведение как у вас

Теперь стало каждые 10 секунд переподключаться в веб интерфейсе. 

 

 

 

Нет, Это не так, симкарта не играет роли. 

Share this post


Link to post
Share on other sites
  • 0
12 минуты назад, S1nGeN0r сказал:

Нет, Это не так, симкарта не играет роли. 

Конечно же не играет, не далее как вчера позвонил знакомый с просьбой помочь подключить - viva + модем + симка от МТС для телефона, модем который в Hilink => как у вас. Вгоняем последнюю прошивку в модем

DeviceName: E3372
SerialNumber: G4PDUххххххххх
Plmn: 25001
HardwareVersion: CL2E3372HM
SoftwareVersion: 22.323.01.00.143

Ставим в нужном месте галочку при обращении к 192.168.8.1 и усе, ну или информацию по IMEI.

Так же по поводу роли - можете позвонить в MTC или Мегафон и уточнить что и как.

 

Edited by vasek00

Share this post


Link to post
Share on other sites
  • 0

Ситуация аналогичная на двух Гига3 и на Гига2 ,после обновления на эту прошивку,( модемы разные 3372,3272, симки разные) роутер получает айпи каждые 7 сек. В веб морде модема все нормально

  • Need more info 1

Share this post


Link to post
Share on other sites
  • 0
7 часов назад, Sergey Zozulya сказал:

То же самое

Третья уже тема по одной проблеме, названия разные - проблема одна.

Share this post


Link to post
Share on other sites
  • 0
5 часов назад, maksbobik сказал:

Поддерживаю ,помогите

Ну пока откатитесь на предыдущую версию. В следующем draft наверняка пофиксят. 

Share this post


Link to post
Share on other sites
  • 0
1 час назад, Дмитрий сказал:

Поддерживаю.

Симка/imei нипричем, все по честному

Поддержки мало, нужно хоть что-то что говорит в вашу пользу, ну например лог данного состояния selftest тут может помочь раз речь о 10сек.

И хотелось бы узнать как вы определили что imei ни причем (что пробовали) вы гарантируете что у вас в модеме сим стоит для интернета именно купленная для модема, а не для планшета/телефона. Если раньше работала, тогда кто мешает откатиться на пред.версию где работала.

  • Upvote 1

Share this post


Link to post
Share on other sites
  • 0
8 часов назад, vasek00 сказал:

Поддержки мало, нужно хоть что-то что говорит в вашу пользу, ну например лог данного состояния selftest тут может помочь раз речь о 10сек.

Да вроде логов много кто набросал, если нужно и свой пришлю.

8 часов назад, vasek00 сказал:

И хотелось бы узнать как вы определили что imei ни причем (что пробовали) вы гарантируете что у вас в модеме сим стоит для интернета именно купленная для модема, а не для планшета/телефона.

Представьте себе симка куплена для модема, тарифы для модема, imei что написан на корпусе, такое редко, но еще встречается  :9_innocent:

8 часов назад, vasek00 сказал:

Если раньше работала, тогда кто мешает откатиться на пред.версию где работала.

Никто. Айда, все на релиз, форум закрываем!

Share this post


Link to post
Share on other sites
  • 0
56 минут назад, Дмитрий сказал:

Да вроде логов много кто набросал, если нужно и свой пришлю.

Представьте себе симка куплена для модема, тарифы для модема, imei что написан на корпусе, такое редко, но еще встречается  :9_innocent:

Никто. Айда, все на релиз, форум закрываем!

В данном разделе не одного лога не видно, без проблем можете переходить если есть желание, по закрытию форуме это не по теме, форум для обсуждения проблем а не гадание на коф.гуще, тут два варианта с разработчиками (если тишина, то => на стенде не подтвердилась и носит не массовый характер) или с пользователями у которых есть подключение с помощью модема (если учесть кол-во пользователей и кол-во написавших проблему, а так же что у нас по пальцам можно посчитать сот.операторов то не трудно сделать вывод), так же про изменения в прошивке хорошо написано на странице данного форума.

Теперь из своего опыта - представьте себе два раза покупки sim у MTS и один Мегафона, правда для меня роли не играло для какого устройства модема или телефона. Берем роутер K-II с текущем релизом 2.10.A.4.0-0 подключаем модем поведение рвет подключение - звонок в MTS - оператор "у вас не та сим стоит в модеме", ладно проверяем imei ....., все подключилось. Берем на днях viva подключаем к нему модем и новую sim от МТС и что такое поведение аналогичное описанному выше опять проверяем настройки модема - imei, как итог все подключилось. Опять повторюсь все решаемо, но для решения нужно больше данных, которых кроме как

Поддерживаю. Симка/imei нипричем, все по честному

У кого-то проблема с pingcheck у меня он был отключен во всех вариантах сразу.

 

 

 

Edited by vasek00

Share this post


Link to post
Share on other sites
  • 0

@vasek00, в другой теме уже и self-test'ов накидали и подтвердили, что проблема имеется и с ней разбираются. И дело действительно не в IMEI.

Share this post


Link to post
Share on other sites
  • 0
1 час назад, Sergey Zozulya сказал:

@vasek00, в другой теме уже и self-test'ов накидали и подтвердили, что проблема имеется и с ней разбираются. И дело действительно не в IMEI.

Если вы про "некорректное-отображение-статуса-интернет-соединения-lte" то там речь скорей всего идет про -  pingcheck.

Там же правильно сказали - есть модем у него так же есть прошивка, которая при покупке модема в разное время может быть разная, режим у всех один hilink, но он же позволяет тогда при наличие dashboard выйти на модем в WEB и так же настраивать модем, а при наборе можно и в сам модем попасть 192.168.8.1:23 (так же есть команды = dmesg, ifconfig и т.д.) В данном режиме поднимается  сетевой интерфейс CdcEthernet0 на нем по Dhcp::Client будет получен от модема IP адрес, за канал уже отвечает сам модем. Pingcheck же реализует возможность "передергивать" модем при определенных условиях

Скрытый текст

Jan  1 00:00:27 ndm: PingCheck::Profile: profile "default" add host "google.com" for testing.
Jan  1 00:00:27 ndm: PingCheck::Profile: profile "default" add host "yahoo.com" for testing.
Jan  1 00:00:27 ndm: PingCheck::Profile: profile "default" add host "facebook.com" for testing.
Jan  1 00:00:27 ndm: PingCheck::Profile: profile "default" update interval is changed to 10 seconds.
Jan  1 00:00:27 ndm: PingCheck::Profile: profile "default" uses connect mode.
Jan  1 00:00:27 ndm: PingCheck::Profile: profile "default" uses port 443 for testing.
...
Aug 11 13:47:07 ndm: PingCheck::Client: profile "_WEBADMIN_CdcEthernet0" has been created.
Aug 11 13:47:07 ndm: PingCheck::Profile: profile "_WEBADMIN_CdcEthernet0" uses icmp mode.
...
Aug 11 13:47:12 ndm: PingCheck::Profile: interface "CdcEthernet0" added to profile "default".
Aug 11 13:47:12 ndm: PingCheck::Client: set ping-check profile for interface "CdcEthernet0".
...
Aug 11 18:07:23 ndm: PingCheck::Profile: profile "default" interface "CdcEthernet0" address 192.168.8.100 gw 192.168.8.1: success count 1.
Aug 11 18:07:27 ndm: Network::Interface::WebCaller: response: 200 (OK).
Aug 11 18:07:33 ndnproxy: max. requests 14 132
Aug 11 18:07:33 ndnproxy: send udp request to: [0] 192.168.8.1#53
Aug 11 18:07:33 ndm: PingCheck::Profile: profile "default" interface "CdcEthernet0" address 192.168.8.100 gw 192.168.8.1: success count 2.
Aug 11 18:07:34 ndm: Network::Interface::WebCaller: calling http://192.168.8.1/api/dialup/mobile-dataswitch.
Aug 11 18:07:35 ndnproxy: max. requests 14 132
Aug 11 18:07:35 ndnproxy: send udp request to: [0] 192.168.8.1#53
Aug 11 18:07:39 ndm: Network::Interface::WebCaller: response: 200 (OK).
Aug 11 18:07:39 ndm: Network::Interface::WebCaller: calling http://192.168.8.1/api/device/information.
Aug 11 18:07:43 ndnproxy: max. requests 14 132
Aug 11 18:07:43 ndnproxy: send udp request to: [0] 192.168.8.1#53
Aug 11 18:07:43 ndm: PingCheck::Profile: profile "default" interface "CdcEthernet0" address 192.168.8.100 gw 192.168.8.1: success count 3.
Aug 11 18:07:44 ndnproxy: max. requests 14 132
Aug 11 18:07:44 ndnproxy: send udp request to: [0] 192.168.8.1#53
Aug 11 18:07:44 ndm: Network::Interface::WebCaller: response: 200 (OK).
Aug 11 18:07:50 ndnproxy: max. requests 14 132
Aug 11 18:07:50 ndnproxy: send udp request to: [0] 192.168.8.1#53
Aug 11 18:07:51 ndm: Network::Interface::WebCaller: calling http://192.168.8.1/api/dialup/connection.
...
Aug 11 18:07:53 ndm: PingCheck::Profile: profile "default" interface "CdcEthernet0" address 192.168.8.100 gw 192.168.8.1: success count 4.
...
Aug 11 18:08:04 ndm: PingCheck::Profile: profile "default" interface "CdcEthernet0" address 192.168.8.100 gw 192.168.8.1: success count 5.
...
так например в 2.10.A.5.0-7

где 192.168.8.1 это модем в hilink, 192.168.8.100 сам роутер.

Все это к тому, что может увидеть сам пользователь, тем более тот который присутвтует на данном форуме.

Жалко не снял статистику про то что я писал выше.

Edited by vasek00

Share this post


Link to post
Share on other sites
  • 0
1 minute ago, vasek00 said:

Если вы про "некорректное-отображение-статуса-интернет-соединения-lte" то там речь скорей всего идет про -  pingcheck.

Нет, именно про E3372h.

Share this post


Link to post
Share on other sites
  • 0
Только что, Sergey Zozulya сказал:

Нет, именно про E3372h.

Разницы не какой нет, только в двух режимах работы модемов.

Share this post


Link to post
Share on other sites
  • 0
19 часов назад, vasek00 сказал:

Если раньше работала, тогда кто мешает откатиться на пред.версию где работала.

Откатиться то не мешает ничего, на 2.11 или 2.10, там модемы работают без проблем. Только вот никакие дополнительные модули не добавишь и не уберешь из прошивки, так как автоматически обновляется на последнюю нерабочую версию, где каждые 5 секунд переподключения. Очень неудобен сей момент, что нельзя модули менять без обновления всей системы.

 

Share this post


Link to post
Share on other sites
  • 0
6 минут назад, alexxx0677 сказал:

Откатиться то не мешает ничего, на 2.11 или 2.10, там модемы работают без проблем. Только вот никакие дополнительные модули не добавишь и не уберешь из прошивки, так как автоматически обновляется на последнюю нерабочую версию, где каждые 5 секунд переподключения. Очень неудобен сей момент, что нельзя модули менять без обновления всей системы.

 

Для этого надо сохранять резервную копию своей прошивки перед обновлением.

  • Thanks 1
  • Upvote 2

Share this post


Link to post
Share on other sites
  • 0
13 часа назад, alexxx0677 сказал:

Откатиться то не мешает ничего, на 2.11 или 2.10, там модемы работают без проблем. Только вот никакие дополнительные модули не добавишь и не уберешь из прошивки, так как автоматически обновляется на последнюю нерабочую версию, где каждые 5 секунд переподключения. Очень неудобен сей момент, что нельзя модули менять без обновления всей системы.

Если вы уверены что виновата прошивка - первое что нужно было сделать за это время уже - сравнить два лога. Как и было сказано выше перед обновлением можно все сохранить и конфиг и firmware.

Да и есть возможность сравнить теперь уже

Версия 2.11.A.4.0-2:

Edited by vasek00
  • Thanks 1
  • Upvote 1

Share this post


Link to post
Share on other sites
  • 0
9 часов назад, vasek00 сказал:

Если вы уверены что виновата прошивка - первое что нужно было сделать за это время уже - сравнить два лога. Как и было сказано выше перед обновлением можно все сохранить и конфиг и firmware.

Да и есть возможность сравнить теперь уже

Версия 2.11.A.4.0-2:

 

Вот и всё, Вы ошиблись, Если думали что проблема в модеме(Imei) Мтс(мегафон) и так и далее.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×