Jump to content
  • 18

Question

Хотелось бы увидеть в кинетике новую функцию субдомен, который будет привязан к пользовательскому роутеру, не имеющему постоянного IP-адреса, как в микротике функция IP-Cloud, знаю что есть no-ip но новая функция не помешает ;)

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0

По VPN все работает на 5+, у меня вопрос по поводу DDNS. Если я куплю домен в RU-CENTRE, у них есть DDNS, роутер поддерживает RU-CENTRE. Смогу я напрямую пробросить RDP? Или только VPN с динамикой через 4G?

Share this post


Link to post
Share on other sites
  • 0
36 минут назад, Даниил Кроль сказал:

По VPN все работает на 5+, у меня вопрос по поводу DDNS. Если я куплю домен в RU-CENTRE, у них есть DDNS, роутер поддерживает RU-CENTRE. Смогу я напрямую пробросить RDP? Или только VPN с динамикой через 4G?

Ох.. Да причем тут RU-Center. Они Вам предложат то же самое, что и "облачное" KeenDNS, только их DDNS будет будет показывать Вам внешний IP, который у провайдера за NAT. И Таких там полно будет на этом адресе. Вы бы сначала почитали что такое "серый" адрес и почему через него вы не получите доступ без VPN или например TeamViewer на нужный вам компьютер через 4G мобильного оператора или проводного с NAT. Вы поймите, что DDNS это всего навсего DNS-сервис, который преобразует IP в имя и наоборот. Все остальное - через VPN. Даже KenDNS - по сути VPN на их сервер. 

Edited by Sergey Avksentyev

Share this post


Link to post
Share on other sites
  • 0
3 часа назад, Даниил Кроль сказал:

Смогу я напрямую пробросить RDP? 

Читайте по губам. Через KeenDNS, читайте облако, трафик гуляет лишь по 80/443 портам, читайте http/https и как следствие ваш rdp работать не будет... Облако не ваш вариант и прекращайте флуд в ветке посвящённый только KeenDNS...

Share this post


Link to post
Share on other sites
  • 0

SSTP-клиент есть во всех виндах, начиная с Vista SP2. Настройте на кинетике доступ по SSTP до локалки через облако и гоняйте спокойно RDP.

Share this post


Link to post
Share on other sites
  • 0

Настроил в KeenDNS доступ к "Веб-приложениям домашней сети" для 2-х устройств, сначала доступ их веб-интерфейс работал, через полдня получаю такой ответ:

502 Bad Gateway
Web server

Почему и как исправить?

 

Edited by Zverling

Share this post


Link to post
Share on other sites
  • 0
16 минут назад, Zverling сказал:

Настроил в KeenDNS доступ к "Веб-приложениям домашней сети" для 2-х устройств, сначала доступ их веб-интерфейс работал, через полдня получаю такой ответ:

502 Bad Gateway
Web server

Почему и как исправить?

 

Версию ndms, self-test, logfile в студию... 

Share this post


Link to post
Share on other sites
  • 0

Keenetic II

Версия ПО 2.13.C.0.0-0

Файлы отправил в ЛС

Share this post


Link to post
Share on other sites
  • 0
14 минуты назад, Zverling сказал:

Файлы отправил в ЛС

Вверху прибито правило предоставления служебной информации. Скрытый аттач увидят админы...

Share this post


Link to post
Share on other sites
  • 0

Сделал. Одно из имен - для доступа на WiFi мост, за которым еще 2 устройства, там тоже есть 80-е порты, их я поменял на другие.

Share this post


Link to post
Share on other sites
  • 0

Эээ.. а какая-то помощь будет?

Сейчас доменные имена третьего уровня на роутере отключены, тем не менее при попытке зайти по такому адресу я попадаю на вебморду роутера. Попробовал создать еще раз с новым именем - снова получаю

502 Bad Gateway


Web server

Share this post


Link to post
Share on other sites
  • 0

Какая-то дичь. Почему-то на ваши upstream nginx пытается идти с адреса usb-модема, и, разумеется, обламывается.

А можете на 2.12 проверить?

Share this post


Link to post
Share on other sites
  • 0

Это удаленный объект. При понижении версии прошивки настройки точно не сбросятся?

Кроме того, на текущей 2.13.C.0.0-0 сначала заработало, потом почему-то испортилось. Или ресетить надо?

Share this post


Link to post
Share on other sites
  • 0
В 28.09.2018 в 18:52, Zverling сказал:

Это удаленный объект. При понижении версии прошивки настройки точно не сбросятся?

Кроме того, на текущей 2.13.C.0.0-0 сначала заработало, потом почему-то испортилось. Или ресетить надо?

Нет, тогда ничего не нужно пока.

Share this post


Link to post
Share on other sites
  • 0
В 01.09.2018 в 18:38, Андрей Лучин сказал:

По умолчанию данная защита включена в интернет-центре. В случае, если кто-то в течение 3-х минут 5 раз неверно введет учетные данные для входа в интернет-центр, его IP-адрес будет заблокирован на 15 минут.

Если я правильно понял, то по умолчанию защита от перебора пароля для KEENDNS уже работает с версии 2.08? Правильно? Т.е. можно особо не париться.

Работает, но только для HTTP (TCP/80) и Telnet (TCP/23).

Edited by Vik2018

Share this post


Link to post
Share on other sites
  • 0
В 28.09.2018 в 18:52, Zverling сказал:

Это удаленный объект. При понижении версии прошивки настройки точно не сбросятся?

Кроме того, на текущей 2.13.C.0.0-0 сначала заработало, потом почему-то испортилось. Или ресетить надо?

В 2.14.B должно быть исправлено, можно проверить.

Share this post


Link to post
Share on other sites
  • 0

Всем привет

На днях отвез на дачу новенький Keenetic Omni 1410 с целью организции видеонаблюдения. На роутер установил 3g модем (провайдер Ростелеком, IP конечно серый), обновил прошивку, добавил модули для keendns, зарегистрировал имя, настроил VPN через SSTP. Делал всё по инструкции с сайта. Всё работало в течение 5-6 часов (мог зайти на веб морду и через ВПН и на сами на камеры), затем отвалилось и не восстанавливается. Веб-морда не открывается, впн не подключается. Можно ли провести какую-то диагностику и понять в чем дело? Знаю только что электричество там есть) А ехать туда очень не хочется...

Чтобы вообще разобраться с keendns, тестировал его в офисе на местном Keenetic Lite II с NDMS v2.07(AAKT.1)C4 (тоже через облако, тоже серый IP). Сейчас и на его веб-морду не могу зайти, но он хотя бы доступен в приложении My.Keenetic на андроиде. Дачный же роутер отображается там "вне сети". Думаю, может общая какая-то проблема?

 

Edited by diss
редактирование стиля

Share this post


Link to post
Share on other sites
  • 0
4 часа назад, diss сказал:

Всем привет

На днях отвез на дачу новенький Keenetic Omni 1410 с целью организции видеонаблюдения. На роутер установил 3g модем (провайдер Ростелеком, IP конечно серый), обновил прошивку, добавил модули для keendns, зарегистрировал имя, настроил VPN через SSTP. Делал всё по инструкции с сайта. Всё работало в течение 5-6 часов (мог зайти на веб морду и через ВПН и на сами на камеры), затем отвалилось и не восстанавливается. Веб-морда не открывается, впн не подключается. Можно ли провести какую-то диагностику и понять в чем дело? Знаю только что электричество там есть) А ехать туда очень не хочется...

Чтобы вообще разобраться с keendns, тестировал его в офисе на местном Keenetic Lite II с NDMS v2.07(AAKT.1)C4 (тоже через облако, тоже серый IP). Сейчас и на его веб-морду не могу зайти, но он хотя бы доступен в приложении My.Keenetic на андроиде. Дачный же роутер отображается там "вне сети". Думаю, может общая какая-то проблема?

 

Ну вы бы хоть что-то конкретное написали. Self-test там. Или хоть версию прошивки, или ссылку на инструкцию. А то гадай тут на кофейной гуще, что у вас настроено и что откуда и куда отвалилось. Через облачный режим работает для доступа к роутеру только http/https. Отсюда напрашивается вывод, что VPN у вас Omni как клиент поднимает - а если нет, то работать и не должно. Если у вас 2.14 и вы стучитесь к омни через мобильное приложение, то там сейчас есть проблемы (погуглите сами, писали несколько раз тут) и ходите браузером, и лучше по http. Если 2.13 и ниже, то там с кинднс проблем нет, стучитесь браузером или приложением на роутер по зарегенному имени и смотрите логи, сравнивайте с логами сервера. Если роутер по http/https недоступен, то увы, никак реанимировать его программно или собрать диагностику нельзя, ибо доступа программного как раз и нет. Просите на местности ребутать... Ну или в дорогу.

Share this post


Link to post
Share on other sites
  • 0
15 часов назад, Mikesk сказал:

Ну вы бы хоть что-то конкретное написали. Self-test там. Или хоть версию прошивки, или ссылку на инструкцию. А то гадай тут на кофейной гуще, что у вас настроено и что откуда и куда отвалилось. Через облачный режим работает для доступа к роутеру только http/https. Отсюда напрашивается вывод, что VPN у вас Omni как клиент поднимает - а если нет, то работать и не должно. Если у вас 2.14 и вы стучитесь к омни через мобильное приложение, то там сейчас есть проблемы (погуглите сами, писали несколько раз тут) и ходите браузером, и лучше по http. Если 2.13 и ниже, то там с кинднс проблем нет, стучитесь браузером или приложением на роутер по зарегенному имени и смотрите логи, сравнивайте с логами сервера. Если роутер по http/https недоступен, то увы, никак реанимировать его программно или собрать диагностику нельзя, ибо доступа программного как раз и нет. Просите на местности ребутать... Ну или в дорогу.

С удовольствием дал бы селф-тест, логи, версию и проч, если бы мог попасть на роутер. Так, последняя версия прошивки, обновлял с релизного репозитория, версию конечно же не помню. Основной вопрос был - можно ли что-то диагностировать, не имея доступа к роутеру через хттп (наверное, плохо это сформулировал). Уже понял, что нельзя. Ну и еще почему поднял вопрос - потому что из двух имеющихся у меня кинетиков с кинднс оба недоступны, хотя второй совершенно точно в сети и работает, вот и подумал, может какая-то общая проблема есть.

Share this post


Link to post
Share on other sites
  • 0
39 минут назад, diss сказал:

Уже понял, что нельзя.

как "оживите" его руками, обновите до бетты. В релизной версии у меня на Экстре отваливался веб-интерфейс по удаленке, помогал только ребут. 

Share this post


Link to post
Share on other sites
  • 0
47 минут назад, diss сказал:

из двух имеющихся у меня кинетиков с кинднс оба недоступны, хотя второй совершенно точно в сети и работает, вот и подумал, может какая-то общая проблема есть.

Это вы официальный саппорт спрашивайте, они может больше по вашим сервисным тегам скажут. Глобально проблемы нет (у меня все работает, и не только у меня). Если и тегов нет, увы...

Share this post


Link to post
Share on other sites
  • 0

Думаю, стоит прикрыть эту тему, потому что тут уже давно бесполезная свалка.

Есть вопросы - go to техподдержка или в разделы по версиям прошивок.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...