Jump to content
  • Announcements

    • Как правильно добавить self-test и прочую отладку в тему   08/18/2016

      self-test и логи могут содержать непубличную информацию, потому их не стоит прикреплять к постам бездумно. Однако, слать селф-тесты в личку абсолютно неправильно, поскольку это усложняет координацию между разработчиками и отрывает диагностику от темы с проблемой. Потому следует делать так: Пишете пост или создаете тему с описанием проблемы. Сразу после этого в этой же теме создаете сообщение с приложенным self-test, логами и прочей отладкой. В это же сообщение добавляете ссылку на предыдущее, чтобы не приходилось искать описание. Скрываете сообщение с отладкой. Эта функция доступна всем юзерам. Выбираете в меню поста (спасибо @KorDen):

      После этого эти сообщения станут доступны только администрации, а все пользователи не будут иметь к ней доступ.
  • 0
dslkzru

Обновление 2.11

Question

Здравствуйте, ребята подскажите как ограничить обновление веткой 2.11 ?

Один раз установил 2.12 так теперь всегда на него лезет. Что делать?

 

Девайс 4G III rev A

Edited by dslkzru
  • Thanks 1

Share this post


Link to post
Share on other sites

46 answers to this question

  • 0
5 минут назад, Сергей Дахнов сказал:

2.11.C.1.0-3 тоже становиться криво на DSL. Буду пробовать по совету через 2.09С. Может получиться.

Полный сброс пробовали делать?

Share this post


Link to post
Share on other sites
  • 0

Пробовал. WiFi работает без проблем, но LAN порты неактивны.  Ноутбук при подключении кабелем пишет не правильный IP.

Share this post


Link to post
Share on other sites
  • 0
21 минуту назад, Сергей Дахнов сказал:

но LAN порты неактивны. 

Так может они умерли у вас, как это случается на белых Кинетиках?
На более ранних прошивках они работают или нет?

Edited by Fandor

Share this post


Link to post
Share on other sites
  • 0

@Сергей Дахнов советую восстановить систему через рекавери утилиту и пробовать обновиться снова. Иногда получаются такие загоны с кривой прошивкой.

Share this post


Link to post
Share on other sites
  • 0

C релизной 2.06 сделал команды через  Телнет 

> components list delta
> components commit

Пошло обновление, выключение, затем включение Ultra. На морде горят индикаторы питания и 2.4. По кабелю коннекта нет, захожу через эфир и вижу скорости по кабелям HDX10. Входящий, синий вообще пустой. Перетыкаю кабель на 4 (пустой), в  Broadband connection обозначаю его входящим и интернет подключился. Но, индикаторы на морде LAN молчат, мерцает только 2.4. Пробую вернуть входящий кабель на нулевой (синий), Broadband connection не подключается. Со стороны вроде работает, но отсутствие индикации и минус один LAN порт напрягают. На стационаре пришлось зафиксировать IP зарезервированный по мак адресу для этого компа, иначе присваивал ерунду не входящую в зафиксированный диапазон в настройка сети роутера. Так понимаю игнорирует MAC  привязанный к IP адресу, не хочет выдавать присвоенный IP.

Если решу откатиться, достаточно ли будет в Обновлении выбрать Релиз и произвести обновление или нужно через рековери откатываться?

Edited by xiaomi
откат

Share this post


Link to post
Share on other sites
  • 0
1 час назад, xiaomi сказал:

C релизной 2.06 сделал команды через  Телнет 


> components list delta
> components commit

Пошло обновление, выключение, затем включение Ultra. На морде горят индикаторы питания и 2.4. По кабелю коннекта нет, захожу через эфир и вижу скорости по кабелям HDX10. Входящий, синий вообще пустой. Перетыкаю кабель на 4 (пустой), в  Broadband connection обозначаю его входящим и интернет подключился. Но, индикаторы на морде LAN молчат, мерцает только 2.4. Пробую вернуть входящий кабель на нулевой (синий), Broadband connection не подключается. Со стороны вроде работает, но отсутствие индикации и минус один LAN порт напрягают. На стационаре пришлось зафиксировать IP зарезервированный по мак адресу для этого компа, иначе присваивал ерунду не входящую в зафиксированный диапазон в настройка сети роутера. Так понимаю игнорирует MAC  привязанный к IP адресу, не хочет выдавать присвоенный IP.

Если решу откатиться, достаточно ли будет в Обновлении выбрать Релиз и произвести обновление или нужно через рековери откатываться?

А сброс настроек помогает?

Share this post


Link to post
Share on other sites
  • 0

Не делал. Откатился путем обновления на Релиз, получил рабочую морду, но не нет интеренета и бардак в разных пунктах. Глянул startup-config, увидел разницу, накатил свой бекапный и все восстановилось. Надо было глянуть на 2.11 что там в конфиге, может достаточно было поправить и залить.

Share this post


Link to post
Share on other sites
  • 0

При сбросе на 2.5. с7 все работает как надо. Но я бы хотел чтоб было удаленное управление через андроид с помощью приложения.

Share this post


Link to post
Share on other sites
  • 0

Доброго дня!

Столкнулся с проблемой в работе с 3G-модемом.

Приобрел статический публичный ip для мобильного номера 3G-модема.

Соединение с интернетом устанавливается, сайты грузятся - вообщем интернет есть.

В статусе выходит мой статический публичный ip, собственно так и должно быть.

Проблема в том, что он из интернета не виден. Не пингуется.

Вставляю 3G-модем в ноутбук, подключаюсь - есть пинг. Захожу даже через rdp на ноутбук. Полный порядок.

Затем вставляю 3G-модем в TP-Link 3220 - есть пинг.

Т.е. что-то именно в Keenetic DSL. Не подскажете в чем может быть проблема ? 

Edited by provadyuga

Share this post


Link to post
Share on other sites
  • 0

Добавил правило для ICMP -пингуется, значит виден из интернета.

Теперь не могу поднять Сервер IPSec. Ключ прописал пока 123456789 и в роутере и на клиенте.

DNS-сервер прописал 192.168.1.1 (адрес самого роутера по LAN)

Выдает сообщение  Установка связи с [мой ip] с использованием "WAN Miniport (L2TP)"...
                                  Ошибка: 787: Попытка L2TP-подключения не удалась,
                                  поскольку не удалось проверить подлинность удаленного 
                                  компьютера на уровне безопасности.

Хотя по PPTP соединяется нормально.

Edited by provadyuga

Share this post


Link to post
Share on other sites
  • 0

Понял в чем причина. Нужно еще на закладке "Безопасность" добавить IPSec-подключение и настроить его.

Прощу прощения. Вопрос снимается.

Share this post


Link to post
Share on other sites
  • 0

Помогите пожалуйста разобраться с проблемой.

На Keenetic DSL на вкладке приложения запустил Сервер IPsec Virtual IP.

9cb798c206e7.jpg

На компьютере-клиенте (Windows 7) создал соединение L2TP IPsec VPN, прописал ключ 12345678

При подключении через интернет выдается сообщение

Установка связи с [мой ip] с использованием "WAN Miniport (L2TP)"...
                                  Ошибка: 787: Попытка L2TP-подключения не удалась,
                                  поскольку не удалось проверить подлинность удаленного 
                                  компьютера на уровне безопасности.

Хотя по PPTP соединяется нормально.

Соединение по L2TP IPsec VPN вообще возможно как-то настроить на Keenetic DSL?

 

 

 

 

Share this post


Link to post
Share on other sites
  • 0

Удалось подключиться с помощью способа описанного здесь , с помощью ПО Shrew VPN Client.

Есть ли возможность подключиться используя только штатные средства Windows 7 ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×