Jump to content
  • Announcements

    • Как правильно добавить self-test и прочую отладку в тему   08/18/2016

      self-test и логи могут содержать непубличную информацию, потому их не стоит прикреплять к постам бездумно. Однако, слать селф-тесты в личку абсолютно неправильно, поскольку это усложняет координацию между разработчиками и отрывает диагностику от темы с проблемой. Потому следует делать так: Пишете пост или создаете тему с описанием проблемы. Сразу после этого в этой же теме создаете сообщение с приложенным self-test, логами и прочей отладкой. В это же сообщение добавляете ссылку на предыдущее, чтобы не приходилось искать описание. Скрываете сообщение с отладкой. Эта функция доступна всем юзерам. Выбираете в меню поста (спасибо @KorDen):

      После этого эти сообщения станут доступны только администрации, а все пользователи не будут иметь к ней доступ.
  • 0
hungrylev

Перестал работать модем на 2.12.A.5.0

Question

Добрый день.

Начиная с обновления 2.12.A.5.0 перестали коннектиться в интернет модемы Huawei E5372h.

После отката на версию 2.12.A.4. все восстанавливается.

Есть два модема E5372h, подключены как единственный выход в интернет на удаленных роутерах Giga II иGiga Omni.

Модемы определяются как UsbLte1. Прошивки модемов модифицированные - E5372_F_21.290.23_W_17_Mod.3.4.

После обновления на обоих модемах показывает красным подключение UsbLte1 и disconnect. Также в свойствах подключения исчезают настройки профиля интернет. Вбивание его вручную не помогает.

К сожалению, скриншотов привести не могу, так как приходится выезжать на объект для отката прошивки роутера на месте.

 

Edited by hungrylev

Share this post


Link to post
Share on other sites

10 answers to this question

  • 0
2 минуты назад, hungrylev сказал:

Добрый день.

Начиная с обновления 2.12.A.5.0 перестали коннектиться в интернет модемы Huawei E5372h.

После отката на версию 2.12.A.4. все восстанавливается.

Есть два модема E5372h, подключены как единственный выход в интернет на удаленных роутерах Giga II иGiga Omni.

Модемы определяются как UsbLte1. Прошивки модемов модифицированные - E5372_F_21.290.23_W_17_Mod.3.4.

После обновления на обоих модемах показывает красным подключение UsbLte1 и disconnect. Также в свойствах подключения исчезают настройки профиля интернет. Вбивание его вручную не помогает.

К сожалению, скриншотов привести не могу, так как приходится выезжать на объект для отката прошивки роутера на месте

.

Share this post


Link to post
Share on other sites
  • 0
9 минут назад, hungrylev сказал:

Спасибо, буду пробовать.

Еще вопрос.

В автономном режиме (без интернета) компоненты обновлений не доступны для удаления (не подсвечены). Как удалить?

Share this post


Link to post
Share on other sites
  • 0
11 минуту назад, hungrylev сказал:

Еще вопрос.

В автономном режиме (без интернета) компоненты обновлений не доступны для удаления (не подсвечены). Как удалить?

Никак. Прошивка обновляется только целиком с нужным набором компонентов.

Share this post


Link to post
Share on other sites
  • 0
Только что, sergeyk сказал:

Никак. Прошивка обновляется только целиком с нужным набором компонентов.

То есть сначала откатиться на рабочую, отключить NDIS, прописать CDCInternet, сохранить и затем обновится до последней версии.

Так?

Share this post


Link to post
Share on other sites
  • 0
Только что, hungrylev сказал:

То есть сначала откатиться на рабочую, отключить NDIS, прописать CDCInternet, сохранить и затем обновится до последней версии.

Так?

Да, только так.

Share this post


Link to post
Share on other sites
  • 0
9 часов назад, hungrylev сказал:

Еще раз спасибо.

@T34 уже отписался, что наши советы не помогают. Мы можем выкупить один из Ваших модемов для гарантированного решения проблемы.

Share this post


Link to post
Share on other sites
  • 0
2 часа назад, ndm сказал:

@T34 уже отписался, что наши советы не помогают. Мы можем выкупить один из Ваших модемов для гарантированного решения проблемы.

Попробую сегодня Ваш вариант с отключением NDIS. Хотя бы для статистики, а также зависимости от версии прошивки самого модема.

Share this post


Link to post
Share on other sites
  • 0
5 часов назад, hungrylev сказал:

Попробую сегодня Ваш вариант с отключением NDIS. Хотя бы для статистики, а также зависимости от версии прошивки самого модема.

Да, действительно не работает.

Ошибка интерфейса.

К сожалению, выдать модем для тестирования невозможно. 

Ждем исправления прошивки.

Спасибо.

Безымянный.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×