Jump to content
  • 14
dexter

Ultra II Монитор трафика не работает.

Question

Монитор трафика не работает.

Вот так выглядит.

У меня очень не стандартная конфигурация. 

Постом ниже селф-тест.

1.jpg

  • Thanks 1

Share this post


Link to post
Share on other sites

110 answers to this question

  • 2

На Giga 2 тоже пишет, что нет зарегистрированных устройств.

  • Upvote 1

Share this post


Link to post
Share on other sites
  • 1
  • Модель Keenetic Giga II
  • Версия ПО 2.14.A.4.0-4

Не работает монитор трафика.

Share this post


Link to post
Share on other sites
  • 1

GIGA2 и VIVA монитор заработал и на Firefox тоже.

 

 

Edited by kir202

Share this post


Link to post
Share on other sites
  • 0
5 минут назад, Myuller сказал:

Не будем торопиться, у меня вообще так 

 

2018-09-22_215452.png

у меня также, при этом в логах

 
ndm
Json::Object: AppendMember: duplicate key: "host".
 
  • Upvote 1

Share this post


Link to post
Share on other sites
  • 0

Вроде заработал. Только часть на аглицком осталась не переведенная.

Share this post


Link to post
Share on other sites
  • 0

У меня не работает (KN-1010), пишет нет зарегистрированных устройств, хотя все устройства зарегистрированы. И все беспроводные, если это важно.

Screenshot_20180925-132920.thumb.png.7dadc33e95138a43dfd8d26a1820d381.png

  • Upvote 1

Share this post


Link to post
Share on other sites
  • 0
1 минуту назад, Sergey Zozulya сказал:

У меня не работает (KN-1010), пишет нет зарегистрированных устройств, хотя все устройства зарегистрированы. И все беспроводные, если это важно.

Screenshot_20180925-132920.thumb.png.7dadc33e95138a43dfd8d26a1820d381.png

У меня также на Giga (KN-1010). Хотя зарегистрированы все устройства и активны.

Share this post


Link to post
Share on other sites
  • 0

На Ultra 2 то-же пишет :

Traffic monitor chart with the most greedy registered devices
The registered devices list is empty. Register devices

Зарегистрированы все устройства...

Share this post


Link to post
Share on other sites
  • 0

@ndm  KN-1810 Совсем не работает главная "фишка" этой сборки - монитор трафика хостов - на ангельском пишет, что зарегистрированных хостов нет, хотя у меня они все имеют фиксированный IP. Можно надеяться на быстрый фикс?

Edited by iggo

Share this post


Link to post
Share on other sites
  • 0

U2, U1 и Extra 2 монитор трафика работает.

Edited by dexter

Share this post


Link to post
Share on other sites
  • 0

Коллеги, на Ultra (KN-1810) с 2.14.A.2.0-1 не работает. Всё аналогично выше сказанному.  Отмечусь с self-test.

От компонентов может зависит?

Edited by Leksey118

Share this post


Link to post
Share on other sites
  • 0

Это реализация через облако?

Share this post


Link to post
Share on other sites
  • 0
12 hours ago, Leksey118 said:

Это реализация через облако?

Нет, это "оперативные данные" хранятся на самом устройстве. При перезагрузке сбрасываются. Почему не работает, смотрим. Должно выглядеть как-то так.

image.png

  • Upvote 1

Share this post


Link to post
Share on other sites
  • 0
29 минут назад, ndm сказал:

Нет, это "оперативные данные" хранятся на самом устройстве. При перезагрузке сбрасываются.

При большом количестве зарегистрированных устройств и большом аптайме не забьет данными всю память?

Share this post


Link to post
Share on other sites
  • 0

Работает если сделать сброс на завод, а со старым конфигом не хочет.

  • Upvote 1

Share this post


Link to post
Share on other sites
  • 0
4 часа назад, ajs сказал:

При большом количестве зарегистрированных устройств и большом аптайме не забьет данными всю память?

Там RRD.

Share this post


Link to post
Share on other sites
  • 0

RRD у меня иногда забивал диск знатно :) поэтому есть смысл подумать про автоудаление старых данных при нехватке места (менее 5% допустим) 

Или там размер сильно ограничен?

--
WBR, ajs :)
 

Edited by ajs

Share this post


Link to post
Share on other sites
  • 0
34 минуты назад, ajs сказал:

Или там размер сильно ограничен?

 

Несколькими десятками килобайт... 

  • Upvote 1

Share this post


Link to post
Share on other sites
  • 0
2 часа назад, r777ay сказал:

Работает если сделать сброс на завод, а со старым конфигом не хочет.

Ага, после сброса заработал. 

  • Upvote 1

Share this post


Link to post
Share on other sites
  • 0

Я правильно понимаю, что эта фича в альтернативных режимах тд/репитер не пашет? 

Share this post


Link to post
Share on other sites
  • 0

А зачем это нужно в режиме ТД? Должно считаться на головном роутере, а не на ТД или тому подобному.

Share this post


Link to post
Share on other sites
  • 0
4 часа назад, r777ay сказал:

Работает если сделать сброс на завод, а со старым конфигом не хочет.

Сделал сброс и тоже заработало.

  • Upvote 1

Share this post


Link to post
Share on other sites
  • 0
5 часов назад, ajs сказал:

RRD у меня иногда забивал диск знатно :) поэтому есть смысл подумать про автоудаление старых данных при нехватке места (менее 5% допустим) 

Или там размер сильно ограничен?

--
WBR, ajs :)
 

Стоит почитать про принцип работы RRD видимо, тогда и вопросы про автоудаление пропадут.

Share this post


Link to post
Share on other sites
  • 0
1 час назад, AndreBA сказал:

Сделал сброс и тоже заработало.

А вот тут интересно.

Все, у кого не работает - пожалуйста, пока не сбрасывайте ваши устройства. Попытаемся проанализировать причину такого поведения. Иначе оно так и останется неисправленным до релиза.

  • Thanks 3
  • Upvote 1

Share this post


Link to post
Share on other sites
  • 0
1 час назад, Le ecureuil сказал:

Все, у кого не работает - пожалуйста, пока не сбрасывайте ваши устройства. Попытаемся проанализировать причину такого поведения. Иначе оно так и останется неисправленным до релиза.

Да, устройства были сброшены еще на 2.13 на крайнем драфте. Ждем. Спасибо!

Share this post


Link to post
Share on other sites
  • 0

@Le ecureuil Есть еще Ultra II и Extra II на 2.13.A.5.0-6 настроенных с нуля. Если нужны, можем на них испытать.

Share this post


Link to post
Share on other sites
  • 0
Стоит почитать про принцип работы RRD видимо, тогда и вопросы про автоудаление пропадут.
Да я в курсе :) все зависит от порогов. Нагиос при большом количестве датчиков данными RRD спокойно забивает 500Mb в неделю :)

--
WBR, ajs :)

Share this post


Link to post
Share on other sites
  • 0
1 час назад, Le ecureuil сказал:

Все, у кого не работает - пожалуйста, пока не сбрасывайте ваши устройства. Попытаемся проанализировать причину такого поведения. Иначе оно так и останется неисправленным до релиза.

Так и не сбрасываем. Настраивать с нуля совсем неохота. 

  • Thanks 1
  • Upvote 3

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×