Jump to content
  • 3
Flint

исправлено
2.14.A.3.0-0 сломался облачный KeenDNS

Question

1) Omni2 под 4g модемом

2) Omni2 в режиме адаптера под wifi

Оба отвалились после обновления. Еще пострадавшие есть? :)

Без селфтеста, пардон...

  • Upvote 2

Share this post


Link to post
Share on other sites

20 answers to this question

  • 1

Роутер после обновления не доступен ни через облако ни через приложение(только по vpn). Но чего там посмотрю завтра, когда до него добирусь. 

Share this post


Link to post
Share on other sites
  • 0

2.14.A.3.0-0, Giga2, pppoe, Не подтверждаю.
Всё работает, но есть нюансы.

При включенной cloud v2, которая кстати перестала жрать ресурсы, не сказать, что тормозит, но как то всё плавненько. При отключении её - летает.

Может и не связано.

Share this post


Link to post
Share on other sites
  • 0

Giga III, речь про ip http proxy, периодически то работает, то нет по http, https вроде бы стабильно доступен.

Share this post


Link to post
Share on other sites
  • 0

Ultra, KeenDNS в прямом режиме.

Всё работает и домен 3 и домен 4 уровня. У меня всё с сертификатами, поэтому смотрю только https.

Share this post


Link to post
Share on other sites
  • 0

2.14.3.0.0 Keenetic Extra через облако не работает ни FTP, ни VPN, при прямом подключении - нормально

Share this post


Link to post
Share on other sites
  • 0
18 минут назад, valeramalko сказал:

2.14.3.0.0 Keenetic Extra через облако не работает ни FTP, ни VPN, при прямом подключении - нормально

Так и не должно, только http(s) через облако работает.

  • Upvote 1

Share this post


Link to post
Share on other sites
  • 0
В 07.10.2018 в 02:37, r13 сказал:

Роутер после обновления не доступен ни через облако ни через приложение(только по vpn). Но чего там посмотрю завтра, когда до него добирусь. 

Причина та же, что и в теме про мобильное приложение https://forum.keenetic.net/topic/5421-на-214a30-0-перестало-подключаться-мобильное-приложение/?do=findComment&comment=62539

(Увлеклись тюнингом SSL-сокетов.)

  • Thanks 1
  • Upvote 1

Share this post


Link to post
Share on other sites
  • 0
2 минуты назад, ndm сказал:

Причина та же, что и в теме про мобильное приложение https://forum.keenetic.net/topic/5421-на-214a30-0-перестало-подключаться-мобильное-приложение/?do=findComment&comment=62539

(Увлеклись тюнингом SSL-сокетов.)

Подозревал что взаимосвязано ;) , причем оно даже в локалке по ssl плохо работает.

Edited by r13

Share this post


Link to post
Share on other sites
  • 0

на 2.14.A.4.0-0 заработало, спасибо.

  • Thanks 1

Share this post


Link to post
Share on other sites
  • 0
В 07.10.2018 в 02:30, Flint сказал:

1) Omni2 под 4g модемом

2) Omni2 в режиме адаптера под wifi

Оба отвалились после обновления. Еще пострадавшие есть? :)

 

Исправлено в версии 2.14.A.4.0-1.

Share this post


Link to post
Share on other sites
  • 0
4 часа назад, r13 сказал:

на 2.14.A.4.0-0 заработало, спасибо.

2.14.A.4.0-0 не собралась для старых устройств на базе MT7620, пришлось перевыпустить 2.14.A.4.0-1.

Share this post


Link to post
Share on other sites
  • 0

Keenetic Extra II на 2.14.A.4.0-1.

Теперь такое периодически выскакивает (доступ через облако):

image.thumb.png.bcadc24a98ed613091c6b536a3c57687.png

Share this post


Link to post
Share on other sites
  • 0

или просто пустая страница без ничего открывается

Share this post


Link to post
Share on other sites
  • 0

Не работает.

2.14.A.4.0-1 Giga 2 доступ через облако, сообщение:

ERR_SSL_UNRECOGNIZED_NAME_ALERT

2.14.A.4.0-1 Extra 2 прямой доступ, сообщение:

ERR_CONNECTION_RESET

В обеих случаях в веб-интерфейсе написано:

 

Ваш интернет-центр зарегистрирован в сервисе KeenDNS

Доменное имя ******************  С сертификатом SSL
Edited by В.В.

Share this post


Link to post
Share on other sites
  • 0
20 минут назад, immya сказал:

2.14.A.4.0-2  не конектит через облако
 

scr.png

Активировал "Включить облачный доступ через IPv6" и стало заходить. IPv6 выдается провом.

Цитата

69482140__042.png.cd6bde8eac6eed4febd0878d64102c4d.png

 

Share this post


Link to post
Share on other sites
  • 0

Судя по всему проблемы на 2.13 из той-же серии 

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×