Jump to content
  • 0
Ivan Serov

Фиксированный ай пи адрес

Question

Здравствуйте. раньше был роутер dlink dir-655, теперь Keenetic Start (KN-1110). Проблема в том, что перестал появляться мой фиксированный ай пи адрес. Ай пи адрес у меня каждый раз новый. Что делать? Я настроил получение фиксированного ай пи адреса, но он все равно другой каждый раз https://qwerty.ru/help/settings/92/12192/  С другим роутером проблемы не было. https://help.keenetic.com/hc/ru/articles/213965789

Ай пи адрес один, но каждый день он меняется. Это нормально? 

И еще 1 момент, иногда пропадает знак вай фай и теряется связь. Сижу с телефона и вдруг раз - пропал знак вай фая, а потом появился. После перезагрузки роутера все работает 

 

Edited by Ivan Serov

Share this post


Link to post
Share on other sites

44 answers to this question

  • 0
7 часов назад, Ivan Serov сказал:

Здравствуйте. раньше был роутер dlink dir-655, теперь Keenetic Start (KN-1110). Проблема в том, что перестал появляться мой фиксированный ай пи адрес. Ай пи адрес у меня каждый раз новый. Что делать? Я настроил получение фиксированного ай пи адреса, но он все равно другой каждый раз https://qwerty.ru/help/settings/92/12192/  С другим роутером проблемы не было. https://help.keenetic.com/hc/ru/articles/213965789

Ай пи адрес один, но каждый день он меняется. Это нормально? 

И еще 1 момент, иногда пропадает знак вай фай и теряется связь. Сижу с телефона и вдруг раз - пропал знак вай фая, а потом появился. После перезагрузки роутера все работает 

 

Если у вас IP фиксированный(постоянный) у провайдера, то он не должен изменяться. А сейчас скорее всего у вас IP-адрес присваивается динамически, вот и меняется при каждой перезагрузке роутера. Уточните у провайдера своего.

Share this post


Link to post
Share on other sites
  • 0
10 часов назад, Ivan Serov сказал:

Я настроил получение фиксированного ай пи адреса, но он все равно другой каждый раз https://qwerty.ru/help/settings/92/12192/

В статье написано, что Вы должны использовать имя хоста QWERTY1 при запросе адреса. Покажите, где Вы его настроили? Нужно настроить на самом кинетике.

Share this post


Link to post
Share on other sites
  • 0

@Ivan Serov зайдите в настройки роутера через консоль и введите следующие команды:

interface ISP
ip dhcp client hostname QWERTY1
exit
system configuration save

проверяем настройку:

sh ru

!
interface GigabitEthernet1
    rename ISP
    description "Broadband connection"
    mac address factory wan
    security-level public
    ip address dhcp
    ip dhcp client hostname QWERTY1
    ip dhcp client dns-routes
    ip dhcp client name-servers
    ip global 700
    igmp upstream
    ipv6 address auto
    ipv6 prefix auto
    ipv6 name-servers auto
    up

@ndm , @eralde как смотрите на то, чтобы добавить данную настройку в WebUI?

  • Thanks 2
  • Upvote 1

Share this post


Link to post
Share on other sites
  • 0
18 часов назад, AndreBA сказал:

Уточните у провайдера своего

у меня фиксированный

14 часа назад, ndm сказал:

В статье написано

сделал все как в инструкции в статье - пуск - компьютер - свойства - изменить параметры - свойства системы - имя компьютера QWERTY1

Все. В инструкции больше ничего не сказано.

12 часа назад, enpa сказал:

введите следующие команды

сделал все. После окончания я отключил  Telnet и TFTP через панель управления. Спасибо!

Edited by Ivan Serov

Share this post


Link to post
Share on other sites
  • 0
2 часа назад, Ivan Serov сказал:

сделал все как в инструкции в статье - пуск - компьютер - свойства - изменить параметры - свойства системы - имя компьютера QWERTY1

В инструкции вашего провайдера написано как подключать ПК напрямую к сети провайдера.
Вы же не ПК подключаете, а роутер. Поэтому вам ясно написали:

16 часов назад, ndm сказал:

В статье написано, что Вы должны использовать имя хоста QWERTY1 при запросе адреса. Покажите, где Вы его настроили?
Нужно настроить на самом кинетике.

 

Share this post


Link to post
Share on other sites
  • 0
10 часов назад, Fandor сказал:

роутер

Сделал как было сказано в инструкции выше через консоль

Share this post


Link to post
Share on other sites
  • 0

@AndreBA @ndm @enpa @Fandor

Почему у меня иногда сеть пропадает? Что делать с этим? Сижу спокойной за компом и тут вдруг раз - обрыв. Перезагружаю роутер и все норм, сеть появляется. Если напрямую, то все норм тоже 

Edited by Ivan Serov

Share this post


Link to post
Share on other sites
  • 0

@Fandor, если такой умный, то скажи где я ошибся в настройках. Я много лет пользовался другим роутером и решил сменить его на этот и начались проблемы. По моему мнению я все настроил правильно. Если не можешь сказать что я сделал не так в настройках или как-то помочь решить проблему, то проблема в роутере. 

Share this post


Link to post
Share on other sites
  • 0
39 минут назад, Fandor сказал:

никому мозг не выносил.

задал вопрос - значит вынес мозг? :D

Share this post


Link to post
Share on other sites
  • 0
1 час назад, Ivan Serov сказал:

Вчера вечером и сегодня целый день пропадает интернет, происходят обрывы связи.

self-test.txt

У Вас роутер и комп называются QWERTY1, переименуйте роутер или комп, на фиксированном IP это не скажется т.к. основную настройку Вам подсказали выше.

Edited by Kiborg_Man

Share this post


Link to post
Share on other sites
  • 0

@Ivan Serov В селфтесте видны постоянные обрывы ethernet линка. Проверьте кабель со стороны провайдера.

Цитата

Oct 11 07:53:58 ndm: Network::Interface::Switch: "FastEthernet0/0": switch link up at port 0..
Oct 11 07:54:02 ndm: Network::Interface::Switch: "FastEthernet0/0": switch link down at port 0.).
Oct 11 07:54:16 ndm: Network::Interface::Switch: "FastEthernet0/0": switch link up at port 0.".
Oct 11 07:54:23 ndm: Network::Interface::Switch: "FastEthernet0/0": switch link down at port 0.
Oct 11 07:54:28 ndm: Network::Interface::Switch: "FastEthernet0/0": switch link up at port 0..
Oct 11 07:54:50 ndm: Network::Interface::Switch: "FastEthernet0/0": switch link down at port 0.
Oct 11 07:54:57 ndm: Network::Interface::Switch: "FastEthernet0/0": switch link up at port 0.2.pid".
Oct 11 07:55:03 ndm: Network::Interface::Switch: "FastEthernet0/0": switch link down at port 0.
Oct 11 07:55:05 ndm: Network::Interface::Switch: "FastEthernet0/0": switch link up at port 0.

 

Share this post


Link to post
Share on other sites
  • 0
30 минут назад, Fandor сказал:

Не можете настроить

все уже давно настроил до этого.

25 минут назад, Kiborg_Man сказал:

переименуйте роутер

переименовал. Все нормально? Так надо? 

8 минут назад, vst сказал:

Проверьте кабель со стороны провайдера.

что значит проверить? У меня розетка интернетовская. Кабель 1 конец втыкаю в розетку интернетовскую, другой в роутер 1 порт. Другой кабель во 2-й порт и компьютер.

self-test1.txt

Edited by Ivan Serov

Share this post


Link to post
Share on other sites
  • 0

Проверить - означает убедиться в исправности вашей интернетовской розетки, попробовать использовать другой кабель.

Попробуйте поменять кабели местами.

Share this post


Link to post
Share on other sites
  • 0
3 минуты назад, vst сказал:

убедиться в исправности вашей интернетовской розетки, попробовать использовать другой кабель

сменить интернет кабель моей розетки? Он длинный, это не мой кабель, а провайдера, он же должен заменить его? Давно у меня он уже, несколько лет. 

Есть еще 2 кабеля коротких о которых говорил выше, они новые UTP cat.6

Share this post


Link to post
Share on other sites
  • 0

@vst он у меня в стену встроен кабель этот длинный. Как я его местами поменяю? 

Share this post


Link to post
Share on other sites
  • 0

Ваш провайдер пишет:

Цитата

Для правильной работы услуги Q.IP необходимо, чтобы на Вашем компьютере (или устройстве) был прописан Hostname (имя компьютера) QWERTY1.

Прописывать это нужно на устройстве подключенном непосредственно к провайдеру. В вашем случае это роутер KN-1110, т.е. ему необходимо присвоить это имя в сети. Согласно вашего последнего  self-test1.txt Вы зачем-то прописываете это имя на стационарном ПК, а роутер у вас имеет имя KN-1110.

Share this post


Link to post
Share on other sites
  • 0

Вам безусловно виднее как проложены кабели и какого они типа. Хотя бы просто попробуйте пошевелить разъемы, вынуть вставить. Если не поможет, то придётся обратиться к провайдеру с целью проверки/замены кабеля.

Share this post


Link to post
Share on other sites
  • 0

@Fandor На компьютере за роутером можно любой hostname прописать. В данном случае на роутере всё корректно настроено, нужный hostname прописан в настройках ISP. Проблема в линке.

Share this post


Link to post
Share on other sites
  • 0
12 минуты назад, vst сказал:

пошевелить разъемы, вынуть вставить.

попробовал. Не знаю, как долго сохранится этот эффект. 

13 минуты назад, vst сказал:

обратиться к провайдеру с целью проверки/замены кабеля

Если заменять, то это будет ужасно. Я не знаю как менять кабель, учитывая, что он встроен у меня в стену.

11 минуту назад, vst сказал:

На компьютере за роутером можно любой hostname прописать.

т.е. @Kiborg_Man ошибся, когда говорил, что

 

1 час назад, Kiborg_Man сказал:

У Вас роутер и комп называются QWERTY1, переименуйте роутер или комп

разницы не будет? 

Share this post


Link to post
Share on other sites
  • 0
13 минуты назад, Ivan Serov сказал:

попробовал. Не знаю, как долго сохранится этот эффект. 

Если заменять, то это будет ужасно. Я не знаю как менять кабель, учитывая, что он встроен у меня в стену.

т.е. @Kiborg_Man ошибся, когда говорил, что

 

разницы не будет?  

Если ничего не изменяется, то проблема действительно в кабеле и его нужно переобжать. Я подумал, и  для надёжности переименуйте ещё комп, чтобы QWERTY1 упоминалась только в настройке

ip dhcp client hostname QWERTY1

И как уже сказал если эффекта не будет то переобжимайте кабель или звоните провайдеру чтобы проверил кабель.

Edited by Kiborg_Man

Share this post


Link to post
Share on other sites
  • 0
5 минут назад, Ivan Serov сказал:

Роутер не стал трогать, переименовал комп

 

self-test2.txt

Преименуте роутер обратно, комп оставьте переименованным. Если роутер не переименовывать то нужно убрать из конфга строку

ip dhcp client hostname QWERTY1
Edited by Kiborg_Man

Share this post


Link to post
Share on other sites
  • 0
1 минуту назад, Kiborg_Man сказал:

переименуйте ещё комп, чтобы QWERTY1 упоминалась только в настройке

выше сделал так, кверти1 только в настройках роутера

3 минуты назад, Kiborg_Man сказал:

переобжимайте кабель

сам я рисковать точно не буду

3 минуты назад, Kiborg_Man сказал:

звоните провайдеру чтобы проверил кабель

пожалуй так и поступлю, но вот только проблема в том, что интернет не каждую секунду пропадает, а спустя время. Может быть такое, что когда проверят кабель, то проблемы не будет, а как уйдут, то спустя время проблема появится? 

Share this post


Link to post
Share on other sites
  • 0
12 минуты назад, Ivan Serov сказал:

Если заменять, то это будет ужасно. Я не знаю как менять кабель, учитывая, что он встроен у меня в стену.

У вас определенно проблемы с физическим подключением, а не настройками.

Попробуйте использовать в качестве провайдерского порта WAN один из соседних LAN-портов по инструкции https://help.keenetic.com/hc/ru/articles/360000968939-Изменение-режима-работы-и-назначения-сетевых-разъемов (пункт 2).
Если это не поможет, попробуйте поменять устройство в магазине, если еще не истек срок обмена.

Share this post


Link to post
Share on other sites
  • 0
2 минуты назад, Ivan Serov сказал:

что интернет не каждую секунду пропадает, а спустя время

Значит сначала проверяйте с разными имена устройств, если проблема останется копайте в строну физических проблем.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×