Jump to content
  • 0
2sheds

Отвалился IPv6 после апгрейда до 2.13

Question

Приветствую!

Имеется Keenetic Giga II с установленной прошивкой 2.13, доступ в интернет по Ethernet через GPON-модем от МТС. IPv6 настроен на обоих устройствах, всё работало до поры до времени (до версии 2.12 как минимум), никаких настроек специально не менял. Недели три назад пришло оповещение об обновлении на 2.13, установил, роутер перезагрузился и через несколько минут я заметил, что IPv6 на компьютерах за Keenetic'ом больше не работает. Не буду утомлять описанием всех танцев с бубном, но настройки сбрасывал, прошивку на 2.12 откатывал, файрвол отключал и включал, все очевидные вещи опробовал.

Итого, при подключении устройств к GPON-модему напрямую соединение по IPv6 работает без проблем. Кинетик получает IPv6-адреса, DNS и RA, передает их подключенным устройствам,  но коннектиться сам не хочет и другим не позволяет (IPv4 при этом работает штатно). Захват пакетов показывает только RA-обмен, больше никаких сообщений.

Кто с таким сталкивался, как бороться?

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 1

Как минимум нужно убрать "ipv6 force-default" c интерфейса ISP.

  • Thanks 1

Share this post


Link to post
Share on other sites
  • 0
5 hours ago, vst said:

Как минимум нужно убрать "ipv6 force-default" c интерфейса ISP.

Шайтан! На компе заработало (пинг с роутера выдает: "An I/O error occurred: network is unreachable." - ну да фиг с ним)! Клянусь мамой, пробовал и так, и эдак - безрезультатно.

Share this post


Link to post
Share on other sites
  • 0

Поправьте, если надо новую тему было открывать, но после обновления на 2.14 (а теперь и на 2.15) тот же самый конфиг (уже без "force-default", с октября отлично работавший) снова перестал выдавать IPv6. Вроде в перечне изменений на эту тему ничего не было, но сразу после смены прошивки соединение стало снова только по IPv4 (пытался сгенерировать тест, но через KeenDNS он выдал 404 ошибку).

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...