Jump to content
  • 0
AndreyUA

Управление vlan`ами в веб интерфейсе

Question

Попытался настроить vlan из веб интерфейса. Стало намного удобнее. Но все равно пришлось править конфиг. Железка переведена в режим AP
 

! $$$ Model: Keenetic Extra
! $$$ Version: 2.06.1
! $$$ Agent: http/rci
! $$$ Last change: Wed, 14 Nov 2018 15:19:40 GMT
! $$$ Md5 checksum: 

system
    set net.ipv4.tcp_fin_timeout 30
    set net.ipv4.tcp_keepalive_time 120
    button WLAN on click do WpsStartMainAp
    button WLAN on double-click do WpsStartMainAp5
    clock date 14 Nov 2018 18:20:53
    domainname WORKGROUP
    hostname Keenetic_Extra
!
ntp server 0.pool.ntp.org
ntp server 1.pool.ntp.org
ntp server 2.pool.ntp.org
ntp server 3.pool.ntp.org
user admin
    password nt 
    tag cli
    tag http
    tag ftp
    tag cifs
    tag printers
    tag torrent
!
dyndns profile _WEBADMIN
!
interface FastEthernet0
    up
!
interface FastEthernet0/0
    rename 0
    switchport mode access
    switchport mode trunk
    switchport access vlan 1
    switchport trunk vlan 53
    switchport trunk vlan 50
    switchport trunk vlan 4
    switchport trunk vlan 56
    switchport trunk vlan 10
    switchport trunk vlan 55
    up
!
interface FastEthernet0/1
    rename 1
    switchport mode access
    switchport access vlan 10
    up
!
interface FastEthernet0/2
    rename 2
    switchport mode access
    switchport access vlan 10
    up
!
interface FastEthernet0/3
    rename 3
    switchport mode access
    switchport access vlan 10
    up
!
interface FastEthernet0/4
    rename 4
    switchport mode access
    switchport access vlan 55
    up
!
interface FastEthernet0/Vlan1
    description "Home VLAN"
    ip dhcp client dns-routes
    ip dhcp client name-servers
    up
!
interface FastEthernet0/Vlan4
    ip dhcp client dns-routes
    ip dhcp client name-servers
    up
!
interface FastEthernet0/Vlan10
    ip dhcp client dns-routes
    ip dhcp client name-servers
    up
!
interface FastEthernet0/Vlan50
    ip dhcp client dns-routes
    ip dhcp client name-servers
    up
!
interface FastEthernet0/Vlan53
    ip dhcp client dns-routes
    ip dhcp client name-servers
    up
!
interface FastEthernet0/Vlan55
    ip dhcp client dns-routes
    ip dhcp client name-servers
    up
!
interface FastEthernet0/Vlan56
    ip dhcp client dns-routes
    ip dhcp client name-servers
    up
!
interface WifiMaster0
    compatibility BGN
    up
!
interface WifiMaster0/AccessPoint0
    rename AccessPoint
    description "Wi-Fi access point"
    mac access-list type none
    wps
    authentication wpa-psk ns3 
    encryption enable
    encryption wpa2
    ip dhcp client dns-routes
    ip dhcp client name-servers
    ssid Keenetic-5096
    wmm
    down
!
interface WifiMaster0/AccessPoint1
    mac access-list type none
    authentication wpa-psk ns3 
    encryption enable
    encryption wpa2
    ip dhcp client dns-routes
    ip dhcp client name-servers
    ssid Factory
    up
!
interface WifiMaster0/AccessPoint2
    mac access-list type none
    authentication wpa-psk ns3 
    encryption enable
    encryption wpa2
    ip dhcp client dns-routes
    ip dhcp client name-servers
    ssid HLP
    up
!
interface WifiMaster0/AccessPoint3
    mac access-list type none
    authentication wpa-psk ns3 
    encryption enable
    encryption wpa2
    ip dhcp client dns-routes
    ip dhcp client name-servers
    ssid Guest
    up
!
interface WifiMaster1
    compatibility AN+AC
    up
!
interface WifiMaster1/AccessPoint0
    rename AccessPoint_5G
    description "5Ghz Wi-Fi access point"
    mac access-list type none
    wps
    authentication wpa-psk ns3 
    encryption enable
    encryption wpa2
    ip dhcp client dns-routes
    ip dhcp client name-servers
    ssid Keenetic-5096
    wmm
    down
!
interface WifiMaster1/AccessPoint1
    mac access-list type none
    authentication wpa-psk ns3 
    encryption enable
    encryption wpa2
    ip dhcp client dns-routes
    ip dhcp client name-servers
    ssid Factory
    up
!
interface WifiMaster1/AccessPoint2
    mac access-list type none
    authentication wpa-psk ns3 
    encryption enable
    encryption wpa2
    ip dhcp client dns-routes
    ip dhcp client name-servers
    ssid HLP
    up
!
interface WifiMaster1/AccessPoint3
    mac access-list type none
    authentication wpa-psk ns3 
    encryption enable
    encryption wpa2
    ip dhcp client dns-routes
    ip dhcp client name-servers
    ssid Guest
    up
!
interface Bridge0
    rename Home
    description "Home network"
    inherit FastEthernet0/Vlan1
    include AccessPoint
    include AccessPoint_5G
    mac access-list type none
!    ip address 192.168.1.3 255.255.255.0
    ip dhcp client dns-routes
    ip dhcp client name-servers
    up
!
interface Bridge1
    rename Factory
    description Factory
    include FastEthernet0/Vlan10
    include WifiMaster0/AccessPoint1
    include WifiMaster1/AccessPoint1
    mac access-list type none
    ip dhcp client dns-routes
    ip dhcp client name-servers
    up
!
interface Bridge2
    description Users
    include FastEthernet0/Vlan50
    include WifiMaster0/AccessPoint2
    include WifiMaster1/AccessPoint2
    mac access-list type none
    ip dhcp client dns-routes
    ip dhcp client name-servers
    up
!
interface Bridge3
    description Video
    include FastEthernet0/Vlan4
    mac access-list type none
    ip dhcp client dns-routes
    ip dhcp client name-servers
    up
!
interface Bridge4
    description Guest
    include FastEthernet0/Vlan56
    include WifiMaster0/AccessPoint3
    include WifiMaster1/AccessPoint3
    mac access-list type none
    peer-isolation
    ip dhcp client dns-routes
    ip dhcp client name-servers
    up
!
interface Bridge5
    rename Switchs
    description Switchs
    include FastEthernet0/Vlan53
    mac access-list type none
    ip address 192.168.53.28 255.255.255.0
    ip dhcp client dns-routes
    ip dhcp client name-servers
    up
!
interface Bridge6
    description Voice
    include FastEthernet0/Vlan55
    mac access-list type none
    ip dhcp client dns-routes
    ip dhcp client name-servers
    up
!
ip route default 192.168.53.1 Switchs
ip name-server 192.168.51.2 "" on Switchs
ip http security-level public
ip http no lockout-policy
ip http ssl enable
ip http ssl redirect
ip telnet
    security-level private
    no lockout-policy
!
ip ftp
    security-level private
    no lockout-policy
!
torrent
    rpc-port 8090
    peer-port 51413
!
service dns-proxy
service http
service cifs
service telnet
service ntp-client
service cloud-control
cifs
    automount
    permissive
!
dlna
    interface Home
!
!
!
! Component initialization script
!

dect
sip-common
stun-server stun.l.google.com:19302
service dect

 

Айпи для vlan 53 пришлось добавлять вручную.

Для Home нельзя поменять vlan и убрать WIFI

Лог забит сообщениями

 
Ноя 15 11:27:56
ndm
kernel: rtsoc_eth: the multicast router on LAN port 0 (c0:4a:00:63:d0:c6 / VLAN 10) has been changed to c0:4a:00:63:d0:c6 / VLAN 10
Ноя 15 11:27:58
ndm
kernel: rtsoc_eth: the multicast router on LAN port 0 (e8:de:27:44:c1:a8 / VLAN 10) has been changed to e8:de:27:44:c1:a8 / VLAN 10
Ноя 15 11:30:01
ndm
kernel: rtsoc_eth: the multicast router on LAN port 0 (c0:4a:00:63:d0:c6 / VLAN 10) has been changed to c0:4a:00:63:d0:c6 / VLAN 10
Ноя 15 11:30:13
ndm
kernel: rtsoc_eth: the multicast router on LAN port 0 (e8:de:27:44:c1:a8 / VLAN 10) has been changed to e8:de:27:44:c1:a8 / VLAN 10
Ноя 15 11:32:06
ndm
kernel: rtsoc_eth: the multicast router on LAN port 0 (c0:4a:00:63:d0:c6 / VLAN 10) has been changed to c0:4a:00:63:d0:c6 / VLAN 10
Ноя 15 11:32:13
ndm
kernel: rtsoc_eth: the multicast router on LAN port 0 (e8:de:27:44:c1:a8 / VLAN 10) has been changed to e8:de:27:44:c1:a8 / VLAN 10
Ноя 15 11:34:11
ndm
kernel: rtsoc_eth: the multicast router on LAN port 0 (c0:4a:00:63:d0:c6 / VLAN 10) has been changed to c0:4a:00:63:d0:c6 / VLAN 10
Ноя 15 11:34:13
ndm
kernel: rtsoc_eth: the multicast router on LAN port 0 (e8:de:27:44:c1:a8 / VLAN 10) has been changed to e8:de:27:44:c1:a8 / VLAN 10
Просьба, хотя бы добавить возможность указать vlan управления и айпи на этом интерфейсе.

 

Edited by AndreyUA
  • Upvote 1

Share this post


Link to post
Share on other sites

27 answers to this question

Recommended Posts

  • 0

Перенесите эту тему в развитие, может там обратят на нее внимание.

Share this post


Link to post
Share on other sites
  • 0

кстати, убрал лишнее 

1148007888_.PNG.4ead31fb38d00c27f727d54ea1f3717a.PNG

 

и в логах исчело

kernel: rtsoc_eth: the multicast router on LAN port 0 (e8:de:27:44:c1:a8 / VLAN 10) has been changed to e8:de:27:44:c1:a8 / VLAN 10

Share this post


Link to post
Share on other sites
  • 0

В последнем обновлении сломали vlan`ы. После обновления роутер перестал быть доступен через тегированный порт. Залил предыдущую прошивку без измнения конфига и все заработало.

@ndm @Le ecureuil Залейте, пожалуйста, мой конфиг, который ниже, и попробуйте погонять тегированный трафик.


 

Edited by AndreyUA

Share this post


Link to post
Share on other sites
  • 0

Снес все по-дефолту. Настроил заново и не работает.

Share this post


Link to post
Share on other sites
  • 0

У меня 2 порта с тегированными вланами. Все нормально работает.

Share this post


Link to post
Share on other sites
  • 0

@AndreyUA, ниже конфиг.

Скрытый текст

! $$$ Model: ZyXEL Keenetic Ultra II
! $$$ Version: 2.06.1
! $$$ Agent: cli
! $$$ Last change: Sat, 15 Dec 2018 12:18:57 GMT
! $$$ Md5 checksum: 12d34a3be088ff10228e04e83a5cd86c

system
    set net.ipv4.ip_forward 1
    set net.ipv4.tcp_fin_timeout 30
    set net.ipv4.tcp_keepalive_time 120
    set net.ipv4.neigh.default.gc_thresh1 256
    set net.ipv4.neigh.default.gc_thresh2 1024
    set net.ipv4.neigh.default.gc_thresh3 2048
    set net.ipv6.neigh.default.gc_thresh1 256
    set net.ipv6.neigh.default.gc_thresh2 1024
    set net.ipv6.neigh.default.gc_thresh3 2048
    set net.netfilter.nf_conntrack_tcp_timeout_established 1200
    set net.netfilter.nf_conntrack_max 16384
    set vm.swappiness 60
    set vm.overcommit_memory 0
    set vm.vfs_cache_pressure 1000
    set dev.usb.force_usb2 0
    set net.core.eoip_allow_fragment 1
    clock timezone Europe/Moscow
    domainname WORKGROUP
    hostname border
    log server 192.168.101.1
!
ntp server 0.pool.ntp.org
ntp server 1.pool.ntp.org
ntp server 2.pool.ntp.org
ntp server 3.pool.ntp.org
known host 
known host 
known host 
known host 
known host 
known host 
known host 
known host 
known host 
known host 
known host 
known host 
known host 
known host 
known host 
known host 
known host 
known host 
access-list _WEBADMIN_OTS

user admin
    password 
    password
    tag cli
    tag http
    tag cifs
    tag printers
    tag opt
    tag ftp
!
interface GigabitEthernet0
    up
!
interface GigabitEthernet0/0
    rename 1
    description Tag-Vlan
    switchport mode access
    switchport mode trunk
    switchport access vlan 101
    switchport trunk vlan 102
    switchport trunk vlan 103
    up
!
interface GigabitEthernet0/1
    rename 2
    description Vlan-101
    switchport mode access
    switchport access vlan 102
    up
!
interface GigabitEthernet0/2
    rename 3
    description Vlan-102
    switchport mode access
    switchport access vlan 103
    up
!
interface GigabitEthernet0/3
    rename 4
    description nas
    switchport mode access
    switchport access vlan 100
    up
!
interface GigabitEthernet0/4
    rename 5
    description admin-pc
    switchport mode access
    switchport access vlan 100
    up
!
interface GigabitEthernet0/5
    rename 6
    switchport mode access
    switchport access vlan 253
    up
!
interface GigabitEthernet0/6
    rename 7
    description mag
    switchport mode trunk
    switchport trunk vlan 102
    switchport trunk vlan 103
    switchport trunk vlan 101
    switchport trunk vlan 100
    switchport trunk vlan 104
    up
!
interface GigabitEthernet0/Vlan3
    description "Guest VLAN"
    security-level public
    ip dhcp client dns-routes
    ip dhcp client name-servers
    up
!
interface GigabitEthernet0/Vlan100
    rename Vlan100-Home
    security-level private
    ip dhcp client dns-routes
    ip dhcp client name-servers
    up
!
interface GigabitEthernet0/Vlan101
    rename Vlan101
    description Vlan-101
    mac address 58:8b:f3:66:a1:11
    security-level private
    ip address 192.168.101.254 255.255.255.0
    ip dhcp client dns-routes
    ip dhcp client name-servers
    up
!
interface GigabitEthernet0/Vlan104
    rename Vlan104-MCAST
    description Vlan-104
    mac address 58:8b:f3:66:a1:14
    security-level private
    ip address 192.168.104.254 255.255.255.0
    ip dhcp client dns-routes
    ip dhcp client name-servers
    igmp downstream
    up
!
interface GigabitEthernet0/Vlan253
    security-level private
    ip dhcp client dns-routes
    ip dhcp client name-servers
    ip tcp adjust-mss 1300
    up
!
interface GigabitEthernet1
    rename OTS
    description Internet
    mac address factory wan
    security-level public
    ip address dhcp
    ip dhcp client no dns-routes
    ip dhcp client no name-servers
    ip access-group _WEBADMIN_OTS in
    ip global 700
    igmp upstream
    up
!
interface GigabitEthernet1/0
    rename 0
    up
!
interface WifiMaster0
    country-code RU
    compatibility BGN
    channel width 40-below
    power 75
    up
!
interface WifiMaster0/AccessPoint0
    rename AccessPoint
    description "Wi-Fi access point"
    mac access-list type deny
    mac access-list address 
    mac access-list address 
    security-level private
    authentication wpa-psk ns3 
    encryption enable
    encryption wpa2
    ip dhcp client dns-routes
    ip dhcp client name-servers
    ssid 
    wmm
    up
!
interface WifiMaster0/AccessPoint1
    rename GuestWiFi
    description "Guest access point"
    mac access-list type none
    security-level private
    ip dhcp client dns-routes
    ip dhcp client name-servers
    ssid Guest
    wmm
    down
!
interface WifiMaster0/AccessPoint2
    mac access-list type none
    security-level private
    ip dhcp client dns-routes
    ip dhcp client name-servers
    down
!
interface WifiMaster0/AccessPoint3
    mac access-list type none
    security-level private
    ip dhcp client dns-routes
    ip dhcp client name-servers
    down
!
interface WifiMaster0/WifiStation0
    security-level public
    wps
    encryption disable
    ip address dhcp
    ip dhcp client dns-routes
    ip dhcp client name-servers
    up
!
interface WifiMaster1
    country-code RU
    compatibility AN+AC
    channel width 40-below/80
    power 75
    band-steering
    up
!
interface WifiMaster1/AccessPoint0
    rename AccessPoint_5G
    description "5Ghz Wi-Fi access point"
    mac access-list type deny
    mac access-list address 
    mac access-list address 
    security-level private
    authentication wpa-psk ns3 
    encryption enable
    encryption wpa2
    ip dhcp client dns-routes
    ip dhcp client name-servers
    ssid 
    wmm
    up
!
interface WifiMaster1/AccessPoint1
    mac access-list type none
    security-level private
    ip dhcp client dns-routes
    ip dhcp client name-servers
    down
!
interface WifiMaster1/AccessPoint2
    mac access-list type none
    security-level private
    ip dhcp client dns-routes
    ip dhcp client name-servers
    down
!
interface WifiMaster1/AccessPoint3
    mac access-list type none
    security-level private
    ip dhcp client dns-routes
    ip dhcp client name-servers
    down
!
interface WifiMaster1/WifiStation0
    security-level public
    wps
    encryption disable
    ip address dhcp
    ip dhcp client dns-routes
    ip dhcp client name-servers
    up
!
interface Bridge0
    rename Home
    inherit Vlan100-Home
    include AccessPoint
    include AccessPoint_5G
    mac access-list type deny
    mac access-list address 
    mac access-list address
    security-level private
    ip address 192.168.100.254 255.255.255.0
    ip dhcp client dns-routes
    ip dhcp client name-servers
    up
!
interface Bridge1
    rename Guest
    description "Guest VLAN"
    inherit GigabitEthernet0/Vlan3
    include GuestWiFi
    mac access-list type deny
    mac access-list address 
    mac access-list address 
    security-level protected
    ip address 192.168.99.254 255.255.255.0
    ip dhcp client dns-routes
    ip dhcp client name-servers
    up
!
interface EoIP0
    mac address 0e:5b:ac:fd:d2:4b
    security-level private
    ip dhcp client dns-routes
    ip dhcp client name-servers
    ip mtu 1100
    ip tcp adjust-mss 1000
    tunnel destination 192.168.254.253
    tunnel eoip id 1500
    up
!
interface Bridge2
    rename L2-Vlan253
    inherit GigabitEthernet0/Vlan253
    include EoIP0
    mac access-list type none
    security-level private
    ip address 192.168.253.254 255.255.255.0
    ip dhcp client dns-routes
    ip dhcp client name-servers
    ip tcp adjust-mss 1200
    up
!
interface IPIP0
    security-level private
    ip address 192.168.254.254 255.255.255.0
    ip dhcp client dns-routes
    ip dhcp client name-servers
    ip mtu 1300
    ip global 100
    ip tcp adjust-mss 1200
    ipsec preshared-key ns3 
    ipsec ikev2
    tunnel source auto
    up
!
ip route 192.168.5.0 255.255.255.0 192.168.101.1 Vlan101 auto
ip route 192.168.102.0 255.255.255.0 192.168.101.1 Vlan101 auto
ip route 192.168.6.0 255.255.255.0 192.168.101.1 Vlan101 auto
ip route 192.168.103.0 255.255.255.0 192.168.101.1 Vlan101 auto
ip route 192.168.31.0 255.255.255.0 192.168.254.253 IPIP0 auto
ip route 192.168.32.0 255.255.255.0 192.168.254.253 IPIP0 auto
ip route 192.168.30.0 255.255.255.0 192.168.254.253 IPIP0 auto
ip route default 192.168.254.253 IPIP0
ip dhcp pool _WEBADMIN
    enable
!
ip dhcp pool _WEBADMIN_GUEST_AP
    enable
!
ip dhcp relay lan Vlan104-MCAST
ip dhcp relay lan Home
ip dhcp relay wan Vlan101
ip dhcp relay server 192.168.101.1
ip name-server 192.168.100.254 ""
ip name-server 192.168.101.1 ""
ip policy bikovo
    permit global IPIP0
    no permit global OTS
!
ip policy dual-wan
    permit global IPIP0
    permit global OTS
    multipath
!
ip http security-level private
ip http lockout-policy 5 15 3
ip http ssl redirect
ip static Vlan101 OTS
ip static Vlan104-MCAST OTS
ip static Guest OTS
ip static tcp OTS 21 
ip static tcp OTS 3389 
ip static tcp OTS 6881 through 6889 
ip static udp OTS 55000 through 55002 
ip static tcp OTS 55000 through 55002 
ip static tcp OTS 55536 through 56559 
ip static Home OTS
ip static tcp OTS 1194 
ip static tcp OTS 53  53
ip static udp OTS 53  53
ip static tcp OTS 1723  1723
ip telnet
    security-level private
    lockout-policy 5 15 3
!
ip ssh
    security-level private
    lockout-policy 5 15 3
!
ip ftp
    security-level private
    lockout-policy 4 15 3
!
ip hotspot
    policy Home permit
    policy Guest permit
    policy L2-Vlan253 permit
    host  permit
    host  permit
    host  permit
    host  permit
    host  permit
    host  permit
    host  permit
    host  permit
    host  permit
    host  permit
    host  permit
    host  permit
    host  permit
    host  permit
    host  permit
    host  permit
    host  permit
    host  permit
    default-policy permit
!
ppe software
ppe hardware
crypto engine hardware
crypto ipsec mtu auto
igmp-proxy
    force igmp-v2
!
snmp contact
snmp location room
service dhcp
service dns-proxy
service igmp-proxy
service dhcp-relay
service http
service cifs
service telnet
service ssh
service ntp-client
service upnp
service ipsec
service snmp
cifs
    share OPKG OPKG:
    share test 91236d55-015a-4b91-9847-6d4504bb2699:
    automount
    permissive
!
opkg disk OPKG:/
opkg initrc /opt/etc/init.d/rc.unslung
opkg dns-override
components
    auto-update disable
!
!
 

 

Share this post


Link to post
Share on other sites
  • 0

@dexterвозможно из-за разных свичей у вас ок, а у меня не работает. Сейчас сижу на 2.14

Edited by AndreyUA

Share this post


Link to post
Share on other sites
  • 0
1 минуту назад, dexter сказал:

У Вас на какой железке проблема?

KN-1710

Share this post


Link to post
Share on other sites
  • 0
В 17.12.2018 в 13:42, AndreyUA сказал:

В последнем обновлении сломали vlan`ы. После обновления роутер перестал быть доступен через тегированный порт. Залил предыдущую прошивку без измнения конфига и все заработало.

@ndm @Le ecureuil Залейте, пожалуйста, мой конфиг, который ниже, и попробуйте погонять тегированный трафик.


 

Подтверждаю.

Share this post


Link to post
Share on other sites
  • 0
В 17.12.2018 в 13:42, AndreyUA сказал:

В последнем обновлении сломали vlan`ы. После обновления роутер перестал быть доступен через тегированный порт. Залил предыдущую прошивку без измнения конфига и все заработало.

@ndm @Le ecureuil Залейте, пожалуйста, мой конфиг, который ниже, и попробуйте погонять тегированный трафик.


 

@vst Походу тоже столкнулся сегодня с этой проблемой на крайнем драфте

на KN-1810

Настроил порты следующим образом:

 

interface GigabitEthernet0/1
    rename 2
    switchport mode access
    switchport mode trunk
    switchport access vlan 1
    switchport trunk vlan 3
    up
!

vlan 3 льется в порты не тегированным.

Share this post


Link to post
Share on other sites
  • 0

И я поймал проблему с вланами на Extra 2. При этом на Ультрах и KN1910 я такой проблемы не заметил. На 2.14 всё начинает работать.

Share this post


Link to post
Share on other sites
  • 0

На Extra II, на 2.15 вланы не уходят в тегированый порт вообще.

на 2.14 в тегированный порт не уходит только влан1

Свитч D-link DGS-1100-08

Share this post


Link to post
Share on other sites
  • 0
1 минуту назад, PapoKarlo сказал:

На Extra II, на 2.15 вланы не уходят в тегированый порт вообще.

на 2.14 в тегированный порт не уходит только влан1

Свитч D-link DGS-1100-08

Да, весь трафик льется не тегированным.

Share this post


Link to post
Share on other sites
  • 0
В 27.12.2018 в 19:46, dexter сказал:

У мена на Extra 2 с вланами стало все ОК.

У меня по прежнему не работает.

Share this post


Link to post
Share on other sites
  • 0

В общем что-то сломано на экстра2 с vlan так сяк покрутил, не работает.

Откатил экстру на релиз 2.14 vlan работает.

Share this post


Link to post
Share on other sites
  • 0
В 02.01.2019 в 13:48, r13 сказал:

В общем что-то сломано на экстра2 с vlan так сяк покрутил, не работает.

Откатил экстру на релиз 2.14 vlan работает.

а 1 влан в транк уходит? у меня на 2.14 все работает кроме 1 влана :(

Share this post


Link to post
Share on other sites
  • 0

О вот в чем отличие. Я на Extra II не использую дефолтные вланы.

Share this post


Link to post
Share on other sites
  • 0

Я тоже не использую и у меня не работает на 2.15

Share this post


Link to post
Share on other sites
  • 0

Я дико извиняюсь, но проблема с вланами на Extra 2 существует. Х.з. куда я смотрел, но у меня стояла 2.14. Сейчас накатил крайний драфт и все - кинетик отвалился.:mrgreen:

Так, что проблема существует и подтверждается несколькими пользователями.

Share this post


Link to post
Share on other sites
  • 0
On 1/13/2019 at 9:10 PM, AndreyUA said:

@ndm хотя бы кивните, что тему заметили😄

Заметили! Извиняемся, что заставили понервничать, т.к. аналогично @dexter в нашей тестовой системе ТД были на 2.14. Давно пора исправить, похожие темы из этой серии:

 

  • Thanks 1

Share this post


Link to post
Share on other sites
  • 0

Подниму тему. Сделайте, пожалуйста возможность ввода ip для каждого сегмента. И дефолтного маршрута не только для home.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...