Jump to content
  • 0
T@rkus

На работает счетчик трафика и не ведется статистика

Question

@Alex Sh. Beta 4 (53) На моделях Air,Start II,Lite III rev/A, Giga II, не работает счетчик трафика и не ведется статистика (постоянно 0). На KN-1010 и 1810 все работает.

Edited by T@rkus

Share this post


Link to post
Share on other sites

23 answers to this question

  • 0

Да, появились проблемы со статистикой. Одна на стороне роутера, уже решена, исправление войдет в следующий драфт прошивки. Другая на стороне бэк-енда, в процессе отладки.

  • Thanks 1

Share this post


Link to post
Share on other sites
  • 0

Не работало дома с вафли, сегодня, через мобильную сеть заработало

Share this post


Link to post
Share on other sites
  • 0

Привет всем, у кого не грузится статистика. Необходима ваша помощь в локализации проблемы. Зайдите пожалуйста на  ваш роутер через браузер и откройте вот эту страничку: /rci/cloud/control2/subscribe

И напишите что у вас там: false / false или true / true

Share this post


Link to post
Share on other sites
  • 0
6 минут назад, AlexSP сказал:

Привет всем, у кого не грузится статистика. Необходима ваша помощь в локализации проблемы. Зайдите пожалуйста на  ваш роутер через браузер и откройте вот эту страничку: /rci/cloud/control2/subscribe

И напишите что у вас там: false / false или true / true

Оба флага false

Share this post


Link to post
Share on other sites
  • 0
7 минут назад, AlexSP сказал:

Привет всем, у кого не грузится статистика. Необходима ваша помощь в локализации проблемы. Зайдите пожалуйста на  ваш роутер через браузер и откройте вот эту страничку: /rci/cloud/control2/subscribe

И напишите что у вас там: false / false или true / true

Зашёл. Везде тру, но статистика в облаке keenetic.cloud не видна, или речь идёт о МК?

Share this post


Link to post
Share on other sites
  • 0
9 minutes ago, AlexSP said:

Привет всем, у кого не грузится статистика. Необходима ваша помощь в локализации проблемы. Зайдите пожалуйста на  ваш роутер через браузер и откройте вот эту страничку: /rci/cloud/control2/subscribe

И напишите что у вас там: false / false или true / true

false  /  false

Share this post


Link to post
Share on other sites
  • 0
44 минуты назад, AlexSP сказал:

Привет всем, у кого не грузится статистика. Необходима ваша помощь в локализации проблемы. Зайдите пожалуйста на  ваш роутер через браузер и откройте вот эту страничку: /rci/cloud/control2/subscribe

И напишите что у вас там: false / false или true / true

Оба true

у меня всё грузится, простите

Edited by stakp

Share this post


Link to post
Share on other sites
  • 0
22 минуты назад, T@rkus сказал:

Оба true

Можете в личку CID роутера скинуть?   Можно либо на карточке роутера в мобильном приложении скопировать, либо в Общих настройках web-интерфейса.  

Share this post


Link to post
Share on other sites
  • 0

У меня такая проблема сразу со всеми подключенными устройствами возникла после их удаления и добавления заново. Ранее статистика велась по всем устройствам, теперь стало везде по нулям.

Share this post


Link to post
Share on other sites
  • 0

@AlexSP @Alex Sh. Статистика по трафику должна работать в приложении? Крайнее beta 5 (58). Ни по одному из разношерстных устройств в аккаунте не ведется. Если чего надо предоставить, сообщите.

Share this post


Link to post
Share on other sites
  • 0

@Leksey118На драфте 2.15+ должна работать, обновите, если у вас ниже.
http://192.168.1.1/rci/cloud/control2/subscribe что показывает?

Share this post


Link to post
Share on other sites
  • 0

@Alex Sh. Везде стоит 2.15.A.3.0-1

Extra II, Ultra (KN-1810), Lite III

stats	false
system 	false
 

Share this post


Link to post
Share on other sites
  • 0

@Leksey118Вы пишете, что на всех ваших устройствах одинаковая картина, но все же уточню: пробовали перезагружать? Если после перезагрузки не становится true / true, пришлите, пожалуйста, CID с пары ваших устройств.

  • Upvote 1

Share this post


Link to post
Share on other sites
  • 0
1 минуту назад, Alex Sh. сказал:

пробовали перезагружать?

Признаюсь честно, нет. По питанию не дергал, часть роутеров для меня физически недоступны. Проверю, отпишусь.

Share this post


Link to post
Share on other sites
  • 0

@Alex Sh. После перезагрузки по питанию так везде "false" и осталось. Счетчики не работают :( Приложение обновилось до beta 5 (59).

Edited by Leksey118

Share this post


Link to post
Share on other sites
  • 0

Спасибо всем, мы выяснили причину проблемы. Фикс будет в начале следующей недели.

Share this post


Link to post
Share on other sites
  • 0
1 час назад, Alex Sh. сказал:

У кого-нибудь остались проблемы со статистикой?

У меня теперь всё отлично! Спасибо! :)

  • Thanks 1
  • Upvote 1

Share this post


Link to post
Share on other sites
  • 0

Имеется 2 черных роутера, GIGA2, VIVA, прошивки 2.15.A.3.0-2 на обоих не отображается статистика в приложении (Beta 5 62) на странице оба параметра false

  • Thanks 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×