Jump to content
  • 0
Torino

Пропадает интернет

Question

Доброе утро всем!

Есть проблема отключения интернета, ситуация такая:

индикатор интернета на роутере не горит, в журнале пусто, провайдер Билайн говорит все хорошо, и предложил обновить IPsec, я отказался.

Пропадает только ночью с 2 до 4 утра на несколько секунд, иногда минут.

Несколько раз решал проблему выключением и включением роутера.

Подскажите в чём может быть проблема?

Прошивка 2.14(0)С0

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0
2 минуты назад, Mamay сказал:

А вот и нет! Упомяну всуе организацию из трёх бранных  букв, блочившую google.com/Google.ru в рухнет, а действия оной непредсказуемы в своей бессмысленности и беспощадности... 

Гугл они не блокируют, Да когда была история с телеграм, гугл тоже попал под раздачу. А так нет.

Share this post


Link to post
Share on other sites
  • 0
1 час назад, ajs сказал:

Мой провайдер если закончились деньги блокирует все ресурсы кроме своих. Т.е. зайти в кабинет и оплатить можно. Но кинетик считает что интернета нет, и зайти в кабинет не даёт. Приходится через мобильный заходить и оплачивать...

--
WBR, ajs :)
 

Кинетик только лампочкой моргает, если нет доступа. Больше никаких действий не предпринимается, насильно ничего не отключается.

Share this post


Link to post
Share on other sites
  • 0

Ну не знаю, пишет нет подключения к интернету и не пускает никуда. Подключаю древний ДЛинк и спокойно захожу в кабинет и делаю оплату. Ну или через мобильный...

--
WBR, ajs :)

Share this post


Link to post
Share on other sites
  • 0

На счёт лампочки ничего не знаю, он в стене живёт за глухой дверью, не вижу и не слышу его ;)

--
WBR, ajs :)

Share this post


Link to post
Share on other sites
  • 0
2 минуты назад, ajs сказал:

Ну не знаю, пишет нет подключения к интернету и не пускает никуда. Подключаю древний ДЛинк и спокойно захожу в кабинет и делаю оплату. Ну или через мобильный...

--
WBR, ajs :)
 

А пингчекер у вас настроен?

Share this post


Link to post
Share on other sites
  • 0
А пингчекер у вас настроен?
Да, как раз на кабинет :) который доступен всегда когда есть линк к провайдеру

--
WBR, ajs :)

Share this post


Link to post
Share on other sites
  • 0
1 час назад, ajs сказал:

Да, как раз на кабинет :) который доступен всегда когда есть линк к провайдеру

--
WBR, ajs :)
 

Тогда, реально странно

Edited by Илья Картавенко

Share this post


Link to post
Share on other sites
  • 0

Дело было в общих настройках и физике, провайдер ремонтировали и менял оборудование, мне пришлось сбрасывать до заводских настроек роутер. Он почему-то не хотел перенастраиваться.

за неделю провайдер накидал мне 10 смс о ремонте и о завершении ремонта.

Подключал старый кинетик лайт, на нем все летало, подключал Keenetic Ultra II было грустно, скорость сначала была высокой потом падала до 0кб, сбросил до заводских все стало нормально работать.

Share this post


Link to post
Share on other sites
  • 0

У меня тоже странная проблема есть. Роутер Keenetic Extra Kn-1711. Данные (ip, днс адреса и шлюз вводил вручную, автоматически роутер не находит через DHCP). Раз наверное в 6 дней именно в 20-21 часов по МСК отключается интернет, то есть вай фай есть, роутер активен, горит восклицательный знак. Помогает перезагрузка медиаконвертера только. Звонил провайдеру когда данная проблема появлялась, они говорят что у них все в порядке. Подскажите, что это может быть?

Share this post


Link to post
Share on other sites
  • 0
8 часов назад, Myerss сказал:

У меня тоже странная проблема есть. Роутер Keenetic Extra Kn-1711. Данные (ip, днс адреса и шлюз вводил вручную, автоматически роутер не находит через DHCP). Раз наверное в 6 дней именно в 20-21 часов по МСК отключается интернет, то есть вай фай есть, роутер активен, горит восклицательный знак. Помогает перезагрузка медиаконвертера только. Звонил провайдеру когда данная проблема появлялась, они говорят что у них все в порядке. Подскажите, что это может быть?

Смотрим лог в данный период времени, плюс минус к данному событию.

Share this post


Link to post
Share on other sites
  • 0
В 26.11.2020 в 16:06, vasek00 сказал:

Смотрим лог в данный период времени, плюс минус к данному событию.

А если белиберду какую-то показывает, и последняя запись в логах 5-дневной давности? У меня вообще какой-то швах, индикатор на роутере не светится, wifi на телефонах периодически появляется (то есть сайты загружаются и ватсап работает, потом обрубается), комп по сетке вообще ничего не видит. Конвертер прова перегружал, роутер до заводских сбросил. Ничего не помогает. До этого, естественно, звонил провайдеру, он сказал с их стороны все нормально (хотя может и лукавит).

Share this post


Link to post
Share on other sites
  • 0
2 часа назад, Mangy сказал:

А если белиберду какую-то показывает, и последняя запись в логах 5-дневной давности? У меня вообще какой-то швах, индикатор на роутере не светится, wifi на телефонах периодически появляется (то есть сайты загружаются и ватсап работает, потом обрубается), комп по сетке вообще ничего не видит. Конвертер прова перегружал, роутер до заводских сбросил. Ничего не помогает. До этого, естественно, звонил провайдеру, он сказал с их стороны все нормально (хотя может и лукавит).

Хоть что-то покажите или надо звать на помощь шамана с бубном.

Цитата

Подразумевается, что на нашем форуме пишут люди заинтересованные и технически подкованные, способные на минимальный анализ происходящего и готовые к нестандартным способам отладки. Если вы не ощущаете в себе сил и желания разбираться в проблеме досконально, помогать это делать нам и ждать результата — пожалуйста, не тратьте здесь время. Поручите это специальным людям — официальной поддержке.

 

Share this post


Link to post
Share on other sites
  • 0
18 часов назад, vasek00 сказал:

Хоть что-то покажите или надо звать на помощь шамана с бубном.

Да это я сам балбес. До сброса задействовал порт1 как wan, а после - забыл перевоткнуть кабель. Но то, что до сброса было для меня загадка, щас-то логи пустые.

Share this post


Link to post
Share on other sites
  • 0
Keenetic Ultra
Current KeeneticOS version: 3.5.6
==========================

Dec 21 10:49:36
ndm
Core::Session: client disconnected.
Dec 21 10:49:36
ndm
Http::Manager: updated configuration.
Dec 21 10:49:36
ndm
Core::Server: started Session /var/run/ndm.core.socket.
Dec 21 10:49:36
ndm
Core::Session: client disconnected.
 
и вот такая штука через произвольные промужутки времени. может и день связь держать, а может при подключении телевизора по wifi подзависнуть. потом либо вернуться в норму, либо дисконнект от интернета (лампочка гаснет).
иногда лечится перетыканием wan, чаще только перезагрузка помогает. помогите, а то нервирует. менял допотопный асус на него в надежде, что связь по wifi будет постабильнее, а вышло сплошное расстройство
 

Share this post


Link to post
Share on other sites
  • 0

Добрый день. В последние дни стал периодически отваливаться инет. В логах вот такое творится:

 

Spoiler
Service: "L2TP1": unexpectedly stopped.
Dec 26 12:40:08
 
ndm
Network::Interface::Base: "L2TP1": interface is up.
Dec 26 12:40:08
 
ndm
Network::Interface::PppTunnel: "L2TP1": try to resolve remote endpoint via 85.21.192.3.
Dec 26 12:40:08
 
ndm
Network::Interface::PppTunnel: "L2TP1": remote endpoint is resolved to "85.21.0.246".
Dec 26 12:40:08
 
ndm
Network::Interface::PppTunnel: "L2TP1": connecting via ISP (GigabitEthernet1).
Dec 26 12:40:08
 
ndm
Network::Interface::PppTunnel: "L2TP1": local endpoint is resolved to "100.73.130.2".
Dec 26 12:40:08
 
ndm
Network::Interface::PppTunnel: "L2TP1": added host route to 85.21.0.246 via 100.73.128.1 (GigabitEthernet1).
Dec 26 12:40:08
 
ndm
Network::Interface::L2tp: "L2TP1": using port 41243 as local.
Dec 26 12:40:08
 
ndm
Network::Interface::Ppp: "L2TP1": enabled connection via ISP interface.
Dec 26 12:40:10
 
l2tp[2700]
Plugin pppol2tp.so loaded.
Dec 26 12:40:10
 
l2tp[2700]
pppd 2.4.4-4 started by root, uid 0
Dec 26 12:40:10
 
ndm
Network::Interface::PppTunnel: "L2TP1": added host route to 85.21.0.246 via 100.73.128.1 (GigabitEthernet1).
Dec 26 12:40:10
 
pppd_L2TP1
l2tp_control v2.02
Dec 26 12:40:10
 
pppd_L2TP1
remote host: 85.21.0.246:1701
Dec 26 12:40:10
 
pppd_L2TP1
local bind: 100.73.130.2:41243
Dec 26 12:40:10
 
pppd_L2TP1
creating in-kernel L2TP tunnel (R/L 58416/63133)
Dec 26 12:40:10
 
pppd_L2TP1
creating in-kernel L2TP session (R/L 52426/20432)
Dec 26 12:40:10
 
pppd_L2TP1
L2TP tunnel/session created
Dec 26 12:40:10
 
pppd_L2TP1
PPP channel connected
Dec 26 12:40:10
 
pppd_L2TP1
using channel 204
Dec 26 12:40:10
 
pppd_L2TP1
Using interface ppp1
Dec 26 12:40:10
 
pppd_L2TP1
Connect: ppp1 <--> l2tp[0]
Dec 26 12:40:10
 
pppd_L2TP1
CHAP authentication failed: Too many connections
Dec 26 12:40:10
 
pppd_L2TP1
CHAP authentication failed
Dec 26 12:40:10
 
pppd_L2TP1
Connection terminated.
Dec 26 12:40:10
 
pppd_L2TP1
write: Bad file descriptor (9)
Dec 26 12:40:10
 
pppd_L2TP1
l2tp: shutting down control connection
Dec 26 12:40:10
 
pppd_L2TP1
l2tp: sending cdn
Dec 26 12:40:10
 
pppd_L2TP1
l2tp: sending stopccn
Dec 26 12:40:10
 
pppd_L2TP1
l2tp: recv [CTRL ZLB <Ns 6> <Nr 3> <RNs 2> <RNr 5>]
Dec 26 12:40:10
 
pppd_L2TP1
l2tp: recv [CTRL ZLB <Ns 6> <Nr 3> <RNs 2> <RNr 6>]
Dec 26 12:40:12
 
pppd_L2TP1
l2tp: shutdown completed
Dec 26 12:40:12
 
pppd_L2TP1
Exit.
Dec 26 12:40:12
 
ndm
Service: "L2TP1": unexpectedly stopped.
Dec 26 12:40:12
 
ndm
Network::Interface::Base: "L2TP1": interface is up.
 
Edited by Empusa

Share this post


Link to post
Share on other sites
  • 0
16 минут назад, Empusa сказал:

Добрый день. В последние дни стал периодически отваливаться инет. В логах вот такое творится:

 

  Скрыть содержимое
Service: "L2TP1": unexpectedly stopped.
Dec 26 12:40:08
 
ndm
Network::Interface::Base: "L2TP1": interface is up.
Dec 26 12:40:08
 
ndm
Network::Interface::PppTunnel: "L2TP1": try to resolve remote endpoint via 85.21.192.3.
Dec 26 12:40:08
 
ndm
Network::Interface::PppTunnel: "L2TP1": remote endpoint is resolved to "85.21.0.246".
Dec 26 12:40:08
 
ndm
Network::Interface::PppTunnel: "L2TP1": connecting via ISP (GigabitEthernet1).
Dec 26 12:40:08
 
ndm
Network::Interface::PppTunnel: "L2TP1": local endpoint is resolved to "100.73.130.2".
Dec 26 12:40:08
 
ndm
Network::Interface::PppTunnel: "L2TP1": added host route to 85.21.0.246 via 100.73.128.1 (GigabitEthernet1).
Dec 26 12:40:08
 
ndm
Network::Interface::L2tp: "L2TP1": using port 41243 as local.
Dec 26 12:40:08
 
ndm
Network::Interface::Ppp: "L2TP1": enabled connection via ISP interface.
Dec 26 12:40:10
 
l2tp[2700]
Plugin pppol2tp.so loaded.
Dec 26 12:40:10
 
l2tp[2700]
pppd 2.4.4-4 started by root, uid 0
Dec 26 12:40:10
 
ndm
Network::Interface::PppTunnel: "L2TP1": added host route to 85.21.0.246 via 100.73.128.1 (GigabitEthernet1).
Dec 26 12:40:10
 
pppd_L2TP1
l2tp_control v2.02
Dec 26 12:40:10
 
pppd_L2TP1
remote host: 85.21.0.246:1701
Dec 26 12:40:10
 
pppd_L2TP1
local bind: 100.73.130.2:41243
Dec 26 12:40:10
 
pppd_L2TP1
creating in-kernel L2TP tunnel (R/L 58416/63133)
Dec 26 12:40:10
 
pppd_L2TP1
creating in-kernel L2TP session (R/L 52426/20432)
Dec 26 12:40:10
 
pppd_L2TP1
L2TP tunnel/session created
Dec 26 12:40:10
 
pppd_L2TP1
PPP channel connected
Dec 26 12:40:10
 
pppd_L2TP1
using channel 204
Dec 26 12:40:10
 
pppd_L2TP1
Using interface ppp1
Dec 26 12:40:10
 
pppd_L2TP1
Connect: ppp1 <--> l2tp[0]
Dec 26 12:40:10
 
pppd_L2TP1
CHAP authentication failed: Too many connections
Dec 26 12:40:10
 
pppd_L2TP1
CHAP authentication failed
Dec 26 12:40:10
 
pppd_L2TP1
Connection terminated.
Dec 26 12:40:10
 
pppd_L2TP1
write: Bad file descriptor (9)
Dec 26 12:40:10
 
pppd_L2TP1
l2tp: shutting down control connection
Dec 26 12:40:10
 
pppd_L2TP1
l2tp: sending cdn
Dec 26 12:40:10
 
pppd_L2TP1
l2tp: sending stopccn
Dec 26 12:40:10
 
pppd_L2TP1
l2tp: recv [CTRL ZLB <Ns 6> <Nr 3> <RNs 2> <RNr 5>]
Dec 26 12:40:10
 
pppd_L2TP1
l2tp: recv [CTRL ZLB <Ns 6> <Nr 3> <RNs 2> <RNr 6>]
Dec 26 12:40:12
 
pppd_L2TP1
l2tp: shutdown completed
Dec 26 12:40:12
 
pppd_L2TP1
Exit.
Dec 26 12:40:12
 
ndm
Service: "L2TP1": unexpectedly stopped.
Dec 26 12:40:12
 
ndm
Network::Interface::Base: "L2TP1": interface is up.
 

Проверьте без роутера, если есть возможность. И обратитесь в поддержку провайдера.

Share this post


Link to post
Share on other sites
  • 0
12 minutes ago, Илья Картавенко said:

Проверьте без роутера, если есть возможность. И обратитесь в поддержку провайдера.

Забыл сказать, что перезагрузка роутера помогает, поэтому грешу на него и написал здесь.
Провайдеру тоже отзвонюсь, хотя у Билайна это обычно тупой робот.

Share this post


Link to post
Share on other sites
  • 0
2 минуты назад, Empusa сказал:

Забыл сказать, что перезагрузка роутера помогает, поэтому грешу на него и написал здесь.
Провайдеру тоже отзвонюсь, хотя у Билайна это обычно тупой робот.

нужно до оператора дозвониться. Я тоже много раз так грешил на роутер, хотя по факту оказывался виноват был провайдер

Share this post


Link to post
Share on other sites
  • 0

Всем привет!

Имеется Extra KN-1711 RU, прошивка 3.5.6. Последние пару месяцев пропадает инет, помогает перезагрузка. Сегодня получил уведомление о пропаже в 12:47:10, спустя некоторое время и в ходе издевательства над девайсом тырнет-таки он выдал. Помогите, пожалуйста, понять что в логах и установить причину.

 

IMG_20210121_140345.jpg

Edited by Mezk

Share this post


Link to post
Share on other sites
  • 0
39 минут назад, Mezk сказал:

Помогите, пожалуйста, понять что в логах и установить причину.

Отключите ping-check

Share this post


Link to post
Share on other sites
  • 0
47 минут назад, Mamay сказал:

Отключите ping-check

в огрызке лога @Mezk что-то не нашел пингчека. Интернет чекер есть, но более ничего, даже банального падения линка или получения адреса. Предположу, что проблема выше, чем шлюз провайдера.

1 час назад, Mezk сказал:

Помогите, пожалуйста, понять что в логах 

В логах - безобидный интернет чекер (управленец индикаторами) теряет коннект до своих точек проверки где-то в интернетах. Но чтобы 

1 час назад, Mezk сказал:

установить причину

нужно нормальную диагностику смотреть, причем в данном случае даже не с роутера (он, если лог не порезан, не замечает что именно случилось), а всякий пинг/трассировку до внешних и провайдерских узлов. Лучше с такими задачами в поддержку сходить.

  • Upvote 2

Share this post


Link to post
Share on other sites
  • 0
6 минут назад, Mikesk сказал:

Предположу, что проблема выше, чем шлюз провайдера.

Мы можем лишь гадать почему внезапно не доступен google.com или какой там сайт проверяется дефолтом. Отправка ТС к официалам - нормальное решение...

  • Upvote 1

Share this post


Link to post
Share on other sites
  • 0

Самое забавное, что в моей mash связке Giga + 2 Start'a лампочка доступа в интернет гаснет только на основном Giga, Старты при этом дальше раздают всё без проблем.

Share this post


Link to post
Share on other sites
  • 0
17 часов назад, Mikesk сказал:

Лучше с такими задачами в поддержку сходить.

Спасибо! Написал в поддержку.

А кроме логов, что показывает приложение для телефона есть какие-то расширенные, что можно с помощью программ из самого роутера вытянуть?!

Share this post


Link to post
Share on other sites
  • 0
1 час назад, Mezk сказал:

Спасибо! Написал в поддержку.

А кроме логов, что показывает приложение для телефона есть какие-то расширенные, что можно с помощью программ из самого роутера вытянуть?!

можно вытянуть селф-тест, селф-тест в режиме отладки, лог. Сделать захват пакетов в формате программы wireshark для просмотра и анализа трафика. Иногда это требуется. Можно провести трассировку и пинг. Все это можно проделать средствами роутера.

Share this post


Link to post
Share on other sites
  • 0
5 часов назад, Mezk сказал:

А кроме логов, что показывает приложение для телефона есть какие-то расширенные, что можно с помощью программ из самого роутера вытянуть?!

у вас в логе, если вы его не обрезали, нет никаких данных о том, что случилось. Перезагрузки, которая помогает по вашим словам, тоже нет. Есть сохранение конфигурации только.

Ликбез: интернет чекер обращается к какому-то внешнему узлу, что-то типа google.com (не помню точно), не получает от него ответа и сообщает, что по его мнению интернет потерян. И лампочки гасит. Других данных в вашем логе нет, хотя они могли бы быть - например, ошибка разрешения имени, или обрыв линка, или туннеля, или сообщения от dhcp сервера. Это все вообще-то логгируется и в случае проблем между роутером и провайдером видно. Но у вас роутер считает, что все хорошо, вот только "условно-гугл" не отвечает. Почему он не доступен, вы по диагностике с роутера (которую можно получить не думая) все равно не поймете. Нужно в момент обрыва трассировать шлюз провайдера, хосты в инете и т.д. - роутер сам этого не сделает, это вам надо вручную запускать с роутера или с клиента.

Возможно вообще все нормально, но "условно-гугл" отвалился сам, а на самом деле инет работает.

В любом случае в саппорте разберутся и научат, как, когда и что сделать.

  • Thanks 1

Share this post


Link to post
Share on other sites
  • 0
1 час назад, Mikesk сказал:

интернет чекер обращается к какому-то внешнему узлу, что-то типа google.com (не помню точно)

easyconfig check
    period 15
    max-fails 4
    exclude-gateway
    host google.com
    host facebook.com
    host yahoo.com

 

  • Upvote 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...