Jump to content
  • 1
Kiborg_Man

баг
Неправильно отображается текущее время

Question

На системном мониторе не правильно отображается текущее время, идёт задержка обновленя в 4-5 секунд. На скриншоте системное время время на роутере подчёркнуто красным.

Скрытый текст

175674887_2018-12-0621-15-37.thumb.png.f00846cb7c6cde64469d8c63e5c64ecf.png

 

Edited by Kiborg_Man
Обновил скриншот
  • Thanks 1
  • Upvote 1

Share this post


Link to post
Share on other sites

25 answers to this question

  • 0

Часы в мониторе обновляются раз в 4--5 секунд. У вас в системе время точно синхронизировано? 9 секунд это критично?

Edited by stitchix
  • Upvote 1

Share this post


Link to post
Share on other sites
  • 0
2 часа назад, stitchix сказал:

Часы в мониторе обновляются раз в 4--5 секунд.

В этом и есть баг, скриншот поправил.

Edited by Kiborg_Man

Share this post


Link to post
Share on other sites
  • 0

Текущее время ещё терпимо. Больше раздражает отставание часов в пункте "Время работы" в разделе "О системе" от часов "Подключено" в разделе "Интернет". Системного монитора. Ну не может быть "Время работы" меньше времени "Подключения" ну никак. Принудительно обновляешь страницу и всё становится на свои места.

Edited by Fandor

Share this post


Link to post
Share on other sites
  • 0
32 минуты назад, Fandor сказал:

Больше раздражает отставание часов в пункте "Время работы" в разделе "О системе" от часов "Подключено" в разделе "Интернет". Системного монитора. Ну не может быть "Время работы" меньше времени "Подключения" ну никак. Принудительно обновляешь страницу и всё становится на свои места.

Про этот "феномен" писал давно... 

Нашел где писал:

Цитата

 

 

Edited by AndreBA
  • Upvote 1

Share this post


Link to post
Share on other sites
  • 0

@Fandor, создайте отдельную тему по багу.

@AndreBA, наверное потому, что в теме было куча других сообщений про баг, вот и не заметили.

Share this post


Link to post
Share on other sites
  • 0

Раздражает отставание часов в пункте "Время работы" в разделе "О системе" от часов "Подключено" в разделе "Интернет". Системного монитора. Ну не может быть "Время работы" меньше времени "Подключения" ну никак. Принудительно обновляешь страницу и всё становится на свои места. 

Бага тянется ещё с версии 2.11 в которой был введён новый интерфейс. О ней в теме на 7 странице писал AndreBA:

 

h-681.jpg

Edited by Fandor

Share this post


Link to post
Share on other sites
  • 0

При чём у меня, в отличии от AndreBA, это происходит даже если окно "О системе" не скрыто.

Share this post


Link to post
Share on other sites
  • 0

Подтверждаю баг, даже при подключении по IPoE такое происходит.

Edited by Kiborg_Man

Share this post


Link to post
Share on other sites
  • 0

В 2.15.A.3.0-1 баг озвученный в первом сообщения по прежнему актуален.

Share this post


Link to post
Share on other sites
  • 0

Два скрина с разницей в 2 часа 43 минуты.
За почти 3 часа работы по счётчику "Текущее время" счётчик "Время работы" насчитал всего 1 час и 2 минуты. 😡

h-683.jpg

Share this post


Link to post
Share on other sites
  • 0

Думаю, из-за низкого приоритета этот баг до 2.16 доживёт, как минимум :12_slight_smile:

Share this post


Link to post
Share on other sites
  • 0

В 2.15.A.3.0-2 баг озвученный в первом сообщения по прежнему актуален.

Share this post


Link to post
Share on other sites
  • 0
14 минуты назад, Fandor сказал:

up

Надо наверно у @eralde спросить,лечится это или нет.

Share this post


Link to post
Share on other sites
  • 0

В 2.15.A.3.0-3 баг озвученный в первом сообщения по прежнему актуален.

Share this post


Link to post
Share on other sites
  • 0

В 2.15.B.0.0-1 баг озвученный в первом сообщения по прежнему актуален.

Share this post


Link to post
Share on other sites
  • 0
22 часа назад, Kiborg_Man сказал:

В 2.15.B.0.0-1 баг озвученный в первом сообщения по прежнему актуален.

Смотрю и в этой теме не сильно замечают.  :(

 

В 06.12.2018 в 22:33, Kiborg_Man сказал:

наверное потому, что в теме было куча других сообщений про баг, вот и не заметили.

 

Share this post


Link to post
Share on other sites
  • 0

В 2.15.B.0.0-2 баг озвученный в первом сообщения по прежнему актуален.

  • Upvote 1

Share this post


Link to post
Share on other sites
  • 0
В 30.12.2018 в 23:02, Kiborg_Man сказал:

Вроде поправили.

Нет, до сих пор всё так же.

Share this post


Link to post
Share on other sites
  • 0

@Kiborg_Man если ввести сторонний сервер, например:

(config)> ntp server ntp2.stratum2.ru
Ntp::Client: Server "ntp2.stratum2.ru" has been added.

далее сравнить с таймером на ресурсе https://www.ntp-servers.net/servers.html 

У себя наоборот заметил, что время отстает на PC, а не в роутере.

Share this post


Link to post
Share on other sites
  • 0

@enpa, это не то. Секунды обновляется с задержкой в 4-5 секунд, в остальном всё правильно.

Edited by Kiborg_Man

Share this post


Link to post
Share on other sites
  • 0
В 06.12.2018 в 22:33, Kiborg_Man сказал:

@Fandor, создайте отдельную тему по багу.

Создал, но сегодня вашу тему и мою объединили.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×