Jump to content
  • 7
marat.ng

Интернет фильтр

Question

Keenetik II. После установки версии 2.15.A.3.0-1 пропали интернет фильтры, страница пуста. До этого стояла 2.13.С.0.0-4, там фильтры присутствовали.

Можно поправить?

filters-page.jpg

  • Upvote 2

Share this post


Link to post
Share on other sites

22 answers to this question

Recommended Posts

  • 0
14 минуты назад, marat.ng сказал:

Keenetik II. После установки версии 2.15.A.3.0-1 пропали интернет фильтры, страница пуста. До этого стояла 2.13.С.0.0-4, там фильтры присутствовали.

Можно поправить?

filters-page.jpg

Вроде правили, наверно что то еще..

Цитата

 

 

Share this post


Link to post
Share on other sites
  • 0

Проверил на разных браузерах - результат одинаковый, страница фильтров пуста.

Если же открыть страницу в браузере смарфона - то на странице фильтров кое-что про SkyDNS имеется, но не работает.

Share this post


Link to post
Share on other sites
  • 0

Аналогично - Omni первый, перешел с 13 версии. На 2.15.A.3.0-0 было нормально, а после обновления до 2.15.A.3.0-1  страница перестала показываться.

Share this post


Link to post
Share on other sites
  • 0

В 2.15.A.3.0-1 была попытка исправить подобную ошибку у первой волны багрепортеров. Что-то поменяли и теперь ошибка появилась у второй волны.

Share this post


Link to post
Share on other sites
  • 0
9 минут назад, I_am2310 сказал:

Аналогично - Omni первый, перешел с 13 версии. На 2.15.A.3.0-0 было нормально, а после обновления до 2.15.A.3.0-1  страница перестала показываться.

2.15.A.3.0-1 Видимо у меня галлюцинации.

fghgfhgh.PNG.92c4fed02ac7f98d20f0002d693053ba.PNG

Share this post


Link to post
Share on other sites
  • 0

Все может быть. У меня скрин как в шапке. Из фильтров включен skydns.

Edited by I_am2310

Share this post


Link to post
Share on other sites
  • 0

@Кинетиковод, у меня тоже на данной странице можно вписывать  адреса серверов. 

У Вас в компонентах хоть один фильтр установлен? У меня не одного.  

Share this post


Link to post
Share on other sites
  • 0
20 минут назад, I_am2310 сказал:

Аналогично - Omni первый, перешел с 13 версии. На 2.15.A.3.0-0 было нормально, а после обновления до 2.15.A.3.0-1  страница перестала показываться.

Попробуйте удалить в компонентах все интернет фильтры типа SkyDNS и прочие. и снова зайдите на эту страницу. А вы, Кинетиковод в качестве эксперимента установите SkyDNS

Edited by keenet07

Share this post


Link to post
Share on other sites
  • 0

Удаляю skydns - захожу. Восстанавливаю - опять зависает. Но skydns мне как бы нужен...

Share this post


Link to post
Share on other sites
  • 0
1 минуту назад, I_am2310 сказал:

Удаляю skydns - захожу. Восстанавливаю - опять зависает. Но skydns мне как бы нужен...

Ну понятно. нужно было для диагностики.

Share this post


Link to post
Share on other sites
  • 0

Нет, не галлюцинации у Вас, спасибо dexter -  я удалил из компонентов все фильтры, и после перезагрузки получил:

filters-page-1.jpg

Share this post


Link to post
Share on other sites
  • 0

Пока откатился на 2.13.С.0.0-4, фильтр работает. Подождем исправлений в 2.15.

Share this post


Link to post
Share on other sites
  • 0

Если установлен и активен AdGuard DNS тоже страница не грузится. Скорей всего такое поведение будет даже при Яндекс.DNS.

Edited by Kiborg_Man
Уточнение по постам ниже

Share this post


Link to post
Share on other sites
  • 0
15 минут назад, Kiborg_Man сказал:

Если установлен AdGuard DNS тоже страница не грузится. Скорей всего такое поведение будет даже при Яндекс.DNS.

У меня Яндекс.DNS установлен

Цитата

563462985__048.thumb.png.85d97142a5fdb3d9fed7d4851d97256f.png

 

Share this post


Link to post
Share on other sites
  • 0
Только что, AndreBA сказал:

У меня Яндекс.DNS установлен

 

А если его активировать?

Share this post


Link to post
Share on other sites
  • 0
1 минуту назад, Kiborg_Man сказал:

А если его активировать?

А если активировать, то печаль..:(

Цитата

1587918105__049.thumb.png.5556c7a3305a0fada5567435423fea03.png

 

  • Upvote 1

Share this post


Link to post
Share on other sites
  • 0
2 минуты назад, AndreBA сказал:

А если активировать, то печаль..:(

 

Что я и имел ввиду.

  • Upvote 1

Share this post


Link to post
Share on other sites
  • 0

Ничего там не исправили еще. Сам жду. Если бы вы внимательно прочитали бы мою тему (во втором посте которую дали) то там и я и народ тоже подтверждают что глюк остался и фильтры не работают.

  • Upvote 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...