Jump to content
  • 1
T@rkus

Клиент не получает IP на тд по Wi-FI

Question

@Le ecureuil @ndm KN-1010 (роутер)  Extra II (тд) После установки прошивки 2.15.A.3.0-2 на роутерах. Клиенты не могут получить IP при подключении через тд в гостевом сегменте. При объединении в Wi-Fi систему ситуация не изменяется. Откатил на тд прошивку на 2.15.A.3.0-1 клиенты стали вновь получать IP.

  • Thanks 1

Share this post


Link to post
Share on other sites

19 answers to this question

Recommended Posts

  • 0

@Le ecureuil @ndm на 2.15.A.3.0-3 без изменений. На тд в клиентах Wi-Fi хосты отображаются как подключенные но сами устройства не могут получить IP. 

Edited by T@rkus

Share this post


Link to post
Share on other sites
  • 0

Не можем воспроизвести. Гостевая сеть работает нормально при тех же условиях. Проверьте, видит ли Extra II роутер KN-1010 по гостевой сети. Включите на Bridge1 Extra II DHCP-клиент. Получает ли он адрес и т.д.? Поставьте security-level private на Bridge1 KN-1010. Изменяется ли что-нибудь?

Share this post


Link to post
Share on other sites
  • 0
В 15.12.2018 в 23:33, T@rkus сказал:

Откатил на тд прошивку на 2.15.A.3.0-1

На кинетике я недавно и надобности в откатывании на предыдущую прошивку до выхода 2.15.A.4.0-1 не было. Не подскажете, как откатиться на предыдущую прошивку?

Share this post


Link to post
Share on other sites
  • 0
3 минуты назад, Зухель сказал:

На кинетике я недавно и надобности в откатывании на предыдущую прошивку до выхода 2.15.A.4.0-1 не было. Не подскажете, как откатиться на предыдущую прошивку?

Если бы сохранили перед обновлением свою прошивку с роутора, то откатились. впредь перед обновлением(тем более draft) сохраняйтесь.

А так поищите здесь, только набор компонентов может не совпасть с вашим.

Edited by AndreBA

Share this post


Link to post
Share on other sites
  • 0
10 минут назад, AndreBA сказал:

впредь перед обновлением(тем более draft) сохраняйтесь.

Буду знать, спасибо. Просто по наивности думал, что это можно сделать парой команд из CLI

Share this post


Link to post
Share on other sites
  • 0
On 12/15/2018 at 11:33 PM, T@rkus said:

@Le ecureuil @ndm KN-1010 (роутер)  Extra II (тд) После установки прошивки 2.15.A.3.0-2 на роутерах. Клиенты не могут получить IP при подключении через тд в гостевом сегменте. При объединении в Wi-Fi систему ситуация не изменяется. Откатил на тд прошивку на 2.15.A.3.0-1 клиенты стали вновь получать IP.

Может связано с этим?

С этой версии что-то сломалось с vlan на экстре и гостевой сегмент в транке не работает, или у вас проблема только с получением адреса?

Share this post


Link to post
Share on other sites
  • 0

@ndm Решил попробовать еще вариант. Взял другие роутеры. Giga III и KN-1910 оба на 2.15.A.4.0-1. Сделал на обоих полный сброс кнопкой на корпусе. Захватил на гиге kn-1910 в wms (1910 подключен к гиге напрямую) Ситуация аналогичная три устройства не могут получить IP в гостевой сети через тд (KN-1910). Добавил сегмент 3 на гиге поднял wi-fi сеть test и настроил DHCP сервер (192.168.20.33) в этом сегменте. Результат аналогичный клиенты не могут получить IP через тд по wi-fi в этой сети. Все это в рамках wms. Заменил KN-1910 на Extra II. Сбросил настройки у обоих роутеров кнопкой на корпусе. Захватил на гиге экстру в mws. Повторил выше описанные действия картина та же. По идее в рамках WMS это все автоматом настраиваться и работать должно. (Бесшовный роуминг для беспроводных устройств не включался)

Edited by T@rkus

Share this post


Link to post
Share on other sites
  • 0

@ndm @Le ecureuil в драфте 2.15.A.4.0-2 ситуация не изменилась. Проверял на Giga III (роутер), Extra II (тд) . В WMS через тд по wi-fi устройства по прежнему не могут получить IP ни в гостевом, ни в дополнительном сегменте. Удаление и захват по новой тд результатов не дает. Получение IP происходит только в домашнем сегменте.

Edited by T@rkus

Share this post


Link to post
Share on other sites
  • 0
12 часа назад, T@rkus сказал:

@ndm @Le ecureuil в драфте 2.15.A.4.0-2 ситуация не изменилась. Проверял на Giga III (роутер), Extra II (тд) . В WMS через тд по wi-fi устройства по прежнему не могут получить IP ни в гостевом, ни в дополнительном сегменте. Удаление и захват по новой тд результатов не дает. Получение IP происходит только в домашнем сегменте.

Та же ситуация. Добрый день. Висит постоянно "Получение IP-адреса..."

Цитата

Screenshot_20190119-150822.thumb.jpg.4c36ced60ac2df4044118c7d99fa6bca.jpg1120225545__018.png.46ce0e44a583c97ce934e46536d13c65.png

 

 

Edited by AndreBA
  • Thanks 1

Share this post


Link to post
Share on other sites
  • 0

@ndm 2.15.A.4.0-3 Giga III (контроллер) Extra II (тд)  клиенты по прежнему в гостевом и тестовом сегментах не получают по wi-fi IP через тд в MWS.

Edited by T@rkus

Share this post


Link to post
Share on other sites
  • 0
1 час назад, T@rkus сказал:

@ndm 2.15.A.4.0-3 Giga III (контроллер) Extra II (тд)  клиенты по прежнему в гостевом и тестовом сегментах не получают по wi-fi IP через тд в MWS.

@ndm с моим телефоном легко воспроизводится в 4.0-3 (т.е. адрес в гостевой сети он не получает)

Share this post


Link to post
Share on other sites
  • 0
7 часов назад, eralde сказал:

@ndm с моим телефоном легко воспроизводится в 4.0-3 (т.е. адрес в гостевой сети он не получает)

@eralde а вы порт на на основном рутере перенастраивали на передачу тегированного трафика? в wifi системе порты автоматом перенастроились на точках доступа, а на основном роутере надо ручкми настраивать на портах уходящих на точку доступа. Без этого гостевой сегмент на тд не заведется. 

  • Thanks 2

Share this post


Link to post
Share on other sites
  • 0

@r13 правильно заметил, на порту основного роутера, в который воткнута ТД, нужно ставить "T" для всех дополнительных сегментов.

@T@rkus у Вас в последнем селфтесте видно, что это не так

image.png

  • Thanks 2

Share this post


Link to post
Share on other sites
  • 0
2 часа назад, r13 сказал:

@eralde а вы порт на на основном рутере перенастраивали на передачу тегированного трафика? в wifi системе порты автоматом перенастроились на точках доступа, а на основном роутере надо ручкми настраивать на портах уходящих на точку доступа. Без этого гостевой сегмент на тд не заведется. 

Нет, спасибо, да, это моя ошибка.

Share this post


Link to post
Share on other sites
  • 0
1 час назад, ndm сказал:

@r13 правильно заметил, на порту основного роутера, в который воткнута ТД, нужно ставить "T" для всех дополнительных сегментов.

@T@rkus у Вас в последнем селфтесте видно, что это не так

image.png

Ступил. :( После того как порты указал на гостевом и тестовом сегментах. Устройства стали получать IP через тд.

Share this post


Link to post
Share on other sites
  • 0

@ndm А почему разъемы и VLAN ID доступны для редактирования на тд захваченной MWS. Ведь при любых изменениях на контроллере этот сегмент будет синхронизирован с сегментом контроллера. И настройки будут аналогичным выставленым на контроллере.

 

2019-01-23_120214.png.706dee8fcf67d4e9914da0b8360c97dd.png

Edited by T@rkus

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...