Jump to content
  • 0
T@rkus

Пропадает подключение по TSMB

Question

@vst Giga III (роутер) подключен через свитч к KN-1010 (тд) на обоих 2.15.A.3.0-3. К 1010 подключены два HDD на док станции через usb 3.0. Периодически пропадает соединение по TSMB в Windows7 32bit. Аналогичная ситуация наблюдалась при подключении к Giga III по wi-fi Giga II (адаптер) на той же прошивке с подключенным HDD. На планшете в приложении SMB так же происходила потеря соединения по TSMB к Giga II с подключенным HDD. После потери соединения безопасно отключить диски от KN-1010 кнопкой на корпусе и в вэб не получалось (аналогично на Giga II) Помогала только перезагрузка KN-1010 (Giga II) Self-Testы прилагаю.

Share this post


Link to post
Share on other sites

19 answers to this question

Recommended Posts

  • 0

а доступ не по smb к дискам сохраняется?

Edited by r13

Share this post


Link to post
Share on other sites
  • 0

А чего-то не посмотрел даже. Откатил сразу роутеры на smb

Edited by T@rkus

Share this post


Link to post
Share on other sites
  • 0

@T@rkus На ТД видны проблемы с файловой системой tntfs. Похоже на проблему при работе связки tsmb+tntfs. Отправим отчет в Tuxera.

  • Thanks 1
  • Upvote 2

Share this post


Link to post
Share on other sites
  • 0
В 07.01.2019 в 21:30, vst сказал:

@T@rkus На ТД видны проблемы с файловой системой tntfs. Похоже на проблему при работе связки tsmb+tntfs. Отправим отчет в Tuxera.

В драфте 2.15.A.4.0-1 данную проблему исправляли?

Share this post


Link to post
Share on other sites
  • 0
7 часов назад, T@rkus сказал:

В драфте 2.15.A.4.0-1 данную проблему исправляли?

Нет, проблемы с файловой системой пока не исправлены.

  • Thanks 1

Share this post


Link to post
Share on other sites
  • 0

было или нет... в общем свежеустановленная windows 10 x64 в упор не видит диск. само устройство и dlna видно. а вот с tsmb - засада. куда копать? с другого ноута где win 7 все нормально.

Share this post


Link to post
Share on other sites
  • 0
1 час назад, Goblin сказал:

было или нет... в общем свежеустановленная windows 10 x64 в упор не видит диск. само устройство и dlna видно. а вот с tsmb - засада. куда копать? с другого ноута где win 7 все нормально.

На Win10 с отключенным компонентом smb1 в сетевом окружении не будет виден сервер (Пока WSD не будет реализован).

Уточните пожалуйста:
 - Никаким образом не удаётся получить доступ к серверу?
 - Не работает доступ по имени сервера, но можно достучаться по ip?
 - Сервер открывается, но список шар пуст?
 - Ошибка доступа при открытии шары.

Share this post


Link to post
Share on other sites
  • 0
24 минуты назад, Goblin сказал:

в общем свежеустановленная windows 10 x64 в упор не видит диск. само устройство и dlna видно. а вот с tsmb - засада. куда копать?

А если ручками подключить сетевой диск "//IP_IP/Имя" то "имя" которое есть в WEB на роутере в разделе "диски и принтеры"

  • Thanks 1

Share this post


Link to post
Share on other sites
  • 0
11 минуту назад, vasek00 сказал:

А если ручками подключить сетевой диск

а вот ручками получилось. чего же сама винда невидет?

Share this post


Link to post
Share on other sites
  • 0
19 минут назад, Goblin сказал:

а вот ручками получилось. чего же сама винда невидет?

потому что микрософт отключил smb 1 как устаревший, в том числе и обозреватель сети. WS Discovery надо в новых сборках 10ки для обозревателя. 

ЗЫ ну или включить назад smb1

Edited by r13

Share this post


Link to post
Share on other sites
  • 0
1 час назад, Goblin сказал:

а вот ручками получилось. чего же сама винда невидет?

С выходом вас из криогена. Это творится со времен wannacry... 

  • Upvote 1

Share this post


Link to post
Share on other sites
  • 0
4 часа назад, Goblin сказал:

а вот ручками получилось. чего же сама винда невидет? 

Она увидит, видит не сразу а спустя n-сек или n-мин, на win10 было такое пару раз, плюнул прописал сетевой диск и все.

Share this post


Link to post
Share on other sites
  • 0
В 12.01.2019 в 16:39, T@rkus сказал:

В драфте 2.15.A.4.0-1 данную проблему исправляли?

В драфте 2.15.A.4.0-2 были внесены изменения, призванные увеличить стабильность. Проверьте пожалуйста, будет ли проблема tsmb+tntfs проявляться вновь.

Share this post


Link to post
Share on other sites
  • 0
2 часа назад, vst сказал:

В драфте 2.15.A.4.0-2 были внесены изменения, призванные увеличить стабильность.

Теперь Кинетик с TSMB вообще не работает.

Много раз пробовал ставить TSMB но глючность и низкая производительность заставляла вернуться на старую версию. Сначала файлы на диск "копировались" и весили 0 байт. Потом стали копироваться нормально, но были багованными и не открывались не только с диска, но и после обратного копирования на комп. Позже установка TSMB и вовсе вызывала бутлуп. Как удалось выяснить, чтобы не было бутлупа надо сначала удалить старую SMB и только потом ставить новую. Я сначала подумал, что это глюк сервера обновлений, который собирает прошивку с двумя самбами отчего роутер уходит в астрал, но чудом во время бутлупа удалось сбросить настройки и оказалось, что установлена только новая TSMB и конфликта компонентов нет.

Теперь после изменений улучшающих стабильность установка TSMB даже после предварительного удалёния старой версии ведёт к бутлупу, но не бесконечному, а останавливающемуся после нескольких перезагрузок. При этом сеть не работает, доступа к диску нет, а вебморда хоть и разрешает авторизоваться, но ничего не отображает.

ghjghjghjgh.thumb.PNG.b7e30cc387f0fba7f3e5d47b448478bb.PNG

Собрал сообщения Экстры с момента установки TSMB и до замирания после нескольких перезагрузок.

  • Need more info 1

Share this post


Link to post
Share on other sites
  • 0

@vst

Я не могу вытащить селф тест из зависшего роутера. Если селф тест до установки TSMB чем-то поможет, то пожалуйста.

  • Thanks 1

Share this post


Link to post
Share on other sites
  • 0

@Кинетиковод Воспроизведена проблема "tgt_transport_parse_addr" при работе с OpenVPN. Аналогичная проблема проявляется в режиме точки доступа. Разработчики уведомлены.

  • Upvote 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...