Jump to content
  • 3
sokol2007

Core::Configurator: not found: "show/mws/member".

Question

 

GIGA II, Версия Keenetic OS2.15.A.4.0-6

В логах Core::Configurator: not found: "show/mws/member".

  • Thanks 3

Share this post


Link to post
Share on other sites

16 answers to this question

Recommended Posts

  • 1
45 минут назад, Mamay сказал:

Ещё раз читаем первый пост, потом мой пост, потом делаем выводы... 

вопрос не в архивности модели, а в том что веб опрашивает этот компонент не зависимо от модели устройства даже если компонент не установлен. 

Edited by r13

Share this post


Link to post
Share on other sites
  • 0
3 минуты назад, sokol2007 сказал:

 

GIGA II, Версия Keenetic OS2.15.A.4.0-6

В логах Core::Configurator: not found: "show/mws/member".

Похоже на ваш случай?

Цитата

 

 

Share this post


Link to post
Share on other sites
  • 0

Пардон, похоже на ошибку в интерфейсе. Починим!

Пока просто игнорируйте эти сообщения.

  • Thanks 1

Share this post


Link to post
Share on other sites
  • 0
2 часа назад, sokol2007 сказал:

В логах Core::Configurator: not found: "show/mws/member".

А если поставить компонент Wi-Fi system controller, то ошибка не появляется. У меня на кн-1010 так.

  • Thanks 1
  • Y'r wrong 1

Share this post


Link to post
Share on other sites
  • 0
1 час назад, cool сказал:

А если поставить компонент Wi-Fi system controller, то ошибка не появляется. У меня на кн-1010 так

Архивная Giga2 не поддерживает новый драйвер, соответственно о каком контроллере идёт речь, не понятно... 

  • Y'r wrong 1

Share this post


Link to post
Share on other sites
  • 0
23 минуты назад, Mamay сказал:

о каком контроллере идёт речь, не понятно

О таком:

2017115645_Wi-Fisystemcontroller.thumb.jpg.ec8ae88de0d3920d5db5dcf5d958ebe6.jpg

  • Thanks 1

Share this post


Link to post
Share on other sites
  • 0

Mamay,  я всего лишь сказал, что у меня на 1010 наблюдается такая же ошибка, а если установить компонент, то её не будет. Вот и все.

Share this post


Link to post
Share on other sites
  • 0
Только что, cool сказал:

Mamay,  я всего лишь сказал, что у меня на 1010 наблюдается такая же ошибка, а если установить компонент, то её не будет. Вот и все.

На Giga2 физически невозможно установить сей компонент. Почему? Читай выше!!! 

Не надо давать бесполезных советов. Вот и всё. 

  • Y'r wrong 5

Share this post


Link to post
Share on other sites
  • 0
15 минут назад, Mamay сказал:

Не надо давать бесполезных советов. Вот и всё.

Раскройте глаза и прочтите еще раз мой пост - я никому ничего не советовал. Просто сказал как у меня происходит на 1010.

Edited by cool
  • Upvote 1

Share this post


Link to post
Share on other sites
  • 0
Только что, sokol2007 сказал:

Да откуда же там взяться Wi-Fi system contoroller?

222.png

Ыыыыы

  • Y'r wrong 1

Share this post


Link to post
Share on other sites
  • 0

Вопрос к разработчикам. Обновил свой 1010 до 2.15.C.1.0-0, попутно удалив компонент Wi-Fi system controller и в логе опять вылезла Core::Configurator: not found: "show/mws/member".  Это нормально? Так и должно быть?

bug.jpg.d09d23d4f22f7506a97d7cf75f964095.jpg

Edited by cool

Share this post


Link to post
Share on other sites
  • 0
Только что, cool сказал:

Вопрос к разработчикам. Обновил свой 1010 до 2.15.C.1.0-0, попутно удалив компонент Wi-Fi system controller и в логе опять вылезла Core::Configurator: not found: "show/mws/member".  Это нормально? Так и должно быть?

при первом запуске после удаления компонента, да, так как настройка в конфиге осталась. в следующей загрузке уже не должно быть

Share this post


Link to post
Share on other sites
  • 0

Ребутнул, проблема осталась. Пусть кто-нибудь из разработчиков прокомментирует ситуацию. Как я понял, просто опять не починили:

В 27.01.2019 в 10:13, eralde сказал:

Пардон, похоже на ошибку в интерфейсе. Починим!

Пока просто игнорируйте эти сообщения.

 

Edited by cool

Share this post


Link to post
Share on other sites
  • 0
В 13.03.2019 в 13:04, cool сказал:

Ребутнул, проблема осталась. Пусть кто-нибудь из разработчиков прокомментирует ситуацию. Как я понял, просто опять не починили:

 

Дайте, пожалуйста, удаленный доступ на ваше устройство (пришлите данные личным сообщением)

Share this post


Link to post
Share on other sites
  • 0
В 15.03.2019 в 11:05, eralde сказал:

Дайте, пожалуйста, удаленный доступ на ваше устройство (пришлите данные личным сообщением)

Извиняюсь, что долго не отвечал, но с момента обновления до 2.15.C.1.0-1 ошибка не наблюдалась до сегодняшнего дня:

bug.jpg.6303d4d5cdb5c43eb78a264626e0762e.jpg

Ответил вам в личку.

Edited by cool

Share this post


Link to post
Share on other sites
  • 0

eralde, выявил систему действий при которых просходит данная ошибка. Ответил вам в личку.

  • Thanks 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...