Jump to content
  • 0
Sign in to follow this  
dexter

Ultra I 2.15.A.5.0-1 после загрузки в журнале Hotspot::Account: system failed [0xcffd05ab].

Question

Установил данную прошивку. После загрузки в журнале:

Фев 3 00:51:12 ndm
Hotspot::Account: system failed [0xcffd05ab].
Фев 3 00:51:48 ndm
Core::Syslog: last message repeated 11 times.

Селф-тест постом ниже.

Share this post


Link to post
Share on other sites

6 answers to this question

  • 0
10 часов назад, dexter сказал:

Установил данную прошивку. После загрузки в журнале:


Фев 3 00:51:12 ndm
Hotspot::Account: system failed [0xcffd05ab].
Фев 3 00:51:48 ndm
Core::Syslog: last message repeated 11 times.

Селф-тест постом ниже.

видел что-то подобное после первой загрузки(KN-1810), после перезагрузки более не повторялось.

Edited by r13

Share this post


Link to post
Share on other sites
  • 0
В 03.02.2019 в 00:54, dexter сказал:

Установил данную прошивку. После загрузки в журнале:


Фев 3 00:51:12 ndm
Hotspot::Account: system failed [0xcffd05ab].
Фев 3 00:51:48 ndm
Core::Syslog: last message repeated 11 times.

Селф-тест постом ниже.

У вас в сети два хоста с одним адресом:

    <neighbour>
        <id>2</id>
        <via>XX:XX:XX:e9:1d:ad</via>
        <mac>XX:XX:XX:e9:1d:ad</mac>
        <address-family>ipv4</address-family>
        <address>192.168.30.1</address>
        <interface>GigabitEthernet0/Vlan31</interface>
        <first-seen>310</first-seen>
        <last-seen>310</last-seen>
        <expired>yes</expired>
        <wireless>no</wireless>
    </neighbour>
    <neighbour>
        <id>3</id>
        <via>XX:XX:XX:e9:1d:ac</via>
        <mac>XX:XX:XX:e9:1d:ac</mac>
        <address-family>ipv4</address-family>
        <address>192.168.30.1</address>
        <interface>Bridge0</interface>
        <first-seen>310</first-seen>
        <last-seen>1</last-seen>
        <expired>no</expired>
        <wireless>no</wireless>
    </neighbour>

Это:

 - неработоспособная конфигурация

 - будут проблемы с подсчетом трафика

Об этом вам честно hotspot и сообщает.

Share this post


Link to post
Share on other sites
  • 0

Фигня какая-то.

Это интерфейсы наса:


[~] # ifconfig
eth0      Link encap:Ethernet  HWaddr XX:XX:XX:E9:1D:AC
          inet addr:192.168.30.1  Bcast:192.168.30.255  Mask:255.255.255.0
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:72751863 errors:0 dropped:4146 overruns:0 frame:0
          TX packets:105725765 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:55889993644 (52.0 GiB)  TX bytes:120979308908 (112.6 GiB)
          Memory:d0700000-d077ffff

eth1      Link encap:Ethernet  HWaddr XX:XX:XX:E9:1D:AD
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:4047104 errors:0 dropped:1 overruns:0 frame:0
          TX packets:226893 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:265339536 (253.0 MiB)  TX bytes:50136598 (47.8 MiB)
          Memory:d0600000-d067ffff

lo        Link encap:Local Loopback
          inet addr:127.0.0.1  Mask:255.0.0.0
          inet6 addr: ::1/128 Scope:Host
          UP LOOPBACK RUNNING  MTU:65536  Metric:1
          RX packets:315049 errors:0 dropped:0 overruns:0 frame:0
          TX packets:315049 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:125653000 (119.8 MiB)  TX bytes:125653000 (119.8 MiB)

qvs0      Link encap:Ethernet  HWaddr XX:XX:XX:E9:1D:AD
          inet addr:192.168.31.4  Bcast:192.168.31.255  Mask:255.255.255.0
          inet6 addr: fe80::208:9bff:fee9:1dad/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:3866878 errors:0 dropped:16580 overruns:0 frame:0
          TX packets:118828 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:184734579 (176.1 MiB)  TX bytes:29827192 (28.4 MiB)

vnet0     Link encap:Ethernet  HWaddr FE:54:00:24:3C:0B
          inet6 addr: fe80::fc54:ff:fe24:3c0b/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:99296 errors:0 dropped:0 overruns:0 frame:0
          TX packets:3816209 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:500
          RX bytes:19776634 (18.8 MiB)  TX bytes:247598694 (236.1 MiB)

[~] #

IP 192.168.30.1 - это нас. Этот адрес настроен на отдельном порту наса и воткнут в первый порт кинетика.

Второй порт наса включен во второй порт кинетика и представляет из себя бридж qvs0=eth1+vnet0.

Что-то я в ступор впал, откуда 192.168.30.1 на интерфейсе с маком XX:XX:XX:e9:1d:ad он в Bridge0 должен быть с маком XX:XX:XX:e9:1d:aс.

Ещё и в GigabitEthernet0/Vlan31 при таком конфиге свитча кинетика

interface GigabitEthernet0/1
    rename 1
    switchport mode access
    switchport access vlan 30
    up
!
interface GigabitEthernet0/2
    rename 2
    switchport mode access
    switchport mode trunk
    switchport access vlan 31
    switchport trunk vlan 30
    switchport trunk vlan 32
    switchport trunk vlan 33
    switchport trunk vlan 253
    up
!

Хотя физически он воткнут interface GigabitEthernet0/1, на interface GigabitEthernet0/2 - - - switchport trunk vlan 30 идет на виртуальную машину. :shock:

Share this post


Link to post
Share on other sites
  • 0

@Le ecureuil, а такая конфигурация порта допустима на первой ультре:

!
interface GigabitEthernet0/2
    rename 2
    switchport mode access
    switchport mode trunk
    switchport access vlan 31
    switchport trunk vlan 30
    switchport trunk vlan 32
    switchport trunk vlan 33
    switchport trunk vlan 253
    up
!

Когда порт и в access and trunk mode?

Провел анализ и выяснил, 

(config)> show ip arp
================================================================================
Name                IP                MAC                 Interface
================================================================================
                    192.168.30.1      00:08:9b:e9:1d:ad   Vlan31-management
                    31.129.205.254    00:1a:6d:29:02:6e   ISP
                    10.228.106.246    a8:f9:4b:89:ab:fb   ISP
                    192.168.30.1      00:08:9b:e9:1d:ac   Home
                    192.168.31.4      00:08:9b:e9:1d:ad   Vlan31-management

IP   192.168.30.1 с разными маками появляется только после перезагрузки роутера и через несколько минут пропадает.

При "arp who-has" от кинетика в обоих вланах запись  "192.168.30.1      00:08:9b:e9:1d:ad   Vlan31-management" более не появляется.

Хотел в поддержку qnap'a написать, но думаю меня там пошлют, т.к. при перезагрузке самого хранилища данного безобразия в arp таблице нет.

 

  • Thanks 1

Share this post


Link to post
Share on other sites
  • 0

Похоже на "подтекание" свитча при загрузке, подумаем что можно сделать.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×