Jump to content
  • 0
Red Sparrow

Как настроить телефонию?

Question

Здравствуйте! Сразу скажу, что не то чтобы очень хорошо разбираюсь.

Суть вопроса в следующем. Провайдер МТС, естественно предоставляют роутер. Итого получается: кабель к роутеру, из роутера телефонный кабель к трубке + интернет. В самом роутере создано 2 wan соединения (скрин 1 и 2): PPPoE, через которое собственно работает интернет (скрин 3)  и второе с автоматическим получением IP через VLAN, через которое работает телефон (скрин 4,5 и 6) (насколько я разобрался во всем этом).

Естественно этот роутер меня не устраивает, поэтому и был приобретен ultra + plus dect, которые настроить и не получается (что-то мне подсказывает и не получится). То есть с настройкой PPPoE вопросов нет, но если прописываю VLAN, то интернет пропадает, а как создать второе соединение, без второго которого телефонная линия не подключается, я не понял.

Что можно сделать и можно ли?

1.png

2.png

3.png

4.png

5.png

6.png

Share this post


Link to post
Share on other sites

22 answers to this question

Recommended Posts

  • 0
21 hours ago, Red Sparrow said:

Естественно этот роутер меня не устраивает, поэтому и был приобретен ultra + plus dect, которые настроить и не получается (что-то мне подсказывает и не получится). То есть с настройкой PPPoE вопросов нет, но если прописываю VLAN, то интернет пропадает, а как создать второе соединение, без второго которого телефонная линия не подключается, я не понял.

Что можно сделать и можно ли?

Всё получится. Немного путанное описание со скринами с чужого роутера, но в кинетике есть, как минимум три возможности.

1. Если телефония приходит по отдельному кабелю от ZTE, а телефон будет получать адрес от кинетика, нужно создать новое подключение и настроить его.

image.png

Затем с помощью политики отправить телефон в новое подключение.

2. Если телефония приходит по отдельному VLAN в том же проводе, что и PPPoE, и телефон должен прозрачно попадать в этот VLAN, то нужно настроить телефонный порт и указать VLAN ID. И всё это в _одном_ проводном подключении, новое создавать не нужно!

image.png

3. Если телефония приходит по отдельному проводу без VLAN, и телефон должен прозрачно подключаться, то... воткните провод прямо в телефон, минуя кинетик. Либо создайте два телефонных порта. В один порт надо воткнуть провод от ZTE, а в другой — от телефона.

image.png

VLAN ID можно указать какой угодно, в данном случае значения не имеет.

P.S. Извините за косноязычие. Обратитесь в поддержку кинетика, они умеют задавать правильные вопросы и объяснять понятным языком подобные вещи...

Share this post


Link to post
Share on other sites

  • 0

Здравствуйте, спасибо за ответ! У меня именно второй случай (телефония приходит по отдельному VLAN в том же проводе, что и PPPoE).

Вроде бы сделал как вы написали, но IP все равно не получен (или там в любом случае будет так написано). Соответственно телефонная линия не соединяется.

 

2019-02-18.png

2019-02-18 (1).png

Edited by Red Sparrow

Share this post


Link to post
Share on other sites

  • 0
3 минуты назад, Red Sparrow сказал:

Здравствуйте, спасибо за ответ! У меня именно второй случай (телефония приходит по отдельному VLAN в том же проводе, что и PPPoE).

Вроде бы сделал как вы написали, но IP все равно не получен (или там в любом случае будет так написано). Соответственно телефонная линия не соединяется.

 

А если в "Параметры IP и DNS" выставить "Без IP адреса"?

Цитата

1015889927__053.png.9d78be2f5b91a59b812ae567b848d2f5.png

 

Share this post


Link to post
Share on other sites

  • 0
28 минут назад, Red Sparrow сказал:

телефония приходит по отдельному VLAN

Конфигурируя отдельный VLAN, Вы создали новый сетевой интерфейс. Его надо настраивать отдельно. Вам выдали данные соединения в этом VLAN? IP-адрес интерфейса, шлюз, серверы имен?

Share this post


Link to post
Share on other sites

  • 0

В первом посте я выкладывал скрин настроек соединения через которое идет телефония (скрин 4, sip). Насколько я понял там все автоматически или вы имеете ввиду ip которые нужно прописывать в настройках линии?

И если нужно настраивать, то как?

Edited by Red Sparrow

Share this post


Link to post
Share on other sites

  • 0
3 минуты назад, Red Sparrow сказал:

Насколько я понял там все автоматически

Судя по этому - да. Зайдите в CLI (используя Telnet) и посмотрите свойства интерфейса, в котором есть сочетание букв и цифр Vlan1010 (обычно он называется GigabitEthernet0/Vlan1010), командой show interface  GigabitEthernet0/Vlan1010

Share this post


Link to post
Share on other sites

  • 0

@Red SparrowВы не воспользовались советом обратиться оф.поддержку?

7 часов назад, ndm сказал:

Обратитесь в поддержку кинетика, они умеют задавать правильные вопросы и объяснять понятным языком подобные вещи...

Там все по пунктам объяснят.

  • Thanks 1

Share this post


Link to post
Share on other sites

  • 0

@AndreBAНет пока, честно говоря не думал что может быть настолько сложно сделать простые вроде бы вещи, планировал справиться своими силами)

Вы имеете ввиду по телефону?

Edited by Red Sparrow

Share this post


Link to post
Share on other sites

  • 0
23 минуты назад, Red Sparrow сказал:

Это оно?

Да, интерфейс есть, поднят, но подключения нет. Как вариант - идет проверка сетевого оборудования по MAC-адресу. Решить эту проблему можно двумя путями, первый - прописать этому VLAN-интерфейсу MAC-адрес старого роутера, второй - позвонить провайдеру и попросить перерегистрировать MAC.

Share this post


Link to post
Share on other sites

  • 0

@vadimbnЧто-то мне подсказывает что позвонить провайдеру и попросить перерегистрировать MAC бесполезное занятие.

А вы можете подсказать как прописать этому VLAN-интерфейсу MAC-адрес старого роутера? На всякий случай, я конечно сначала позвоню в мтс, но пусть будет.

И еще можно MAC-адрес подменить, провести тест, а потом вернуть обратно?

Edited by Red Sparrow

Share this post


Link to post
Share on other sites

  • 0
4 минуты назад, Red Sparrow сказал:

как прописать этому VLAN-интерфейсу MAC-адрес старого роутера

Командами

interface GigabitEthernet1/Vlan1010
mac address YOUR:OLD:MAC
exit
system configuration save

 

  • Thanks 1

Share this post


Link to post
Share on other sites

  • 0
Только что, Red Sparrow сказал:

Спасибо, соответственно так можно делать любое количество раз?

А что там может ограничивать-то? Конечно, вы можете менять любые настройки сколько угодно раз.

  • Thanks 1

Share this post


Link to post
Share on other sites

  • 0
6 минут назад, Red Sparrow сказал:

Прошу прощения, что достаю.

Если у вас это GigabitEthernet0/Vlan1010, то именно его и надо настраивать.

interface GigabitEthernet0/Vlan1010
mac address YOUR:OLD:MAC
exit
system configuration save

 

Edited by vadimbn

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...