Jump to content
  • 0
Georg Georg

Tp-link RE 205

Question

 

Добрый день!

Обновился сегодня до 2.15.C.0.0-0 и отвалился сразу ретранслятор Tp-link re205(в логах 192.168.1.13).

В интерфейсе ретранслятора пишет что все ок, что инет получает с роутера и видит сеть, но при попытке подключения к wifi через ретранслятор(отошел от роутера, подошел к ретранслятору, включил wifi на смартфоне) - не коннектится к сети вообще.

Если скидываешь к заводским и подключаешься к другому роутеру - все ок, а к ultra не хочет. И к 2.4ghz и к 5.0ghz сети.


Посмотрите пожалуйста, лог и селф скрыл.

Edited by Georg Georg

Share this post


Link to post
Share on other sites

22 answers to this question

Recommended Posts

  • 0
26 минут назад, Georg Georg сказал:

 

Tp-link re205(в логах 192.168.1.13).

 Вроде подключается, пишет что все ок. Но при попытке подключении через него к wifi - не коннектится.

Что-что? Подключается, даже адрес получает. Что куда не коннектится-то? Схему опишите, чтоль.

PS: Диагностику тут принято прятать - прочтите в шапке, как. Вы же не хотите светить свои уникальные данные на весь интернет.

Share this post


Link to post
Share on other sites
  • 0
1 час назад, Mikesk сказал:

Что-что? Подключается, даже адрес получает. Что куда не коннектится-то? Схему опишите, чтоль.

PS: Диагностику тут принято прятать - прочтите в шапке, как. Вы же не хотите светить свои уникальные данные на весь интернет.


Поправил текст. Схема проста - Роутер zyxel ultra, а к нему подключен ретранслятор tplink re205. Вот и вся схема.

Не нашел, в какой именно шапке написано? Подскажите.

Edited by Georg Georg

Share this post


Link to post
Share on other sites
  • 0
8 минут назад, Georg Georg сказал:

Не нашел, в какой именно шапке написано? Подскажите.

Вот: https://forum.keenetic.net/announcement/4-как-правильно-добавить-self-test-и-прочую-отладку-в-тему/

Цитата

884848887__057.thumb.png.1e8c51b1229fd95db93509ef1a9ed2ce.png

 

Edited by AndreBA

Share this post


Link to post
Share on other sites
  • 0
1 час назад, Georg Georg сказал:

Обновился сегодня до 2.15.C.0.0-0 и отвалился сразу ретранслятор Tp-link re205(в логах 192.168.1.13).

Случаем фильтрация по mac не включена?

Share this post


Link to post
Share on other sites
  • 0
22 минуты назад, Georg Georg сказал:


Поправил текст. Схема проста - Роутер zyxel ultra, а к нему подключен ретранслятор tplink re205. Вот и вся схема.
 

Если у вас ретранслятор получает IP (в логах это видно), то уж точно подключается к ТД Ультры. Возвращаемся к вопросу - что не работает?

Share this post


Link to post
Share on other sites
  • 0
10 минут назад, VVS сказал:

Случаем фильтрация по mac не включена?

Нет, не включал.

 

9 минут назад, Mikesk сказал:

Если у вас ретранслятор получает IP (в логах это видно), то уж точно подключается к ТД Ультры. Возвращаемся к вопросу - что не работает?

Ретранслятор получает ip. В роутере он отображается.

Не работает wifi на смартфоне при подключении к ретранслятору. На смартфоне просто постоянно пишется - "подключение..." и всё.

Edited by Georg Georg

Share this post


Link to post
Share on other sites
  • 0

Ну так у вас не работает подключение к ретранслятору. Возможно стоит обратиться в поддержку TP-Link

Сбросьте его к заводским и перенастройте.

Edited by stitchix
  • Upvote 1

Share this post


Link to post
Share on other sites
  • 0
22 часа назад, stitchix сказал:

Ну так у вас не работает подключение к ретранслятору. Возможно стоит обратиться в поддержку TP-Link

Сбросьте его к заводским и перенастройте.

 

Сбрасываю, настраиваю заново - не работает.

Сбрасываю, настраиваю заново и подключаю ко второму роутеру Асус - работает.

Да и когда сбрасываю, он выдает 2дефолтные сети для настройки - к ним подключается.

  • Confused 2

Share this post


Link to post
Share on other sites
  • 0
8 минут назад, Georg Georg сказал:

Да и когда сбрасываю, он выдает 2дефолтные сети для настройки - к ним подключается.

Ретранслятор сам себе две сети выдает? 🤔

Share this post


Link to post
Share on other sites
  • 0
1 час назад, Georg Georg сказал:

Сбрасываю, настраиваю заново - не работает.

Сбрасываю, настраиваю заново и подключаю ко второму роутеру Асус - работает.

Да и когда сбрасываю, он выдает 2дефолтные сети для настройки - к ним подключается. 

Беру KN1810 релиз 2.15 и старый Buffalo который может только 2,4GHz.

Перевожу Buffalo в Client_Bridge, далее делаю настройки на нем сети WiFi (от KN1810) Wireless Network Name (SSID) + пароль и получаю канал на 2,4GHz

Скрытый текст

show associations

{
    "station": [
        {
            "mac": "хх:хх:хх:хх:хх:хх",
            "ap": "WifiMaster0/AccessPoint0",
            "authenticated": true,
            "txrate": 270,
            "rxrate": 240,
            "uptime": 468,
            "txbytes": 17706875,
            "rxbytes": 341875,
            "ht": 40,
            "mode": "11n",
            "gi": 800,
            "rssi": -45,
            "mcs": 15,
            "txss": 2,
            "ebf": false,
            "mu": false,
            "_11": [
                "k"
            ]
        }
    ],

На KN1810
/ # iperf3 -s
-----------------------------------------------------------
Server listening on 5201
-----------------------------------------------------------
Accepted connection from 192.168.130.99, port 55252
[  5] local 192.168.130.97 port 5201 connected to 192.168.130.99 port 55253
[ ID] Interval           Transfer     Bitrate
[  5]   0.00-1.00   sec  8.14 MBytes  68.3 Mbits/sec                  
[  5]   1.00-2.00   sec  8.66 MBytes  72.6 Mbits/sec                  
[  5]   2.00-3.00   sec  8.11 MBytes  68.0 Mbits/sec                  
[  5]   3.00-4.00   sec  7.94 MBytes  66.6 Mbits/sec                  
[  5]   4.00-5.00   sec  8.34 MBytes  69.9 Mbits/sec                  
[  5]   5.00-6.00   sec  8.94 MBytes  75.0 Mbits/sec                  
[  5]   6.00-7.00   sec  8.68 MBytes  72.8 Mbits/sec                  
[  5]   7.00-8.00   sec  7.60 MBytes  63.8 Mbits/sec                  
[  5]   8.00-9.00   sec  8.95 MBytes  75.1 Mbits/sec                  
[  5]   9.00-10.00  sec  8.76 MBytes  73.5 Mbits/sec                  
[  5]  10.00-11.00  sec  8.49 MBytes  71.2 Mbits/sec                  
[  5]  11.00-12.00  sec  7.11 MBytes  59.6 Mbits/sec                  
[  5]  12.00-13.00  sec  7.02 MBytes  58.9 Mbits/sec                  
.....

На Buffalo
root@Buf:~# iperf3 -c 192.168.130.97 -t 320
Connecting to host 192.168.130.97, port 5201
[  5] local 192.168.130.99 port 55253 connected to 192.168.130.97 port 5201
[ ID] Interval           Transfer     Bitrate         Retr  Cwnd
[  5]   0.00-1.00   sec  8.84 MBytes  74.1 Mbits/sec    0    211 KBytes       
[  5]   1.00-2.00   sec  8.57 MBytes  71.6 Mbits/sec    0    221 KBytes       
[  5]   2.00-3.00   sec  8.16 MBytes  68.6 Mbits/sec    0    232 KBytes       
[  5]   3.00-4.00   sec  7.93 MBytes  66.6 Mbits/sec    0    232 KBytes       
[  5]   4.00-5.01   sec  8.38 MBytes  69.8 Mbits/sec    0    232 KBytes       
[  5]   5.01-6.00   sec  8.94 MBytes  75.4 Mbits/sec    0    250 KBytes       
[  5]   6.00-7.00   sec  8.68 MBytes  72.8 Mbits/sec    0    252 KBytes       
[  5]   7.00-8.01   sec  7.50 MBytes  62.8 Mbits/sec    0    252 KBytes       
[  5]   8.01-9.01   sec  9.16 MBytes  76.7 Mbits/sec    0    253 KBytes       
[  5]   9.01-10.01  sec  8.73 MBytes  73.2 Mbits/sec    0    253 KBytes       
[  5]  10.01-11.01  sec  8.35 MBytes  70.1 Mbits/sec    0   97.6 KBytes       
[  5]  11.01-12.00  sec  7.03 MBytes  59.1 Mbits/sec    0    117 KBytes       
[  5]  12.00-13.01  sec  7.12 MBytes  59.7 Mbits/sec    0    132 KBytes       
[  5]  13.01-14.00  sec  8.34 MBytes  70.1 Mbits/sec    0    140 KBytes       
...
root@Buf:~# ping 192.168.130.97
PING 192.168.130.97 (192.168.130.97): 56 data bytes
64 bytes from 192.168.130.97: seq=0 ttl=64 time=2.615 ms
64 bytes from 192.168.130.97: seq=1 ttl=64 time=2.199 ms
^C
--- 192.168.130.97 ping statistics ---
2 packets transmitted, 2 packets received, 0% packet loss
round-trip min/avg/max = 2.199/2.407/2.615 ms
root@Buf:~#

 

Перегружаю Buffalo - все работает, перегружаю KN1810 так же все работает. Скрины выкладывать не буду, так как весь свой объем израсходовал, но один покажу так как сильно удивил меня. Разбираться в нем не стал, просто как пример что работает.

Без имени-5.jpg

Edited by vasek00

Share this post


Link to post
Share on other sites
  • 0

@vasek00То что у всех работало, работает и будет работать - ясно и без капитанства. ТС толком просто пояснить не может свою печаль,  да и согласно модели к официалам не отправишь. Единственное что можно посоветовать. Откат на 2.14 и наслаждение жизнью...

  • Upvote 1

Share this post


Link to post
Share on other sites
  • 0
В 04.03.2019 в 18:31, Mamay сказал:

@vasek00То что у всех работало, работает и будет работать - ясно и без капитанства. ТС толком просто пояснить не может свою печаль,  да и согласно модели к официалам не отправишь. Единственное что можно посоветовать. Откат на 2.14 и наслаждение жизнью...

Если вы что то не поняли, я могу вам пояснить. Вы спросите.

 

Взял у знакомого такой же репиттер, так же не работает!

Edited by Georg Georg

Share this post


Link to post
Share on other sites
  • 0
В 04.03.2019 в 18:23, vasek00 сказал:

Беру KN1810 релиз 2.15 и старый Buffalo который может только 2,4GHz.

Перевожу Buffalo в Client_Bridge, далее делаю настройки на нем сети WiFi (от KN1810) Wireless Network Name (SSID) + пароль и получаю канал на 2,4GHz

  Показать содержимое


show associations

{
    "station": [
        {
            "mac": "хх:хх:хх:хх:хх:хх",
            "ap": "WifiMaster0/AccessPoint0",
            "authenticated": true,
            "txrate": 270,
            "rxrate": 240,
            "uptime": 468,
            "txbytes": 17706875,
            "rxbytes": 341875,
            "ht": 40,
            "mode": "11n",
            "gi": 800,
            "rssi": -45,
            "mcs": 15,
            "txss": 2,
            "ebf": false,
            "mu": false,
            "_11": [
                "k"
            ]
        }
    ],

На KN1810
/ # iperf3 -s
-----------------------------------------------------------
Server listening on 5201
-----------------------------------------------------------
Accepted connection from 192.168.130.99, port 55252
[  5] local 192.168.130.97 port 5201 connected to 192.168.130.99 port 55253
[ ID] Interval           Transfer     Bitrate
[  5]   0.00-1.00   sec  8.14 MBytes  68.3 Mbits/sec                  
[  5]   1.00-2.00   sec  8.66 MBytes  72.6 Mbits/sec                  
[  5]   2.00-3.00   sec  8.11 MBytes  68.0 Mbits/sec                  
[  5]   3.00-4.00   sec  7.94 MBytes  66.6 Mbits/sec                  
[  5]   4.00-5.00   sec  8.34 MBytes  69.9 Mbits/sec                  
[  5]   5.00-6.00   sec  8.94 MBytes  75.0 Mbits/sec                  
[  5]   6.00-7.00   sec  8.68 MBytes  72.8 Mbits/sec                  
[  5]   7.00-8.00   sec  7.60 MBytes  63.8 Mbits/sec                  
[  5]   8.00-9.00   sec  8.95 MBytes  75.1 Mbits/sec                  
[  5]   9.00-10.00  sec  8.76 MBytes  73.5 Mbits/sec                  
[  5]  10.00-11.00  sec  8.49 MBytes  71.2 Mbits/sec                  
[  5]  11.00-12.00  sec  7.11 MBytes  59.6 Mbits/sec                  
[  5]  12.00-13.00  sec  7.02 MBytes  58.9 Mbits/sec                  
.....

На Buffalo
root@Buf:~# iperf3 -c 192.168.130.97 -t 320
Connecting to host 192.168.130.97, port 5201
[  5] local 192.168.130.99 port 55253 connected to 192.168.130.97 port 5201
[ ID] Interval           Transfer     Bitrate         Retr  Cwnd
[  5]   0.00-1.00   sec  8.84 MBytes  74.1 Mbits/sec    0    211 KBytes       
[  5]   1.00-2.00   sec  8.57 MBytes  71.6 Mbits/sec    0    221 KBytes       
[  5]   2.00-3.00   sec  8.16 MBytes  68.6 Mbits/sec    0    232 KBytes       
[  5]   3.00-4.00   sec  7.93 MBytes  66.6 Mbits/sec    0    232 KBytes       
[  5]   4.00-5.01   sec  8.38 MBytes  69.8 Mbits/sec    0    232 KBytes       
[  5]   5.01-6.00   sec  8.94 MBytes  75.4 Mbits/sec    0    250 KBytes       
[  5]   6.00-7.00   sec  8.68 MBytes  72.8 Mbits/sec    0    252 KBytes       
[  5]   7.00-8.01   sec  7.50 MBytes  62.8 Mbits/sec    0    252 KBytes       
[  5]   8.01-9.01   sec  9.16 MBytes  76.7 Mbits/sec    0    253 KBytes       
[  5]   9.01-10.01  sec  8.73 MBytes  73.2 Mbits/sec    0    253 KBytes       
[  5]  10.01-11.01  sec  8.35 MBytes  70.1 Mbits/sec    0   97.6 KBytes       
[  5]  11.01-12.00  sec  7.03 MBytes  59.1 Mbits/sec    0    117 KBytes       
[  5]  12.00-13.01  sec  7.12 MBytes  59.7 Mbits/sec    0    132 KBytes       
[  5]  13.01-14.00  sec  8.34 MBytes  70.1 Mbits/sec    0    140 KBytes       
...
root@Buf:~# ping 192.168.130.97
PING 192.168.130.97 (192.168.130.97): 56 data bytes
64 bytes from 192.168.130.97: seq=0 ttl=64 time=2.615 ms
64 bytes from 192.168.130.97: seq=1 ttl=64 time=2.199 ms
^C
--- 192.168.130.97 ping statistics ---
2 packets transmitted, 2 packets received, 0% packet loss
round-trip min/avg/max = 2.199/2.407/2.615 ms
root@Buf:~#

 

Перегружаю Buffalo - все работает, перегружаю KN1810 так же все работает. Скрины выкладывать не буду, так как весь свой объем израсходовал, но один покажу так как сильно удивил меня. Разбираться в нем не стал, просто как пример что работает.

 Без имени-5.jpg

 

Я делаю через интерфейс репиттера, но к сожалению уже второй репиттер отказывается работать. Хотя с роутером асус работает на "УРА" оба.

Share this post


Link to post
Share on other sites
  • 0
В 04.03.2019 в 17:26, Mikesk сказал:

Ретранслятор сам себе две сети выдает? 🤔

Да, выдает. Но со смарта невозможно к ним подключиться.

Share this post


Link to post
Share on other sites
  • 0
53 минуты назад, Georg Georg сказал:

Да, выдает. Но со смарта невозможно к ним подключиться.

может и вам поможет:

 

  • Upvote 1

Share this post


Link to post
Share on other sites
  • 0
11 час назад, r13 сказал:

может и вам поможет:

 

Большое спасибо, попробую!

Share this post


Link to post
Share on other sites
  • 0
2 hours ago, Georg Georg said:

Большое спасибо, попробую!

Что-то исправили. port-preserve должен помочь, отпишитесь. В хотфикс 2.15 добавим исключение для DHCP. Но выпуск не на этой неделе, скорее всего (она короткая)

Share this post


Link to post
Share on other sites
  • 0
В 06.03.2019 в 11:12, ndm сказал:

Что-то исправили. port-preserve должен помочь, отпишитесь. В хотфикс 2.15 добавим исключение для DHCP. Но выпуск не на этой неделе, скорее всего (она короткая)

Здравствуйте! nat udp-port-preserve помог! Устройство начало подключаться к сети через ретранслятор!

 

Ждём фикс 😁

Share this post


Link to post
Share on other sites
  • 0

У меня телефон сегодня перестал получать адрес по dhcp (репитер гига ii, 2.15.B.0.0-2).

глянул основную гигу 2 (2.15.A.4.0-3), а там нет репитера, пропал. Перегрузил репитер, в списке клиентов в основном появился.

Share this post


Link to post
Share on other sites
  • 1
21 hours ago, Georg Georg said:

Здравствуйте! nat udp-port-preserve помог! Устройство начало подключаться к сети через ретранслятор!

Ждём фикс 😁

 

В поддержке около сотни обращений, исправление данной проблемы (UDP POSTROUTING) готово и ждет выпуска. Прошивка тестируется на праздниках в стенде. Если результаты будут хорошие, в начале следующей недели выложим.

  • Thanks 1
  • Upvote 1

Share this post


Link to post
Share on other sites
  • 0
В 07.03.2019 в 15:53, Georg Georg сказал:

Ждём фикс 😁

Вчера вышла 2.15.C.1.0 с фиксом.

  • Upvote 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...