Jump to content
  • 0
Sign in to follow this  
ilyac

проблема с DLNA (KN-1010)

Question

Добрый день! Нужна помощь с настройкой DLNA, ни одно из устройств сети не видит сервер. Пробовал разные носители, разные папки, разные типы информации(музыка, фильмы). Какие данные предоставить?

Share this post


Link to post
Share on other sites

21 answers to this question

Recommended Posts

  • 0
15 минут назад, ilyac сказал:

Добрый день! Нужна помощь с настройкой DLNA, ни одно из устройств сети не видит сервер. Пробовал разные носители, разные папки, разные типы информации(музыка, фильмы). Какие данные предоставить?

Какая прошивка? Включили ли на роутере DLNA? Что в логе пишет?

Share this post


Link to post
Share on other sites
  • 0
17 минут назад, ilyac сказал:

Прошивка: OS version 2.15.C.0.0-0

DLNA включен - http://joxi.ru/n2YlaeSbeXvwm6?d=1

Лог:

Mar 8 12:37:35
ndm
Dlna::Server: enabled.

Включили и все? Настройки делали?

Цитата

673440256__060.thumb.png.552b329dfcf6ea6894723da70857af86.png

 

Share this post


Link to post
Share on other sites
  • 0

Так может проблема на стороне клиента. У меня два ТВ Samsung (один по LAN, другой по WiFi) и ТВ приставка, все видят DLNA и воспроизводят.

Share this post


Link to post
Share on other sites
  • 0

у меня до этого был keenetic DSL тоже все работало.

Не видит TV LG, PS4, VLC на компе и VLC на телефоне

Share this post


Link to post
Share on other sites
  • 0
Только что, ilyac сказал:

у меня до этого был keenetic DSL тоже все работало.

Не видит TV LG, PS4, VLC на компе и VLC на телефоне

Если не много настроек на роутере, можно сделать полный сброс(кнопкой ) и настроить с нуля. Посмотреть как будет. Будут проблемы, значит прикрепляйте self-test и log.

Share this post


Link to post
Share on other sites
  • 0
3 минуты назад, ilyac сказал:

у меня до этого был keenetic DSL тоже все работало.

Не видит TV LG, PS4, VLC на компе и VLC на телефоне

Да, еще. Сканирование папок производили?

Share this post


Link to post
Share on other sites
  • 0

указанной папки, да, там всего 1 файл, быстро сканирует, но никаких файлов не создается, я где то читал что должен быть файл бд dlna

Share this post


Link to post
Share on other sites
  • 0
Только что, ilyac сказал:

сброс именно по кнопке или можно через прошивку?

J2bkV6s0VjzOA6?d=1

На корпусе сзади(держать мин. 10сек)

Share this post


Link to post
Share on other sites
  • 0
3 минуты назад, ilyac сказал:

я где то читал что должен быть файл бд dlna

Цитата

778210590__061.png.2c5467db79f3525c6671d7d536896885.png

А что за один файл у вас там? 

Edited by AndreBA

Share this post


Link to post
Share on other sites
  • 0

Так может DLNA его просто не распознает? Попробовать закинуть пару avi.

Share this post


Link to post
Share on other sites
  • 0

добавил .avi, сделал rescan, перезапустил DLNA

brRB5aF7O5x5r1?d=1

 

файл не создается, устройства ничего не видят

Share this post


Link to post
Share on other sites
  • 0
16 минут назад, ilyac сказал:

добавил .avi, сделал rescan, перезапустил DLNA

brRB5aF7O5x5r1?d=1

 

файл не создается, устройства ничего не видят

При сканировании в log пишет, что видит файлы?

Share this post


Link to post
Share on other sites
  • 0

после перезапуска увидел сервер, но включилось вот что:

DrlGovFVyYlgAP?d=1

 

Не зависит ли работа DLNA от этой службы?

Share this post


Link to post
Share on other sites
  • 0
1 минуту назад, ilyac сказал:

после перезапуска увидел сервер, но включилось вот что:

DrlGovFVyYlgAP?d=1

 

Не зависит ли работа DLNA от этой службы?

"Сеть Windows" по идее это другое.

Share this post


Link to post
Share on other sites
  • 0

Понятно, спасибо за помощь, сброс помог, mkv тоже воспроизводит, почему не работало не ясно :)

Share this post


Link to post
Share on other sites
  • 0

В продолжении ошибок по DLNA  
Релиз 2.15, в свое время это всё победили. Теперь опять.
Ошибка

"Exceeded max connections [50], not forking"

При этом, после начала просмотра минут через 5, пропадает звук, потом перезапуск воспроизведения с того же места - звук идет уже до конца видеофайла. КИнетик 1010, когда то давно подобное было на гиге 2 на еще прошивке старого образца.

Мог бы попробовать на дебиане под кинетиком поднять, так там такой танец с бубнами по подключению дисков на других портах и автозапуска софта теперь... Энтваре пока не хочу проверять, там с дисками на других портах тоже вроде не очень, бубен нужен.
Решаема проблема?
Спасибо.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...