Jump to content
  • 0
Sign in to follow this  
enterfaza

ВПН+Сеть Windows

Question

здравствуйте, поставил 2.15 вручную, спустя неделю не дождался автоматической установки, поставил TSMB компонент, имеется две учетные записи admin+user с разными паролями, так вот почему-то на 2.15 у меня перестал заходить на жёсткий диск через администратора, если не активирован анонимный доступ, но через другую учётку заходит спокойно и ещё на администраторе не работает ВПН, пытаюсь подключиться и не выходит, хотя на другой учётке заходит спокойно, хочу обойтись малой кровью, поэтому сброс не рассматриваю...это баг прошивки или я что-то делаю не так?(

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0
41 минуту назад, enterfaza сказал:

это баг прошивки или я что-то делаю не так?(*

Читать тут

  • Thanks 1

Share this post


Link to post
Share on other sites
  • 0
58 minutes ago, enterfaza said:

не дождался автоматической установки

её и не включали, потому что багов полно. При всех стараниях на этапе draft-beta не смогли всего учесть.

  • Thanks 1

Share this post


Link to post
Share on other sites
  • 0
1 час назад, enterfaza сказал:

перестал заходить на жёсткий диск через администратора

Зайдите в учетку admin и заново введите пароль.

  • Thanks 1

Share this post


Link to post
Share on other sites
  • 0
В 11.03.2019 в 17:38, r777ay сказал:

Зайдите в учетку admin и заново введите пароль.

пробовал, не вышло, поставил обычный SMB и все заработало включая ВПН, всем спасибо за помощь

Share this post


Link to post
Share on other sites
  • 0

Аналогичная проблема с VPN на 2.15.C.0.0-0 при установленном компоненте TSMB: клиент не подключается к роутеру по учетной записи admin, выдает ошибку "Не удалось выполнить аутентификацию". Клиент - iPhone SE, тип подключения - L2TP.

По другой учетной записи с таким же паролем, как и у admin, подключается нормально.

Ниже часть лога в момент соединения (под x.x.x.x скрыт IP-адрес роутера):

Скрытый текст
Мар 12 10:21:26
ndm
IpSec::Configurator: "VPNL2TPServer": IPsec connection to L2TP/IPsec server from "83.220.239.167" is established.
Мар 12 10:21:26
ndm
IpSec::IpSecNetfilter: start reloading netfilter configuration...
Мар 12 10:21:26
ndm
IpSec::IpSecNetfilter: netfilter configuration reloading is done.
Мар 12 10:21:26
ndm
kernel: EIP93: build inbound ESP connection, (SPI=cc85d962)
Мар 12 10:21:26
ndm
kernel: EIP93: build outbound ESP connection, (SPI=07ea7b9a)
Мар 12 10:21:26
ppp-l2tp
l2tp: new tunnel 25809-11 created following reception of SCCRQ from 83.220.239.167:51096
Мар 12 10:21:26
ppp-l2tp
l2tp tunnel 25809-11 (83.220.239.167:51096): established at x.x.x.x:1701
Мар 12 10:21:26
ppp-l2tp
l2tp tunnel 25809-11 (83.220.239.167:51096): new session 16562-7176 created following reception of ICRQ
Мар 12 10:21:30
ppp-l2tp
:admin: admin: authentication failed
Мар 12 10:21:30
ppp-l2tp
admin: authentication failed
Мар 12 10:21:30
ipsec
16[IKE] received DELETE for ESP CHILD_SA with SPI 07ea7b9a
Мар 12 10:21:30
ppp-l2tp
l2tp session 25809-11, 16562-7176: CDN received from peer (result: 768, error: 0, message: ""), disconnecting session
Мар 12 10:21:30
ppp-l2tp
l2tp tunnel 25809-11 (83.220.239.167:51096): no more session, disconnecting tunnel
Мар 12 10:21:30
ipsec
16[IKE] closing CHILD_SA VPNL2TPServer{22} with SPIs cc85d962_i (655 bytes) 07ea7b9a_o (588 bytes) and TS x.x.x.x/32[udp/l2tp] === 83.220.239.167/32[udp/51096]
Мар 12 10:21:30
ndm
kernel: EIP93: release SPI cc85d962
Мар 12 10:21:30
ndm
kernel: EIP93: release SPI 07ea7b9a
Мар 12 10:21:30
ipsec
14[IKE] received DELETE for IKE_SA VPNL2TPServer[28]
Мар 12 10:21:30
ipsec
14[IKE] deleting IKE_SA VPNL2TPServer[28] between x.x.x.x[x.x.x.x]...83.220.239.167[10.195.57.57]
Мар 12 10:21:30
ndm
IpSec::IpSecNetfilter: start reloading netfilter configuration...
Мар 12 10:21:30
ndm
IpSec::IpSecNetfilter: netfilter configuration reloading is done.
Мар 12 10:21:31
ppp-l2tp
l2tp tunnel 25809-11 (83.220.239.167:51096): impossible to handle retransmission: sending packet failed, deleting tunnel

 

IMG_0725.png

Share this post


Link to post
Share on other sites
  • 0
В 12.03.2019 в 11:04, rustrict сказал:

Аналогичная проблема с VPN на 2.15.C.0.0-0 при установленном компоненте TSMB: клиент не подключается к роутеру по учетной записи admin, выдает ошибку "Не удалось выполнить аутентификацию". Клиент - iPhone SE, тип подключения - L2TP.

По другой учетной записи с таким же паролем, как и у admin, подключается нормально.

Ниже часть лога в момент соединения (под x.x.x.x скрыт IP-адрес роутера):

  Показать содержимое

 

IMG_0725.png

Попробуйте переустановить пароль администратора (на тот же самый), должно помочь ;)

Share this post


Link to post
Share on other sites
  • 0
49 минут назад, Le ecureuil сказал:

Попробуйте переустановить пароль администратора (на тот же самый), должно помочь ;)

уже вроде поправили, подключается

Share this post


Link to post
Share on other sites
  • 0
1 час назад, Le ecureuil сказал:

Попробуйте переустановить пароль администратора (на тот же самый), должно помочь ;)

Le ecureuil, спасибо! Я решил эту проблему сбросом до заводских после обновления на 2.15.C.1.0-0.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...