Jump to content
  • 0
Turyan

Не добавляется устройство удаленно по CID

Question

Не могу удаленно найти устройство,устройство не найдено

Share this post


Link to post
Share on other sites

17 answers to this question

Recommended Posts

  • 0

Убедитесь, что прошивка на роутере 2.15+, желательно, последняя версия.
Cloud Control v2 должен быть включен.

Если все равно не работает, попробуйте перезагрузить роутер, на случай, если компонент заглючил.
Если рестарт не помог - присылайте CID, посмотрим, что к нам приходит от роутера.
 

Share this post


Link to post
Share on other sites
  • 0

Есть два устройства с 2.15.C.6.0-1, не могу повторно добавить одно из них ни через приложение, ни через веб-морду удалённо по CID.

1. Zyxel Keenetic Start II - давно успешно добавилось по CID в Keenetic.Cloud, управляется и статистика собирается.

2. Zyxel Keenetic 4G III (Rev. B) - добавлено примерно в то же время, управлялось и статистика собиралась.

После сброса конфига на дефолты, в настройках удалённого управления остались две записи Cloud (плюс одна My.Keenetic), но управление через Keenetic.Cloud поломалось, статистика не собиралась.

Удалил устройство из Keenetic.Cloud и записи Cloud на самом устройстве, попробовал добавить удалённо по CID - ошибка "Error: network is not registered".

Выключил-включил Keenetic Cloud v2 - так же.

Перезагрузил - так же.

Через My.Keenetic управляется, но там нет статистики.

Куда копать?

Share this post


Link to post
Share on other sites
  • 0

@Xenos_rus На 2.15 компонент Cloud v2 может нестабильно работать. По идее должна помогать перезагрузка роутера. Еще попробуйте обновить до 2.16.D.1.0-0.

  • Thanks 1

Share this post


Link to post
Share on other sites
  • 0
16 hours ago, Alex Sh. said:

На 2.15 компонент Cloud v2 может нестабильно работать. По идее должна помогать перезагрузка роутера.

Не помогало. Пробовал несколько раз, с хорошими паузами.

16 hours ago, Alex Sh. said:

Еще попробуйте обновить до 2.16.D.1.0-0.

А вот это помогло, спасибо.

  • Thanks 1

Share this post


Link to post
Share on other sites
  • 0

Android Keenetic v6.4 (30)
После обновления на роутере Гига2 c 2.16.D.1.0-0 на 2.16.D.1.0-1 перестало отображаться состояние подключенных устройств в разделе "Устройства", индикация о роутере Keenetic онлайн отображается. Так же не добавляет по CID устройства, устройство находится, но после ввода логина и пароля ничего не происходит (тоже самое добавление через вебсайт Облака).

После "отката" на 2.16.D.1.0-0 все вернулось в работоспособное состояние.

Edited by polycom
  • Thanks 1

Share this post


Link to post
Share on other sites
  • 0
2 часа назад, polycom сказал:

После обновления на роутере Гига2 c 2.16.D.1.0-0 на 2.16.D.1.0-1 перестало отображаться состояние подключенных устройств в разделе "Устройства", индикация о роутере Keenetic онлайн отображается.

@Alex Sh., подтверждаю, есть такой баг.

Edited by Rootdiv

Share this post


Link to post
Share on other sites
  • 0

Тоже были странности в работе с облаком после обновления 2.16.D.1.0-0 на 2.16.D.1.0-1. Мне помогло удаление всех устройств, которым разрешено удалённое управление, после этого спокойно добавилось удалённо через CID.

И ещё об одной особенности забыл рассказать - роутер не регистрируется в Keenetic.Cloud через мобильный интернет от Мегафона, через VPN всё работает. Так же, через Мегафон не очень стабильно работает приложение Keenetic на смартфоне, так же нормализуется через VPN. Возможно, это локальная заморочка Мегафон на Дальнем Востоке.

Share this post


Link to post
Share on other sites
  • 0

еще сегодня на прошивке 2.16.D.1.0-1 начали "отваливаться" устройства в приложении Keenetic на телефоне и удаленно не заходит через Keenetic.DNS, загружается только страница приветствия и после ввода логина/пароля ничего не происходит. прошивка полна неудобств.

Share this post


Link to post
Share on other sites
  • 0
10 минут назад, polycom сказал:

прошивка полна неудобств.

Так пользуйте актуальную прошивку, а не устаревшую...

  • Y'r wrong 1

Share this post


Link to post
Share on other sites
  • 0
11 минуту назад, Mamay сказал:

Так пользуйте актуальную прошивку, а не устаревшую...

Так ее (2.16.D.1.0-1) только 12.02.2020г обновили, уже устарела :o:-D. Разбаловали Вас...

Share this post


Link to post
Share on other sites
  • 0
1 минуту назад, AndreBA сказал:

Так ее (2.16.D.1.0-1) только 12.02.2020г обновили, уже устарела :o:-D. Разбаловали Вас...

У человека в подписи УльтраII. За каким органом пользовать legacy, при наличии официальной прошивки из третей ветки?

  • Y'r wrong 1

Share this post


Link to post
Share on other sites
  • 0
4 минуты назад, Mamay сказал:

У человека в подписи УльтраII. За каким органом пользовать legacy, при наличии официальной прошивки из третей ветки?

Хочется значить....

 

Share this post


Link to post
Share on other sites
  • 0
1 минуту назад, AndreBA сказал:

Хочется значить....

...прошивка полна неудобств.

Share this post


Link to post
Share on other sites
  • 0

 

20 часов назад, Rootdiv сказал:

подтверждаю, есть такой баг.

iOS или Android?

Share this post


Link to post
Share on other sites
  • 0
12 минуты назад, Alex Sh. сказал:

 

iOS или Android?

Android

  • Thanks 1

Share this post


Link to post
Share on other sites
  • 0
В 18.02.2020 в 18:18, polycom сказал:

Android Keenetic v6.4 (30)
После обновления на роутере Гига2 c 2.16.D.1.0-0 на 2.16.D.1.0-1 перестало отображаться состояние подключенных устройств в разделе "Устройства", индикация о роутере Keenetic онлайн отображается. Так же не добавляет по CID устройства, устройство находится, но после ввода логина и пароля ничего не происходит (тоже самое добавление через вебсайт Облака).

После "отката" на 2.16.D.1.0-0 все вернулось в работоспособное состояние.

На 2.16.D.2.0-1 не воспроизводится. У вак как?

Share this post


Link to post
Share on other sites
  • 0
17 минут назад, Alex Sh. сказал:

После обновления на роутере Гига2 c 2.16.D.1.0-0 на 2.16.D.1.0-1 перестало отображаться состояние подключенных устройств в разделе "Устройства"

У меня сей баг на 2.16.D.2.0-1 не воспроизводится.

Edited by Rootdiv
  • Thanks 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...