Jump to content
  • 0
CBLoner

Где скачать сие чудо?

Question

Ну собственно САБЖ. 

И будет светится красный баннер, как в старом интерфейсе?

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0

сейчас снова обновился. Все норм. ничего не сбрасывал.

 

Потом решил удалить лишние компоненты и поставить недостающие: в итоге кирпич.

Edited by Maxsim “Crazy Maxs”
добавил

Share this post


Link to post
Share on other sites
  • 0

а если уже стоят все компоненты и поставить 3.0 тоже будет кирпич?или не предсказуемо? 

Share this post


Link to post
Share on other sites
  • 0
19 минут назад, enterfaza сказал:

а если уже стоят все компоненты и поставить 3.0 тоже будет кирпич?или не предсказуемо? 

непредскауемо. первый раз поставил-кирпич, на второй раз - установилось обновление, но после того как я решил удалить лишние компоненты и поставить другие, то получил кирпич.

  • Thanks 1

Share this post


Link to post
Share on other sites
  • 0
1 минуту назад, Maxsim “Crazy Maxs” сказал:

непредскауемо. первый раз поставил-кирпич, на второй раз - установилось обновление, но после того как я решил удалить лишние компоненты и поставить другие, то получил кирпич.

попробую на «тестовую» гигу поставить после работы, посмотрим что получится  

Share this post


Link to post
Share on other sites
  • 0
2 часа назад, Кинетиковод сказал:

@Le ecureuil

Виновник найден, им оказался Яндекс ДНС. У кого он изначально стоял обновились без приключений, у кого нет окирпичились. После восстановления и обновления на V3 Яндекс в рекомендуемых и всё хорошо, но стоит его удалить и кирпич. Сейчас поставил все мои компоненты+Яндекс и накатил старый конфиг с 2.15, всё пашет. Осталось только Openvpn восстановить.

Те кто ещё не успел окирпичиться сначала установите Яндекс на 2.15 и только потом переходите на V3.

Спасибо за диагностику, в начале следующей недели выпустим исправление!

  • Thanks 4

Share this post


Link to post
Share on other sites
  • 0

поставил через web, сначала не хотела устанавливаться, после пары переключений с отладочной =>бета=>релиз=>отладочная установка произошла, впечатления пока двоякие, цвета вырвиглазные, очень ядреные(кислотные), задумка новой боковой навигации интересная, но тоже не привычно пока, зато скорость повысилась, по вкладкам меню бегает очень шустро

Edited by enterfaza

Share this post


Link to post
Share on other sites
  • 0
4 часа назад, Le ecureuil сказал:

Поправлено в 3.00.A.1.0-3.

Интерфейс не показывает наличие обновлений. Установлен канал отладки.

Версия ОС 2.15.C.2.0-2.

Share this post


Link to post
Share on other sites
  • 0
4 минуты назад, rxu сказал:

Интерфейс не показывает наличие обновлений. Установлен канал отладки.

Версия ОС 2.15.C.2.0-2.

Этим советом воспользуйтесь:

Цитата

 

 

Share this post


Link to post
Share on other sites
  • 0
19 минут назад, AndreBA сказал:

Этим советом воспользуйтесь:

 

Воспользовался.

После ввода components commit получил сообщение FileSystem::Repository: Firmware update started. Потом аппарат перезагрузился и войти в систему невозможно - пароль от admin не подходит.

Edited by rxu

Share this post


Link to post
Share on other sites
  • 0
1 минуту назад, rxu сказал:

Воспользовался.

После ввода components commit получил сообщение FileSystem::Repository: Firmware update started. Потом аппарат перезагрузился и войти в систему невозможно - пароль от admin не подходит.

Через восстановление системы пробуйте.

Share this post


Link to post
Share on other sites
  • 0
Только что, Maxsim “Crazy Maxs” сказал:

Через восстановление системы пробуйте.

Восстановление не имеет смысла, можно сделать полный сброс и настроить всё заново.

Но совет этого не предполагал.

Share this post


Link to post
Share on other sites
  • 0
1 минуту назад, rxu сказал:

Восстановление не имеет смысла, можно сделать полный сброс и настроить всё заново.

Но совет этого не предполагал.

Совет не может все предусмотреть. Совет был дан для "видения" v3.00

Share this post


Link to post
Share on other sites
  • 0

Как ни странно, через CLI пароль принимает. Через вебморду - нет.

Share this post


Link to post
Share on other sites
  • 0
6 минут назад, rxu сказал:

пароль от admin не подходит

 

1 минуту назад, rxu сказал:

Как ни странно, через CLI пароль принимает. Через вебморду - нет.

У меня тоже самое было. Попробовал через другой браузер(seamonkey) - нормально зашел. Почистил куки и кеш в FF, удалил сохраненный пасс от 192.168.1.1 - тоже нормально зашел. А вот с Yandex-браузером такой фокус не проходит. Такие вот обновления )))

  • Thanks 1

Share this post


Link to post
Share on other sites
  • 0
10 минут назад, rxu сказал:

Как ни странно, через CLI пароль принимает. Через вебморду - нет.

Сбросьте через CLI пароль и опробуйте.

Share this post


Link to post
Share on other sites
  • 0
8 минут назад, cool сказал:

 

У меня тоже самое было. Попробовал через другой браузер(seamonkey) - нормально зашел. Почистил куки и кеш в FF, удалил сохраненный пасс от 192.168.1.1 - тоже нормально зашел. А вот с Yandex-браузером такой фокус не проходит. Такие вот обновления )))

Спасибо, зашел под осликом. В Опере очистка кэша не помогла.

Share this post


Link to post
Share on other sites
  • 0
Только что, AndreBA сказал:

Сбросьте через CLI пароль и опробуйте.

Проблема видимо в браузерном кэше, ибо из-под другого зашло.

Share this post


Link to post
Share on other sites
  • 0
1 минуту назад, rxu сказал:

Проблема видимо в браузерном кэше, ибо из-под другого зашло.

Ну вот... а вы сразу в панику.;)

Share this post


Link to post
Share on other sites
  • 0
8 минут назад, AndreBA сказал:

а вы сразу в панику

Паника не паника, а в моем самом ходовом браузере теперь не могу зайти в веб-морду, приходится запускать другой - жутко не нравится. В общем - не фонтан, надеюсь этот баг устранят.

Edited by cool

Share this post


Link to post
Share on other sites
  • 0
1 минуту назад, cool сказал:

Паника не паника, а в моем самом ходовом браузере теперь не могу зайти в веб-морду. В общем - не фонтан, надеюсь этот баг устранят.

Создайте отдельную тему и опешите там баг.

Share this post


Link to post
Share on other sites
  • 0
11 минуту назад, cool сказал:

Паника не паника, а в моем самом ходовом браузере теперь не могу зайти в веб-морду, приходится запускать другой - жутко не нравится. В общем - не фонтан, надеюсь этот баг устранят.

Хотя уже есть ваш случай, напишите там:

Цитата

 

 

Edited by AndreBA

Share this post


Link to post
Share on other sites
  • 0
1 минуту назад, iples сказал:

Хочу такую тему, как поставить?

Это разукрашено браузером... 

Share this post


Link to post
Share on other sites
  • 0
1 минуту назад, iples сказал:

((((

У вас недоумение?

Share this post


Link to post
Share on other sites
  • 0
2 минуты назад, AndreBA сказал:

У вас недоумение?

Больше похоже на обидку.))) 

Share this post


Link to post
Share on other sites
  • 0
1 minute ago, Mamay said:

Больше похоже на обидку.))) 

Разочарование, но может и когда нибудь темы появятся, когда очень несколько руотеров - легко было бы их отличить.

Share this post


Link to post
Share on other sites
  • 0
Только что, iples сказал:

когда нибудь темы появятся

Народ тут с полгода слёзно умолял сделать чуть чуть темнее вырвиглазный белоголубой интерфейс и сами видите чего добился. А вы про темы тут ведёте речь... 

  • Upvote 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...