Jump to content
  • 3
pigovina

Отображение параметров подключения Wi-Fi клиентов

Question

В настройках Wi-Fi для сети 2.4 ГГц разрешен только 802.11n, для сети 5 ГГц только 802.11n+ac.

При этом клиенты с плохим уровнем сигнала отображаются с 802.11a или 802.11g и при этом работают. На прошивке 2.15 также. 

inSSider в эфире видит только 802.11n.

 

80211g.png

inssider.png

Edited by pigovina
  • Upvote 3

Share this post


Link to post
Share on other sites

20 answers to this question

Recommended Posts

  • 3

Аналогично на 2.15.C.3.0-0, тоже Apple, но с уровнем сигнала не связано - когда не потребляется трафик, сползает на 11a 6 Мбит/с, когда трафик есть, то всё как положено. Значения и в WebUI и в приложении My.Keenetic совпадают, также привожу вывод команды sh assoc:

"ap": "WifiMaster1/AccessPoint0",
"authenticated": true,
"txrate": 6,
"rxrate": 200,
"uptime": 10827,
"txbytes": 75539437,
"rxbytes": 1289002948,
"ht": 80,
"mode": "11a",
"gi": 800,
"rssi": -49,
"mcs": 0,
"txss": 1,
"ebf": true,
"mu": false

5g.jpg

11a 6.jpg

Собственно вопрос в том, почему 11a, когда в настройках 11n+ac? Не применяется настройка или другой баг/фича?

Edited by Vik2018
  • Upvote 2

Share this post


Link to post
Share on other sites
  • 0

Подтверждаю. у меня на 2.15.C.3.0-0 такое наблюдается с клиентом Samsung S7 Edge.

Share this post


Link to post
Share on other sites
  • 0

2.15.C.3.0-0 - KN1810 (ТД) <= KN1910 (Усилитель). KN1910 при длительном простое иногда сползает в 11a 6 Мб/с. В настройках KN1810 и KN1910 для 5 ГГц задано "11n+ac".

Edited by drugold

Share this post


Link to post
Share on other sites
  • 0
В 11.04.2019 в 15:41, drugold сказал:

2.15.C.3.0-0 - KN1810 (ТД) <= KN1910 (Усилитель).В настройках KN1810 и KN1910 для 5 ГГц задано "11n+ac".

На каком линке у вас связь KN18<--5GHz/ac-->KN19 и какова пропускная по данному каналу в итоге ?

Share this post


Link to post
Share on other sites
  • 0

Версия 3.00.A.2.0-4:
Wi-Fi: исправлено падение скорости до OFDM 6 Мбит/с и CCK 1 Мбит/с при переключении таблицы rate_ctl на mt7628 и mt7592

 

Это не об этом ли речь идет?

Share this post


Link to post
Share on other sites
  • 0

Ultra (KN-1810) - 3.00.B.0.0-0. Клиент Samsung S7 Edge все так же сваливается на 11a 6 Мбит/с.

2019-05-04_141150.jpg

Edited by Space Alex

Share this post


Link to post
Share on other sites
  • 0

KN-1010 - 3.00.B.0.0-0

ноутбук с адаптером AC7265 замечено падение скорости до 6Мбит/с. Такое поведение было замечено, хоть и не часто, на версии 2.15.

Помогало исправить ситуацию, если, к примеру, сменить канал на роутере. Более подробно способ избавления от проблемы не изучал.

Обычно, линк держится около 351 Мбит/с.

Share this post


Link to post
Share on other sites
  • 0

До 6 не скатывается, но 11 и 31 видел.

Ещё, как симптом - телефон в полуметре от роутера не коннектится на 5ГГц

Share this post


Link to post
Share on other sites
  • 0

С пруфами: Ultra II, 3.01.C.0.0-0

Телефон (XZ1c) рядом с роутером ~50 см:

 

Скрытый текст

Screenshot_20190903-204251.thumb.png.1c960e403ac525cbf01f7ed4e46b2585.png

Телефон (XZ1c) в соседней комнате за бетонной стеной:

 

Скрытый текст

Screenshot_20190903-203332.thumb.png.0b4695f5a4521b8c9098165f7dd4358d.png

 

Share this post


Link to post
Share on other sites
  • 0
В 03.09.2019 в 12:50, stakp сказал:

До 6 не скатывается, но 11 и 31 видел.

У меня при этом на роутере отображается высокая скорость, например 104 Mbit/s 11n/k/v 2x2 20 MHz, а если смотреть в параметрах подключения wifi телефона то 13 Мбит/с (цифры различные). (Также за бетонной стеной)

 

Share this post


Link to post
Share on other sites
  • 0

Пришлось перевести свой Samsung S7 Edge на 2,4 ггц. Так как на 5 ггц он продолжает упорно скатываться в 6 мбит/с. Спид тест это подтверждает, скорость не поднимается выше 4-5 мбит/с. При этом на 2,4 доходит до 60-70 мбит/с. Но даже на 2,4 мне кажется скорость должна быть выше.

@Le ecureuil @ndm не подскажите, есть ли какое-то продвижение по этому вопросу?

Share this post


Link to post
Share on other sites
  • 0

Очень странно, но проблема решилась следующим образом.

1) Назвал одинаково сети 2,4ггц и 5 ггц
2) Включил Роуминг 802.11r (FT) для 2,4 и 5 ггц
3) Включил управление BSS окружением 802.11k/v
4) Включил Band Steering (Предпочетать 5ггц)

И о чудо! S7 Edge уверенно висит в 11ac/k/v 1x1 80мгц и скорость просто супер стала)

Share this post


Link to post
Share on other sites
  • 0

Забыл добавить что еще выбрал 802.11n+ac вместо 802.11an+ac в настройках 5ггц.

Share this post


Link to post
Share on other sites
  • 0

Рано обрадовался... опять начал сваливаться в 11a 6 Мбит/с... скорость начинает подниматься только после активности и что самое интересное только после активности именно на upload а не на download. после активного upload`а он переходит обратно в ac.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...