Jump to content
  • 0
Sign in to follow this  
dexter

Extra II сломан тегированный трафик на 3.00.A.2.0-5

Question

По мотивам темы из 2.15.

Вчера установил на Extra II крайний драфт и у меня пропал доступ к устройству. 

Единственное, что не могу сказать, проблема началась сразу на 3.00 или появилась на каком-то следующем драфте.

Откатился на 2.15.

Share this post


Link to post
Share on other sites

15 answers to this question

Recommended Posts

  • 0

У меня работает.

interface FastEthernet0/0
    rename 0
    switchport mode access
    switchport mode trunk
    switchport access vlan 1
    switchport trunk vlan 2
    switchport trunk vlan 3
    up

 

Edited by r13

Share this post


Link to post
Share on other sites
  • 0

Теперь смогу только на праздниках проверить и поэкспериментировать. У меня нет access vlan'a все приходит trunk.

interface FastEthernet0/0
    rename 0
    switchport mode trunk
    switchport trunk vlan 30
    switchport trunk vlan 31
    switchport trunk vlan 33
    up

Единственное, что я не проверил был ли на портах 30 влан или нет.

interface FastEthernet0/Vlan31
    rename Vlan-31-manage
    mac address e4:18:6b:1d:a1:03
    security-level private
    ip address 192.168.31.3 255.255.255.0
    ip dhcp client dns-routes
    ip dhcp client name-servers
    ip global 1000
    up
!


ip route default 192.168.31.254 Vlan-31-manage

После перепрошивки отвал. Сбрасываешь, заливаешь 2.15, поверх данный конфиг и все работает.

Share this post


Link to post
Share on other sites
  • 0

@r13, вы правы с тегированным траффиком все ОК. Проблема оказалась с маршрутом по умолчанию вот из этой темы

Прошивка уже в бете, а ни один глюк не исправили. Скоро в релиз выйдет буду любить мозги ТП.

Edited by dexter

Share this post


Link to post
Share on other sites
  • 0
В 02.05.2019 в 18:36, dexter сказал:

Прошивка уже в бете, а ни один глюк не исправили. Скоро в релиз выйдет буду любить мозги ТП.

Так вы уже начинайте, тогда исправят быть может уже к стабильной.

Share this post


Link to post
Share on other sites
  • 0
1 час назад, Mikesk сказал:

Так вы уже начинайте, тогда исправят быть может уже к стабильной.

Подход к 3.0 меня в ступор ставит. Из моих проблем ничего не исправили от слова совсем.

Вот я и буду релиза ждать, раз тут не хотят делать.

Share this post


Link to post
Share on other sites
  • 0
9 минут назад, dexter сказал:

Подход к 3.0 меня в ступор ставит. Из моих проблем ничего не исправили от слова совсем.

Вот я и буду релиза ждать, раз тут не хотят делать.

меня в ступор ставит ваш подход. С бетой вполне можно идти к официалам и сделать хорошо себе и другим уже сейчас. Хотя бы попытаться.

Share this post


Link to post
Share on other sites
  • 0

Так уже можно суппорт пинать, я как бета вышла начал туда заводить запросы. Тут пока видимо не до нас. 

Share this post


Link to post
Share on other sites
  • 0
2 часа назад, Mikesk сказал:

меня в ступор ставит ваш подход. С бетой вполне можно идти к официалам и сделать хорошо себе и другим уже сейчас. Хотя бы попытаться.

Подход у меня нормальный, а вот отношение разработчиков к багам в драфте 3.0  меня поставило в ступор. Сложилось впечатление, что релиз гонят из под палки в сыром виде. Как в Советском Союзе к каким-то датам приурочивали сдачу объектов и гнали изо всех сил.

Раньше 2 - 3 сборки и отлажено, а сейчас за месяц никто ни одного селф-теста не скачал.

Их там ТП, что ли заставит обратить внимание на косяки, так они не видят?

@r13, как зарелизят со всеми косяками, тогда я и напишу в саппорт и про косяки и про то, как сейчас обстоят дела с отладкой драфтов. Года 1,5 - 2 назад такого не было, все явные глюки уходили на начальной стадии, а не переходили в бету.

Share this post


Link to post
Share on other sites
  • 0

Не вижу смысла ждать релиза, багрепорты по бете поддержка с удовольствием принимает 😉

  • Upvote 1

Share this post


Link to post
Share on other sites
  • 0
Только что, dexter сказал:

Их там ТП, что ли заставит обратить внимание на косяки, так они не видят?

А почему бы и нет. ТП, в отличие от нас с вами, обучена и имеет компетенцию доносить все непосредственно в уши и правильными словами. Ну и вес, полагаю, официальный канал имеет бОльший, нежели форум.

2 минуты назад, dexter сказал:

как зарелизят со всеми косяками, тогда я и напишу в саппорт и про косяки и про то, как сейчас обстоят дела с отладкой драфтов.

Не думаю, что про отладку драфтов вам что-то дельное ответят. Колхоз драфт - дело добровольное. С бетой дело другое, она официальная.

3 минуты назад, dexter сказал:

Года 1,5 - 2 назад такого не было, все явные глюки уходили на начальной стадии, а не переходили в бету.

Трава была зеленее. А вообще  раньше релизили раз в полгода, и далеко не все релизы были удачны (особенно в тему вспоминается 2.05 на обновленном ядре), а сейчас раз в квартал. Почувствуйте разницу. Больше релизов=больше фич, за которые мы тут так радеем.

Share this post


Link to post
Share on other sites
  • 0

Что гонка пошла я заметил, фичи хорошо, но все с умом делать нужно, а то в сторону ....линков скоро уедем.

Share this post


Link to post
Share on other sites
  • 0

Через поддержку в любом случае приоритет выше, так что наиболее вероятно, что там и внутри куча баг репортов прилетает и разработчикам несколько не до форума. А создавая тикеты мы добавляем наши задачи во внутренний багтрекер с соответствующий приоритезацией. 

Edited by r13

Share this post


Link to post
Share on other sites
  • 0

Вы правы, нужно продублировать в поддержку. А нужно бета канал обновления выбирать или драфт?

Edited by dexter

Share this post


Link to post
Share on other sites
  • 0
Только что, dexter сказал:

Вы правы, нужно продублировать в поддержку. А нужно бета канал обновления выбирать или драфт?

Я на драфте оставил, спамлю в суппорт с него. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...