Jump to content
  • 0
Павел Сажников

KN-1010 некорректное переключение при смене "Приоритеты подключений"

Question

Проблема проявилась в версии 2.15.C.3.0-2 и после прошивки на 3.00.B.0.0-0 никак не поменяла свое поведение.

У меня настроено подключение к двум провайдерам:

image.png.f6ae1f8b7733cf7d6fed9946e86a10d7.png

Первый имеет IPv6 и оно настроено - у второго только IPv4 доступно. Если я меняю их местами (MTS становится, как я понимаю, основным соединением), то "теряется" IPv4 (его, на удивление, нет - ни один сайт не определяет его, причем сайт должен иметь IPv6 адрес для этого), а IPv6 остается от "первого" провайдера и соотв. этот трафик идет через него, а не через "MTS".

В сообщении след. я приложу необходимые файлы от прошивки 2.15.C.3.0-2 (у меня там вообще отвалилась админка, а роутер отказывался перезагружаться через telnet) и от текущей 3.00.B.0.0-0, т.к. проблема сохраняется и в ней 🙂

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Еще в Firefox и Chrome (последние версии на момент написания данного поста) перетаскивание этих элементов немного корявое - прилагаю фото (потому-что не знаю чем сделать скриншоты, чтобы и курсор на него был наложен 😒)


 

Скрытый текст

 

IMG_20190508_141538.jpg

IMG_20190508_141754.jpg

 

 

Edited by Павел Сажников

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...