Jump to content
  • 0
biospb

загрузка cpu 95%, отвал веб-морды

Question

добрый день

после вынужденного обновления 4G (1210) с 2.14 до 2.15.С.3.0-2  (в связи с подключением пары точек доступа, которые обновились до 2.15, а бесшовный роуминг между 2.14 и 2.15 не пашет) начались проблемы.

не прошло и недели, как роутер стал тупить, загрузка ЦПУ выросла под 100%, вебморда открывается с жуткими тормозами, селфтест запустить удалось, а сохранить уже нет - 504 gateway timeout. после чего с трудом удалось перезагрузить через telnet. если подскажите как можно посмотреть, что вызывает загрузку - в следующий раз попробую это выяснить.

роутер стоит в критически важном месте и перезагрузка даже ночью штука нежелательная.

это к вопросу о стабильности 2.15 версии. 2.14 легко работает по полгода без перезагрузок. 2.11 тоже.

keenetic211.PNG

Share this post


Link to post
Share on other sites

11 answers to this question

Recommended Posts

  • 0
15 часов назад, biospb сказал:

добрый день

после вынужденного обновления 4G (1210) с 2.14 до 2.15.С.3.0-2  (в связи с подключением пары точек доступа, которые обновились до 2.15, а бесшовный роуминг между 2.14 и 2.15 не пашет) начались проблемы.

не прошло и недели, как роутер стал тупить, загрузка ЦПУ выросла под 100%, вебморда открывается с жуткими тормозами, селфтест запустить удалось, а сохранить уже нет - 504 gateway timeout. после чего с трудом удалось перезагрузить через telnet. если подскажите как можно посмотреть, что вызывает загрузку - в следующий раз попробую это выяснить.

роутер стоит в критически важном месте и перезагрузка даже ночью штука нежелательная.

это к вопросу о стабильности 2.15 версии. 2.14 легко работает по полгода без перезагрузок. 2.11 тоже.

keenetic211.PNG

ну как вариант обновиться на 2.15 с минимальным набором компонентов  и сделать хардресет , кенДНС лучше прикрутить с ssl сертификатом (pro link)

Share this post


Link to post
Share on other sites
  • 0

как раз 2.15 версия и глючит. везде где осталась 2.14 и 2.11 все работает как часы.

кроме того, где то после 2.11 версии, потерялась возможность подключаться по резервному подключению. только если создать правило для конкретного ip.

Share this post


Link to post
Share on other sites
  • 0
2 часа назад, PASPARTU сказал:

кенДНС лучше прикрутить с ssl сертификатом (pro link)

Не обязательно, сертификат можно получить на любое доменное имя используемое на роутере.

Share this post


Link to post
Share on other sites
  • 0

прошло 4 дня 

 

2.15.PNG

 

на 2.14 такого не было

Edited by biospb

Share this post


Link to post
Share on other sites
  • 0
22 минуты назад, biospb сказал:

прошло 4 дня 

 

2.15.PNG

 

на 2.14 такого не было

Для начала снимите self-test. Это имеет смысл делать всегда, когда вы считаете, что устройство находится в некорректном состоянии.

Share this post


Link to post
Share on other sites
  • 0

прошлый раз это завершилось gateway timeout и добило устройство.

сейчас роутер уже перезагружен, нужно еще пару дней пока он дойдет до кондиции

Share this post


Link to post
Share on other sites
  • 0

обновление до 2.15 было произведено в связи с тем, что были установлены АР (start), которые обновились до 2.15, и был включен бесшовный роуминг.

при этом к АР было вообще не подключиться, они сбрасывали подключение.

все работало только при выключенном роуминге, ну и после обновления корневого роутера до 2.15.

после чего на нем начались такие глюки....

Share this post


Link to post
Share on other sites
  • 0
8 минут назад, biospb сказал:

сейчас роутер уже перезагружен, нужно еще пару дней пока он дойдет до кондиции

В следующий раз перед попыткой снятия self-test сохраните результаты

http://192.168.1.1/ci/log.txt
http://192.168.1.1/rci/show/threads
http://192.168.1.1/rci/show/processes

Они менее информативны, но, скорее всего, не приведут к gateway timeout.

  • Thanks 1

Share this post


Link to post
Share on other sites
  • 0
В 15.05.2019 в 13:15, sergeyk сказал:

В следующий раз перед попыткой снятия self-test сохраните результаты


http://192.168.1.1/ci/log.txt
http://192.168.1.1/rci/show/threads
http://192.168.1.1/rci/show/processes

Они менее информативны, но, скорее всего, не приведут к gateway timeout.

threads не открывался и давал ошибку 404

потом морда зависла, но удалось перезагрузить через CLI

215-bug.PNG

processes.json log.txt

Share this post


Link to post
Share on other sites
  • 0

удалось как то снять threads.json

и даже селфтест.

 

еще попробовал обновиться до 2.15.С.4 - прогресс есть. стало виснуть не через двое суток, а два часа... 

после некоторых экспериментов, отчасти помогло отключение "бесшовного роуминга" с АПшками.

правда у АПшек морда и CLI давно отвалились, до них не достучаться, но вайфай через них, как ни странно, еще пока работает. 

в общем, стабильность на гране фантастики.

threads.json

Share this post


Link to post
Share on other sites
  • 0
6 часов назад, biospb сказал:

удалось как то снять threads.json

Приложите еще self-test, снятый после перезагрузки.
Как вы мониторите загрузку системы? У вас просто открыта страница dashboard всё время?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...