Jump to content
  • 0
AndreBA

"ТД" - Web-интерфейс: Torrent-клиент - ссылка "Перейти к закачкам"

Question

@eraldeНа "ТД"(Giga (KN-1010)) ссылка "Перейти к закачкам" Torrent-клиент стала не "кликабельна"(нет перехода в BitTorrent-клиент Transmission).

Скрытый текст

682806428__238.thumb.png.1156b3ab0d4f46868178eb10bfd142ad.png71400498__239.thumb.png.55062b9c5eb775536beb9d5be1efe4ae.png

 

Opera 62.0.3331.43, Linux Mint 19.1 Tessa 64-разрядный, версия прошивки 3.1 Alpha 5.

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0

На Giga (KN-1010) в режиме роутера, ссылка кликабельна, версия прошивки 3.1 Alpha 5. Браузер  Firefox 67.0.4

Может особенность оперы?

Share this post


Link to post
Share on other sites
  • 0
11 минуту назад, kir202 сказал:

На Giga (KN-1010) в режиме роутера, ссылка кликабельна, версия прошивки 3.1 Alpha 5. Браузер  Firefox 67.0.4

Может особенность оперы?

У меня на "ТД". 

С основного убрал HDD и отключил transmission в связи с перезагрузками роутера.

Share this post


Link to post
Share on other sites
  • 0

@AndreBA

проверьте, пожалуйста, что у текущего пользователя web-интерфейса есть доступ к сервису bittorrent-клиент.

Раздел "Пользователи и доступ", далее клик по логину в таблице.

Share this post


Link to post
Share on other sites
  • 0
1 час назад, Alexander Podyakov сказал:

@AndreBA

проверьте, пожалуйста, что у текущего пользователя web-интерфейса есть доступ к сервису bittorrent-клиент.

Раздел "Пользователи и доступ", далее клик по логину в таблице.

В "ТД"(подключен по Wi-FI-системе) на "admin"выставляю галочки на всё, сохраняю. Пишет "настройки сохранены". Захожу обратно в настройки "admin" галочки опять не стоят.

Скрытый текст

675060433__245.thumb.png.003c317586b2df92febc2ab2b103ab37.png

 

Edited by AndreBA
  • Thanks 1

Share this post


Link to post
Share on other sites
  • 0
57 минут назад, AndreBA сказал:

admin"выставляю галочки на всё

Включая запрет сохранения? 😉

Share this post


Link to post
Share on other sites
  • 0

Создал нового пользователя. Для него все права разрешил. Ссылка заработала.

Скрытый текст

715532653__246.thumb.png.7c6fdb8d2245dcea034b160e58ed0ae7.png

Но почему для "admin" не дает все права выставить?

Share this post


Link to post
Share on other sites
  • 0
1 минуту назад, r13 сказал:

Включая запрет сохранения? 😉

Неее... Этот пункт даже не активен, нельзя галку поставить.

Share this post


Link to post
Share on other sites
  • 0
24 minutes ago, AndreBA said:

Неее... Этот пункт даже не активен, нельзя галку поставить.

Действительно - настройки пользователя "admin" полностью синхронизируются с контроллером, изменить ничего нельзя. Поэтому работать с торрентами из-под admin'а не получится. Взяли это проблему в работу, будем искать решение. Спасибо.

  • Thanks 2

Share this post


Link to post
Share on other sites
  • 0
В 10.07.2019 в 19:35, Alexander Podyakov сказал:

Действительно - настройки пользователя "admin" полностью синхронизируются с контроллером, изменить ничего нельзя. Поэтому работать с торрентами из-под admin'а не получится. Взяли это проблему в работу, будем искать решение. Спасибо.

Этот пункт не прорабатывали еще? В 3.1 Beta 2 все также.

Share this post


Link to post
Share on other sites
  • 0
On 7/26/2019 at 4:10 PM, AndreBA said:

Этот пункт не прорабатывали еще? В 3.1 Beta 2 все также.

К сожалению, пока нет, задача требует системного решения. Думаю, возьмём в работу уже после релиза и отладки основных фич.

Share this post


Link to post
Share on other sites
  • 0
34 минуты назад, Sergei Gachin сказал:

В transmission до сих пор не попасть. 3.1 Beta 3

Создайте другого (не admin) пользователя. Дайте ему права. Под созданным пользователем заходите в веб и будет всё работать. Пока только так. Будем надеяться, что исправят(если это возможно).

  • Thanks 4

Share this post


Link to post
Share on other sites
  • 0

3.1 Beta 4. Не могу попасть в transmission под другим пользователем (не admin). Права пользователю даны.

Share this post


Link to post
Share on other sites
  • 0
13 часа назад, Sergei Gachin сказал:

3.1 Beta 4. Не могу попасть в transmission под другим пользователем (не admin). Права пользователю даны.

У меня работает(transmission по ссылке открывается,когда захожу не под "admin"). Giga (KN-1010) 3.1 Beta 4

Share this post


Link to post
Share on other sites
  • 0
В 10.07.2019 в 19:35, Alexander Podyakov сказал:

Действительно - настройки пользователя "admin" полностью синхронизируются с контроллером, изменить ничего нельзя. Поэтому работать с торрентами из-под admin'а не получится. Взяли это проблему в работу, будем искать решение. Спасибо.

@eraldeпо этому вопросу, получиться исправить? Или так как есть должно быть?

Share this post


Link to post
Share on other sites
  • 0
42 минуты назад, AndreBA сказал:

@eraldeпо этому вопросу, получиться исправить? Или так как есть должно быть?

Пока никаких подвижек, к сожалению. Но логику работы wi-fi-системы мы со стороны веба не можем поправить 😅

  • Upvote 1

Share this post


Link to post
Share on other sites
  • 0
18 минут назад, eralde сказал:

Пока никаких подвижек, к сожалению. Но логику работы wi-fi-системы мы со стороны веба не можем поправить 😅

Понял.

Share this post


Link to post
Share on other sites
  • 0

3.1 Всё ещё не могу попасть в transmission под другим пользователем (не admin). Права пользователю даны.

Edited by Sergei Gachin

Share this post


Link to post
Share on other sites
  • 0
4 часа назад, Sergei Gachin сказал:

3.1 Всё ещё не могу попасть в transmission под другим пользователем (не admin). Права пользователю даны.

Создал пользователя GIGA, выставил права:

Скрытый текст

1954686723__264.thumb.png.dd499a8924a7fe99f7020a8333602970.png

Вход в вэб естественно под пользователем GIGA, ссылка, что в "Системном мониторе" , что в "Приложения" работает.

Edited by AndreBA

Share this post


Link to post
Share on other sites
  • 0
5 часов назад, AndreBA сказал:

Создал пользователя GIGA, выставил права:

  Показать содержимое

1954686723__264.thumb.png.dd499a8924a7fe99f7020a8333602970.png

Вход в вэб естественно под пользователем GIGA, ссылка, что в "Системном мониторе" , что в "Приложения" работает.

На beta2 эта схема у меня работала. Начиная с beta3, нет. У вас на 1810?

Edited by Sergei Gachin

Share this post


Link to post
Share on other sites
  • 0
40 минут назад, Sergei Gachin сказал:

У вас на 1810?

Нет, на KN-1010. Думаю от модели не должно зависеть. 

С основного KN-1810 убрал диск.

Share this post


Link to post
Share on other sites
  • 0

Скорость закачек показалось тоже хуже. На 3.1 скорость в трансмишен постоянно скачет до 50-90кб\с, откатился на 2.15 продолжил закачку, скорость стабильно 2.4 - 2.9 мбит\с.

Share this post


Link to post
Share on other sites
  • 0
8 часов назад, Igor79 сказал:

Релизная 3.1 кнопка переход к закачкам выкидывает на http://my.keenetic.net/dashboard

Он выкидывает если не войти под логином. После входа под нужным логином, повторно нажимайте на http://192.168.1.1/app/transmission/web/index.html и все войдет

6 часов назад, Igor79 сказал:

Скорость закачек показалось тоже хуже. На 3.1 скорость в трансмишен постоянно скачет до 50-90кб\с, откатился на 2.15 продолжил закачку, скорость стабильно 2.4 - 2.9 мбит\с.

Скорее всего нажали и выбрали Альтернативную скорость. По умолчанию она и ограничивает скорость в 50кб\с

Edited by Gim12

Share this post


Link to post
Share on other sites
  • 0
7 часов назад, Gim12 сказал:

Он выкидывает если не войти под логином.

Что значит не под логином, логин даже не запрашивается.

7 часов назад, Gim12 сказал:

После входа под нужным логином, повторно нажимайте на http://192.168.1.1/app/transmission/web/index.html и все войдет

Это явно косяк а не фича

7 часов назад, Gim12 сказал:

Скорее всего нажали и выбрали Альтернативную скорость. По умолчанию она и ограничивает скорость в 50кб\с

Это лишь Ваши догадки не имеющие ничего общего с действительностью

Share this post


Link to post
Share on other sites
  • 0
15 часов назад, Igor79 сказал:

Релизная 3.1 кнопка переход к закачкам выкидывает на http://my.keenetic.net/dashboard

Это у вас на основном роутере или ТД(экстендер)?

Share this post


Link to post
Share on other sites
  • 0
1 час назад, AndreBA сказал:

Это у вас на основном роутере или ТД(экстендер)?

Роутер основной и единственный, экстендеров нет.

Share this post


Link to post
Share on other sites
  • 0
58 минут назад, Igor79 сказал:

Роутер основной и единственный, экстендеров нет.

Ясно. Просто тем создана по экстендер. На нем проблема. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...