Jump to content
  • 0
Tony Stark

Zyxel Keenetic Giga II - не восстанавливается, не работает...

Question

Всем привет! Роутер лежал месяц без дела. Попробовал включить его - ниалле. Через инструкцию восстановления и программу восстановления - ноль реакции. Включается с айпишников типа 169.254 бла бла. При этом проверка портов выявляет сию картину. Всю голову сломал, как заставить его работать..

Screen Shot 2019-07-23 at 15.48.01.jpg

Share this post


Link to post
Share on other sites

Recommended Posts

  • 1

У самого такая валяется. Её хоть зареанимируйся. Прошивка через рекавери восстанавливается. А железка при загрузке висит на уровне бута. 

На софтовом форуме помощи ищешь, а проблема скорее всего в железе. Со временем у них такое происходит. Поэтому сколько ей лет ещё как кстати. Такое в сервисе ремонтируют. Но так как я уже и сказал железка старая и гарантии на неё нет. Только за денежку. А это будет дороже чем она сейчас стоит. 

 

А полный сброс то пробовал?

  

Edited by keenet07

Share this post


Link to post
Share on other sites
  • 0
1 час назад, Tony Stark сказал:

Включается с айпишников типа 169.254 бла бла.

Это значит, что на роутере как минимум не работает DHCP.

Поставьте на компе ip 192.168.1.2 шлюз 192.168.1.1 и попробуйте зайти на роутер набрав в адресной строке 192.168.1.1

Edited by Kiborg_Man

Share this post


Link to post
Share on other sites
  • 0

Ничего не происходит.

Однако, апдейт: при попытке пропинговать 192.168.1.1 роутер ребутится. И вообще, извиняюсь, сразу не заметил - роутер вообще в бутлупе...

 

А так. при загрузке в рекавери мод fing детектит его...

zyxel-192-fing.png

Share this post


Link to post
Share on other sites
  • 0

Старая уже железка. Скорее всего деградировало что-то из железной составляющей.

Share this post


Link to post
Share on other sites
  • 0
2 minutes ago, keenet07 said:

Старая уже железка. Скорее всего деградировало что-то из железной составляющей.

Ответ вообще ни к месту. Я понимаю, что не новая. Однако на кнопку ресет реагирует, мак адрес имеется, идентифицируется и т.п. У меня вопрос, как ее реанимировать, а не сколько ей лет 😃

Share this post


Link to post
Share on other sites
  • 0

Полный сброс это как. прошу прощения? Может и пробовал. А может и нет...

 

Насчет железного ремонта - есть пара знакомых мастеров, немного не по этому профилю, но с головой. Понять бы, на что им смотреть.

Edited by Tony Stark

Share this post


Link to post
Share on other sites
  • 0

https://help.keenetic.com/hc/ru/articles/214470845-Сброс-настроек-интернет-центра-и-пароля-администратора-использование-кнопки-Сброс-

https://wifigid.ru/zyxel/kak-sbrosit-nastrojki-routera-zyxel-keenetic

Если нет проблем с железом должно заработать по стандарту на 192.168.1.1 

В ином случае проблема не в софте.

Edited by keenet07

Share this post


Link to post
Share on other sites
  • 0
13 минуты назад, Tony Stark сказал:

Насчет железного ремонта - есть пара знакомых мастеров, немного не по этому профилю, но с головой. Понять бы, на что им смотреть.

Как правило на контакты. Что-нибудь окисляется, что-нибудь отходит от перегрева. 

Конденсаторы посмотреть.

Edited by keenet07

Share this post


Link to post
Share on other sites
  • 0
Quote

А полный сброс то пробовал?

Пробовал. Не заходит.

Edited by Tony Stark

Share this post


Link to post
Share on other sites
  • 0

Железка включается и сама перезагружается через какое-то время так? И так по кругу. Смотри по индикаторам.

Сброс там нужно подольше подержать. Может и не сработать.

Edited by keenet07

Share this post


Link to post
Share on other sites
  • 0

Значит проверять нужно начинку. Мой тоже много лет непрерывно работал. А при очередной редкой перезагрузке просто не загрузился. Ну я долго не думая взял посовременнее. Чтоб была поддержка последних версий прошивки. А там сейчас очень много интересного добавилось. Да и диапазон 5ГГц будет уже не лишним. 

Share this post


Link to post
Share on other sites
  • 0
23 часа назад, Tony Stark сказал:

Всем привет! Роутер лежал месяц без дела. Попробовал включить его - ниалле. Через инструкцию восстановления и программу восстановления - ноль реакции. Включается с айпишников типа 169.254 бла бла. При этом проверка портов выявляет сию картину. Всю голову сломал, как заставить его работать..

Screen Shot 2019-07-23 at 15.48.01.jpg

Важно! Если интернет-центр Zyxel Keenetic Giga II или Zyxel Keenetic Ultra не получает с tftp-сервера bin-файл, попробуйте использовать Ethernet-кабель, состоящий из 2-х витых пар (4 жилы), который поддерживает скорость передачи данных до 100 Мбит/с FD. В коробке с Giga II и Ultra поставляется Ethernet-кабель, который состоит из 4-х витых пар (8 жил) и поддерживает скорость до 1 Гбит/с.

https://help.keenetic.com/hc/ru/articles/213966149

Если не поможет то вскройте и проведите внешний осмотр

 

Share this post


Link to post
Share on other sites
  • 0

Кабели менять пробовал, скорость передачи тоже менял... Ноль эмоций.. И если проблема железная, кто-нибудь подскажет ресурс, где можно поспрашивать народ и покопать на эту тему? 

Share this post


Link to post
Share on other sites
  • 0
Кабели менять пробовал, скорость передачи тоже менял... Ноль эмоций.. И если проблема железная, кто-нибудь подскажет ресурс, где можно поспрашивать народ и покопать на эту тему? 

Выше уже писали , я дополню , вскройте аппарат и посмотрите конденсаторы, посмотрите Контакты


Отправлено с моего iPhone используя Tapatalk

Share this post


Link to post
Share on other sites
  • 0

Кондеры чисты. Окислившихся контактов нет. Удалось залить прошу через Recovery. После этого статичный диод питания несколько минут, ребут, бутлуп. Пробовал через "метод для опытных юзеров" через tftpd. Та же байда: заливается, моргает, статика, бутлуп...

Share this post


Link to post
Share on other sites
  • 0
Кондеры чисты. Окислившихся контактов нет. Удалось залить прошу через Recovery. После этого статичный диод питания несколько минут, ребут, бутлуп. Пробовал через "метод для опытных юзеров" через tftpd. Та же байда: заливается, моргает, статика, бутлуп...

Конденсаторы целые?
Если внешне все хорошо то приглашаю вас в магазин )))


Отправлено с моего iPhone используя Tapatalk

Share this post


Link to post
Share on other sites
  • 0
15 hours ago, PASPARTU said:
Конденсаторы целые?
Если внешне все хорошо то приглашаю вас в магазин )))

Вроде целые. А судя по описанию должны быть не целыми?

Share this post


Link to post
Share on other sites
  • 0

Да просто электролитические конденсаторы это первое, что в технике выходит из строя по прошествии определенного времени. Вздуваются они со временем. И это вызывает непредсказуемые последствия. 

Если не они, то возможно что-то посерьезнее. 

Share this post


Link to post
Share on other sites
  • 0
11 час назад, keenet07 сказал:

Да просто электролитические конденсаторы это первое, что в технике выходит из строя по прошествии определенного времени. Вздуваются они со временем.

В кинетиках вроде бы давно танталовые ставят. Чаще флешка умирает или свитч.

Share this post


Link to post
Share on other sites
  • 0
49 минут назад, drugold сказал:

В кинетиках вроде бы давно танталовые ставят. Чаще флешка умирает или свитч.

Вот что внутри GIGA 2. В более новых может быть и что-то другое. Но всё-равно все не заменить.

 

g1.jpg

g1+(3).jpg

g1+(4).jpg

g1+(5).jpg

Share this post


Link to post
Share on other sites
  • 0

Вот я и говорю. На новых ситуация получше, но всё-равно несколько штук электролитических торчат даже на последней модели.

Edited by keenet07

Share this post


Link to post
Share on other sites
  • 0

UPDATE:

В свободное время пошуршал интернеты, попробовал восстановиться на 1.11. Получилось! Еще пошуршал - обновился на 2.02. Максимум, если не ошибаюсь получалось допрыгнуть до 2.04 и везде один симптом - вафля не работает. Точнее в админке ее включить можно, но по факту ни одной точки не видно. Однако, это прогресс.

Кроме как пересадкой нового чипа, нет никаких лайфхаков чтобы оживить его? Точнее прошить на 2.08+. Вафля мне по сути не нужна, он будет использоваться в связке с другим роутером как хранилище.

Share this post


Link to post
Share on other sites
  • 0
В 19.08.2019 в 08:27, Tony Stark сказал:

UPDATE:

В свободное время пошуршал интернеты, попробовал восстановиться на 1.11. Получилось! Еще пошуршал - обновился на 2.02. Максимум, если не ошибаюсь получалось допрыгнуть до 2.04 и везде один симптом - вафля не работает. Точнее в админке ее включить можно, но по факту ни одной точки не видно. Однако, это прогресс.

Кроме как пересадкой нового чипа, нет никаких лайфхаков чтобы оживить его? Точнее прошить на 2.08+. Вафля мне по сути не нужна, он будет использоваться в связке с другим роутером как хранилище.

Попинывайте меня в этой теме изредка.

У меня валяются специально заготовленные g2 и k2 с изуродованным wifi, и я хочу добавить его graceful degradation в 2.11/2.15, но прямо сейчас нет времени.

  • Thanks 2
  • Upvote 2

Share this post


Link to post
Share on other sites
  • 0

@Tony Stark @Leksey118 @keenet07 

Good news anyone!

Все, у кого отвалился WiFi, приглашаются к тестированию.

Версия 2.11.D.0.3

- VOX : https://yadi.sk/d/gwE9CcBYnXU7Iw
- LTE: https://yadi.sk/d/8zKbHiTapLUieg

- DSL: https://yadi.sk/d/p1wa1I4pXPwW2w

- Giga II: https://yadi.sk/d/pdPbB7N7g69kIg
- Keenetic II: https://yadi.sk/d/GLtlgk6uo5Iq5A
- Ultra: https://yadi.sk/d/lqZsmypiQYiIkA

Если все заработает (но без WiFi, как ожидается), то исправления войдут в 2.11 и 2.15.

Всех прошу отписать о результате.

  • Upvote 5

Share this post


Link to post
Share on other sites
  • 0

@Le ecureuil у меня пока жив WiFi :) А новость реально отличная! Спасибо! :)

Share this post


Link to post
Share on other sites
  • 0

Откусить Wifi что ли 😂

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...