Jump to content
  • 1
Tyu Ouy

проблемы с cifs/smb после обновления на 3.1

Question

немогу смотреть сериальчик после обновления до моего keenetic viva, до 3.1. "Невозможно открыть файл. Проверьте разрешения на файл на удаленном компьютере." сообщает мой медиаплейер Eltex nv-501.

попробовал откатица до 2.15 - verification firmware failed, что то там not alignment во что то.

Флешку вынимать пробовал, файликам права менять пробовал, перекачал торент - пробовал. разрешал пользователю Guest доступ, удалял компонент "права пользователей на файлы" - не помогает нифига.

Хочу досмотреть, посоны!

  • Confused 1
  • Need more info 1

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0
4 часа назад, Tyu Ouy сказал:

немогу смотреть сериальчик после обновления до моего keenetic viva, до 3.1. "Невозможно открыть файл. Проверьте разрешения на файл на удаленном компьютере." сообщает мой медиаплейер Eltex nv-501.

попробовал откатица до 2.15 - verification firmware failed, что то там not alignment во что то.

Флешку вынимать пробовал, файликам права менять пробовал, перекачал торент - пробовал. разрешал пользователю Guest доступ, удалял компонент "права пользователей на файлы" - не помогает нифига.

Хочу досмотреть, посоны!

А почему не по DLNA? Клиент не поддерживает?

Share this post


Link to post
Share on other sites
  • 0

у меня шара на KN-1010 вообще регулярно отваливается. помогает только рестарт службы.

 

Share this post


Link to post
Share on other sites
  • 0
27 minutes ago, AndreBA said:

А почему не по DLNA? Клиент не поддерживает?

нравится структура: всё по папочкам в любом (!) приложении.

Share this post


Link to post
Share on other sites
  • 0
2 minutes ago, stas.i said:

у меня шара на KN-1010 вообще регулярно отваливается. помогает только рестарт службы.

 

крайне редко. уверен, что ваши проблемы связаны с носителем.

Share this post


Link to post
Share on other sites
  • 0

разобрался как вернуть 2.15, откатился, и всё встало на свои места. Эй, там! рассказывайте либо как сделать что-бы работало на 3.х, либо почему больше работать не будет.

  • Confused 1
  • Y'r wrong 1

Share this post


Link to post
Share on other sites
  • 0
8 минут назад, stas.i сказал:

у меня шара на KN-1010 вообще регулярно отваливается. помогает только рестарт службы.

 

На чем отваливается? Что и где перезапускаете?

Share this post


Link to post
Share on other sites
  • 0
49 минут назад, Tyu Ouy сказал:

Эй, там!

Так не надо. Вас уже попросили приложить self-test и log.

Share this post


Link to post
Share on other sites
  • 0
55 minutes ago, AndreBA said:

На чем отваливается? Что и где перезапускаете?

ну просто не получается по \\*название шары* зайти. винда как будто просто не видит её

передергиваю в веб-интерфейсе "Сеть Windows"

Edited by stas.i

Share this post


Link to post
Share on other sites
  • 0
3 минуты назад, stas.i сказал:

ну просто не получается по \\*название шары* зайти. винда как будто просто не видит её

передергиваю в веб-интерфейсе "Сеть Windows"

Если на форуме поискать, то про это писали. А так прикладывайте self-test и log, что бы разработчики смогли рассмотреть суть проблемы.

Share this post


Link to post
Share on other sites
  • 0
1 час назад, Tyu Ouy сказал:

Эй, там! рассказывайте либо как сделать что-бы работало на 3.х, либо почему больше работать не будет.

Без фамильярностей, не надо гадить себе в карму... 

Share this post


Link to post
Share on other sites
  • 0
1 minute ago, AndreBA said:

Если на форуме поискать, то про это писали. А так прикладывайте self-test и log, что бы разработчики смогли рассмотреть суть проблемы.

искал на форуме, но ничего дельного не нашел.

есть какое-то решение?

log.zip

Share this post


Link to post
Share on other sites
  • 0
11 минуту назад, stas.i сказал:

есть какое-то решение?

Какая версия прошивки у вас?

Share this post


Link to post
Share on other sites
  • 0
1 час назад, Tyu Ouy сказал:

Эй, там! рассказывайте либо как сделать что-бы работало на 3.х, либо почему больше работать не будет.

Это "в куда" был обращен крик?

Share this post


Link to post
Share on other sites
  • 0

@Tyu Ouy Нам потребуется больше информации от вас. Потребуется снять дамп трафика при попытке доступа к файлам с приставки. Снимать с интерфейса "Home". Фильтр "tcp and port 445".

 

Share this post


Link to post
Share on other sites
  • 0
2 hours ago, Le ecureuil said:

Это "в куда" был обращен крик?

в "Нам" из следующего сообщения

  • Confused 1

Share this post


Link to post
Share on other sites
  • 0

к сожалению не могу снять дамп со старой прошивки - не нашел вариант установить компонент "Захват пакетов" не устанавливая обновление прошивки

Edited by Tyu Ouy

Share this post


Link to post
Share on other sites
  • 0
6 часов назад, stas.i сказал:

3.1

Опробовал на Win7. Вроде работает, просмотрел фильм более часа.

Скрытый текст

2.thumb.png.1eca39aa9b60b15b34b4058a4fdf217c.png

 

Share this post


Link to post
Share on other sites
  • 0
1 hour ago, AndreBA said:

Опробовал на Win7. Вроде работает, просмотрел фильм более часа.

  Reveal hidden contents

2.thumb.png.1eca39aa9b60b15b34b4058a4fdf217c.png

 

помоему в случае с keenetic, не только час работы, но и неделя не показатель. 

Share this post


Link to post
Share on other sites
  • 0
17 минут назад, Tyu Ouy сказал:

помоему в случае с keenetic, не только час работы, но и неделя не показатель. 

?????

Share this post


Link to post
Share on other sites
  • 0

Возникла подобная проблема с моим кинетиком с доступом по самбе с WIN10 версии 1903. Решил так:

1) Переустановил Общий доступ к файлам и принтерам (TSMB CIFS)

2) Установил Контроль доступа к папкам

3) В Пользователи и доступ отметил всем пользователям пункт Домашняя сеть Windows

4) Щелкнув по закладке Приложения щелкнул по устройству хранения(HDD) и в появившемся окне на иконке с людьми и шестеренкой(настройки) - выставил в Права доступа к выбранной папке необходимые права

5)Приложения -> Сеть Windows на Анонимный доступ отметил чекбокс

 
Появился доступ к файлам с разных устройств(Windows от XP до Win 10-1903,Androida от 4.2 до 6, Linux с ядром от 3.2 до 5 CentOS,UBUNTU,DEBIAN ну и Raspberry PI со стандартной прошивкой) телевизоры не проверял так как в сети нет

Share this post


Link to post
Share on other sites
  • 0

@Tyu Ouy В дампе без фильтра попались пара пакетов, но этого недостаточно. Пожалуйста поменяйте фильтр на "port 445 or port 137 or port 138 or port 139" и воспроизведите попытку доступа снова.

Share this post


Link to post
Share on other sites
  • 0

@Tyu Ouy Дампы отличные. Отчёт сформирован и отправлен разработчикам. Посмотрим что скажут.

На данный момен картина такая: приставка запрашивает по протоколу SMBv1 некое расширение, которое не поддерживается сервером.

Share this post


Link to post
Share on other sites
  • 0
1 hour ago, vst said:

@Tyu Ouy Дампы отличные. Отчёт сформирован и отправлен разработчикам. Посмотрим что скажут.

На данный момен картина такая: приставка запрашивает по протоколу SMBv1 некое расширение, которое не поддерживается сервером.

важно: проблема возникла с переходом на 3.хх

Share this post


Link to post
Share on other sites
  • 0

После обновления с 2.15 на 3.1 отвалилась шара вида \\белый-ip\share , при этом, из локальной сети всё работает.
С тех.поддержкой уже неделю манипулируем правилами фильтрации - безрезультатно, помогает только откат на 2,15. Кто-то что-то сломал :D

Share this post


Link to post
Share on other sites
  • 0

Дома Keenetic Giga III, в офисе Keenetic Ultra II - одинаковое поведение, после обновления до "стабильной" 3.01 😆

Из локальной сети по внутреннему IP - шару видит, из локальной сети по внешнему IP - шар нет, из внешней сети по внешнему IP - шар нет.

Keenetic Ultra II 3.01.png

Share this post


Link to post
Share on other sites
  • 0

@TheShadow Сервер прослушивает IP адреса на приватных интерфейсах. Таким образом с WAN адреса до него не достучаться. Чтобы обойти это необходимо прописать правило переадресации.

Share this post


Link to post
Share on other sites
  • 0

@vst В том-то и дело, что достучаться до него можно, а вот уже на нём, шары не видно, если заходить извне :)

Share this post


Link to post
Share on other sites
  • 0

Если вкратце, то мне нужно, всего лишь, из офиса (только с офисного IP) иметь доступ к флешке, которая дома вставлена в USB-порт кинетика с белым IP.
На версии 2.15 всё работало, обновился на 3.01 - не работает, откатился на 2.15 - работает :)
Подскажите, что я делаю не так и как это поправить, через веб-морду, я так понял, никак :)

  • Need more info 1

Share this post


Link to post
Share on other sites
  • 0
1 час назад, TheShadow сказал:

Если вкратце, то мне нужно, всего лишь, из офиса (только с офисного IP) иметь доступ к флешке, которая дома вставлена в USB-порт кинетика с белым IP.
На версии 2.15 всё работало, обновился на 3.01 - не работает, откатился на 2.15 - работает :)
Подскажите, что я делаю не так и как это поправить, через веб-морду, я так понял, никак :)

Тут что нужно сделать:

 

  • Upvote 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...