Jump to content
  • 0
Bob12

L2TP/IPsec отвалы RDP

Question

 

ситуация такова VPN-сервер L2TP/IPsec на базе Ultra II (прошивка 3.1),

постоянные отвалы RDP (Server 2012R2) каждые несколько секунд,

по PPTP проблем нет

P.S. звучит как дичь но это так

 

 

 

  • Upvote 1

Share this post


Link to post
Share on other sites

21 answers to this question

Recommended Posts

  • 0

н

48 minutes ago, Bob12 said:

 

ситуация такова VPN-сервер L2TP / IPsec на базе Ultra II (прошивка 3.1),

постоянные отвалы RDP (Server 2012R2) каждые несколько секунд,

по PPTP проблем нет

PS звучит как дичь но это так

 

добавлю соединение стабильно , в логах роутера чисто

пробовал на разных провайдерах, на разных серверах

проверьте плз кто нибудь у себя

 

 

  • Confused 1

Share this post


Link to post
Share on other sites
  • 0

понятно буду откатываться на 2.15

вот и обновляйся после этого...

 

 

  • Upvote 1

Share this post


Link to post
Share on other sites
  • 0

Таже самая ерунда, только еще после обновления до 3.1.6 походу перестали работать статические маршруты до сетей за клиентами. Класс.

  • Upvote 1
  • Need more info 1

Share this post


Link to post
Share on other sites
  • 0

столкнулся вообще с полумистической ситуацией,
БП работает- а УТ нет :shock: (подключение толстым клиентом 1Эс в клиент серверном варианте)

Ultra II прошивка 3.1.6 в роли сервера L2TP/IPsec
в роли клиента Giga (KN-1010) прошивка 2.15 (на 3.1 тоже)

пока всё перевел на PPTP 

Share this post


Link to post
Share on other sites
  • 0
4 часа назад, Вадим Фролов сказал:

Таже самая ерунда, только еще после обновления до 3.1.6 походу перестали работать статические маршруты до сетей за клиентами. Класс.

У меня вообще после обновления на 3.1.6 подключение к L2TP/IPsec на Андроид перестало работать, в логе (если верить приложению ошибок нет), но при подключении сбой и все :( 

Share this post


Link to post
Share on other sites
  • 0

Проблема в аппаратном шифровании, можно попробовать переключить на софтверное, или ждать пока починят(перейдя на PPTP) или откатится на 2.15

Edited by Bob12

Share this post


Link to post
Share on other sites
  • 0
1 час назад, ajs сказал:

У меня вообще после обновления на 3.1.6 подключение к L2TP/IPsec на Андроид перестало работать, в логе (если верить приложению ошибок нет), но при подключении сбой и все :( 

У меня на андроиде вроде как соединение установлено, но доступ к сетевым папкам на устройства домашней сети нету (прерывается по таймауту), локально к сожалению не пробовал подключаться ...с Win10 вроде как работает...RDP так же рвутся. Разработчики сказали, что в версиях 3.1 вроде как исправления не стоит ждать. Интересно 3.2 в релизе скоро ли будет?

Share this post


Link to post
Share on other sites
  • 0
3 минуты назад, MDP сказал:

У меня на андроиде вроде как соединение установлено, но доступ к сетевым папкам на устройства домашней сети нету (прерывается по таймауту), локально к сожалению не пробовал подключаться ...с Win10 вроде как работает...RDP так же рвутся. Разработчики сказали, что в версиях 3.1 вроде как исправления не стоит ждать. Интересно 3.2 в релизе скоро ли будет?

Я причину у себя раскопал, или при установке нового приложения Keenetic или при обновлении на 3.1.6 (у меня это разница пару дней, и точно не заметил когда), правило переадресации с кастом порта на сервер RDP (которое было выключено) слетело на Все порты и включилось, поэтому VPN не работал (сервер не принимал запрос т.к. на нем нет VPN сервера), вот сижу смотрю логи на сервере, что за это время произошло и есть ли что то критичное :(

Как только вернул настройки этого правила назад, и выключил т.к. оно не для повседневной работы, все вернулось назад ... VPN работает ...

Share this post


Link to post
Share on other sites
  • 0
5 часов назад, MDP сказал:

Разработчики сказали, что в версиях 3.1 вроде как исправления не стоит ждать. Интересно 3.2 в релизе скоро ли будет?

Это вряд-ли. 3.2 уйдёт токма на завод. Ждите в релизе 3.3...

  • Upvote 1
  • Confused 1

Share this post


Link to post
Share on other sites
  • 0

OFFTOP: Кстати проверил, совпало с установкой нового мобильного приложения, т.е. установил и минут через 30 была открыта переадресация всех портов на внутренний сервер и правило активировано. Почему и как не понятно. Вроде все проверил, но осадок есть, может есть статьи на примете как проверить на взлом виндовый сервак 2016 провисевший 3 дня в интернете? Киньте в личку (если тут такая есть)
Сори за оффтоп :(

--
WBR, ajs :)

Share this post


Link to post
Share on other sites
  • 0

Аналогичная проблема.

На Keenetic Giga (KN-1010) Версия ОС 3.1.10 поднят l2tp ipsec vpn сервер

Подключение к vpn пробовал делать как с помощью виндового клиента (Windows 7), так и с помощью встроенного клиента в такой же роутер Giga (KN-1010) Версия ОС 3.1.10

Подключение по rdp через vpn к windows server 2012 r2 постоянно лагает и подвисает, однако подключение по rdp через vpn к windows server 2008 r2 работает без проблем.

Используемая мною версия mstsc 6.3.9600

Пробовал подключатся с windows 7 sp1 без обновлений с mstsc версии 6.1.7601, при использовании этой версии mstsc подключение по rdp работает без проблем как к 2012 r2 так и 2008 r2.

На pptp все работает отлично.

Share this post


Link to post
Share on other sites
  • 0

У меня рвёт соединение RDP L2TP через минуту две...

Никто не в курсе когда починят?

Как я понимаю, самый быстрый вариант задублировать PPTP?

У меня KN-1810 и стандартный VPN клиент Windows 10

Share this post


Link to post
Share on other sites
  • 0
7 минут назад, CBLoner сказал:

У меня рвёт соединение RDP L2TP через минуту две...

Никто не в курсе когда починят?

Как я понимаю, самый быстрый вариант задублировать PPTP?

У меня KN-1810 и стандартный VPN клиент Windows 10

Или wireguard если 3.3

Share this post


Link to post
Share on other sites
  • 0
В 03.10.2019 в 16:47, ajs сказал:

OFFTOP: Кстати проверил, совпало с установкой нового мобильного приложения, т.е. установил и минут через 30 была открыта переадресация всех портов на внутренний сервер и правило активировано. Почему и как не понятно. Вроде все проверил, но осадок есть, может есть статьи на примете как проверить на взлом виндовый сервак 2016 провисевший 3 дня в интернете? Киньте в личку (если тут такая есть)
Сори за оффтоп :(

--
WBR, ajs :)
 

Антивирусами разными,также в виндовых журналах аудит безопасности за эти дни просмотрите

  • Thanks 1

Share this post


Link to post
Share on other sites
  • 0

Никто не пробовал по L2TP/IPSec загрузить большой файл...больше гига ....у меня процентов 40 тянет, потом копирование обрывается...само соединение отображается как установленное. 🙄

Клиент Win10 

 

Edited by MDP

Share this post


Link to post
Share on other sites
  • 0

Так же было у меня на 2.1х ... Правда 4гига тянул, на 30-40% обрыв

--
WBR, ajs :)

Share this post


Link to post
Share on other sites
  • 0
19 часов назад, metahor сказал:

Антивирусами разными,также в виндовых журналах аудит безопасности за эти дни просмотрите

Не... не в ту тему... я даже всё снёс и выключил... пофиг.... Внутри по локалке и по IPSEC всё ок...

Share this post


Link to post
Share on other sites
  • 0

У меня коннект самого VPN соединения чёткое ;-) Ничего не рвётся, а вот с трафиком внутри туннеля видно что-то творится... Даже файлы не могу открывать нормально! И RDP дропает!

Share this post


Link to post
Share on other sites
  • 0
В 26.11.2019 в 15:27, r13 сказал:

Или wireguard если 3.3

Не... как бы 3.1... но не хочется всё перепиливать... перешёл на стабильную 3.1 и на те... опять костыли ;-(((

Share this post


Link to post
Share on other sites
  • 0

А у меня RDP по L2TP не рвёт, но кнопки мыши не работают))) Приходится по внешнему ip:port заходить........(KN-1010, Версия ОС 3.1.10) 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...