Jump to content
  • 3
JBIRUS

Страница входа Microsoft EDGE

Question

Версия ОС 3.3 Alpha 4

Уже скоро пол-года пройдёт как  сломан вход Microsoft EDGE.
Здесь даже видео приводил :(
Обещали починить и что-то никак ...

Share this post


Link to post
Share on other sites

29 answers to this question

Recommended Posts

  • 1

@eralde  Это не тот случай, чтобы наплевать на "ежика" и "ишака" - это стандартные встроенные браузеры и с ними безусловно должно все работать. А статистика использования браузеров  - да при чем тут она. Должно работать и точка.

  • Upvote 2
  • Y'r wrong 2

Share this post


Link to post
Share on other sites
  • 0

Версия ОС 3.3 Beta 3
Так глядишь скоро год исполниться как сломали ...

Share this post


Link to post
Share on other sites
  • 0
3 минуты назад, Александр Рыжов сказал:

@keenet07, хотим мы того или нет, пока это дефолтный браузер для Windows.

Браузер для скачки нормального браузера 😜
зы в винде же вроде уже давно из-за антимонопольщиков можно выбирать браузер?!

Edited by r13
  • Y'r wrong 1

Share this post


Link to post
Share on other sites
  • 0
2 минуты назад, r13 сказал:

Браузер для скачки нормального браузера 😜
зы в винде же вроде уже давно из-за антимонопольщиков можно выбирать браузер?!

Конечно. Да и IE 11 из винды никуда не исчезал. 

Ждем пока запилят новый браузер на Хромиум. Тогда наверное будет в винде 3 дефолтных браузера. )

Share this post


Link to post
Share on other sites
  • 0
23 минуты назад, r13 сказал:

зы в винде же вроде уже давно из-за антимонопольщиков можно выбирать браузер?!

ЕМНИП это в европейской версии ещё начиная с win98se. Для иных регионов бородень...

Share this post


Link to post
Share on other sites
  • 0

У меня просто в EDGE открыты все вебы разных устройств (и все работают как нужно). А пользуюсь я конечно Firefox :)

Edited by JBIRUS

Share this post


Link to post
Share on other sites
  • 0
19 минут назад, JBIRUS сказал:

У меня просто в EDGE открыты все вебы разных устройств (и все работают как нужно). А пользуюсь я конечно Firefox :)

Понятно. А в IE этого глюка нет? Можно же и в нем открыть все вебы. Разницы большой между IE и EDGE нет ведь. Вкладки тоже поддерживаются. Потребление памяти не большое, если сравнивать с другими современными браузерами.

Вся задача сводится только к тому чтобы заменить ярлык EDGE ярлыком IE. В десятке он есть. Можно найти в Пуске.  

Edited by keenet07

Share this post


Link to post
Share on other sites
  • 0
23 минуты назад, keenet07 сказал:

Понятно. А в IE этого глюка нет? Можно же и в нем открыть все вебы. Разницы большой между IE и EDGE нет ведь. Вкладки тоже поддерживаются. Потребление памяти не большое, если сравнивать с другими современными браузерами.

Вся задача сводится только к тому чтобы заменить ярлык EDGE ярлыком IE. В десятке он есть. Можно найти в Пуске.  

Это я знаю, но не хочется совсем-уж назад шагать. Тем более вход везде работает нормально, да и здесь ведь работал нормально :)

P.S.
Попробовал в IE11 - там вообще не работает !!!

 

Edited by JBIRUS

Share this post


Link to post
Share on other sites
  • 0

JBIRUS, у меня была похожая проблема (как у вас на видео), она решилась после того как я очистил журнал браузера, с вот такими опциями: 

Скрытый текст

1220352064_2019-11-21231143.png.4be2af93990957a4f628fb1b57555cdc.png

Не знаю, что именно помогло, из отмеченного.

P.S.: KeeneticOS: 3.1.10 (стабильная версия), Microsoft Edge 44.18362.449.0, Windows 10 Pro (1909), сборка ОС 18363.476.
P.P.S: проблема была и на экспериментальных релизах, и на стабильных, пока не очистил журнал браузера.

  • Thanks 1

Share this post


Link to post
Share on other sites
  • 0
11 час назад, iskatel' сказал:

JBIRUS, у меня была похожая проблема (как у вас на видео), она решилась после того как я очистил журнал браузера, с вот такими опциями: 

  Показать содержимое

1220352064_2019-11-21231143.png.4be2af93990957a4f628fb1b57555cdc.png

Не знаю, что именно помогло, из отмеченного.

P.S.: KeeneticOS: 3.1.10 (стабильная версия), Microsoft Edge 44.18362.449.0, Windows 10 Pro (1909), сборка ОС 18363.476.
P.P.S: проблема была и на экспериментальных релизах, и на стабильных, пока не очистил журнал браузера.

Я уже со временем и забыл на какой версии у меня работал вход нормально. Проблема входа у меня на всех компах. Минимум 4.
Но для очистки совести, очистил так-же ВСЁ в браузере. Не помогло ...

Share this post


Link to post
Share on other sites
  • 0

JBIRUS, у вас вот этот компонент установлен?

Скрытый текст

1676311634_2019-11-23000708.thumb.png.76530171e79e7fc69a450df0db9b4e8d.png

Так же, используете вот такие настройки?

Скрытый текст

2115448496_2019-11-23001008.thumb.png.00f3b33e8e7fefe42b861db1ab2ea3d6.png

Просто, кроме очистки журнала браузера, в тот день, я ещё установил этот компонент, сменил пароль, зарегистрировался на "Keenetic Cloud", и т. д. Возможно это (компонент) влияет.

Edited by iskatel'
форматирование

Share this post


Link to post
Share on other sites
  • 0
7 часов назад, iskatel' сказал:

JBIRUS, у вас вот этот компонент установлен?

  Показать содержимое

1676311634_2019-11-23000708.thumb.png.76530171e79e7fc69a450df0db9b4e8d.png

Так же, используете вот такие настройки?

  Показать содержимое

2115448496_2019-11-23001008.thumb.png.00f3b33e8e7fefe42b861db1ab2ea3d6.png

Просто, кроме очистки журнала браузера, в тот день, я ещё установил этот компонент, сменил пароль, зарегистрировался на "Keenetic Cloud", и т. д. Возможно это (компонент) влияет.

Первое установлено. Второе нет (сейчас немного по другому в настройках).
Но думаю это никак не влияет на текущую проблему ...

Share this post


Link to post
Share on other sites
  • 0

Не пользуюсь сейчас IE11 на Win7x64  но вот результат входа в вэб- интерфейс Кинетика с версией 3.3

ie11win7-64.png.eddb68966f4d73b27eb5c3ab397a1c8d.png

На мой субъективный взгляд нужно поработать над этим моментом, это недопустимо.

 

Share this post


Link to post
Share on other sites
  • 0
5 минут назад, iggo сказал:

На мой субъективный взгляд нужно поработать над этим моментом, это недопустимо.

Как я и написал чуть выше в IE11 и на win10 x64 вообще не работает. Выдаёт то-же самое.
P.S.
Как говориться : - Я согласен и на EDGE :)

Edited by JBIRUS

Share this post


Link to post
Share on other sites
  • 0
1 час назад, iggo сказал:

Это не тот случай, чтобы наплевать на "ежика" и "ишака" - это стандартные встроенные браузеры и с ними безусловно должно все работать. А статистика использования браузеров  - да при чем тут она. Должно работать и точка.

на ie столько всего завязано... еще лет 10 минимум пользоваться им будут...

  • Y'r wrong 1

Share this post


Link to post
Share on other sites
  • 0
2 часа назад, JBIRUS сказал:

Как говориться : - Я согласен и на EDGE

Если будет работать с "ежиком" , скорее всего заработает и с "ишаком", потому что подходы единые.

Edited by iggo

Share this post


Link to post
Share on other sites
  • 0
1 час назад, Mamay сказал:

ваш аргумент из разряда "я так хочу и этого достаточно".

Я не для себя стараюсь, понимаете...

Может вам доводилось  видеть роутеры других марок, в вэбку которых невозможно зайти штатными средствами ОС?

  • Upvote 2

Share this post


Link to post
Share on other sites
  • 0

Я статистику приводил не ради того чтобы сказать, что совсем не нужно исправлять. А просто, чтоб показать расклад.

Сейчас зашёл в IE11 чисто проверить, и действительно, не зайти. Ошибка.

ie11win7-64.png.eddb68966f4d73b27eb5c3ab

Исправлять нужно, безусловно. Особенно до выхода Stable, Мало ли понадобится зайти с чистой системы без интернета, где не будет других браузеров.

@eralde Не войти из IE11. Ну и возможно какая-то вытекающая проблема и в EDGE. Версия 3.3 бета 3.

Share this post


Link to post
Share on other sites
  • 0
3 часа назад, Mamay сказал:

@iggoваш аргумент из разряда "я так хочу и этого достаточно"... 

"...это стандартные встроенные браузеры..." Ключевое слово - стандартные.

  • Y'r wrong 1

Share this post


Link to post
Share on other sites
  • 0
9 минут назад, Mamay сказал:

Ваша ошибка в том, что вы со своей колокольни, считаете "штатной ос" Windows. И как следствие считаете, опять же, "штатным браузером" их же поделие. 

Смотрите, у меня в тумбочке лежит пейджер. Почему бы мне не спросить у провайдера. Верните ка мне назад возможность его пользовать?! 

Абсурд в том, что браузеры от неназываемой компании, адский ад для создателей контента. И наконец-то они сами из похоронили, перейдя на Chromium…

Вы не поверите - "Пользуются ими ( пейджерами) врачи, работники ресторанов, кладовщики, персонал крупных гипермаркетов."

Edited by AAA
  • Y'r wrong 1

Share this post


Link to post
Share on other sites
  • 0

@Mamay , перестаньте троллить "ёжиков", они сделали свой выбор...

Share this post


Link to post
Share on other sites
  • 0

@Mamay лайк за пейджер....)))). Действительно не разорваться же разрабам на каждый браузер.... тем более некоторые чхать хотели на хоть какой то общепринятый стандарт от буквы до буквы... это камушек в сторону мелкомягких

Share this post


Link to post
Share on other sites
  • 0

@JBIRUS Сейчас поставил new бета EDGE (Chromium) на Win7 - все работает. Попросил своего товарища зайти по доменному имени в мой роутер с актуальной WINDOWS 10 - стандартный релизный браузер EDGE (на старом движке) - тоже нет проблем. Проблему входа подтверждается только на IE11 и на семерке и на десятке. Но это умирающий ишак.

Share this post


Link to post
Share on other sites
  • 0
18 часов назад, iggo сказал:

@JBIRUS Сейчас поставил new бета EDGE (Chromium) на Win7 - все работает. Попросил своего товарища зайти по доменному имени в мой роутер с актуальной WINDOWS 10 - стандартный релизный браузер EDGE (на старом движке) - тоже нет проблем. Проблему входа подтверждается только на IE11 и на семерке и на десятке. Но это умирающий ишак.

Поставил EDGE (Chromium) на Win10x64. Да, на нём вход работает лучше, но всё-равно при первом запуске браузера отрабатывает не совсем правильно. Не закрывая браузер при последующих входах-выходах работает нормально. Стандартный EDGE как не работал корректно, так и не работает...

Share this post


Link to post
Share on other sites
  • 0
5 минут назад, JBIRUS сказал:

Поставил EDGE (Chromium) на Win10x64. Да, на нём вход работает лучше, но всё-равно при первом запуске браузера отрабатывает не совсем правильно. Не закрывая браузер при последующих входах-выходах работает нормально. Стандартный EDGE как не работал корректно, так и не работает...

Любопытно. А что "не совсем правильно" ? И как не работает "стандартный" ? Вы бы дали сюда посмотреть скриншоты, а то непонятно.

  • Thanks 1

Share this post


Link to post
Share on other sites
  • -1

@iggoваш аргумент из разряда "я так хочу и этого достаточно"... 

  • Y'r wrong 2

Share this post


Link to post
Share on other sites
  • -1
1 час назад, iggo сказал:

Я не для себя стараюсь, понимаете...

Может вам доводилось  видеть роутеры других марок, в вэбку которых невозможно зайти штатными средствами ОС?

Ваша ошибка в том, что вы со своей колокольни, считаете "штатной ос" Windows. И как следствие считаете, опять же, "штатным браузером" их же поделие. 

Смотрите, у меня в тумбочке лежит пейджер. Почему бы мне не спросить у провайдера. Верните ка мне назад возможность его пользовать?! 

Абсурд в том, что браузеры от неназываемой компании, адский ад для создателей контента. И наконец-то они сами из похоронили, перейдя на Chromium...

  • Upvote 1
  • Y'r wrong 3

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...